Введение

  • Введение

Агент Плюс: Управление дистрибуцией

Данное Руководство является описанием функционала "Агент Плюс: Управление дистрибуцией" и предназначено для сотрудников (администраторов) оптовых и дистрибьюторских компаний, в чьи полномочия входит контроль и учет продаж в дистрибьюторских филиалах и торговых точках.
См. также:
  • •
    Назначение и основные возможности конфигурации
  • •
    Начало работы с конфигурацией
  • •
    Используемые термины


Используемые термины

В справочной информации к конфигурации "Агент Плюс: Управление дистрибуцией" используются следующие термины:
Таблица 1.1 Принятые термины
Мобильное приложение | Приложение, функционирующее на мобильном устройстве. В рамках данного описания подразумевается ПО "Агент Плюс: Мобильная торговля".
ПО "Агент Плюс: Мобильная торговля" | Программный продукт, функционирующий на платформе Агент Плюс 2.0, предназначенный для автоматизации деятельности мобильных сотрудников.
Мобильное устройство (МУ) | Смартфон, терминал сбора данных (ТСД), планшетный компьютер (планшет).
Мобильный сотрудник | Сотрудник предприятия, работающий преимущественно вне своего стационарного рабочего места.
Торговый агент (представитель), агент | Мобильный сотрудник, посещающий торговые точки, обеспечивающий сбор заявок на поставку товаров, а также координацию и обратную связь с офисом или складом поставщика.
Агент Плюс Служба обмена данными (Агент Плюс СОД) | Служба ОС Windows, используемая для обмена данными между МУ и какими-либо приложениями, установленными на персональном компьютере.
Персональный компьютер (ПК) | Подразумевается компьютер, используемый в офисе. Например, настольный персональный компьютер, ноутбук.
Операционная система (ОС) | Комплекс программ, управляющий аппаратными и программными средствами персонального компьютера и предназначенный для выполнения различных задач пользователя.
Центральная база данных (ЦБД), информационная база (ИБ) | База данных, хранящаяся на настольном компьютере, содержит полную информацию обо всех объектах учета. В рамках данного описания подразумевается учетная система, используемая организацией. (Например, "Управление торговлей 10.3")
Файл обмена данными | Информация между ПК и МУ передается в виде файлов. Каждый файл имеет свое название и тип. Название и тип отделяются друг от друга точкой, например: "FromCDB.xml", "ToCDB.xml".
Права пользователя | Набор индивидуальных параметров работы с данными для программного обеспечения, запрещающих или разрешающих пользователю какие-либо операции при работе с МУ.
Администратор | Сотрудник, администрирующий программное обеспечение "Агент Плюс". Как правило, в его полномочия входят: настройка МУ, настройка программного обеспечения "Агент Плюс", настройка прав пользователей МУ.
Локальная база данных (Локальная БД) | База данных, хранящаяся в МУ, содержит краткую информацию об основных объектах учета, а также документы, оформленные пользователем в МУ.


1. Назначение и основные возможности конфигурации

"Агент Плюс: Управление дистрибуцией" - это специализированное решение, предназначенное для автоматизации деятельности компаний в сфере FMCG ("fast moving consumer goods"). Решение создано для организации и управления процессом продаж в дистрибьюторской сети, филиалах и торговых точках.
Решение "Агент Плюс: Управление дистрибуцией" разработано на базе платформы "1С:Предприятие 8.3". Основным преимуществом является возможность внедрения без внесения изменений в основную учетную систему компании.
Функционал системы позволяет планировать и управлять продажами из центрального офиса, распределять планы по дивизионам, филиалам, отделам и так далее до индивидуального плана агента, с учетом различных параметров детализации. Менеджеры компаний имеют возможность контролировать процесс выполнения плана продаж, анализировать результаты и использовать статистику ключевых показателей для планирования на будущий период.
Для управления продажами в конфигурации "Агент Плюс: Управление дистрибуцией" предусмотрены следующие функции:
  • •
    составление планов продаж с учетом различных параметров детализации на основе анализа данных о продажах за предыдущий период;
  • •
    иерархическое планирование по всей компании и филиальной сети;
  • •
    контроль соответствий планов продаж различных уровней;
  • •
    автоматизированный сбор заказов покупателей с использованием мобильного приложения;
  • •
    контроль выполнения плана продаж;
  • •
    консолидация данных по вторичным продажам дистрибьюторов;
  • •
    интеллектуальное назначения статусов для торговых точек.
Конфигурация "Агент Плюс: Управление дистрибуцией" поддерживает инструменты управления командой торговых представителей, а именно:
  • •
    автоматическое создание графиков посещений торговых точек;
  • •
    регламентирование поведения в торговой точке, используя документ "Задание";
  • •
    автоматизированная рассылка служебных сообщений и задач группе торговых представителей из офиса;
  • •
    контроль выполнения заданий;
  • •
    контроль выполнения графиков посещений;
  • •
    контроль выполнения индивидуальных планов продаж;
  • •
    контроль местонахождения агентов в режиме реального времени.
Система "Агент Плюс: Управление дистрибуцией" учитывает информацию по взаиморасчетам с клиентами для формирования актуальных отчетов:
  • •
    учет дебиторской задолженности клиентов при оформлении заказов;
  • •
    учет расчетов с клиентами.
Для анализа результатов торговой деятельности в системе предусмотрен функционал построения сводных отчетов:
  • •
    анализ уровня предоставляемого сервиса;
  • •
    анализ ключевых показателей планирования;
  • •
    анализ визуального расположения торговых точек и зон передвижений и продаж агентов;
  • •
    учет статистических данных для планирования на будущий период;
  • •
    анализ и контроль движений товаров на складах дистрибьюторов.
См. также:
  • •
    Системные требования
  • •
    Начало работы с конфигурацией
  • •
    Документ "План продаж"
  • •
    Сбор данных по вторичным продажам
  • •
    Задание агенту


2. Системные требования

Для работы конфигурации "Агент Плюс: Управление дистрибуцией" на компьютере должна быть установлена клиентская лицензия "1С:Предприятие 8.3", как минимум на одно рабочее место. Требуемое количество лицензий зависит от количества пользователей конфигурации.
Требования к программному обеспечению локальной машины:
  • •
    Операционная система семейства Windows 7/8/10.
  • •
    Для вывода и ввода документов, отчетов, таблиц в Управление дистрибуцией необходим пакет программ серии "Microsoft Office".
Требование | Параметры системы
Рекомендуемый релиз платформы 1С:Предприятие 8, не ниже | 8.3.8
Рекомендуемый браузер для работы в режиме веб-клиента | Google Chrome 4 и выше; Internet Explorer не ниже 11 версии.
Разрешение экрана, не менее | 800*600
Рекомендуемый размер экранных шрифтов | В поле "Размер шрифта" (Пуск – Настройка – Панель управления – Экран – Оформление) выберите значение списка "Обычный"
Системные требования к локальной машине:
  • •
    процессор Intel Pentium/Celeron 1800 МГц и выше;
  • •
    оперативная память 1 Гбайт и выше;
  • •
    жесткий диск 80 Гбайт и выше (при установке используется около 300 Мбайт);
  • •
    SVGA-дисплей.


3. Начало работы с конфигурацией

В разделе представлена информация об установке и порядке действий пользователя в начале работы с конфигурацией "Агент Плюс: Управление дистрибуцией".
См. также:
  • •
    Установка конфигурации
  • •
    Порядок действий при начале работы
  • •
    Интерфейс конфигурации


Установка конфигурации

Для установки дистрибутива конфигурации необходимо запустить файл "Setup.exe" из комплекта дистрибутива. Руководство по установке представлено в описании ниже. Также можно ознакомиться с видеоинструкцией по установке конфигурации по данной ссылке.
В результате выполненных действий на экран будет выведено стартовое окно программы установки конфигурации ( Рис. 3.1 ). Для продолжения установки нажмите кнопку "Далее". В следующем окне выберите каталог назначения, в который будет установлен шаблон конфигурации. Не изменяя имя каталога, нажмите кнопку "Далее". После того, как программа установки выполнит копирование файлов, нажмите кнопку "Готово".
После установки шаблона конфигурации можно стандартным способом создать из шаблона новую информационную базу: демонстрационную или рабочую.
Рис. 3.1 Стартовое окно 1С:Предприятия
Для создания новой информационной базы необходимо выбрать вариант создания ИБ: создание новой ИБ или добавление существующей ( Рис. 3.2 ). Необходимо выбрать "Создание новой информационной базы".
Рис. 3.2 Окно выбора варианта создания ИБ
На экран будет выдан диалог для выбора режима добавления ( Рис. 3.3 ). Для создания ИБ в файловом варианте необходимо выбрать вариант расположения "На данном компьютере или на компьютере в локальной сети". Для создания информационной базы в клиент-серверном варианте необходимо выбрать тип расположения информационной базы "На сервере 1С:Предприятие" и нажать кнопку "Далее".
Рис. 3.3 Выбор типа расположения информационной базы
В открывшемся окне ( Рис. 3.4 ) необходимо заполнить следующие поля:
Рис. 3.4 Параметры создания информационной базы на сервере "1С:Предприятие"
"Кластер серверов 1С:Предприятие" – адрес кластера серверов "1С:Предприятие" состоит из имени центрального сервера и номера сетевого порта, через который работает менеджер кластера (например, Test_Server:1541). Если менеджер кластера использует сетевой порт, назначаемый по умолчанию (1541), то достаточно указать только имя сервера.
"Имя информационной базы в кластере" – указывается имя информационной базы. Имя информационной базы уникально в пределах кластера серверов "1С:Предприятие".
"Защищенное соединение" – тип используемого соединения.
"Тип СУБД" – указывается тип СУБД.
"Сервер баз данных" – имя сервера. Может задаваться именем компьютера (если на компьютере установлен один экземпляр сервера) или именем конкретного экземпляра (если установлено несколько экземпляров).
"Имя базы данных" – первым символом имени базы данных может быть буква латинского алфавита, а также символ "_". Последующими символами могут быть буквы латинского алфавита, цифры, а также символы "_", "$". Длина имени ограничена 63 символами. В имени недопустимы пробелы. Имя не может быть зарезервированным словом языка запросов сервера баз данных.
"Пользователь базы данных" – имя пользователя сервера баз данных, от лица которого будет осуществляться доступ к базе данных. Существенно, чтобы указанный пользователь был либо администратором сервера баз данных (sa), либо владельцем базы данных (если она уже существует), для того чтобы в дальнейшем беспрепятственно модифицировать структуру выбранной базы данных. В последнем случае этот пользователь должен иметь доступ на чтение к базе данных "master" и полный доступ к базе данных "tempdb". Кроме перечисленного, указанный пользователь должен быть членом фиксированной серверной роли "processadmin" или "sysadmin".
"Пароль пользователя" – пароль пользователя, от лица которого будет выполняться доступ к базе данных.
"Смещение дат" – Смещение дат – 0 или 2000. Данный параметр определяет число лет, которое будет прибавляться к датам при их сохранении в базе данных "Microsoft SQL Server" и вычитаться при их извлечении. Наличие данного параметра определяется особенностями хранения дат в "Microsoft SQL Server". Тип "DATETIME", используемый в "Microsoft SQL Server", позволяет хранить даты в диапазоне с 1 января 1753 года по 31 декабря 9999 года. И если при работе с информационной базой может возникнуть необходимость хранения дат, предшествующих нижней границе данного диапазона, то в качестве значения параметра следует выбрать 2000. Если же такие даты встречаться не будут, то в качестве смещения дат можно выбрать 0. После создания информационной базы значение данного параметра не может быть изменено.
"Создать базу данных в случае ее отсутствия" – При установленном флажке "Создать базу данных в случае ее отсутствия" база данных будет создана, если указанный сервер баз данных не содержит базу данных с указанным именем. Если же флажок не установлен, то попыток создания базы данных предприниматься не будет.
"Язык (Страна)" – значение параметр выбирается из предложенного списка и определяет набор национальных настроек, которые будут использованы при работе с информационной базой. В дальнейшем значение данного параметра можно изменить с помощью конфигуратора. Если создается новая информационная база из шаблона, содержащего файл выгрузки информационной базы (*.dt), то параметр "Язык" не отображается, т.к. информация о языке уже содержится в файле выгрузки информационной базы.
"Установить блокировку регламентных заданий" – если флажок установлен, то в созданной информационной базе выполнение регламентных заданий будет запрещено. Если же флажок не установлен, то при подключении базы к серверу имеющиеся регламентные задания незамедлительно запустятся.
В следующем окне необходимо указать параметры запуска ( Рис. 3.5 ).
Аутентификация (определение) пользователя может осуществляться следующими способами:
  • •
    "Выбирать автоматически" – в этом случае вначале будет предпринята попытка выполнить аутентификацию средствами ОС, а в случае неудачи – предложено ввести логин/пароль для доступа к информационной базе.
  • •
    "Запрашивать имя и пароль" – в этом случае аутентификация будет всегда выполняться с помощью окна ввода логина и пароля.
Поле "Дополнительные параметры запуска" позволяет указать различные параметры командной строки, которые будут переданы исполняемому файлу. Подробнее про параметры командной строки можно прочитать во встроенной справке "1С:Предприятие 8" (раздел "Запуск 1С:Предприятие 8 и параметры запуска").
Рис. 3.5 Выбор режима запуска


Порядок действий при начале работы

После того как конфигурации "Агент Плюс: Управление дистрибуцией" была успешно установлена и зарегистрирована, необходимо произвести первичную настройку основных параметров, а именно:
  • 1.
    Составить список пользователей, работающих в конфигурации, и произвести настройку индивидуальных параметров каждого пользователя (см. раздел "Настройка пользователей и прав ");
  • 2.
    Установить минимальный набор констант, необходимый для работы функциональных возможностей "Агент Плюс: Управление дистрибуцией" (см. раздел "Настройка дистрибуции");
  • 3.
    Установить соединение и настроить обмен с информационной системой организации для загрузки основных справочных данных, необходимых для работы с ПП "Агент Плюс: Управление дистрибуцией" (см. раздел "Обмен данными между "Агент Плюс: Управление дистрибуцией" и учетной системой");
  • 4.
    Заполнить справочники необходимой информацией, требуемой для работы мобильных сотрудников (подробные описания всех справочников конфигурации представлены в разделе "Справочники");
  • 5.
    Произвести настройки мобильных сотрудников (см. раздел "Персональные настройки обмена с МУ");
  • 6.
    Установить настройки параметров обмена с мобильными устройствами (см. раздел "Общие настройки обмена данными с мобильными устройствами" и раздел "Обмен данными с мобильными устройствами").
См. также:
  • •
    Настройка пользователей и прав
  • •
    Настройка дистрибуции
  • •
    Обмен данными между "Агент Плюс: Управление дистрибуцией" и учетной системой
  • •
    Персональные настройки обмена с МУ
  • •
    Общие настройки обмена данными с мобильными устройствами
  • •
    Обработка "Обмен данными с мобильными устройствами"


Интерфейс конфигурации

Работа с конфигурацией осуществляется с помощью следующих панелей ( Рис. 3.6 ):
Рис. 3.6 Интерфейс конфигурации

Панель разделов (подсистем)

Предназначена для доступа к разделам верхнего уровня и позволяет быстро переключаться между ними. Каждый раздел соответствует определенной подсистеме.
Наверх

Панель истории

Используется для просмотра и быстрого доступа к недавно созданным или отредактированным объектам информационной базы (документам, элементам справочников и др.). "1С:Предприятие 8" автоматически сохраняет историю работы пользователя.
Наверх

Панель избранного

Содержит список объектов, отобранных пользователем для быстрого перехода к тем или иным разделам конфигурации или открытия форм объектов информационной базы. Для добавления объекта (документа, справочника, элемента справочника и т.д.) в "Избранное" необходимо на форме объекта нажать на кнопку [image].
Наверх

Панель функций текущего раздела

Содержит список функций, входящих в выбранный раздел на панели разделов.
Панель разделов содержит следующие разделы для доступа к объектам конфигурации:
  • •
    Главное. Раздел служит для доступа к дополнительным материалам о работе с конфигурацией, дополнительным отчетам и обработкам.
  • •
    Нормативно-справочная информация. Раздел предназначен для доступа к основным справочникам, используемым в работе с конфигурацией.
  • •
    Планирование и контроль. Раздел предназначен для доступа к документам планирования и списку отчетов.
  • •
    Оперативные документы. Раздел служит для доступа к списку документов, используемых в работе с конфигурацией.
  • •
    Обмен с мобильными устройствами. Раздел предназначен для настройки обмена данными между "Агент Плюс: Управление дистрибуцией" и мобильными устройствами сотрудников.
  • •
    Служебные документы. Раздел служит для доступа к документам установки цен номенклатуры и корректировки остатков и взаиморасчетов.
  • •
    Органайзер. Раздел предназначен для регистрации и управления и различными организационными мероприятиями, а также задачами и проектами.
  • •
    Администрирование. Раздел состоит из нескольких подразделов, которые определяют порядок настройки и поддержки работы конфигурации "Агент Плюс: Управление дистрибуцией".
Наверх
См. также:
  • •
    Документы планирования
  • •
    Оперативные документы
  • •
    Настройки обмена с мобильными устройствами
  • •
    Служебные документы
  • •
    Настройка системы


4. Настройка системы

После установки новой конфигурации следует произвести настройку пользователей, настройку параметров системы и установить минимальный набор констант, необходимый для работы функциональных возможностей мобильного приложения. Настройка параметров системы происходит в подсистеме "Администрирование" в разделе "Настройка дистрибуции".
См. также:
  • •
    Настройка дистрибуции
  • •
    Настройка пользователей и прав
  • •
    Составление списка пользователей
  • •
    Группы доступа
  • •
    Профили групп доступа


Настройка дистрибуции

В данной панели осуществляется дополнительная настройка некоторых справочников, оперативных документов, а также параметров учета и планирования посещений.
Рис. 4.1. Окно "Настройка дистрибуции"

Организации, подразделения, клиенты

  • •
    Основная организация. Указывается основная организация, которая будет по умолчанию использоваться при оформлении документов. Значение выбирается из справочника " Организации".
  • •
    Несколько организаций. Признак ведения учета от имени нескольких организаций в одной информационной базе (ИБ). Если в состав предприятия входит только одна организация, то флажок следует отключить.
  • •
    Подразделения предприятия. Просмотр списка подразделений предприятия. При нажатии открывается список элементов справочника " Подразделения".
  • •
    Использовать контрагентов. Признак использования контрагентов в информационной базе. Если флажок установлен, то на формах оперативных документов будет доступно поле "Контрагент". Если флажок снят, то поле "Контрагент" не будет доступно и справочник " Контрагенты" не будет выгружаться в МУ агентов.
  • •
    Проверять ИНН контрагента. Если флажок установлен, то при записи элемента справочника " Контрагенты" указанный ИНН будет проверяться на уникальность. Если флажок снят, то ИНН для контрагентов не будет проверяться.
Наверх

Личный кабинет

  • •
    Регистрации в личном кабинете – при нажатии откроется окно регистрации учетной системы "Управление дистрибуцией" в онлайн-сервисе "Агент Плюс: Личный кабинет".
  • •
    Использовать обмен с личным кабинетом – при установке флажка в Личный кабинет будет доступен обмен с Личным кабинетом (подсистема "Синхронизация данных", раздел "Обмен с личным кабинетом"). При обмене между учетной системой и Личным кабинетом, из учетной системы могут выгружаться данные о настройках обмена для МУ агентов, а при использовании сервиса "Карты" - данные о фактических и запланированных передвижениях агентов, сведения о выполнении плана посещений агентом для дальнейшего просмотра их на карте в режиме онлайн в Личном кабинете.
  • •
    Настроить расписание – при нажатии на гиперссылку откроется окно установки расписания для обмена между УС и Личным кабинетом. Гиперссылка активна только при установленном флажке "Использовать обмен с Личным кабинетом".
Наверх

Учет

  • •
    Валюта учета. Указывается основная валюта учета денежных средств в организации. Значение устанавливается автоматически после обмена данными с основной учетной системой организации. Указанная валюта будет по умолчанию использоваться при оформлении документов.
  • •
    Использовать характеристики номенклатуры. Признак использования дополнительных характеристик при описании номенклатуры. Например, размерный ряд обуви, цвет мебели и т.д. Характеристики могут быть обобщенными для товаров одного вида номенклатуры или назначаться индивидуально по каждому товару.
  • •
    Использовать упаковки номенклатуры. Упаковки используются, если товар может поступать и отгружаться в разных упаковках (штуках, коробках, контейнерах и т.д.). Использование упаковок обязательно, если используется адресное хранение товаров в ячейках. В этом случае обязательно должны быть определены линейные размеры упаковок для правильного их размещения в ячейках определенного размера. Предусмотрена возможность назначения набора упаковок, которые будут использоваться для товаров (упаковки обуви, упаковки молока, упаковки конфет и т.д.). Список упаковок может быть назначен и индивидуально для товара.
  • •
    Единица измерения веса. Определяется единица измерения, в которой будет рассчитываться вес номенклатурной позиции.
Наверх

Оперативные документы

  • •
    Использовать режим "Торговля с колес". Признак использования в МУ режима работы "Торговля с колес". Если флажок установлен, в МУ становятся доступными для создания и редактирования документы "Реализация", "Перемещение" и "Поступление", а в "Управление дистрибуцией" становится доступным документ "Перемещение товаров". Если флажок снят, документ "Реализация" в МУ будет доступен только для просмотра, документы "Перемещение" и "Поступление" будут недоступны на МУ.
  • •
    Использовать склады в табличной части документов продажи. Признак использования многоскладского учета. Если флажок установлен, то в табличной части документов продаж в "1С:Предприятии" и в МУ агента становится доступной возможность указания разных складов для отгрузки товаров. Если флажок снят, то отгрузка производится с одного склада. При
  • •
    Доставка раньше срока нарушает срок доставки. Функциональная опция влияет на расчет уровня сервиса SLD для заказов. Если флажок установлен и товар был доставлен клиенту раньше срока доставки, то SLD = 0. Если флажок снят и товар был доставлен клиенту в срок (или раньше срока), то SLD = 1. Подробнее о расчете SLD смотри в разделе " Заказ клиента".
  • •
    Использовать ручные скидки в продажах. Признак использования ручных скидок в документах продажи. Если флажок установлен, то для каждой строки табличной части документов продаж становится доступной для указания скидка в процентном или суммовом выражениях.
  • •
    Использовать ручные скидки в поступлениях. Признак использования ручных скидок в документе " Поступление товаров" и "Возврат товаров". Если флажок установлен, то для каждой строки табличной части документа "Поступление товаров" и "Возврат товаров" становится доступной для указания скидка в процентном или суммовом выражениях.
Наверх

Планирование и мониторинг

  • •
    Основной календарь предприятия. Указывается основной график работы предприятия.
  • •
    Основная карта. Указывается основная онлайн-карта, которая будет использоваться по умолчанию в отчете "Контроль передвижений агентов" и в обработках "Редактор маршрута", "Установка координат торговых точек" и "Просмотр карты". Значение указывается из справочника "Онлайн-карты".
  • •
    Привязывать торговые точки к агентам. Если флажок установлен, то в карточке торговой точки необходимо указать торгового агента, который работает с данной точкой. Эта связь будет использоваться для автоматического заполнения табличной части документа "План посещений". Если флажок снят, то торговая точка не привязывается к агенту (поле "Агент" в карточке торговой точки отсутствует). При этом для документа "План посещений" вариант заполнения табличной части по торговым точкам агента будет недоступен.
  • •
    Дата первой недели планирования посещений. Если период планирования превышает одну неделю, то для корректного расчета графика посещений необходимо указать дату первой недели планирования посещений. Эта дата указывается один раз в начале работы с конфигурацией. В дальнейшем при создании документа "План посещений" указанная дата будет использоваться для отсчета первой недели в графике планирования посещений.
  • •
    Период планирования посещений. Указывается период планирования посещений, используемый по умолчанию при заполнении графика посещений в карточке торговой точки. Значение выбирается из выпадающего списка предопределенных значений.
  • •
    Алгоритм оптимизации маршрутов. Указывается алгоритм, по которому выполняется расчет и построение оптимального маршрута в документах "План посещений". В списке для выбора доступно два алгоритма: "VBScript" и "Встроенный алгоритм":
  • •
    Встроенный алгоритм – рекомендуется применять при открытии ПО Агент Плюс: Управление дистрибуцией в режиме веб-клиента или на компьютере с ОС Linux.
  • •
    VBScript – рекомендуется применять при использовании ПО "Агент Плюс: Управление дистрибуцией" на компьютере с ОС Windows. Данный вариант алгоритма работает быстрее Встроенного алгоритма примерно в 5 раз.
  • •
    Начальная точка маршрута. Указывается начальная точка для оптимизации маршрута при планировании посещений. Оптимальный маршрут агента будет строиться от указанной начальной точки маршрута с учетом кратчайшего расстояния до следующей торговой точки. Значение выбирается из выпадающего списка. В списке доступно четыре значения:
  • •
    Не имеет значения. При выборе этого варианта оптимизации начальной точкой маршрута будет назначена торговая точка, при начале с которой маршрут будет наиболее оптимальным.
  • •
    Офис. Этот вариант оптимизации маршрутов используется в случаях, когда торговые агенты отправляются на маршрут из офиса. В этом случае первой торговой точкой в маршруте будет ближайшая к офису торговая точка. Начальная точка оптимального маршрута посещений агента определяется по координатам подразделения, закрепленного за агентом. Если для подразделения агента координаты не заданы, то начальной точкой маршрута будет считаться вышестоящее подразделение в иерархии подразделений организации.
  • •
    Домашний адрес агента. Данный вариант оптимизации маршрутов используется в случаях, когда торговые агенты отправляются на маршрут из дома. В этом случае первой торговой точкой в маршруте будет точка, ближайшая к дому агента. Начальная точка оптимального маршрута посещений агента будет определяться по координатам, указанным в карточке физического лица (сотрудника).
  • •
    Заданная точка. При выборе этого варианта оптимизации начальной точкой маршрута назначается торговая точка, указанная первой в порядке посещения документа "План посещений".
  • •
    Конечная точка маршрута. Указывается конечная точка маршрута при планировании посещений агента. Оптимальный маршрут агента будет строиться с учетом кратчайшего расстояния до конечной точки маршрута. Значение выбирается из выпадающего списка. В списке доступно четыре значения:
  • •
    Не имеет значения. При выборе этого значения конечной точкой маршрута будет назначена торговая точка, при окончании в которой маршрут будет наиболее оптимальным.
  • •
    Офис. Этот вариант оптимизации маршрутов используется в случаях, когда торговые агенты завершают маршрут в офисе. В этом случае конечной торговой точкой в маршруте будет точка, ближайшая к офису агента. Конечная точка оптимального маршрута посещений агента определяется по координатам подразделения, закрепленного за агентом. Если для подразделения агента координаты не заданы, то конечной точкой маршрута будет считаться вышестоящее подразделение в иерархии подразделений организации.
  • •
    Домашний адрес агента. Данный вариант оптимизации маршрутов используется в случаях, когда торговые агенты завершают маршрут по пути домой. В этом случае конечной торговой точкой в маршруте будет точка, ближайшая к дому агента. Конечная точка оптимального маршрута посещений агента будет определяться по координатам, указанным в карточке физического лица (сотрудника).
  • •
    Заданная точка. При выборе этого варианта оптимизации конечной точкой маршрута назначается торговая точка, указанная последней в порядке посещения документа "План посещений".
Если значения в настройках "Начальная точка маршрута" и "Конечная точка маршрута" не указаны, то начальная и конечная точки маршрута определяются согласно порядку посещения торговых точек в документе "План посещений".
  • •
    Радиус торговой точки по умолчанию, м. Указывается радиус торговой точки, который будет использован для определения факта посещения торговой точки агентом. Константа используется в отчетах "Выполнение плана посещений агентом" и "Анализ результативности торговых представителей". Для каждой торговой точки радиус может быть задан непосредственно в карточке торговой точки. В случае если в карточке это значение не указано, то используется значение, указанное в данном поле.
  • •
    Время для определения визита, мин. В поле указывается количество минут, которое необходимо провести агенту в торговой точке во время визита для того, чтобы факт визита в торговую точку был зафиксирован в отчетах "Выполнение плана посещений агентом" и "Анализ результативности торговых представителей".
  • •
    Время для разграничения визитов, мин. Для разделения визитов агента в торговую точку при отсутствии загруженного трека передвижений, но при наличии координат в документе, следует указать интервал времени в минутах, по прошествии которого визит будет зафиксирован как новый. Отсчет времени для разграничения визитов начинается с момента окончания работы с документом и до момента создания следующего документа на МУ.
Наверх
См. также:
  • •
    Организации
  • •
    Подразделения
  • •
    Контрагенты
  • •
    Номенклатура
  • •
    Характеристики номенклатуры
  • •
    Упаковки номенклатуры
  • •
    Единицы измерения
  • •
    Заказ клиента
  • •
    Возврат товаров от клиента
  • •
    Поступление товаров
  • •
    Отчет "Контроль передвижений агентов"
  • •
    Редактор маршрута на карте
  • •
    Просмотр карты
  • •
    Установка координат торговых точек
  • •
    Онлайн-карты
  • •
    Документ "План посещений"
  • •
    Торговые точки
  • •
    Физические лица
  • •
    Отчет "Выполнение плана посещений агентом"
  • •
    Отчет "Анализ результативности торговых представителей"


Регистрация учетной системы в Личном кабинете

Для регистрации УС следует авторизоваться в Личном кабинете, введя логин и пароль в соответствующие поля (Рис. 4.2). Если вы не зарегистрированы в Личном кабинете, то нажмите на ссылку "Перейти в "Личный кабинет"" и получите после регистрации данные для входа в Личный кабинет.
Установка флажка "Запомнить логин и пароль" означает, что при следующей авторизации поля "Логин" и "Пароль" будут автоматически заполнены указанными значениями.
Рис. 4.2. Окно регистрации учетной системы в Личном кабинете
Для регистрации используемой учетной системы в своем Личном кабинете, следует установить флажок "Регистрация учетной системы в ЛК". При установке флажка станет доступным поле "Название учетной системы". Указанное название будет передано в Личный кабинет вместе с основными данными о конфигурации. После регистрации название учетной системы в личном кабинете будет недоступно для изменения. После указания названия УС следует нажать кнопку "Зарегистрировать учетную систему".
После регистрации в УС будут переданы следующие данные (Рис. 4.3):
Рис. 4.3. Окно регистрации учетной системы в Личном кабинете
  • •
    Идентификатор в ЛК – уникальный идентификатор учетной системы в Личном кабинете.
  • •
    Токен передачи данных – уникальный ключ используемый для передачи данных из УС в Личный кабинет. При необходимости в целях безопасности токен может быть перегенерирован в Личном кабинете. После этого необходимо указать новый токен, полученный из Личного кабинета, в данном поле.
При нажатии на кнопку "Отменить регистрацию учетной системы" из Личного кабинета будут удалены данные о регистрации данной учетной системы.
При нажатии на кнопку "Обновить сведения об учетной системе" в Личный кабинет будут переданы данные об изменениях в учетной системе, например, обновленная версия конфигурации.
Выгрузка данных в Личный кабинет производится в окне синхронизации данных "Обмен с Личным кабинетом".


Настройка пользователей и прав

Перед началом работы с конфигурацией необходимо произвести настройку индивидуальных параметров каждого пользователя в конфигурации, а именно:
  • •
    определить список пользователей, работающих с конфигурацией;
  • •
    назначить пользователям роли и выбрать интерфейс для каждого из них;
  • •
    настроить основные и дополнительные правила доступа пользователей к объектам информационной базы;
  • •
    настроить установки значений по умолчанию.
Информация в данном разделе представлена в кратком виде. Более подробная информация о настройке работы пользователей в конфигурации представлена документации к "1С:Предприятие 8.3" (документ "Руководство администратора", глава 6, раздел 6.1 "Ведение списка пользователей"). Также можно воспользоваться встроенной справкой (вызывается при нажатии на клавишу F1).
См. также:
  • •
    Составление списка пользователей
  • •
    Группы доступа
  • •
    Профили групп доступа


Составление списка пользователей

Для работы со списком пользователей администратору необходима роль "Полные права". Создать такого пользователя такими правами можно в режиме "Конфигуратор". При последующем входе в информационную базу в справочнике "Пользователи" будет автоматически создан соответствующий элемент.
Вести список пользователей, а также настраивать им права доступа (назначать роли) рекомендуется в режиме "1С:Предприятие", через справочник "Пользователи". Основное назначение справочника – идентификация пользователя при его входе в информационную базу.
Чтобы открыть справочник, необходимо в подсистеме "Администрирование" на панели навигации выбрать пункты "Параметры системы – Настройки пользователей и прав – Пользователи".
Составление списка пользователей
Рис. 4.2. Справочник "Пользователи"
Для добавления нового пользователя необходимо нажать на кнопку "Создать" ( Рис. 4.2 ). На экран будет выдано окно для редактирования параметров пользователя.
По умолчанию новый пользователь имеет доступ для входа в систему. Вход в систему необходим тем сотрудникам организации, в обязанности которых входит работа с конфигурацией "Агент Плюс: Управление дистрибуцией". Мобильные сотрудники доступ на вход в систему обычно не имеют. Для запрета доступа необходимо снять флажок "Вход в программу разрешен".


Группы доступа

Список групп доступа предназначен для ведения групп доступа и позволяет просмотреть имеющиеся настройки прав с ограничениями. Чтобы открыть справочник, необходимо в подсистеме "Администрирование" на панели навигации выбрать пункты "Настройки пользователей и прав – Группы доступа"
Группа доступа определяет совокупность действий с данными программы, которые могут выполнять участники этой группы. Как правило, группы доступа соответствуют различным должностным обязанностям (или видам деятельности) пользователей программы, например: администраторы, супервайзеры, торговые представители. Пользователь может входить одновременно в одну или несколько групп доступа, которые в совокупности образуют его персональные настройки прав доступа.
В списке выводятся следующие сведения:
  • •
    "Наименование" – группы доступа выводятся в алфавитном порядке их наименований.
  • •
    "Группа (папка)" – для дополнительной классификации и большей упорядоченности списка группы доступа могут быть разбиты по группам (папкам).
  • •
    "Профиль" – для удобства в списке сделана возможность отображения профиля группы доступа.
  • •
    "Ответственный" – в этой колонке выводится пользователь, ответственный за данную группу доступа.
С помощью поля "Вид доступа" администратор может задать границы доступной для данной группы доступа области данных.


Профили групп доступа

Для настройки профилей доступа пользователей, соответствующих должностным обязанностям сотрудников, работающих в системе предназначен справочник "Профили групп доступа" ( Рис. 4.3 ).
Чтобы открыть справочник, необходимо в подсистеме "Администрирование" на панели навигации выбрать пункты "Настройки пользователей и прав – Профили групп доступа".
Профили групп доступа
Рис. 4.3. Справочник "Профили групп доступа"
Примечание.
Для работы ограничений в справочнике "Профили групп доступа" необходимо отметить флажками нужные роли для определенного профиля групп доступа.
В конфигурации "Агент Плюс: Управление дистрибуцией" имеются три предопределенных профиля групп доступа:
  • •
    "Администратор";
  • •
    "Супервайзер";
  • •
    "Агент (Торговый представитель)"
В зависимости от роли, установленной пользователю для работы, некоторые справочники и регистры сведений могут быть недоступны для просмотра и редактирования. Для ролей, содержащих "RLS" в названии, действует ограничение доступа по подразделению пользователя.
Для профиля группы доступа "Администратор" установлены полные права на работу с системой без ограничений.
Для профиля группы доступа "Супервайзер" доступна работа с отчетами, добавление новых элементов справочников, осуществление обмена данными с МУ, планирование посещений и продаж.
Для профиля "Супервайзер" разрешены следующие специальные роли:
  • •
    "АП: Добавление и изменение документов планирования (RLS)" – создание и редактирование документов "План посещений", в том числе на основании документа "План продаж";
  • •
    "АП: Добавление и изменение НСИ супервайзера (RLS)"– создание и редактирование элементов справочников (с ограничениями);
  • •
    "АП: Добавление и изменение оперативных документов (RLS)" – просмотр документов; создание и редактирование документов "Заказ клиента" и "Задание агенту";
  • •
    "АП: Использование всех отчетов (RLS)" – формирование отчетов;
  • •
    "АП: Обмен с МУ (RLS)" – осуществление обмена данными с МУ;
  • •
    "АП: Редактирование персональных настроек обмена с МУ (RLS)" – создание и редактирование персональных настроек обмена агентов, частичное редактирование общих настроек обмена с МУ;
  • •
    "АП: Чтение базовой нормативно-справочной информации (RLS)" – просмотр основных справочников.
В результате для пользователя с профилем группы доступа "Супервайзер" будут доступны обмен данными с МУ, функционал планирования посещений и продаж, постановка заданий и отправка сообщений агенту, формирование отчетов, создание и редактирование элементов основных справочников конфигурации.
Для профиля "Агент (Торговый представитель)" разрешены следующие специальные роли:
  • •
    "АП: Использование основных отчетов (RLS)" – формирование основных отчетов по собственных показателям. Доступны следующие отчеты:
  • •
    Отчет "Выполнение плана по заданиям ";
  • •
    Отчет "Выполнение плана посещений";
  • •
    Отчет "Выполнение плана продаж";
  • •
    Отчет "Долги клиентов";
  • •
    Отчет "История продаж";
  • •
    Отчет "Контроль передвижений агентов";
  • •
    Отчет "Расчеты с клиентами";
  • •
    Отчет "Реестр мерчендайзинга";
  • •
    Отчет "Средний чек заказов";
  • •
    Отчет "Фотоотчеты агентов";
  • •
    "АП: Обмен с МУ(RLS)" – осуществление обмена данными с собственным МУ;
  • •
    "АП: Чтение базовой нормативно-справочной информации (RLS)" – просмотр основных справочников подсистемы "Нормативно-справочная информация";
  • •
    "АП: Чтение документов планирования (RLS)" – просмотр документов "План посещений" и "План продаж";
  • •
    "АП: Чтение оперативных документов" – просмотр оперативных документов.
В результате для пользователя с профилем группы доступа "Агент" будут доступны обмен данными с собственным МУ, формирование отчетов по собственным показателям, просмотр сведений о торговых точках, номенклатуре, документов планирования и оперативных документов.
Примечание. Для работы ограничений в справочнике "Профили групп доступа" необходимо отметить флажками нужные роли для определенного профиля групп доступа.
Для настройки рекомендуется создавать новый профиль, скопировав один из предопределенных профилей (например, "Агент (Торговый представитель)").
В ряде случаев предустановленных профилей групп доступа оказывается недостаточно для осуществления требуемой настройки прав доступа пользователей. В таких случаях администратор имеет возможность добавить новые или изменить предустановленные профили групп доступа.


5. Обмен данными между "Агент Плюс: Управление дистрибуцией" и учетной системой

После установки программного продукта "Агент Плюс: Управление дистрибуцией" необходимо заполнить базу данных данными из учетной системы. Для этого необходимо произвести первоначальную выгрузку из учетной системы организации в "Агент Плюс: Управление дистрибуцией".
В конфигурации реализованы механизмы обмена данными с типовыми конфигурациями "1С: Управление торговлей", редакция 10.3 и редакция 11.2 при помощи внешних обработок, входящих в комплект поставки конфигурации "Агент Плюс: Управление дистрибуцией".
Настройка обмена данными происходит непосредственно в окне запущенной обработки.
Посмотреть онлайн видео о том, как настроить обмен данными на стороне "Управление дистрибуцией" за 10 минут, можно тут .
См. также:
  • •
    Первоначальная выгрузка данных из "1С:Управление торговлей", ред. 11.2 и "1С:ERP Управление предприятием 2"
  • •
    Добавление плана обмена "Полный" для конфигурации "1С:ERP Управление предприятием 2"
  • •
    Первоначальная выгрузка данных из "1С:Управление торговлей", ред. 10.3
  • •
    Обмен данными с "1С:Управление торговлей", редакция 10.3
  • •
    Обмен данными с Управление торговлей, редакция 11.2, Управление торговлей, ред.11.1 (релиз 11.1.10.153) и 1С:ERP Управление предприятием 2
  • •
    Обработка для загрузки/выгрузки данных на стороне "Агент Плюс:Управление дистрибуцией"


Первоначальная выгрузка данных из Управление торговлей, ред. 11.1, Управление торговлей, ред. 11.2 и ERP Управление предприятием 2

Для заполнения конфигурации "Агент Плюс: Управление дистрибуцией" данными из учетных систем "1С:Управление торговлей", редакция 11.1, "1С:Управление торговлей", редакция 11.2 или "1С:ERP Управление предприятием 2" необходимо произвести процедуру первоначальной выгрузки данных при помощи обработки "ПервоначальноеЗаполнение83.epf". Перед первоначальной выгрузкой из конфигурации "1С:ERP Управление предприятием 2" необходимо создать план обмена "Полный". Инструкцию см. в разделе "Добавление плана обмена "Полный" для конфигурации "1С:ERP Управление предприятием 2" ".
Внимание! Данная обработка разработана для версии конфигурации Управление торговлей, версия 11.1.10.153. При использовании более ранних версий конфигурации "1С:Управление торговлей", редакция 11.1 обработка может работать некорректно. Перед осуществлением выгрузки рекомендуем обновиться до версии 11.1.10.153 конфигурации "Управление торговлей", ред. 11.1.
Для запуска обработки необходимо открыть внешний файл с названием "ПервоначальноеЗаполнение83.epf".
Заполнение обработки выполняется в пять этапов, для перехода к следующему этапу необходимо нажать на кнопку "Далее>". На каждой закладке задаются необходимые настройки и выполняется выгрузка определенных данных из конфигурации.
Важно.
Если первоначальная выгрузка была уже проведена ранее, но после этого возникла необходимость выгрузить первоначальные данные за больший период, следует обязательно удалить документы корректировки по остаткам и взаиморасчетам по первоначальной выгрузке, выгруженные ранее.
Настройка каталога и узла для обмена
Первоначальная выгрузка данных из Управление торговлей, ред. 11.1, Управление торговлей, ред. 11.2 и ERP Управление предприятием 2
Рис. 5.1. Обработка "Первоначальная выгрузка данных" для УТ 11.1, УТ 11.2 и ERP 2.0.
Этап "Настройка каталога и узла для обмена"
На этапе "Настройка каталога и узла для обмена" ( Рис. 5.1 ) задаются каталог обмена и узлы плана обмена "Полный".
В поле "Каталог для сохранения файлов первоначальной выгрузки" указывается папка на локальном или сетевом диске, в которую будет выгружен архив с первоначальной информацией.
При первом запуске обработки в списке узлов "План обмена "Полный"" отображаются все текущие созданные узлы обмена плана "Полный". Если ранее для информационной системы не был создан основной узел обмена, то для указания основного узла обмена (текущей информационной базы) необходимо нажать на кнопку "Заполнить основной". По умолчанию для основного узла обмена устанавливаются код "001" и наименование "Основной". После заполнения основного узла обмена кнопка "Заполнить основной" становится недоступной.
Далее необходимо создать узел обмена, на котором будут регистрироваться изменения объектов для решения "Агент Плюс: Управление дистрибуцией". Для этого необходимо нажать на кнопку "Создать подчиненный". В результате чего будет создан узел обмена с наименованием "Управление дистрибуцией" и кодом (префиксом) "УД". В случае если данный префикс занят созданным ранее узлом обмена, то этот узел будет переименован в "Управление дистрибуцией".
Для того, чтобы указать узел, участвующий в обмене необходимо нажать на кнопку "Узел для обмена". Выбранный узел обмена в табличной части выделяется жирным шрифтом.
Для перехода к следующему этапу настройки необходимо нажать на кнопку "Далее>".
Выгрузка нормативно-справочной информации
Рис. 5.2. Обработка "Первоначальная выгрузка данных" для УТ 11.1, УТ 11.2 и ERP 2.0.
Этап "Выгрузка нормативно-справочной информации"
После нажатия кнопки "Далее>" для всех элементов справочника "Партнеры" автоматически будет создан признак "Дистрибьютор". При этом откроется окно с напоминанием о необходимости установить флажок для признака "Дистрибьютор" для элементов справочника "Партнеры", являющихся дистрибьюторами. Данные партнеры будут загружены в "Управление дистрибуцией" в качестве подразделений.
Обмен данными всегда должен начинаться с первоначальной выгрузки нормативно-справочной информации (НСИ) ( Рис. 5.2 ). Однако, в обработке предусмотрена возможность пропуска данного этапа выгрузки. Для этого необходимо установить флажок "Пропустить шаг" в нижней части окна обработки.
Для запуска выгрузки нормативно-справочной информации необходимо нажать на кнопку "Далее>". В результате в папке, указанном в поле "Каталог для сохранения файлов первоначальной выгрузки", будет сформирован архив обмена с названием "FromUT_first_data.zip".
Регистрация последних цен номенклатуры
Рис. 5.3. Обработка "Первоначальная выгрузка данных" для УТ 11.1, УТ 11.2 и ERP 2.0.
Этап "Регистрация последних цен номенклатуры"
Следующий этап первоначальной выгрузки данных - выгрузка среза последних цен номенклатуры ( Рис. 5.3 ).
Для выгрузки последних (актуальных) цен номенклатуры необходимо указать дату среза последних цен и нажать на кнопку "Далее>". В результате в каталоге, указанном в поле "Каталог для сохранения файлов первоначальной выгрузки", будет сформирован файл обмена с названием "FromUT_last_prices.zip".
В обработке предусмотрена возможность пропуска данного этапа выгрузки. Для этого необходимо установить флажок "Пропустить шаг" в нижней части окна обработки.
Выгрузка среза последних остатков номенклатуры и взаиморасчетов с клиентами
Рис. 5.4. Обработка "Первоначальная выгрузка данных" для УТ 11.1, УТ 11.2 и ERP 2.0.
Этап "Выгрузка среза последних остатков номенклатуры и взаиморасчетов с клиентами"
После выгрузки цен номенклатуры необходимо выгрузить актуальные остатки товаров ( Рис. 5.4 ).
Для выгрузки актуальных остатков номенклатуры необходимо указать дату среза остатков и нажать на кнопку "Далее>". В результате в каталоге, указанном в поле "Каталог для сохранения файлов первоначальной выгрузки", будет сформирован файл обмена с названием "FromUT_last_rests.zip".
Важно.
Датой среза принимается дата, ранее которой гарантированно не будут изменяться документы, влияющие на остатки товаров и взаиморасчеты с клиентами.
В обработке предусмотрена возможность пропуска данного этапа выгрузки. Для этого необходимо установить флажок "Пропустить шаг" в нижней части окна обработки.
Выгрузка первоначальных документов оборотов
Рис. 5.5. Обработка "Первоначальная выгрузка данных" для УТ 11.1, УТ 11.2 и ERP 2.0.
Этап "Выгрузка первоначальных документов оборотов"
Следующий этап обмена - первоначальная выгрузка оборотов продаж (документов "Корректировка остатков товаров") ( Рис. 5.5 ).
Для выгрузки оборотов продаж необходимо в форме обработки указать период, за который будут выгружены документы Корректировка остатков товаров. При нажатии на кнопку "Далее>" в каталоге, указанном в поле "Каталог для сохранения файлов первоначальной выгрузки", будет сформирован файл обмена с названием "FromUT_docs_of_turnovers.zip".
Важно.
Дата начала периода выгрузки документов оборотов и дата среза последних остатков номенклатуры и взаиморасчетов с клиентами должны совпадать.
В обработке предусмотрена возможность пропуска данного этапа выгрузки. Для этого необходимо установить флажок "Пропустить шаг" в нижней части окна обработки.
Архивы с выгруженными данными необходимо загрузить в конфигурацию "Управление дистрибуцией". Загрузка данных производится в Управление дистрибуцией при помощи внешней обработки "ExchangeAdapterUD", входящей в состав комплекта поставки.
См. также:
  • •
    Добавление плана обмена "Полный" для конфигурации "1С:ERP Управление предприятием 2"


  • 5. Обмен данными между "Агент Плюс: Управление дистрибуцией" и учетной системой
  • Первоначальная выгрузка данных из Управление торговлей, ред. 11.1, Управление торговлей, ред. 11.2 и ERP Управление предприятием 2
  • Добавление плана обмена "Полный" для конфигурации "1С:ERP Управление предприятием 2"

Добавление плана обмена "Полный" для конфигурации "1С:ERP Управление предприятием 2"

Перед проведением первоначальной выгрузки из "1С:ERP Управление предприятием 2" необходимо создать план обмена "Полный". Для этого необходимо Для этого в режиме "Конфигуратор" необходимо включить возможность изменения вашей текущей конфигурации, стоящей на поддержке, выбрав пункт меню "Конфигурация – Поддержка – Настройка поддержки". В результате на экране появится следующее окно ( Рис. 5.6 ).
Добавление плана обмена "Полный" для конфигурации "1С:ERP Управление предприятием 2"
Рис. 5.6. Окно "Настройка поддержки"
В диалоговом окне необходимо нажать на кнопку "Включить возможность изменения" и установить правила поддержки "Объект поставщика редактируется с сохранением поддержки" для всех объектов ( Рис. 5.7 ).
Рис. 5.7. Окно "Настройка правил поддержки"
Для объекта "УправлениеПредприятием", находящегося наверху списка ( Рис. 5.6 ), необходимо задать режим поддержки "Редактируется с сохранением поддержки" и установить флажок "Установить для подчиненных объектов".
  • 1.
    После этого в дереве конфигурации необходимо развернуть ветку "Планы обмена" и добавить новый план обмена "Полный".
  • 2.
    В состав нового плана обмена необходимо включить следующие элементы метаданных:
  • •
    Константы:
  • •
    Справочники:
  • •
    Документы:
  • •
    Планы видов характеристик:
  • •
    Регистры сведений:
  • •
    Регистры накопления:
  • 3.
    Для всех объектов метаданных, включенных в состав план обмена, необходимо включить авторегистрацию изменений. Пример ( Рис. 5.8 ):
    Рис. 5.8. Включение авторегистрации для объектов
  • 4.
    В макеты созданного плана обмена следует добавить макет "ПравилаРегистрации" – пустой макет типа "Текстовый документ" ( Рис. 5.9 ).
    Рис. 5.9. Окно "Конструктор макета"
  • 5.
    Включить добавленный план обмена в подсистему "СинхронизацияДанных" ( Рис. 5.10 ).
    Рис. 5.10. Окно настройки плана обмена "Полный". Вкладка "Подсистемы".
  • 6.
    Сохранить конфигурацию.


Первоначальная выгрузка данных из "1С:Управление торговлей", ред. 10.3

Обработка предназначена для первоначальной выгрузки данных из основной учетной системы (конфигурации "Управление торговлей", ред.10.3) в конфигурацию "Агент Плюс: Управление дистрибуцией", ред.1.0.
Обмен данными между конфигурациями Управление торговлей и Агент Плюс: Управление дистрибуцией осуществляется с использованием механизма чтения измененных объектов из планов обмена. Для обмена с Агент Плюс: Управление дистрибуцией используется план обмена "Полный".
Для запуска обработки необходимо открыть внешний файл с названием "ПервоначальноеЗаполнение.epf".
На форме обработки находятся четыре закладки – "Первоначальная выгрузка НСИ", "Регистрация последних цен", "Срез последних остатков" и "Первоначальная выгрузка оборотов". На каждой закладке задаются необходимые настройки и выполняется выгрузка определенных данных из конфигурации "Управление торговлей", ред.10.3.
Обмен данными всегда должен начинаться с первоначальной выгрузки нормативно-справочной информации (НСИ).
Первоначальная выгрузка НСИ
Первоначальная выгрузка данных из "1С:Управление торговлей", ред. 10.3
Рис. 5.11. Окно обработки первоначальной выгрузки данных из УТ 10.3.
Вкладка "Настройка каталога и узла для обмена".
На закладке "Первоначальная выгрузка НСИ" задаются узлы плана обмена "Полный" ( Рис. 5.11 ).
Узел обмена с иконкой " [image] " является предопределенным и доступен в списке всегда. Такой узел считается основным и обозначает текущую информационную базу. Изначально он может не иметь ни кода, ни наименования. Для заполнения этих параметров необходимо нажать на кнопку "Заполнить основной". После заполнения основного узла кнопка становится недоступной.
Далее необходимо создать узел обмена, на котором будут регистрироваться изменения объектов для решения "Агент Плюс: Управление дистрибуцией". Для этого необходимо нажать на кнопку "Создать подчиненный". В результате чего будет создан узел обмена с наименованием Управление дистрибуцией и кодом УД. После того как создан узел, отличный от основного, на нем начинают регистрироваться изменения по объектам, входящим в состав плана обмена.
Для выгрузки данных при помощи механизма XDTO (XML Data Transfer Objects) следует установить флажок "Выгрузка через XDTO". Файл, выгруженный данным способом, загружается в "Агент Плюс: Управление дистрибуцией" при помощи обработки "Загрузка данных XDTO".
После нажатия кнопки "Далее>" для всех элементов справочника "Контрагенты" автоматически будет создан признак "Дистрибьютор". При этом откроется окно с напоминанием о необходимости установить флажок для признака "Дистрибьютор" для элементов справочника "Контрагенты", являющихся дистрибьюторами. Данные контрагенты будут загружены в "Управление дистрибуцией" в качестве подразделений.
Рис. 5.12. Окно обработки первоначальной выгрузки данных из УТ 10.3.
Вкладка "Выгрузка НСИ".
Для запуска выгрузки нормативно-справочной информации необходимо нажать на кнопку "Далее>". В результате в каталоге, указанном в поле "Каталог выгрузки", будет сформирован файл обмена с названием "FromUT_first_data.zip".
Важно.
При выгрузке НСИ из учетной системы будет передана информация о дате первого контакта с торговыми точками, выгружаемыми в Агент Плюс: Управление дистрибуцией. Дата первого контакта передается в Агент Плюс: Управление дистрибуцией только при первоначальной выгрузке НСИ. При последующем обмене данными между учетной системой и Агент Плюс: Управление дистрибуцией, информация о дате первого контакта с торговыми точками не выгружается.
Регистрация последних цен
Следующий этап обмена данными между конфигурациями Управление торговлей и Агент Плюс: Управление дистрибуцией – выгрузка цен номенклатуры ( Рис. 5.12 ).
Рис. 5.12. Окно обработки первоначальной выгрузки данных из УТ 10.3.
Вкладка "Регистрация последних цен".
Для выгрузки последних (актуальных) цен номенклатуры необходимо в форме обработки "Настройка параметров обмена УТ-УД" перейти на закладку "Регистрация последних цен", указать дату среза последних цен и нажать на кнопку "Далее>". В результате в каталоге, указанном в поле "Каталог выгрузки", будет сформирован файл обмена с названием "FromUT_last_prices.zip".
Срез последних остатков
После выгрузки цен номенклатуры необходимо выгрузить актуальные остатки товаров ( Рис. 5.13 ).
Рис. 5.13. Окно обработки первоначальной выгрузки данных из УТ 10.3.
Вкладка "Срез последних остатков".
Для выгрузки актуальных остатков номенклатуры необходимо в форме обработки "Настройка параметров обмена УТ-УД" перейти на закладку "Срез последних остатков", указать дату среза остатков и нажать на кнопку "Далее>". В результате в каталоге, указанном в поле "Каталог выгрузки", будет сформирован файл обмена с названием "FromUT_last_rests.zip".
Важно.
Датой среза принимается дата, ранее которой гарантированно не будут изменяться документы, влияющие на остатки товаров и взаиморасчеты с клиентами.
Первоначальная выгрузка оборотов
Следующий этап обмена - первоначальная выгрузка оборотов продаж (документов "Корректировка остатков товаров") ( Рис. 5.14 ).
Рис. 5.14. Окно обработки первоначальной выгрузки данных из УТ 10.3.
Вкладка "Первоначальная выгрузка оборотов".
Для выгрузки оборотов продаж необходимо в форме обработки "Настройка параметров обмена УТ-УД" перейти на закладку "Первоначальная выгрузка оборотов" и указать период выгрузки, за который будут выгружены документы "Корректировка остатков товаров". При нажатии на кнопку "Далее>", указанном в поле "Каталог выгрузки", будет сформирован файл обмена с названием "FromUT_docs_of_turnovers.zip".
Важно.
Дата начала периода выгрузки документов оборотов и дата среза последних остатков товаров должны совпадать.


Обмен данными с "1С:Управление торговлей", редакция 10.3

Сценарий обмена данными
Обмен данными между "1С:Управление торговлей", ред. 10.3 и "Агент Плюс: Управление дистрибуцией, ред.1.0" выполняется в виде XML-файла, упакованного в ZIP-архив. Передача файла может осуществляться посредством FTP-сервера или через каталог обмена на ПК.
Рис. 5.15. Схема обмена данными между конфигурацией-источником и конфигурацией-получателем.
Поскольку обработка "Exchange Manager.epf" используется как для выгрузки, так и для загрузки данных в учетную систему, процесс обмена данными описан с использованием терминов Источник и Получатель. Источником в данном случае является конфигурация, из которой выгружаются данные. А Получателем - конфигурация, в которую данные загружаются.
Обмен данными происходит по следующей схеме ( Рис. 5.15 ):
  • 1.
    Первоначально на Источнике обработка формирует файл выгрузки на диске с уникальным именем.
  • 2.
    После копирования на FTP-сервер, файл переименовывается в фиксированное имя. Если файл с таким названием уже существует на FTP-сервере, он заменяется.
  • 3.
    Перед загрузкой с FTP-сервера файл переименовывается Получателем на уникальный. На физический диск файл копируется с фиксированным именем. После успешного копирования файл на FTP-сервере удаляется.
  • 4.
    Получателем перед загрузкой файла в БД, файл переименовывается в уникальный. После он загружается в УС. После успешной загрузки файл удаляется.
В варианте обмена без использования FTP-сервера шаги 2 и 3 исключаются (показано на Рис. 5.15).
Описание обработки
Обработка предназначена для выгрузки/загрузки данных из/в конфигурацию "1С:Управление торговлей", ред. 10.3.
Обмен данными с "1С:Управление торговлей", редакция 10.3
Рис. 5.16. Окно обработки обмена данными между УД и УТ 10.3.
На форме загрузки/выгрузки располагаются следующие кнопки и поля ( Рис. 5.16 ):
  • •
    Старт. Запускает процесс загрузки/выгрузки данных, который будет выполняться автоматически с периодичностью, указанной в настройке Интервал повторения (мин.).
  • •
    Стоп. Останавливает процесс загрузки/выгрузки данных.
  • •
    Вручную. Позволяет выполнить единичную загрузку/выгрузку данных.
  • •
    Интервал повторения (мин). В поле указывается интервал в минутах, через который будет автоматически производиться загрузка / выгрузка данных из указанных папок.
Важно!!!
Для непрерывной загрузки/выгрузки обработка должна быть всегда открыта в конфигурации!
Примечание.
Для одновременной работы загрузки и выгрузки должно быть запущено два сеанса конфигурации "Управление торговлей", ред. 10.3 под двумя пользователями – сеанс для выгрузки данных и сеанс для загрузки данных.
Обмен данными между конфигурациями "Управление торговлей", ред. 10.3 и "Агент Плюс: Управление дистрибуцией, ред.1.0" выполняется в виде XML-файлов, упакованных в ZIP-архив. Если выполняется выгрузка данных из Управление торговлей, ред. 10.3, то архив будет иметь название "FromUT.zip". Если выполняется загрузка данных в "Управление торговлей, ред. 10.3", то архив будет иметь название "FromUD.zip".
Настройки обработки
Перейти к настройкам обработки можно по кнопке [image] ("Настройки") на панели кнопок. Для доступа к настройкам необходимо ввести пароль в открывшейся форме ввода пароля и нажать на кнопку "Готово".
Рис. 5.17. Форма настроек обработки ExchangeManager.
В результате откроется форма, на которой указываются следующие настройки ( Рис. 5.17 ):
  • •
    Настройки доступа:
  • •
    Пользователь загрузки. Указывается пользователь, от имени которого будет запущен сеанс для загрузки данных. Значение указывается из справочника "Пользователи". Если сеанс "1С:Предприятия" запущен от имени пользователя, указанного в этом поле, то при запуске обработки будет открываться форма загрузки данных в 1С.
  • •
    Пользователь выгрузки. Указывается пользователь, от имени которого будет запущен сеанс для выгрузки данных. Значение указывается из справочника "Пользователи". Если сеанс "1С:Предприятия" запущен от имени пользователя, указанного в этом поле, то при запуске обработки будет открываться форма выгрузки данных из 1С.
  • •
    Настройки подключения FTP:
  • •
    Использовать ФТП. Флажок регулирует возможность обмена данными через FTP-сервер. Если флажок установлен, то становятся доступными настройки FTP-сервера. Если флажок снят, то обмен данными будет выполняться через каталог загрузки/выгрузки.
  • •
    Сервер. Указывается адрес FTP-сервера.
  • •
    Пользователь. Указывается имя пользователя для авторизации на указанном FTP-сервере.
  • •
    Пароль. Указывается пароль пользователя для авторизации на указанном FTP-сервере.
  • •
    Пассивный режим. Флажок устанавливает режим соединения с FTP-сервером. Если флажок установлен, то соединение пассивное. Если флажок не установлен, то соединение активное.
  • •
    Проверка подключения. При нажатии на кнопку осуществляется попытка соединения с FTP-сервером с учетом заданных параметров. Результаты проверки подключения отображаются в поле "Служебные сообщения".
  • •
    Настройки загрузки:
  • •
    Каталог загрузки. Указывается путь к папке на ПК, в которой будет выполняться поиск файла "FromUD.zip" для загрузки в "Управление торговлей", ред. 10.3.
  • •
    Файл лога загрузки. Указывается путь к текстовому файлу, в котором будет фиксироваться информация о процессе загрузки данных, например, об ошибках обмена.
  • •
    Настройки выгрузки:
  • •
    Каталог выгрузки. Указывается путь к папке на ПК, в которой будет размещаться файл обмена данными перед загрузкой в "Агент Плюс: Управление дистрибуцией" или перед отправкой на FTP-сервер (если включен флажок "Использовать ФТП").
  • •
    Файл лога выгрузки. Указывается путь к текстовому файлу, в котором будет фиксироваться информация о процессе выгрузки данных.
  • •
    Узел для обмена. Указывается узел плана обмена, на котором регистрируются изменения объектов для решения "Агент Плюс: Управление дистрибуцией".
  • •
    Выгрузка через XDTO. Для выгрузки данных при помощи механизма XDTO (XML Data Transfer Objects) следует установить флажок "Выгрузка через XDTO". Файл, выгруженный данным способом, загружается в "Агент Плюс: Управление дистрибуцией" при помощи обработки "ExchangeAdapterUD.epf", при этом необходимо установить флажок "Загрузка через XDTO". Настройка временно заблокирована.
Для сохранения указанных настроек необходимо нажать на кнопку "Сохранить". После чего откроется форма выгрузки или загрузки данных, в зависимости от того, под каким пользователем запущен сеанс 1С (под пользователем загрузки или пользователем выгрузки).


Обмен данными с Управление торговлей, редакция 11.2, Управление торговлей, ред.11.1 и 1С:ERP Управление предприятием 2

Сценарий обмена данными
Обмен данными между основной учетной системой и "Агент Плюс: Управление дистрибуцией, ред.1.0" выполняется в виде XML-файла, упакованного в ZIP-архив. Передача файла может осуществляться посредством FTP-сервера или через каталог обмена на ПК.
Рис. 5.18. Схема обмена данными между конфигурацией-источником и конфигурацией-получателем.
Поскольку обработка "Exchange Manager" используется как для выгрузки, так и для загрузки данных в учетную систему, процесс обмена данными описан с использованием терминов Источник и Получатель. Источником в данном случае является конфигурация, из которой выгружаются данные. А Получателем - конфигурация, в которую данные загружаются.
Обмен данными происходит по следующей схеме ( Рис. 5.18 ):
  • 1.
    Первоначально на Источнике обработка формирует файл выгрузки на диске с уникальным именем.
  • 2.
    После копирования на FTP-сервер, файл переименовывается в фиксированное имя. Если файл с таким названием уже существует на FTP-сервере, он заменяется.
  • 3.
    Перед загрузкой с FTP-сервера файл переименовывается Получателем на уникальный. На физический диск файл копируется с фиксированным именем. После успешного копирования файл на FTP-сервере удаляется.
  • 4.
    Получателем перед загрузкой файла в БД, файл переименовывается в уникальный. После он загружается в УС. После успешной загрузки файл удаляется.
В варианте обмена без использования FTP-сервера шаги 2 и 3 исключаются (показано на Рис. 5.18).
Описание обработки
Обработка "ExchangeManager83.epf" предназначена для выгрузки/загрузки данных из Управление дистрибуцией в основную учетную учетную систему предприятия, а именно для конфигураций "1С:Управление торговлей, ред.11.1" (релиз 11.1.10.153), "1С:Управление торговлей, ред.11.2" и "1С:ERP Управление предприятием 2".
Обмен данными с Управление торговлей, редакция 11.2, Управление торговлей, ред.11.1 и 1С:ERP Управление предприятием 2
Рис. 5.19. Окно обработки "Менеджер универсального обмена XML"
На форме обработки необходимо указать следующие настройки ( Рис. 5.19 ):
  • •
    Интервал выгрузки. Указывается интервал времени в минутах, через который будет выполняться автоматическая выгрузка данных.
  • •
    Старт выгрузки. Запускает процесс выгрузки данных, который будет выполняться автоматически с периодичностью, указанной в настройке "Интервал выгрузки".
  • •
    Остановка выгрузки. Останавливает (прерывает) процесс выгрузки данных.
  • •
    Ручная выгрузка. Позволяет выполнить единичную выгрузку данных.
  • •
    Интервал загрузки. Указывается интервал времени в минутах, через который будет выполняться автоматическая загрузка данных.
  • •
    Старт загрузки. Запускает процесс загрузки данных, который будет выполняться автоматически с периодичностью, указанной в настройке "Интервал загрузки".
  • •
    Остановка загрузки. Останавливает (прерывает) процесс загрузки данных.
  • •
    Ручная загрузка. Позволяет выполнить единичную загрузку данных.
  • •
    Группа настройки хранения файлов обмена:
  • •
    Каталог загрузки. Указывается путь к папке на ПК, в которой будет выполняться поиск файла обмена данными для загрузки в основную учетную систему.
  • •
    Каталог выгрузки. Указывается путь к папке на ПК, в которой будет размещаться файл обмена данными для загрузки в "Управление дистрибуцией" или перед отправкой на FTP-сервер (если включен флажок Использовать ФТП).
  • •
    Узел обмена. Указывается узел распределенной информационной базы, на котором регистрируются изменения объектов для "Управление дистрибуцией".
  • •
    Логирование:
  • •
    Файл лога загрузки. Указывается путь к текстовому файлу, в котором будет фиксироваться информация о процессе загрузки данных, например, об ошибках обмена.
  • •
    Файл лога выгрузки. Указывается путь к текстовому файлу, в котором будет фиксироваться информация о процессе выгрузки данных.
  • •
    Список адресов для отправки ошибок. Указывается список электронных адресов, на которые будут отправлены электронные письма с сообщениями об ошибках, возникающих в процессе обмена данными.
  • •
    Настройки FTP:
  • •
    Использовать ФТП. Флажок регулирует возможность обмена данными через FTP-сервер. Если флажок установлен, то становятся доступными настройки FTP-сервера. Если флажок снят, то обмен данными будет выполняться через каталог загрузки/выгрузки.
  • •
    Сервер. Указывается адрес FTP-сервера.
  • •
    Пользователь. Указывается имя пользователя для авторизации на указанном FTP-сервере.
  • •
    Пароль. Указывается пароль пользователя для авторизации на указанном FTP-сервере.
  • •
    Пассивный режим. Флажок устанавливает режим соединения с FTP-сервером. Если флажок установлен, то соединение пассивное. Если флажок не установлен, то соединение активное.
  • •
    Проверить соединение. При нажатии на кнопку осуществляется попытка соединения с FTP-сервером с учетом заданных параметров. Результаты проверки подключения отображаются в поле "Служебные сообщения".
Для сохранения указанных настроек необходимо нажать на кнопку "Сохранить".
Фоновая работа обработки настраивается при помощи стандартного механизма регламентных заданий "1С:Предприятия", аналогично способу, описанному для "Управление дистрибуцией" (см. раздел "Фоновый обмен данными в Управление дистрибуцией ").


Обработка для загрузки/выгрузки данных на стороне "Агент Плюс: Управление дистрибуцией"

Сценарий обмена данными
Обмен данными между учетными системами и "Агент Плюс: Управление дистрибуцией, ред.1.0" выполняется в виде XML-файла, упакованного в ZIP-архив. Передача файла может осуществляться посредством FTP-сервера или через каталог обмена на ПК.
Рис. 5.22. Схема обмена данными между конфигурацией-источником и конфигурацией-получателем.
Поскольку обработка "ExchangeAdapterUD.epf" используется как для выгрузки, так и для загрузки данных в конфигурацию "Агент Плюс: Управление дистрибуцией, ред.1.0", процесс обмена данными описан с использованием терминов Источник и Получатель. Источником в данном случае является конфигурация, из которой выгружаются данные. А Получателем - конфигурация, в которую данные загружаются.
Обмен данными происходит по следующей схеме ( Рис. 5.22 ):
  • 1.
    Первоначально на Источнике обработка формирует файл выгрузки на диске с уникальным именем.
  • 2.
    После копирования на FTP-сервер, файл переименовывается в фиксированное имя. Если файл с таким названием уже существует на FTP-сервере, он заменяется.
  • 3.
    Перед загрузкой с FTP-сервера файл переименовывается Получателем на уникальный. На физический диск файл копируется с фиксированным именем. После успешного копирования файл на FTP-сервере удаляется.
  • 4.
    Получателем перед загрузкой файла в БД, файл переименовывается в уникальный. После он загружается в УС. После успешной загрузки файл удаляется.
В варианте обмена без использования FTP-сервера шаги 2 и 3 исключаются (показано на Рис. 5.22).
Описание обработки
Обработка предназначена для выгрузки/загрузки данных из/в конфигурацию "Агент Плюс: Управление дистрибуцией, ред. 1.0".
Обработка для загрузки/выгрузки данных на стороне "Агент Плюс: Управление дистрибуцией"
Рис. 5.23. Адаптер универсальный обмен XML
На форме обработки необходимо указать следующие настройки:
  • •
    Интервал выгрузки. Указывается интервал времени в минутах, через который будет выполняться автоматическая выгрузка данных.
  • •
    Старт выгрузки. Запускает процесс выгрузки данных, который будет выполняться автоматически с периодичностью, указанной в настройке "Интервал выгрузки".
  • •
    Остановка выгрузки. Останавливает (прерывает) процесс выгрузки данных.
  • •
    Ручная выгрузка. Позволяет выполнить единичную выгрузку данных.
  • •
    Интервал загрузки. Указывается интервал времени в минутах, через который будет выполняться автоматическая загрузка данных.
  • •
    Старт загрузки. Запускает процесс загрузки данных, который будет выполняться автоматически с периодичностью, указанной в настройке "Интервал загрузки".
  • •
    Остановка загрузки. Останавливает (прерывает) процесс загрузки данных.
  • •
    Ручная загрузка. Позволяет выполнить единичную загрузку данных.
  • •
    Группа настройки хранения файлов обмена:
  • •
    Каталог загрузки. Указывается путь к папке на ПК, в которой будет выполняться поиск файла обмена данными для загрузки в конфигурацию "Управление дистрибуцией".
  • •
    Каталог выгрузки. Указывается путь к папке на ПК, в которой будет размещаться файл обмена данными "FromUD.zip" для загрузки в учетную систему, с которой происходит обмен, или перед отправкой на FTP-сервер (если включен флажок "Использовать ФТП").
  • •
    Узел обмена. Указывается узел плана обмена, на котором регистрируются изменения объектов. Необходимо выбрать тип обмена "Обмен с Управление торговлей" и в открывшемся окне создать новый узел обмена или выбрать уже имеющийся.
Примечание.
При создании плана требуется задать только наименование узла обмена и код узла на закладке "Служебная информация".
  • •
    Логирование:
  • •
    Файл лога загрузки. Указывается путь к текстовому файлу, в котором будет фиксироваться информация о процессе загрузки данных, например, об ошибках обмена.
  • •
    Файл лога выгрузки. Указывается путь к текстовому файлу, в котором будет фиксироваться информация о процессе выгрузки данных.
  • •
    Список адресов для отправки ошибок. Указывается список электронных адресов, на которые будут отправлены электронные письма с сообщениями об ошибках, возникающих в процессе обмена данными.
  • •
    Настройки FTP:
  • •
    Использовать ФТП. Флажок регулирует возможность обмена данными через FTP-сервер. Если флажок установлен, то становятся доступными настройки FTP-сервера. Если флажок снят, то обмен данными будет выполняться через каталог загрузки/выгрузки.
  • •
    Сервер. Указывается адрес FTP-сервера.
  • •
    Пользователь. Указывается имя пользователя для авторизации на указанном FTP-сервере.
  • •
    Пароль. Указывается пароль пользователя для авторизации на указанном FTP-сервере.
  • •
    Пассивный режим. Флажок устанавливает режим соединения с FTP-сервером. Если флажок установлен, то соединение пассивное. Если флажок не установлен, то соединение активное.
  • •
    Проверить соединение. При нажатии на кнопку осуществляется попытка соединения с FTP-сервером с учетом заданных параметров. Результаты проверки подключения отображаются в поле "Служебные сообщения".
  • •
    Параметры обмена
  • •
    Проводить документы. Флажок устанавливает проведение документов при загрузке. Если флажок установлен, то документы будут проводиться при загрузке. Если флажок не установлен, то документы будут записываться, а проведение документов будет осуществляться вручную.
  • •
    Загрузка через XDTO. Используется для загрузки данных, выгруженных при помощи механизма XDTO (XML Data Transfer Objects). Доступен только если в качестве конфигурации-приемника указано "Управление торговлей 10.3".
  • •
    Конфигурация приемник. При нажатии на гиперссылку "Изменить" открывается диалоговое окно выбора типа конфигурации, с которой осуществляется обмен. Доступны следующие значения: "Управление торговлей 10.3", "Управление торговлей 11.1", "Управление торговлей 11.2", "ERP Управление предприятием 2.1".
Для сохранения указанных настроек необходимо нажать на кнопку "Сохранить".


Фоновый обмен данными в Управление дистрибуцией

Для настройки фонового обмена данными используется типовой механизм регламентных заданий 1С Предприятие. Для того чтобы настроить обмен в фоновом режиме, необходимо создать регламентное задание для обработки "ExchangeAdapterUD.epf". Использование дополнительных обработок регулируется опцией "Дополнительные отчеты и обработки" в подсистеме "Администрирование - Печатные формы и обработки" ( Рис. 5.24 ).
Рис. 5.24. Подсистема "Администрирование"
После включения данной опции (установки флажка) станет доступна гиперссылка "Дополнительные отчеты и обработки" ( Рис. 5.25 ).
Рис. 5.25. Раздел "Печатные формы, отчеты и обработки"
В окне со списком дополнительных отчетов и обработок следует нажать на кнопку "Создать". В открывшемся окне следует загрузить данные из файла внешней обработки "ExchangeAdapterUD.epf" ( Рис. 5.26 ).
В окне обработки настраивается расписание, размещение в подсистемах и список пользователей, для которых будет доступна обработка.
Рис. 5.26. Добавление обработки "ExchangeAdapterUD.epf"
После этого в список регламентных и фоновых заданий будут добавлены задания на выгрузку данных для учетной системы и на загрузку данных из учетной системы ( Рис. 5.27 ).
Рис. 5.27. Регламентные и фоновые задания
После указания расписания выполнения регламентного задания необходимо запустить обработку "ExchangeAdapterUD.epf", на форме обработки установить настройки для выгрузки/ загрузки данных и записать их по кнопке "Записать настройки".


Обработка "Загрузка данных XDTO"

Обработка "Загрузка данных XDTO" используется для загрузки данных из конфигурации "Управление торговлей, ред. 10.3", выгруженных при первоначальной выгрузке обработкой "ПервоначальноеЗаполнение.epf" с установленным флажком "Выгрузка через XDTO" (XML Data Transfer Objects) (см. Рис. 5.17).
Данные, выгруженные при помощи обработки "Exchange Manager.epf", загружаются в "Управление дистрибуцией" при помощи обработки "ExchangeAdapterUD.epf" с установленным флажком "Загрузка данных XDTO".
Для быстрого доступа обработка доступна из подсистемы "Администрирование" (Рис. 5.28).
Рис. 5.28. Обработка "Загрузка данных XDTO"
При выборе варианта работы "На сервере" становится доступным поле "Имя файла обмена", в котором выбрать файл обмена, а после нажать кнопку "Загрузить" (Рис. 5.29).
При варианте работы "На клиенте" выбор файла осуществляется после нажатия на кнопку "Загрузить".
Обработка "Загрузка данных XDTO"
Рис. 5.29. Обработка "Загрузка данных XDTO"
См. также:
  • •
    Обработка для загрузки/выгрузки данных на стороне "Агент Плюс: Управление дистрибуцией"
  • •
    Первоначальная выгрузка данных из "1С:Управление торговлей", ред. 10.3
  • •
    Обмен данными с "1С:Управление торговлей", редакция 10.3


Обработка "Обмен с Phoenix"

Обработка "Обмен с Phoenix" предназначена для загрузки файлов заказов в формате XML из системы сбора заказов Phoenix.
Для того чтобы использовать обработку обмена, следует установить флажок Использовать обмен с Phoenix (Рис. 5.30). После этого станет доступна основная форма обработки.
Форма обработки состоит из двух вкладок: "Загрузка из файла" и "Загрузка с почты".
Обработка "Обмен с Phoenix"
Рис. 5.30. Обработка "Обмен с Phoenix"
На вкладке "Загрузка из файла" осуществляется загрузка имеющегося на жестком диске файла обмена, полученного из системы Phoenix, вручную. Нажатием на кнопку [image] следует выбрать файл обмена, а затем нажать на кнопку [image] (Рис. 5.30).
Рис. 5.31. Обработка "Обмен с Phoenix"
На вкладке "Загрузка с почты" указываются настройки для загрузки файлов обмена с почты, вручную или по расписанию.
Для загрузки файлов обмена из почто настроек следует заполнить следующие поля (Рис. 5.31).:
  • •
    Адрес IMAP – адрес почтового сервера.
  • •
    Порт IMAP – порт, используемый при подключении к почтовому серверу.
  • •
    Пользователь – наименование учетной записи электронной почты пользователя.
  • •
    Пароль – пароль от учетной записи электронной почты пользователя.
  • •
    Использовать SSL – флажок регулирует использование протокола SSL. Протокол подразумевает более безопасное подключение.
Для использования автоматической загрузки файлов обмена с электронной почты по расписанию следует установить флажок "Использовать расписание для обмена" и нажать на ссылку "Настроить расписание". После установки установки расписания в заданное время будет запускаться регламентное задание по загрузке данных из указанной электронной почты.
При нажатии на кнопку "Загрузить" выполняется единичная загрузка данных с указанной электронной почты.
Истории операций и событий, связанный с данной обработкой, фиксируется в журнале регистрации. Для просмотра следует нажать на ссылку "Перейти в журнал регистрации", после чего будет открыт Журнал регистрации с установленным отбором.


6. Настройки обмена с мобильными устройствами

Перед выгрузкой данных на МУ агентов необходимо установить основные параметры выгрузки и загрузки данных в мобильное приложение при двухстороннем обмене данными.
См. также:
  • •
    Общие настройки обмена данными с мобильными устройствами
  • •
    Обработка "Обмен данными с мобильными устройствами"
  • •
    Персональные настройки обмена с МУ
  • •
    Настройка мобильного приложения на устройстве
  • •
    Варианты отбора выгрузки данных в МУ


Общие настройки обмена данными с мобильными устройствами

Окно общих настроек обмена данными предназначено для установки основных настроек для работы с мобильными приложениями.
Все настройки в окне сгруппированы в разделы: "Информация о модуле обмена", "Способ обмена данными", "Выгрузка данных (справочники)", "Выгрузка данных (документы)", "Загрузка данных", "Треки перемещений и онлайн-карты", "Дополнительные настройки" и "Внешние компоненты".
См. также:
  • •
    Информация о модуле обмена
  • •
    Способ обмена данными
  • •
    Выгрузка данных (справочники)
  • •
    Выгрузка данных (документы)
  • •
    Раздел "Загрузка данных"
  • •
    Раздел "Треки перемещений и онлайн-карты"
  • •
    Раздел "Дополнительные настройки"
  • •
    Раздел "Внешние компоненты"


Информация о модуле обмена

Информация о модуле обмена
Рис. 6.1. Окно "Общие настройки обмена данными с МУ". Раздел "Информация о модуле обмена"
Информация о модуле обмена
  • •
    Версия модуля обмена – отображается текущая версия модуля обмена.
  • •
    Версия конфигурации – отображается текущая версия конфигурации.
Дополнительно из данного раздела можно перейти по ссылкам для загрузки последней версии модуля или открыть окно обработки "Техническая поддержка компании "Агент Плюс"".
См. также:
  • •
    Обработка "Техническая поддержка компании "Агент Плюс""


Способ обмена данными

Способ обмена данными
Рис. 6.2. Окно "Общие настройки обмена данными с МУ". Раздел "Способ обмена данными"
Способ обмена по умолчанию. В значении настройки указывается способ обмена данными, используемый по умолчанию. Возможны три способа обмена данными:
  • •
    Прямое подключение – обмен данным осуществляется при непосредственном подключении МУ к ПК.
  • •
    Aгент Плюс СОД – обмен данными осуществляется при помощи службы "Агент Плюс Служба обмена данными".
  • •
    FTP-сервер – обмен данными осуществляется при помощи FTP-сервера.
При обмене данными через Агент Плюс СОД указываются следующие настройки:
  • •
    Адрес службы обмена – адрес сервера, на котором запущена служба Агент Плюс СОД (может быть указано как имя компьютера в локальной сети, например, "apserver", так и IP-адрес, например, "192.168.0.1").
  • •
    Порт – номер порта сервера, на котором запущена служба Агент Плюс СОД (по умолчанию используется порт 5555).
  • •
    Папка обмена – название папки для обмена с помощью службы Агент Плюс СОД. Может быть указана локальная папка на ПК, на котором запущена служба Агент Плюс СОД или сетевая папка. В этом случае требуются дополнительные настройки службы и реестра ПК, подробнее о настройке службы обмена данными описано в документации "Описание службы Агент Плюс СОД" (ссылка на скачивание службы и документации: http://agentplus.ru/download/aps_app.zip).
  • •
    Открыть справочник "Мобильные устройства" - при нажатии открывается окно вспомогательного справочника "Мобильные устройства ".
  • •
    Генерация файла настроек – кнопка, при нажатии на которую создается XML-файл с настройками для службы Агент Плюс СОД (подробнее см. "Генерация файла настроек для службы "Агент Плюс СОД"").
При обмене данными через FTP указываются следующие настройки:
  • •
    Сервер – адрес FTP-сервера, используется для обмена данными.
  • •
    Пользователь – имя FTP-пользователя для авторизации на FTP-сервере.
  • •
    Пароль – пароль, который используется для авторизации указанного FTP-пользователя на сервере.
  • •
    Пассивный режим – устанавливается режим соединения с FTP-сервером. Если флажок установлен, то будет установлено пассивное соединение с FTP-сервером. Если флажок не установлен, то будет установлен режим активного соединения с FTP-сервером.
При нажатии на кнопку "Проверка подключения" осуществляется попытка соединения с FTP-сервером с учетом заданных параметров. Результаты проверки подключения отображаются в поле "Сообщения".
См. также:
  • •
    Мобильные устройства
  • •
    Обработка "Генерация файла настроек Агент Плюс СОД"


Выгрузка данных (справочники)

Выгрузка данных (справочники)
Рис. 6.3. Окно "Общие настройки обмена данными с МУ". Раздел "Выгрузка данных (справочники)"
Справочник "Торговые точки"
  • •
    Выгружать торговые точки. Если флажок установлен, в мобильное приложение выгружаются торговые точки. В документах продаж в МУ появляется поле "Торговая точка", которое заполняется из выпадающего списка торговых точек. Если флажок не установлен, в документах продаж в МУ поле "Торговая точка" отсутствует.
  • •
    Режим выгрузки. В значении настройки устанавливается способ выгрузки торговых точек в мобильное приложение. Настройка доступна, если установлен флажок в поле "Выгружать торговые точки". Выбирается одно из следующих значений:
  • •
    Из плана посещений. Данные о торговых точках выгружаются из документов "План посещений" на текущую дату для каждого торгового агента. При использовании данного режима в МУ выгружаются данные из документа "План посещений", выгруженные данные отображаются в МУ на закладке "Маршрут".
  • •
    По подразделению агента. Данные о торговых точках выгружаются из списка торговых точек, закрепленных за подразделением агента. Закрепление торговой точки за определенным подразделением происходит в карточке торговой точки в поле "Подразделение".
  • •
    По агенту. Данные о торговых точках выгружаются из списка торговых точек, закрепленных за агентом. Закрепление торговой точки за определенным агентом происходит в карточке торговой точки" в поле "Агент".
  • •
    Все. Выгружается весь справочник "Торговые точки".
Справочник "Контрагенты"
  • •
    Выгружать контрагентов (юр. лица) – если флажок установлен, в мобильное приложение выгружаются контрагенты (юридические или физические лица). В документах продаж появляется поле "Контрагент", которое заполняется из выпадающего списка контрагентов. Если флажок не установлен, в документах продаж поле "Контрагент" отсутствует.
Справочник "Номенклатура"
  • •
    Режим выгрузки номенклатуры. В значении настройки устанавливается режим выгрузки номенклатуры в мобильное приложение. Предусмотрены следующие режимы выгрузки номенклатуры с мобильное приложение:
  • •
    Без характеристик. Номенклатура будет выгружаться в мобильное устройство без учета характеристик товаров.
  • •
    В разрезе характеристик. В мобильное приложение дополнительно будут выгружены характеристики номенклатуры по товарам, имеющим дополнительные характеристики.
Примечание.
Настройка может быть недоступна для изменения, если в конфигурации отключено использование характеристик товаров. Для включения работы с характеристиками товаров необходимо включить настройку "Использовать характеристики номенклатуры" в разделе "Администрирование - Настройки дистрибуции".
  • •
    Режим выгрузки кодов номенклатуры. В значении настройки указывается, что будет отображаться на МУ в колонке "Код" в справочнике "Номенклатура" и при подборе товара в документ. Выбирается одно из следующих значений:
  • •
    Не выгружать. При выборе данного значения колонка "Код" будет пустой.
  • •
    Выгружать артикулы. При выборе данного значения в колонке "Код" будет отображаться артикул товара из справочника "Номенклатура".
  • •
    Выгружать коды. При выборе данного значения в колонке "Код" будет отображаться код товара из справочника "Номенклатура".
Прочие справочники
  • •
    Использовать договоры. При установке флажка в МУ становится доступной работа с договорами для контрагентов. В документах продаж появляется поле "Договор" на МУ, а в документе "Задание агенту" в ЦБД появляется поле "Договор" на закладке "Дополнительно". Если флажок не установлен, в документах продаж в МУ поле "Договор" отсутствует.
Выгрузка истории продаж
  • •
    Анализировать историю продаж за предыдущие... В настройке указывается период, за который будет производиться анализ истории продаж при выгрузке данных на МУ.
  • •
    И разбивать на .... интервалов. В настройке указывается количество интервалов, на которые будет разбиваться анализируемый период истории продаж.
См. также:
  • •
    Документ "План посещений"
  • •
    Торговые точки
  • •
    Контрагенты
  • •
    Номенклатура
  • •
    Характеристики номенклатуры


Выгрузка данных (документы)

Выгрузка данных (документы)
Рис. 6.4. Окно "Общие настройки обмена данными с МУ". Раздел "Выгрузка данных (документы)"
Интервал выгрузки данных
  • •
    Интервал выгрузки документов продаж за последние ... дней. В значении настройки указывается период в днях, за который выгружаются документы продаж ("Заказы клиента" и "Реализации товаров") из ЦБД в мобильное приложение. Если в значении настройки установлено значение "0", то документы выгружаться не будут.
  • •
    Интервал выгрузки перемещений за последние ... дней. В значении настройки указывается период в днях, за который выгружаются документы "Перемещение товаров" в мобильное приложение (настройка используется при активном режиме "Использовать режим "Торговля с колес"" в разделе "Настройки дистрибуции").
  • •
    Интервал выгрузки заданий агентам за последние ... дней. В значении настройки указывается период в днях, за который выгружаются документы "Задание агенту" из ЦБД в мобильное приложение до текущей даты.
  • •
    Интервал выгрузки заданий агентам на следующие ... дней. В значении настройки указывается период в днях, за который выгружаются документы "Задание агенту" из ЦБД в мобильное приложение после текущей даты.
  • •
    Интервал выгрузки подтверждений за последние ... дней. В значении настройки указывается период в днях, за который выгружаются подтверждения на созданные в мобильном приложении документы (рекомендуемое значение - 7 дней).
Планирование посещений и продаж
  • •
    Интервал выгрузки маршрутов на следующие…дней. В значении настройки указывается период в днях, на который выгружаются маршруты агента из документов "План посещений" (рекомендуемое значение – 7 дней). Если указано значение "0 дней", то маршрут не выгружается.
  • •
    Использовать планы продаж. Если флажок установлен, то в мобильное приложение будет производиться выгрузка план-фактных данных по продажам.
  • •
    Использовать шаблоны заданий в планах посещений. Если флажок установлен, то в документах "План посещений" может быть установлен "Шаблон заданий". При выгрузке плана посещений, для которого задан шаблон заданий, на МУ будут автоматически созданы документы "Задание". Количество дней, на которое будут выгружаться документы "Задание", регулируется константами "Интервал выгрузки заданий агентам за последние ... дней" и "Интервал выгрузки заданий агентам на следующие ... дней".
Выгрузка долгов
  • •
    Выгружать долги только по документам агента. Если флажок установлен, то в мобильное приложение будет производиться выгрузка долгов только по документам, созданным агентом.
  • •
    Выгружать только просроченные долги. Если флажок установлен, то в мобильное приложение будут выгружаться только долги с просроченной оплатой.
  • •
    Способ расчета просроченных долгов. Указывается способ расчета просроченных долгов. В значении настройки указывается одно из следующих значений:
  • •
    По объектам расчетов. Факт просроченности долга рассчитывается одним из следующих способов:
  • •
    Если документ "Реализация товаров" создан не на основании документа "Заказ клиента", то долг считается просроченным от даты оплаты реализации, указанной в поле "Срок оплаты".
  • •
    Если документ "Реализация товаров" создан на основании документа "Заказ клиента", то долг считается просроченным от даты оформления документа.
  • •
    По указанному значению. Факт просроченности долга рассчитывается исходя из значения, указанного в константе "Интервал расчета просроченных долгов".
  • •
    Выделять цветом просроченные долги. При установке флажка долги на МУ будут выделяться цветом, указанным в константе "Цвет просроченных долгов". Если цвет не выбран, то по умолчанию долги на МУ будут выделяться красным.
  • •
    Цвет просроченных долгов. В значении константы указывается цвет, которым будут выделены просроченные документы "Долг" в журнале документов на МУ.
См. также:
  • •
    Заказ клиента
  • •
    Реализация товаров
  • •
    Документ "План посещений"
  • •
    Шаблоны заданий


Раздел "Загрузка данных"

Раздел "Загрузка данных"
Рис. 6.5. Окно "Общие настройки обмена данными с МУ". Раздел "Загрузка данных"
Загрузка документов
  • •
    Загружать документы с датой, равной дате документа в моб. устройстве. Если флажок установлен, то при загрузке данных в ЦБД дата создания документов изменяться не будет, в случае если флажок снят документ будет выгружен с текущей датой. Дополнительно в обработке "Обмен данными с мобильными устройствами" на закладке "Настройки обмена" должна быть включена настройка "Проводить документы" и установлен режим неоперативного проведения документов.
  • •
    Использовать нумерацию информационной базы – признак использования автонумерации документов в ЦБД согласно стандартному механизму нумерации документов при загрузке данных из мобильного приложения. Если флажок установлен, то всем документам, выгружаемым из мобильного приложения, автоматически присваивается номер в соответствии с механизмом автонумерации документов. Если флажок не установлен, то документам присваиваются те же номера, что и в мобильном приложении.
  • •
    Пересчитывать цены по данным информационной базы – если флажок установлен, то при загрузке данных цена номенклатуры в загружаемом документе будет изменена на цену, актуальную на момент создания документа.
См. также:
  • •
    Обработка "Обмен данными с мобильными устройствами"


Раздел "Треки перемещений и онлайн-карты"

Раздел "Треки перемещений и онлайн-карты"
Рис. 6.6. Окно "Общие настройки обмена данными с МУ". Раздел "Треки перемещений и онлайн-карты"
Треки передвижений
  • •
    Хранить файлы треков во внешних файлах. Если флажок установлен, то файлы с треками хранятся во внешних файлах в папке, указанной в поле "Папка хранения треков перемещений". Если флажок не установлен, файлы треков хранятся внутри информационной базы.
  • •
    Папка хранения треков перемещений. В поле указывается папка хранения файлов треков перемещений торговых агентов, загруженных из мобильного приложения. Настройка отображается, если установлен флажок "Хранить файлы треков во внешних файлах".
Онлайн карты
  • •
    Основная карта для использования в МУ. В значении настройки указывается онлайн-карта, которая выгружается в МУ. Значение выбирается из справочника "Онлайн-карты" из карт с признаком "Для мобильных устройств". Чтобы просмотреть карту в МУ в справочнике "Клиенты и маршруты" на закладках "Партнеры" и "Маршруты" используется пункт контекстного меню "Показать на карте".
См. также:
  • •
    Онлайн-карты


Раздел "Дополнительные настройки"

Раздел "Дополнительные настройки"
Рис. 6.7. Окно "Общие настройки обмена данными с МУ". Раздел "Дополнительные настройки"
  • •
    Каталог временных файлов. В значении настройки указывается каталог, используемый для хранения временных файлов, например, копий файлов обмена данными. Поле обязательное для заполнения.
  • •
    Основной шаблон настроек МУ. В значении настройки выбирается основной шаблон настроек приложения из справочника "Шаблоны настроек приложения на мобильном устройстве". Новому торговому представителю (при создании) присваиваются настройки шаблона, указанного в качестве основного. Выбранный в поле шаблон автоматически выделяется как основной в справочнике "Шаблоны настроек приложения на мобильном устройстве". Аналогично, выбранный в справочнике "Шаблоны настроек приложения на мобильном устройстве" основной шаблон отобразится в поле "Основной шаблон настроек МУ".
  • •
    Режим логирования обмена. В значении настройки выбирается режим ведения записи истории обмена данными с МУ в регистре сведений "Журнал обмена данными". Доступны три варианта настроек:
  • •
    Вести лог только ошибок. При этом в журнал обмена данными будут вноситься только записи об ошибках.
  • •
    Вести полный лог. При этом в журнале будет записываться вся история обмена данными.
  • •
    Отключить ведение лога. При этом ведение записей в журнале обмена данными будет отключено.
См. также:
  • •
    Шаблоны настроек приложения на мобильном устройстве


Раздел "Внешние компоненты"

Раздел "Внешние компоненты"
Рис. 6.8. Окно "Общие настройки обмена данными с МУ". Раздел "Внешние компоненты"
При использовании обмена данными при помощи службы "Агент Плюс СОД" необходимо подключить внешние компоненты, которые предназначены для обмена данными. Компоненты находятся в каталоге установки 1С:Предприятия 8 (по умолчанию каталог "C:\Program Files\1cv8\<Номер релиза платформы>\bin").
В разделе "Внешние компоненты" отображается информация об установленных и требуемых версиях компонент "APPlus.dll" и "APPlusCOM.dll".
Примечание.
В состав компонент, необходимых для корректного взаимодействия "1С:Предприятия" и "Агент Плюс: Мобильная торговля", должны входить следующие компоненты: APPlusCOM32.dll; APPlusCOM64.dll.
Данные файлы компонент следует скопировать в каталог установки 1С:Предприятия 8. Также файлы компонент поставляются на диске вместе с ПО "Агент Плюс". Их также можно скачать по адресу http://www.agentplus.ru/download/aps_app.zip.
  • •
    Не проверять версии внешних компонент – если флажок установлен, то каждый раз при запуске обработки "Обмен данными с мобильными устройствами" или отчета "Контроль передвижений агентов" наличие требуемых версий внешних компонент проверяться не будет. Если флажок не установлен, то каждый раз при запуске обработки будет автоматически проверяться наличие требуемой версии. В случае если версия компонент не соответствует требуемой, то будет выведено сообщение с рекомендацией обновить ту или иную компоненту.
  • •
    Установить компоненту APPlus.dll – при нажатии на кнопку выполняется копирование компоненты APPlus.dll на жесткий диск компьютера (по умолчанию каталог "C:\Program Files\1cv82\<Номер релиза платформы>\bin") и ее регистрация в реестре.
  • •
    Установить компоненту APPlusCOM.dll (32bit) – при нажатии на кнопку выполняется копирование компоненты APPlusCOM.dll (для 32-битного 1С:Сервера) на жесткий диск компьютера (по умолчанию каталог "C:\Program Files\1cv82\<Номер релиза платформы>\bin") и ее регистрация в реестре.
  • •
    Установить компоненту APPlusCOM.dll (64bit) – при нажатии на кнопку выполняется копирование компоненты APPlusCOM.dll (для 64-битного 1С:Сервера) на жесткий диск компьютера (по умолчанию каталог "C:\Program Files\1cv82\<Номер релиза платформы>\bin") и ее регистрация в реестре.
Обновить компоненты также можно перейдя по предложенной в данном разделе ссылке.
Загрузка компонент происходит в момент запуска обработки "Обмен данными с мобильными устройствами". В случае ошибки при подключении компоненты будет выдано сообщение "Не удалось загрузить компоненту!".
Причиной ошибки при подключении компонент может быть следующее:
  • •
    В каталог установки 1С:Предприятия скопированы не все файлы, которые предназначены для работы компоненты (см. описание выше).
  • •
    Недостаточно прав доступа для загрузки компоненты.
  • •
    Возможно, на компьютере установлен Firewall, блокирующий запуск компоненты.
См. также:
  • •
    Обработка "Обмен данными с мобильными устройствами"
  • •
    Отчет "Контроль передвижений агентов"
  • •
    Внешние компоненты
  • •
    Процедура регистрации компоненты APPlusCOM.dll


Обработка "Обмен данными с мобильными устройствами"

Данная обработка предназначена для двухстороннего обмена данными с мобильными приложениями "Агент Плюс: Мобильная торговля", установленными на мобильных устройствах (далее МУ). Кнопки "Выгрузить" и "Загрузить" предназначены соответственно для выгрузки данных из ЦБД в МУ и загрузки данных в ЦБД из МУ. При нажатии на кнопку "Закрыть" закрывается окно обработки.
Обработка "Обмен данными с мобильными устройствами"
Рис. 6.9 Обработка "Обмен данными с мобильными устройствами"
См. также:
  • •
    Вкладка "Обмен данными"
  • •
    Вкладка "Настройки обмена"
  • •
    Вкладка "Агент Плюс СОД"
  • •
    Вкладка "FTP"
  • •
    Вкладка "Стартовые номера"


Вкладка "Обмен данными"

Вкладка "Обмен данными"
Рис. 6.10 Обработка "Обмен данными с мобильными устройствами". Закладка "Обмен данными"
  • •
    Подразделение. В поле выбирается подразделение, для которого будет осуществляться обмен данными. В случае если в поле "Подразделение" указано значение, а в поле "Агент" значение отсутствует, выгрузка данных будет производиться для всех агентов, принадлежащих указанному подразделению.
  • •
    Агент. В поле выбирается торговый агент (пользователь МУ), с устройством которого в текущий момент осуществляется обмен данными.
  • •
    Способ обмена. В выпадающем списке "Способ обмена" необходимо выбрать, каким способом производится в текущий момент обмен данными между ПК и МУ.
Обмен данными может происходить через:
  • •
    Прямое подключение. Когда МУ подключено к ПК напрямую (например, через USB-соединения, Bluetooth или Wi-Fi).
  • •
    Служба "Агент Плюс СОД". Способ обмена через службу "Агент Плюс СОД". Параметры службы задаются на форме "Общие настройки обмена данными с мобильными устройствами", а также в разделе "Персональные настройки обмена с МУ" для каждого агента. Обмен производится при помощи внешних компонент APPlus.dll и APPlusCOM.dll, обеспечивающих передачу данных с рабочего компьютера на МУ и обратно.
  • •
    FTP-сервер. Обмен данными через FTP-сервер.
По умолчанию значение реквизита "Способ обмена" берется из константы "Способ обмена", которая задается на форме "Общие настройки обмена с мобильными устройствами".
  • •
    Автообмен через Агент Плюс СОД. Флажок "Автообмен через Агент Плюс СОД" виден на форме, если в поле "Способ обмена" выбрано значение "Служба Агент Плюс СОД". Если флажок установлен, загрузка данных из МУ в ЦБД будет происходить автоматически.
  • •
    Открыть список команд для мобильных устройств. В результате нажатия на данную гиперссылку открывается список команд для мобильных устройств.
  • •
    Открыть список загруженных документов. В результате нажатия на данную гиперссылку открывается регистр сведений "Дополнительные данные документов", в котором установлен фильтр по текущему дню, т.е. отображаются все загруженные выбранным агентом документы за текущий день.
  • •
    Сформировать отчет "Журнал обмена данными". При нажатии на гиперссылку формируется отчет "Журнал обмена данными с мобильными устройствами" по указанному на форме обработки агенту за текущий день по текущему пользователю системы.
См. также:
  • •
    Общие настройки обмена данными с мобильными устройствами
  • •
    Дополнительные данные документов
  • •
    Команды системы


Вкладка "Настройки обмена"

Вкладка "Настройки обмена"
Рис. 6.11 Обработка "Обмен данными с мобильными устройствами". Закладка "Настройки обмена"
Группа настроек "Выгрузка данных в мобильное устройство"
  • •
    Использовать zip-архивы. Если флажок установлен, при обмене данными используется архивирование файла обмена. Таким образом, в МУ будет отправлен архивированный файл обмена, и, соответственно, обработка будет также загружать архивированный файл.
  • •
    Выгружать стартовые номера документов. Если флажок установлен, становится доступной закладка "Стартовые номера", в которой указываются стартовые номера нумераторов документов в мобильном приложении, и здесь же (при необходимости) можно сменить стартовый номер у любого из нумераторов. При этом в МУ выгружаются стартовые номера нумераторов документов, указанных на закладке "Стартовые номера". Использование автонумерации документов необязательно (номера документов, созданных торговым агентом в МУ, могут присваиваться автоматически после их загрузки в ЦБД). Устанавливать этот флажок следует только при необходимости установки новых стартовых номеров нумераторов документов в мобильном приложении.
  • •
    Выгружать дополнительные данные. Если флажок установлен, то в МУ выгружается содержимое файлов онлайн-карт. Если флажок не установлен, то в МУ не выгружается содержимое файлов онлайн-карт. Чтобы указать файлы, которые необходимо выгрузить, следует нажать на гиперссылку "Настройка". В результате откроется список файлов: "Файлы онлайн-карт". "Файл онлайн-карты" содержит файлы скриптов онлайн-карты, которая выбрана в качестве основной для МУ в разделе "Общие настройки обмена с мобильными устройствами" на закладке "Треки перемещений и онлайн-карты".
  • •
    Выгружать товары без остатков. Если флажок установлен, то в МУ попадут не только товары, которые есть в наличии на складах организации, но также те товары, которых нет в наличии.
  • •
    Выгружать картинки товаров. Флажок устанавливает, будут ли выгружаться картинки товаров из ЦБД в МУ (картинки для номенклатуры задаются в справочнике "Номенклатура").
Группа настроек "Загрузка данных в мобильное устройство"
  • •
    Очищать справочники. Если флажок установлен, то перед загрузкой файла обмена в МУ предварительно будут удалены все данные в основных справочниках в локальной БД МУ (справочники "Торговые точки", "Договоры", "Номенклатура"). Таким образом, в МУ всегда будут отображаться только актуальные данные. Если флажок не установлен, то данные в справочники будут дозагружаться каждый раз в результате загрузки файла обмена. При нажатии на гиперссылку "Настройка" открывается список справочников, содержимое которых будет удаляться перед загрузкой.
  • •
    Очищать документы. Если флажок установлен, то перед загрузкой файла обмена в МУ предварительно удаляются все данные в основных документах в локальной БД МУ. Таким образом, в МУ всегда отображаются только актуальные данные. Если флажок не установлен, то данные в документы будут дозагружаться каждый раз в результате загрузки файла обмена. При нажатии на гиперссылку "Настройка" можно задать типов документов, содержимое которых будет удаляться перед загрузкой.
Группа настроек "Загрузка данных в 1С:Предприятие"
  • •
    Обновлять документы. Если флажок установлен, то в ранее загруженных в ЦБД документах будет обновляться информация, например, с целью дозаказа или уточнения каких-либо документов на месте у клиента.
  • •
    Проводить документы. Если флажок установлен, то документы, загружаемые в ЦБД, проводятся автоматически. При этом указывается режим проведения документов: оперативный или неоперативный. При нажатии на гиперссылку "Настройка" можно задать список документов, которые будут автоматически проводится при загрузке в ЦБД.
См. также:
  • •
    Общие настройки обмена данными с мобильными устройствами
  • •
    Номенклатура
  • •
    Торговые точки
  • •
    Договоры с клиентами


Вкладка "Агент Плюс СОД"

Вкладка "Агент Плюс СОД"
Рис. 6.12 Обработка "Обмен данными с мобильными устройствами". Закладка "Агент Плюс СОД"
Если на вкладке "Обмен данными" в поле "Способ обмена" выбрано значение "Служба Агент Плюс СОД", в окне "Обмен данными с мобильными устройствами" отображается вкладка "Агент Плюс СОД" . Подробнее о службе "Агент Плюс СОД" см. в документе "Описание службы Агент Плюс СОД.doc" (ссылка на скачивание службы и документации http://agentplus.ru/download/aps_app.zip).
На вкладке отражается список агентов, с которыми осуществляется обмен данными. В списке отображаются следующие колонки:
  • •
    Флажок выбора. Флажок, установив который, можно выбрать агента, для которого будут обновлены данные.
  • •
    Агент. В колонке отображается имя торгового агента (пользователя, авторизованного в приложении на МУ). Имя агента указывается в окне "Персональные настройки обмена с МУ" в поле "Наименование настройки".
  • •
    Есть данные. В колонке отображается признак наличия обновленных данных, выгруженных из локальной БД МУ в папку обмена.
  • •
    Папка. В колонке отображается название подпапки пользователя в папке обмена данными. Папка обмена данными указывается в окне "Персональные настройки обмена с МУ" в поле "Папка обмена Агент Плюс СОД".
  • •
    Дата получения. В колонке отображается дата и время последней загрузки данных из МУ в ЦБД.
При установке флажка напротив какого-либо из агентов в табличной части, выгрузка данных (при помощи кнопок "Выгрузить" и "Загрузить", находящихся в верхней части окна) будет произведена только для выбранного агента. При этом на вкладке "Обмен данными" не должен быть выбран какой-либо агент, в противном случае, выгрузка будет произведена только для этого агента. Для массовой выгрузки или загрузки данных в ручном режиме (если существует такая необходимость) необходимо снять все флажки и оставить поле "Агент" на вкладке "Обмен данными" пустым.
См. также:
  • •
    Вкладка "Обмен данными"
  • •
    Персональные настройки обмена с МУ


Вкладка "FTP"

Рис. 6.13 Обработка "Обмен данными с мобильными устройствами". Закладка "FTP"
Если на вкладке "Обмен данными" в поле "Способ обмена" выбрано значение "FTP", в окне "Обмен данными с мобильными устройствами" отображается закладка "FTP".
На закладке отражается список агентов, с которыми осуществляется обмен данными. В списке отображаются следующие колонки:
  • •
    Флажок выбора. Флажок, установив который, можно выбрать агента, для которого будут обновлены данные.
  • •
    Агент. В колонке отображается имя торгового агента (пользователя, авторизованного в приложении на МУ). Имя агента указывается в окне "Персональные настройки обмена с МУ" в поле "Наименование настройки".
  • •
    Есть данные. В колонке отображается признак наличия обновленных данных, выгруженных из локальной БД МУ в папку обмена.
  • •
    Папка. В колонке отображается название подпапки пользователя в папке обмена данными. Папка обмена данными указывается в окне "Персональные настройки обмена с МУ" в поле "Папка обмена на FTP-сервере".
  • •
    Дата получения. В колонке отображается дата и время последней загрузки данных из МУ в ЦБД.
При установке флажка напротив какого-либо из агентов в табличной части, выгрузка данных (при помощи кнопок "Выгрузить" и "Загрузить", находящихся в верхней части окна) будет произведена только для выбранного агента. При этом на вкладке "Обмен данными" не должен быть выбран какой-либо агент, в противном случае, выгрузка будет произведена только для этого агента. Для массовой выгрузки или загрузки данных в ручном режиме (если существует такая необходимость) необходимо снять все флажки и оставить поле "Агент" на вкладке "Обмен данными" пустым.
См. также:
  • •
    Персональные настройки обмена с МУ


Вкладка "Стартовые номера"

Вкладка "Стартовые номера"
Рис. 6.14 Обработка "Обмен данными с мобильными устройствами". Закладка "Стартовые номера"
Если на вкладке "Настройки обмена" в поле "Стартовые номера документов" установлен флажок, в окне "Обмен данными с мобильными устройствами" отображается закладка "Стартовые номера".
Чтобы заполнить список стартовых номеров нумераторов документов в мобильном приложении, с которыми осуществляется обмен данными, необходимо выбрать агента на закладке "Обмен данными" и нажать на кнопку "Обновить". В списке отобразятся следующие колонки:
  • •
    Флажок выбора. Флажок, установив который, можно выбрать нумератор, который будет выгружен в МУ.
  • •
    N. Порядковый номер нумератора документов в списке.
  • •
    Префикс. Отображается префикс номера документа. Префикс формируется из следующих значений:
  • •
    Префикс организации, максимальная длина – 2 знака. Если префикс не установлен, то по умолчанию устанавливается "00".
  • •
    Префикс информационной базы (2 знака). Устанавливается в поле "Префикс узла распределенной информационной базы" ("Администрирование – Настройки синхронизация данных"). Если префикс не установлен, то по умолчанию устанавливается "00".
  • •
    Разделитель – один знак, символ "-".
  • •
    Префикс номеров документов, максимальная длина – 2 знака (устанавливается в окне "Персональные настройки обмена с МУ" в поле "Префикс номеров документов").
  • •
    Стартовый номер – отображается стартовый номер нумератора документа, минимальная длина которого 4 знака.
Примечание.
Префикс и стартовый номер составляют значение, максимальная длина которого равна 11 знакам.
  • •
    Организация – отображается название организации, для типа документа которой формируется стартовый номер.
Чтобы (при необходимости) установить стартовый номер у нумераторов в начало отсчета, необходимо нажать кнопку "Установить с начала".
Примечание.
В МУ выгружаются стартовые номера нумераторов документов, указанных на закладке "Стартовые номера". Использование автонумерации документов необязательно (номера документам, созданным торговым агентом в МУ, могут присваиваться в 1С:Предприятие автоматически после их загрузки в ЦБД). Устанавливать флажок "Стартовый номер" следует только при необходимости установки новых стартовых номеров нумераторов документов в мобильном приложении. Выгруженные номера отображаются в МУ в журнале документов в колонке "Номер документа".
См. также:
  • •
    Персональные настройки обмена с МУ


Персональные настройки обмена с МУ

Предназначен для настройки параметров выгрузки данных в мобильное приложение. В окне справочника представлен список настроек, закрепленных за торговыми агентами.
При нажатии на кнопку "Отчеты" ( Рис. 6.15 ) можно запросить отчет "Список устройств агентов для обновления приложения".
В окне настроек агента отображаются две вкладки: "Основные настройки" и "Дополнительные настройки".
Персональные настройки обмена с МУ
Рис. 6.15. Окно "Персональные настройки обмена с МУ"
Вкладка "Основные настройки"
Рис. 6.16. Окно "Персональные настройки обмена с МУ". Вкладка "Основные настройки"
На вкладке "Основные настройки" отображается следующая информация ( Рис. 6.16 ):
  • •
    Наименование настройки – наименование настройки обмена. Обычно это имя торгового агента, для которого создается настройка.
  • •
    Код – код узла обмена.
  • •
    Префикс номеров документов – префикс агента (максимальная длина – 5 знаков), который входит в состав префикса при нумерации документов, оформленных торговым агентом в МУ.
  • •
    Идентификатор используемого устройства - идентификатор устройства, закрепленного за торговым агентом. Заполняется автоматически из справочника "Мобильные устройства ". Поле недоступно для редактирования.
  • •
    Подразделение – подразделение, за которым закреплен выбранный торговый агент.
  • •
    Руководитель – отображается руководитель подразделения, за которым закреплен торговый агент.
  • •
    Пользователь – имя пользователя, закрепленного за торговым агентом, для которого создается настройка. Значение указывается из справочника "Пользователи".
  • •
    Мобильное устройство – наименование мобильного устройства, используемого торговым агентом. Значение указывается из справочника "Мобильные устройства".
  • •
    Версия мобильного приложения – версия мобильного приложения, используемого торговым агентом на МУ. Поле не является обязательным для заполнения.
  • •
    Папка обмена Агент Плюс СОД - наименование папки торгового агента (можно назвать по имени агента, например, "Ivanov") в папке обмена данными службы "Агент Плюс СОД". Название папки не должно содержать символов на кириллице или ASCII-символов.
  • •
    Папка обмена на FTP-сервере – наименование папки торгового агента на FTP-сервере, используется только при обмене через FTP. При обмене через FTP-сервер наименование папки обмена указывается в качестве имени пользователя.
  • •
    Пароль архива – пароль доступа к архиву с файлом обмена данными для торгового агента.
Вкладка "Дополнительные настройки"
Рис. 6.17. Окно "Персональные настройки обмена с МУ". Вкладка "Дополнительные настройки"
На вкладке "Дополнительные настройки" отображается следующая информация ( Рис. 6.17 ):
  • •
    Основная организация – указывается организация, которая устанавливается по умолчанию при создании агентом документа в мобильном приложении. От имени этой организации оформляются документы в МУ.
  • •
    Основной склад – указывается склад, на который по умолчанию оформляются документы продаж при загрузке в ЦБД.
  • •
    Мобильный склад – указывается передвижной склад мобильного агента (автомобиль). Необходимо указывать только при использовании "торговли с колес" в мобильном приложении.
  • •
    Валюта учета – из списка выбирается валюта учета агента. Если значение не задано, то выгружается валюта регламентированного учета (по умолчанию – RUB).
  • •
    Основной вид цены – указывается вид цены, который по умолчанию устанавливается при создании документов продаж в МУ.
  • •
    Список торговых точек – указывается список торговых точек, который будет выгружен на МУ агента. Список торговых точек, указанный в данном поле, имеет приоритет при выгрузке. То есть, если в варианте отбора также установлен отбор по торговым точкам, то он будет проигнорирован при выгрузке.
  • •
    Ассортимент – указывается ассортимент товаров, который будет выгружен на МУ агента. Ассортимент, указанный в данном поле, имеет приоритет при выгрузке. То есть, если в варианте отбора также установлен отбор по номенклатуре, то он будет проигнорирован при выгрузке.
  • •
    Вариант отбора – указывается вариант настроек выгрузки данных в МУ агента. Значение выбирается из справочника "Варианты отбора выгрузки данных в МУ".
  • •
    Использовать склады в табличной части документов продажи – признак использования многоскладского учета в мобильном приложении. Настройка доступна при использовании складов в табличной части документов продаж в "Управление дистрибуцией" (см. раздел "Настройка дистрибуции").
  • •
    Комментарий – произвольный текстовый комментарий.
См. также:
  • •
    Мобильные устройства
  • •
    Пользователи
  • •
    Списки видов цен
  • •
    Варианты отбора выгрузки данных в МУ


Варианты отбора выгрузки данных в МУ

  • 6. Настройки обмена с мобильными устройствами
  • Персональные настройки обмена с МУ
  • Варианты отбора выгрузки данных в МУ

Справочник "Варианты отбора выгрузки данных в МУ"

Справочник "Варианты отбора выгрузки данных в МУ" предназначен для создания и хранения шаблонов параметров выгрузки данных для торговых агентов в мобильное приложение.
Рис. 6.18. Окно справочника "Варианты отбора выгрузки данных в МУ"
Создание и редактирование
При создании нового элемента справочника необходимо заполнить следующие поля ( Рис. 6.18 ):
  • •
    Код - поле заполняется автоматически.
  • •
    Наименование - указывается название варианта отбора выгрузки.
  • •
    Родитель - в поле указывается группа-родитель, за которой будет закреплен создаваемый вариант отбора выгрузки.
  • •
    Список касс – указывается список касс в разрезе организаций. Таким образом, при загрузке документов "Приходный кассовый ордер" и "Расходный кассовый ордер" из МУ в реквизит "Касса" для документа будет подставляться соответствующее значение из указанного списка для той организации, которая указана в документе.
  • •
    Комментарий - в поле указывается текстовый комментарий.
В табличной части элемента справочника указываются параметры отбора данных для выгрузки в МУ ( Рис. 6.18 ):
  • •
    Организация - указываются организации, от имени которых могут оформляться документы в мобильном приложении. Если настройка не установлена (флажок снят), то выгружаются все организации из справочника "Организации". Если флажок установлен, но не выбрана ни одна организация, то в мобильное приложение торговому агенту не будет выгружена ни одна организация.
  • •
    Торговые точки - указывается список торговых точек, которые выгружаются в мобильное приложение для торгового агента. Если настройка не установлена (флажок снят), то выгружаются все торговые точки из справочника "Торговые точки". Если флажок установлен, но не выбрана ни одна торговая точка, то в мобильное приложение торговому агенту не выгружается ни одна торговая точка.
Примечание.
На выгрузку справочника "Торговые точки" в МУ также влияет настройка "Режим выгрузки справочника "Торговые точки"". Значение настройки устанавливается в разделе "Общие настройки обмена данными с МУ" в подразделе " Выгрузка данных (справочники) ".
  • •
    Номенклатура - указывается список товаров, которые выгружаются в мобильное приложение для торгового агента. Если настройка не установлена (флажок снят), то выгружаются все товары из справочника "Номенклатура". Если флажок установлен, но не выбран список товаров, то в мобильное приложение торговому агенту не выгружается ни один товар.
Примечание.
На выгрузку справочника "Номенклатура" в МУ также влияет настройка "Ассортимент". Значение настройки устанавливается в окне " Персональные настройки обмена с МУ " для выбранного агента. В случае если для агента не указан ассортимент, на МУ агента будет выгружаться ассортимент подразделения (если за подразделением не закреплен ассортимент, то ассортимент головного подразделения), за которым закреплен агент. Если для подразделения ассортимент не указан, и в поле "Номенклатура" варианта отбора список товаров не установлен, то в МУ агента будет выгружен весь справочник " Номенклатура ".
  • •
    Виды цен - указывается список элементов справочника "Виды цен", которые выгружаются в мобильное приложение для торгового агента. Если настройка не установлена (флажок снят), то выгружаются все виды цен. Если флажок установлен, но не выбран ни один вид цен, то в мобильное приложение торговому агенту не выгружается ни один вид цен.
Примечание.
На выгрузку справочника "Виды цен" в МУ также влияет настройка "Доступность видов цен". Значение настройки устанавливается в окне "Персональные настройки обмена с МУ " для выбранного агента.
  • •
    Склады - указывается список складов, которые выгружаются в мобильное приложение для торгового агента.
Примечание.
На выгрузку справочника "Склады" в МУ также влияют настройки "Основной склад" и "Мобильный склад". Значения настроек устанавливаются в окне " Персональные настройки обмена с МУ " для выбранного агента.
Основные настройки выгрузки данных задаются в разделе " Общие настройки обмена данными с МУ", при этом настройки отбора, заданные при помощи справочника "Варианты отбора данных для выгрузки в МУ" действуют в качестве дополнительных фильтров при выгрузке данных. Например, в подразделе "Выгрузка данных (справочники)" установлен режим выгрузки торговых точек "По агенту", а в варианте отбора выгрузки для агента указан список торговых точек, часть из которых не закреплена за выбранным агентом. В таком случае в МУ агента будут выгружены торговые точки из списка варианта отбора, закрепленные за выбранным агентом.
См. также:
  • •
    Персональные настройки обмена с МУ
  • •
    Организации
  • •
    Торговые точки
  • •
    Номенклатура
  • •
    Выгрузка данных (справочники)
  • •
    Общие настройки обмена данными с мобильными устройствами


Настройка мобильного приложения на устройстве

Настройка мобильного приложения производится в окне "Настройка мобильного приложения на устройстве".
Чтобы открыть окно "Настройка мобильного приложения на устройстве" ( Рис. 6.19 ), необходимо в окне "Персональные настройки обмена с МУ" нажать на кнопку "Настройки приложения на устройстве" в верхней части окна ( Рис. 6.16 ).
Настройки могут быть заполнены значениями по умолчанию или с использованием шаблонов настроек приложения на МУ (кнопка "Заполнить").
Настройка мобильного приложения на устройстве
Рис. 6.19. Окно "Настройки мобильного приложения на устройстве"
См. также:
  • •
    Персональные настройки обмена с МУ


Группа настроек "Общие"

  • •
    Пароль доступа к настройкам - пароль, который необходимо ввести для доступа в окно настроек в мобильном приложении. Если указана пустая строка, пароль не запрашивается.
  • •
    Торговля с колес - использование в МУ режима работы "Торговля с колес". Если выбрано значение "Да", в МУ становится доступными для создания и редактирования документы "Реализация товаров ", "Перемещение", "Поступление". Если выбрано значение "Нет", документ "Реализация" в МУ будет доступен только для просмотра, документы "Перемещение" и "Поступление" будут недоступны для использования.
  • •
    Запрашивать комментарий к фотографиям - если выбрано значение "Да", то при сохранении фотографии на МУ появляется окно с полем для ввода комментария. Если выбрано значение "Нет", то окно с полем для ввода комментария не появляется.
  • •
    Разрешить редактирование настроек автообмена – если выбрано значение "Да", то в МУ в окне "Настройки обмена" будет доступен для установки и снятия флажок "Автообмен". После установки флажка станет активной кнопка "Настройки". При нажатии на кнопку будет открыто окно, в котором задаются расписание и настройки автообмена.
См. также:
  • •
    Реализация товаров
  • •
    Перемещение
  • •
    Поступление товаров


Группа настроек "Использование функций мобильного устройства"

  • •
    Использовать печать - если выбрано значение "Да", то на МУ возможно использование печати документов. Если выбрано значение "Нет", то использование печати документа невозможно.
  • •
    Использовать сканирование - если выбрано значение "Да", то на МУ в справочнике "Номенклатура" становится доступным сканирование штрих-кодов товаров при подборе товаров и при поиске. Если выбрано значение "Нет", то использование сканирования штрих-кодов товаров при подборе товаров и при поиске в справочнике "Номенклатура" невозможно.
  • •
    Отключить функционал звонков - если выбрано значение "Да", в МУ будет отключена возможность звонков контактным лицам из справочника "Клиенты и маршруты". В МУ в справочнике "Клиенты и маршруты" не отображается закладка "Звонки" и пункт контекстного меню "Позвонить" на закладке "Контакты". Если выбрано значение "Нет", в МУ включена возможность звонков контактным лицам. В МУ в справочнике "Клиенты и маршруты" отображаются закладка "Звонки" и пункт контекстного меню "Позвонить" на закладке "Контакты".
  • •
    GPS:
  • •
    Общие настройки:
  • •
    Использовать GPS - если выбрано значение "Да", то при проведении документа определяются координаты, и поле "Координаты" документов заполняется полученными значениями координат. Если координаты по каким-либо причинам невозможно определить, то при проведении документа выводится сообщение: "Не определены координаты для документа". Документ не будет проведен до тех пор, пока не будут определены координаты для документов. Если выбрано значение "Нет", то определение координат не осуществляется и документ проводится без кординат.
  • •
    Поведение документа без GPS-координат - признак поведения документа, если используется определение GPS-координат, но определить их невозможно. Всего доступно четыре варианта:
  • •
    Выводить запрос о повторной попытке ("Координаты документа не определены. Попытаться получить координаты еще раз или провести документ без координат?");
  • •
    Проводить документ без координат (по умолчанию);
  • •
    Запрещать проводить документ;
  • •
    Запрещать проводить и сохранять документ.
  • •
    Максимальное удаление от клиента, м – указывается расстояние в метрах, являющееся допустимой погрешностью при создании документа в МУ. При создании документа происходит сверка GPS-координат текущего местоположения агента и координат торговой точки (согласно GPS-координатам, указанным в карточке торговой точки). Проведение документа при превышении указанного в настройке значения регулируется настройкой Режим записи документов при удалении от клиента.
  • •
    Режим записи документа при удалении от клиента - настройка регулирует проведение документа при превышении максимального удаления от клиента. Доступно два значения настройки:
  • •
    Не записывать - при превышении максимального удаления документ не может быть записан;
  • •
    Записывать, но не проводить - при превышении максимального удаления документ может быть записан, но не проведен.
  • •
    Получать GPS-координаты документа из трека - регулирует использование для документов координат из GPS-трека в случае невозможности определения новых координат, например, из-за отсутствия GPS-сигнала или слабого GPS-сигнала. Если выбрано значение "Да", то при проведении документов могут быть использованы координаты, полученные из GPS-трека.
  • •
    Разрешить фиксировать координаты клиентов - настройка отвечает за отображение в контекстном меню справочников "Клиенты и маршруты" и "Торговые точки" пункта "Зафиксировать координаты". Если выбрано значение "Да", то пункт меню "Зафиксировать координаты" будет присутствовать в контекстном меню справочников "Клиенты и маршруты" и "Торговые точки".
  • •
    Режим определения координат – данная настройка задает режим определения GPS-координат в МУ. Всего доступно три варианта определения местонахождения:
  • •
    GPS – только при помощи встроенного GPS-приемника;
  • •
    Мобильные сети – только при помощи вышек сотовой связи и точек Wi-Fi;
  • •
    GPS и мобильные сети – при помощи встроенного GPS-приемника. Если сигнал слабый или отсутствует, то данные будут определяться при помощи вышек сотовой связи и точек Wi-Fi.
  • •
    Настройки трекинга
  • •
    Запись трека - если выбрано значение "Да", то в процессе работы с мобильным приложением будет вестись запись GPS-трека. Трек сохраняется в файле "GPSTrack.txt" и при обмене данными помещается в ZIP-архив вместе с файлом обмена.
  • •
    Фоновая передача - настройка позволяет включать и отключать фоновую выгрузку GPS-трека агента. При включении настройки GPS-трек агента будет выгружаться в папку обмена в фоновом режиме через интервал, указанный в поле "Интервал передачи".
  • •
    Интервал передачи, секунд - указывается промежуток времени в секундах, через который будет происходить фоновая выгрузка GPS-трека агента.
  • •
    Расписание записи - указывается настройка расписания из справочника "Настройки трекинга ". При нажатии на кнопку выбора открывается справочник "Настройки трекинга". Справочник содержит перечень настроек трекинга, которые могут быть выбраны на мобильном устройстве.
  • •
    Записывать скорость - если выбрано значение "Да", то в процессе работы с мобильным приложением в файл трека записывается скорость передвижения торгового агента. Данные сохраняются в файле "GPSTrack.txt" и при обмене данными помещаются в ZIP-архив.
  • •
    Синхронизировать время по GPS - если выбрано значение "Да", значение даты и времени в треке будет определяться из GPS-приемника, в противном случае будут использоваться системные дата и время МУ.
См. также:
  • •
    Настройки трекинга


Группа настроек "Справочники"

Номенклатура
  • •
    Разрешить создание номенклатуры - если установлено значение "Да", торговому агенту разрешено создание новых товаров непосредственно в МУ.
  • •
    Разрешить редактирование номенклатуры - если установлено значение "Да", торговому агенту разрешено редактирование товаров непосредственно в МУ.
  • •
    Выводить колонку с кодом (артикулом) - признак отображения колонки "Код" в форме подбора номенклатуры. Если выбрано значение "Да", в табличной части документов продаж ("Заказ", "Мерчендайзинг", "Реализация", "Перемещение", "Поступление") отображается колонка "Код" с номером кода или артикула товара. Если выбрано значение "Нет", в табличной части документов продаж не отображается колонка "Код". Если в окне "Общие настройки обмена данными с МУ" в настройке "Режим выгрузки кодов" выбрано значение "Не выгружать", в то время как в данном поле выбрано значение "Да", колонка "Код" в табличной части будет пустой.
  • •
    Выводить колонку наличия фотографии - если выбрано значение "Да", то в списке товаров справочника "Номенклатура" отображается колонка "Фото". Если выбрано значение "Нет", то колонка "Фото" в списке товаров справочника "Номенклатура" не отображается.
  • •
    Режим сортировки номенклатуры - для сортировки товаров в справочнике "Номенклатура" или в окне подбора товаров указывается один из режимов:
  • •
    "Код" – сортировка по коду товара;
  • •
    "Наименование" – сортировка по наименованию товара. Данное значение установлено по умолчанию;
  • •
    "Остаток" – сортировка по количеству остатка товара;
  • •
    "ПорядокВФайлеВыгрузки" – сортировка в соответствии с порядком расположения наименований товара в файле выгрузки.
  • •
    Совместная работа поиска и фильтра - если настройка включена, то при поиске номенклатурных позиций будут учитываться заданные условия фильтра.
Торговые точки
  • •
    Разрешить создание торговых точек - если выбрано значение "Да", пользователю разрешено добавление новых торговых точек в справочник.
  • •
    Разрешить редактирование торговых точек - если выбрано значение "Да", пользователю разрешено редактирование торговых точек в справочнике.
  • •
    Отображать адрес торговой точки в две строки - если выбрано значение "Да", то в справочнике "Клиенты и маршруты" в колонке "Наименование" отображается наименование и адрес торговой точки. Если выбрано значение "Нет", то в справочнике "Клиенты и маршруты" наименование и адрес торговой точки отображаются в колонках "Наименование" и "Адрес" соответственно.
Договоры
  • •
    Разрешить создание договоров - если выбрано значение "Да", пользователю разрешено добавление новых договоров в справочник.
  • •
    Разрешить редактирование договоров - если выбрано значение "Да", пользователю разрешено редактирование договоров.
См. также:
  • •
    Общие настройки обмена данными с мобильными устройствами


Группа настроек "Документы"

Документы
  • •
    Список закладок журнала - указывается список закладок в журнале документа, которые будут доступны пользователю в МУ.
Заказ
  • •
    Не изменять остатки - если выбрано значение "Да", остатки товаров при проведении или отмене проведения документов в МУ изменяться не будут.
  • •
    Запретить отрицательные остатки - если выбрано значение "Да", пользователь не сможет добавлять количество товаров большее, чем имеется на складе, т.е. отрицательные остатки на складе допускаться не будут.
  • •
    Использовать подробную форму ввода количества - регулирует использование подробной формы ввода количества в документах продаж.
  • •
    Проверять остаток при подборе - если флажок установлен, то при подборе товаров в документ приложение будет проверять доступный остаток и в случае его превышения будет выдано предупреждение о недостаточном товарном запасе. Торговому агенту в этом случае необходимо подтвердить ввод указанного количества или отменить и ввести новое количество по товару.
  • •
    Скрывать список складов при вводе количества - если выбрано значение "Да", то список складов в окне ввода количества товара скрывается (настройка доступна только, когда отключено использование многоскладского учета).
  • •
    Отсрочка доставки, дней - указывается количество дней, на которое можно отсрочить доставку. По умолчанию указано значение "1".
Реализация
  • •
    Разрешить отрицательные остатки на мобильном складе – если выбрано значение "Да", пользователь сможет добавлять количество товаров большее, чем имеется на складе, т.е. будут допускаться отрицательные остатки на складе.
Кассовые ордера
  • •
    Указывать документ оплаты - если выбрано значение "Да", то документ в МУ не будет проведен, если не указан документ оплаты.
  • •
    Проверять сумму оплаты - признак запрета проведения документа в МУ, если сумма оплаты, указанная в документе, отличается от суммы оплачиваемого документа (выбранного в поле "Документ оплаты"). Т.е. если выбрано значение "Да", то документ не будет проведен, если сумма оплаты, указанная в документе, отличается от суммы оплачиваемого документа.
Мерчендайзинг
  • •
    Запрашивать количество - если выбрано значение "Да", при проведении мерчендайзинга учитывается количество остатков товара. При этом в окне ввода количества будет отображаться поле "Количество".
  • •
    Запрашивать цену - если выбрано значение "Да", при проведении мерчендайзинга учитывается цена товаров. При этом в окне ввода количества будет отображаться поле "Цена".
  • •
    Изменять режим подбора - если выбрано значение "Да", пользователь мобильного приложения имеет возможность изменять режим подбора товара в документы. Т.е. в контекстном меню табличной части документа становится доступным пункт "Параметры подбора".
  • •
    Редактируемый мерчендайзинг - если выбрано значение "Да", возможно редактирование колонки "Мерчендайзинг" в окне подбора товаров для документов, ссылающихся на документ "Мерчендайзинг". Т.е. при включенной настройке подбор товара из заказа производится в "Заказ" и в "Мерчендайзинг".
  • •
    Создавать мерчендайзнг автоматически - если выбрано значение "Да", автоматически создается документ "Мерчендайзинг" на основании документов продаж, при их создании. Для работы данного функционала настройка "Редактируемый мерчендайзинг" должна быть включена.
Задание
  • •
    Разрешить создание "Заданий" - если выбрано значение "Да", пользователю разрешено создание документа "Задание" на МУ. Если выбрано значение "Нет", пользователю запрещено создание документа "Задание" на МУ.
  • •
    Разрешить редактирование "Заданий" - если выбрано значение "Да", то после завершения работы с документом "Задание", документ доступен для редактирования.
  • •
    Учитывать порядок выполнения задач – если выбрано значение "Да", пользователю будет запрещен переход к выполнению следующей задачи документа "Задание", если у предыдущей нет результата.


Общие настройки документов

  • •
    Проверять выбор организации - если выбрано значение "Да", при сохранении документа "Заказ" на МУ проверяется, заполнено ли поле "Организация".
  • •
    Проверять выбор торговой точки - если выбрано значение "Да", при сохранении документа "Заказ" на МУ проверяется, заполнено ли поле "Торговая точка"
  • •
    Проверять выбор контрагента - если выбрано значение "Да", при сохранении документа "Заказ" на МУ проверяется, заполнено ли поле "Контрагент"
  • •
    Проверять выбор договора - если выбрано значение "Да", при сохранении документа "Заказ" на МУ проверяется, заполнено ли поле "Договор".
  • •
    Разрешить редактирование цены - если выбрано значение "Да", пользователю разрешено редактирование цен товаров в табличной части документов.
  • •
    Разрешить изменять скидку - если выбрано значение "Да", пользователю разрешено редактировать скидку.
  • •
    Разрешить изменение даты документов - если выбрано значение "Да", в документах "Заказ", "Касса", "Мерчендайзинг" появляется редактируемое поле "Дата". Если выбрано значение "Нет", поле "Дата" в документе отсутствует.
  • •
    Редактировать подтвержденные документы - если выбрано значение "Да", пользователь имеет возможность редактировать документы, подтвержденные в ЦБД.
Внимание!!!
Для корректной работы обмена рекомендуется отключать настройку "Редактировать подтвержденные документы".
Документы, имеющие статус "Подтвержден в ЦБД", а также документы, созданные в непосредственно в ЦБД (статус "Создан в ЦБД") могут быть повторно проведены агентом на МУ при включенной константе "Редактировать подтвержденные документы". Но при загрузке таких документов из МУ в Управление дистрибуцией такие документы не перепроводятся и изменения для них не фиксируются.
  • •
    Запрет редактирования после печати - если выбрано значение "Да", то пользователю запрещено редактировать документ после печати.
  • •
    Запрашивать необходимость пересчета цен - если выбрано значение "Да", при изменении типа цены в документе появляется сообщение: "Пересчитать цены в соответствии с выбранным типом цен?". Если выбрано значение "Нет", сообщение не появляется. Настройка доступна только при включенной настройке "Запретить изменение типа цены документа".
  • •
    Радиус поиска торговых точек – указывается радиус в метрах, в котором будет производиться попытка автоматического определения торговой точки по текущим координатам агента при создании нового документа в МУ. При наличии маршрута на текущую дату поиск будет производиться из списка торговых точек, включенных в маршрут.
  • •
    Максимальный допустимый размер фотографии, кб – указывается максимальный допустимый размер фотографии в Кб, при превышении которого пользователю будет выводиться предупреждение.
  • •
    Показывать колонку веса - если выбрано значение "Да", в приложении в списке заказов отображается колонка "Вес".
  • •
    Интервал актуальности координат трека (в секундах) – в значении настройки указывается период в секундах, в течение которого последние полученные координаты трека остаются актуальными и на их основании может быть проведен и записан документ в МУ. Для работы настройки необходимо включить GPS в МУ и включить настройку "Получать GPS-координаты документа из трека".


Настройки для документов продажи

  • •
    Разрешить изменять режим подбора - если выбрано значение "Да", пользователь мобильного приложения имеет возможность изменять режим подбора товара в документы. Т.е. становится доступным в контекстном меню табличной части документа пункт "Параметры подбора".
  • •
    Запрашивать количество мерчендайзинга - если выбрано значение "Да", отображается колонка количества мерчендайзинга в окне подбора товаров в заказ.
  • •
    Количество мерчендайзинга в одном окне - если выбрано значение "Да", отображается количество мерчендайзинга в окне ввода количества товара для документов продаж.
  • •
    Отображать код/артикул в табличной части - регулирует отображение колонки "Код"/"Артикул" в табличной части документов продаж: "Заказ", "Мерчендайзинг", "Реализация", "Перемещение", "Поступление" и "Возврат".
  • •
    Использовать виды оплаты - если выбрано значение "Да", то на закладке "Основные" документов "Заказ", "Реализация", "Касса", "Поступление" отображается поле "Вид оплаты", в котором выбирается вид оплаты документа. Если выбрано значение "Нет", поле "Вид оплаты" не отображается.
  • •
    Отображать продажи товара (в процентах) - если настройка включена, то при подборе товаров и в колонке "План продаж" справочника "Номенклатура" в МУ выполнение плана продаж будет отображаться в процентах. При выключенной настройке будет отображаться количество товара, которое нужно продать для выполнения плана продаж (со знаком "–"), а при перевыполнении плана будет отображаться количество проданного сверх плана товара (со знаком "+").
  • •
    Контролировать ввод остатков мерчендайзинга - если настройка включена, то при подборе товаров в документы "Заказ" и "Реализация" в окне количества необходимо обязательно указать количество мерчендайзинга.
Цены и скидки
  • •
    Запретить изменение типа цены в документе - если выбрано значение "Да", пользователю запрещено редактировать тип цены документа. При включенной настройке можно использовать настройку "Запрашивать необходимость пересчета цен".
  • •
    Использовать типы цен в табличных частях - если выбрано значение "Да", то на закладке "Товары" документов "Заказ", "Реализация", "Перемещение", "Поступление" отображается колонка "Тип цены". Если выбрано значение "Нет", в табличной части документов продаж не отображается колонка "Тип цены".
  • •
    Показывать исходную цену - если выбрано значение "Да", при подборе товара отображается колонка "Исх.цена" с минимальной ценой товара. С минимальной ценой товара сравнивается введенная в документ цена (с учетом скидки). Если выбрано значение "Нет", при подборе товара не отображается колонка "Исх.цена" с минимальной ценой товара.
  • •
    Указывать скидки в табличной части - если выбрано значение "Да", в табличной части документов продаж отображается колонка "Скидка". Если выбрано значение "Нет", в табличной части документов продаж не отображается колонка "Скидка", и колонки "Сумма скидки" и "Всего" отображаются в зависимости от того, указана скидка в заголовочной части документа или не указана.
Автозаполнение
  • •
    Использовать автозаполнение документов - если выбрано значение "Да", то для документов "Заказ" и "Реализация" будет доступна возможность автозаполнения табличной части товарами на основании данных из истории продаж.
  • •
    Основной алгоритм автозаполнения - указывается алгоритм автоматического заполнения табличной части документа "Заказ" сразу большим количеством товаров на основании данных из истории продаж. Также по этому алгоритму рассчитывается рекомендуемое количество товара в окне ввода количества товара.
  • 1.
    "По последней продаже" – количество товаров рассчитывается исходя из оборота продаж за последний период истории продаж товара выбранному контрагенту.
  • 2.
    "Встроенный алгоритм (МАХ)" – количество товаров, попадающих в документ, рассчитывается по следующей формуле: от максимального числа из истории продаж товара отнимается текущий товарный запас товара в торговой точке (из документа "Мерчендайзинг").
  • 3.
    "Средние продажи минус наличие" – количество товаров, попадающих в документ, рассчитывается по следующей формуле: от среднего арифметического среди чисел истории продаж товара отнимается текущий товарный запас в торговой точке (из документа "Мерчендайзинг").
  • 4.
    "Расчет по формуле полтора" – количество товара рассчитывается по следующей формуле: число оборота продаж за последний период истории продаж товара выбранному контрагенту минус текущий товарный запас товара в торговой точке (из документа "Мерчендайзинг") умножается на 1,5 и отнимается текущий товарный запас товара в торговой точке (из документа "Мерчендайзинг").
  • •
    Показывать рекомендованный заказ - указывается, будет ли в окне ввода количества товара в документ отображаться поле с рекомендуемым количеством.


Группа настроек "Маршруты"

  • •
    Использовать маршруты - если выбрано значение "Да", то в справочнике "Клиенты и маршруты" отображается закладка "Маршрут".
  • •
    При выборе клиентов приоритет по маршрутам - если выбрано значение "Да", при выборе контрагента, справочник "Клиенты и маршруты" открывается на закладке "Маршрут".
  • •
    Выбор клиентов только из маршрута - если выбрано значение "Да", то при оформлении документов в МУ, пользователь сможет выбирать клиентов только из списка текущего маршрута.
  • •
    Контроль посещений по порядку в маршруте - если выбрано значение "Да", то при оформлении документов, пользователь сможет выбирать клиентов только в том порядке, в котором они следуют в заданном маршруте.


Группа настроек "Резервное копирование"

  • •
    Папка хранения резервных копий - указывается папка, в которой будет размещаться файл/файлы резервных копий баз данных в МУ. Резервная копия сохраняется для текущей базы данных.
  • •
    Автоматическое - перед последним обменом данными сохраняется копия текущей базы данных.
  • •
    Ручное - пользователь может сделать резервную копию базы вручную через меню: "Menu – Сервис – Базы данных – Настройка БД – Резервная копия". Сохраняется последняя копия.
  • •
    Ежедневное - один раз в сутки перед первым обменом данными с учетной системой (до выгрузки данных из МУ или до загрузки данных в МУ) в МУ сохраняется резервная копия текущей базы данных.


Группа настроек "База данных"

  • •
    Каталог базы данных - указывается папка, существующая на МУ, в которой будут храниться базы данных, например на карте памяти МУ. По умолчанию базы данных хранятся по пути: "/data/data/ru.agentplus.agentp2/databases/".
  • •
    Каталог хранения картинок - папка на МУ, в которой хранятся фотографии к документам и товарам, сделанные торговым агентом, и в которую выгружаются картинки из ЦБД.
  • •
    Список баз данных - названия нескольких баз данных, которые можно выгрузить и использовать в МУ. В названиях можно использовать только латинские символы и разделять их символом ";". Пробелов в строке настройки быть не должно. В случае наличия нескольких баз данных в файле обмена данными формируется файл "Manifest" со списком баз данных, в которые будут выгружены данные из учетной системы. Для всех баз данных в файле "Manifest" указываются названия XML-файлов обмена, данные из которых загружаются в указанные базы данных. Чтобы загрузить в МУ разные XML-файлы обмена в несколько баз данных, необходимо вручную изменить файл "Manifest". В МУ должны быть созданы аналогичные базы данных.


Как настроить автообмен между УД и МУ?

Для того чтобы настроить автообмен следует выполнить следующие действия:
1. Перейти в справочник "Команды системы". Для перехода к справочнику необходимо в подсистеме "Обмен с мобильными устройствами" выбрать пункт "Служебные справочники" (Рис. ), а затем выбрать из списка справочник "Команды системы".
Рис. 6.20. Подсистема "Обмен данными с мобильными устройствами"
Рис. 6.21. Раздел "Служебные справочники"
2. Создать новый элемент.
Рис. 6.22. Панель кнопок справочника "Команды системы"
3. Не заполняя никаких полей, нажать кнопку "Создать команду из шаблона".
Рис. 6.23. Создание нового элемента справочника "Команды системы"
4. В форме списка шаблонов команд системы нажать кнопку "Заполнить", в случае если поле "Текст команды" не заполнено или если список шаблонов пуст.
Рис. 6.24. Заполнение справочника "Шаблоны команд системы"
5. После чего выбрать предопределенную команду "Отправка данных через службу "Агент Плюс СОД"";
Рис. 6.25. Справочник "Шаблоны команд системы"
6. После чего следует установить флажок "Использовать расписание" и настроить расписание, нажав на ссылку "Настроить расписание регламентного задания".
Рис. 6.26. Окно элемента справочника "Команды системы"
Аналогично создается команда системы для загрузки при помощи шаблона команд системы "Прием данных через службу "Агент Плюс СОД"".
Со стороны МУ следует задать расписание автообмена в разделе "Настройки обмена" (подробнее см. документ "Руководство по установке и настройке МТ.Проф").


7. Сбор данных по вторичным продажам

В системе "Агент плюс: Управление дистрибуцией" (релиз 1.0.2.1 и выше) поддерживается механизм консолидации данных по вторичным продажам от дистрибьюторов.
Рис. 7.1. Схема разделения продаж на первичные и вторичные
Для того чтобы осуществить сбор данных по вторичным продажам от дистрибьюторов, необходимо выполнить следующие шаги:
  • 1.
    Установить список дистрибьюторов при первоначальной выгрузке данных из основной учетной системы. Дистрибьюторы записываются как элементы справочника "Подразделения" с установленным признаком "Дистрибьютор";
  • 2.
    Настроить выгрузку НСИ и данных по продажам на стороне дистрибьютора/филиала;
  • 3.
    Настроить загрузку данных на стороне УД;
  • 4.
    Произвести сопоставление номенклатуры.
Для осуществления сбора данных по вторичным продажам используются обработки, входящие в комплект поставки продукта (версия "Стандарт"):
  • •
    Обработка для выгрузки данных из систем дистрибьютора: "Подбор и выгрузка НСИ и данных о продажах.epf" для "1С:Управление торговлей", ред. 10.3 и для "1С:Управление торговлей", ред. 11.2.
  • •
    Обработка для сопоставления и загрузки данных из систем дистрибьютора: "СопоставлениеДанныхИзXML.epf"
Ниже на рисунках представлены логическая и техническая архитектура системы консолидации данных.
Рис. 7.2. Логическая архитектура системы сбора данных по вторичным продажам
Рис. 7.3. Техническая архитектура системы
См. также:
  • •
    Обработка "Подбор и выгрузка НСИ и данных о продажах" для "1С:Управление торговлей", ред. 10.3
  • •
    Обработка "Подбор и выгрузка НСИ и данных о продажах" для "1С:Управление торговлей", ред. 11.2
  • •
  • •
    Обработка "Сопоставление данных из XML"


Определение списка дистрибьюторов в учетной системе

Для корректного обмена данными между "Управление дистрибуцией" и учетной системой дистрибьютора необходимо выделить дистрибьюторов логическим признаком в основной учетной системе. Выделенные логическим признаком контрагенты/партнеры будут загружаться в "Управление дистрибуцией" в справочник "Подразделения" с признаком "Дистрибьютор".
Дополнительный признак может быть создан автоматически или вручную. Признак "Дистрибьютор" для контрагента/партнера (в зависимости от конфигурации основной учетной системы) автоматически появится в качестве дополнительного сведения в основной учетной системе при инициализации обработки "Первоначальное заполнение.epf" и обработок обмена "ExchangeManager".
Примечание.
Если ранее была установлена версия конфигурации "Управление дистрибуцией" до релиза 1.0.2.1, то для использования функционала вторичных продаж следует обновить версию конфигурации и обработок обмена между учетной системой и "Управление дистрибуцией". Признак "Дистрибьютор" будет создан при запуске обработки обмена "ExchangeAdapter.epf", после чего следует установить появившийся признак "Дистрибьютор" для нужных контрагентов/партнеров.
Создание дополнительного признака для элементов справочника "Контрагенты" (для "1С:Управление торговлей, ред. 10.3") или "Партнеры" (для "1С:Управление торговлей, ред. 11.2" и "1С:ERP Управление предприятием 2") вручную производится при помощи стандартного функционала "1С Предприятие 8".
Важно!
Установка признака "Дистрибьютор" для контрагентов и партнеров, являющихся дистрибьюторами, обязательна для выполнения при дальнейшем использовании обмена данными о вторичных продажах с дистрибьютором (см. раздел " Сбор данных по вторичным продажам ").
Создание дополнительного свойства объекта в "Управление торговлей, ред. 10.3"
В конфигурации "Управление торговлей, ред. 10.3" для добавления нового свойства справочнику "Контрагенты" следует:
  • 1.
    В разделе "Операции" выбрать пункт "План видов характеристик".
    Рис. 7.4. Меню раздела "Операции", пункт "План видов характеристик"
  • 2.
    В открывшемся окне выбрать пункт "Свойства объектов".
    Рис. 7.5. Выбор типа значения для создаваемого плана видов характеристик
  • 3.
    В открывшемся окне выбрать в иерархическом списке Справочник "Контрагенты" и, установив курсор в правой части окна, нажать кнопку "Добавить" ( [image]).
    Рис. 7.6. Свойства агентов
  • 4.
    Для нового свойства следует указать наименование "Дистрибьютор" и задать тип значения "Булево".
Примечание.
Наименование свойства обязательно должно иметь значение "Дистрибьютор".
Рис. 7.7. Окно создания нового свойства объектов
5. Добавленное свойство будет отображаться в карточке контрагента на закладке "Свойства". Для каждого контрагента-дистрибьютора в учетной системе необходимо указать значение "Да" для данного свойства.
Рис. 7.8. Карточка контрагента. Закладка "Свойства"
Создание дополнительного реквизита объекта в "Управление торговлей, ред. 11.2" и "1С:ERP Управление предприятием 2"
В конфигурации "Управление торговлей, ред. 11.2" или "1С:ERP Управление предприятием 2" для добавления нового свойства справочнику "Партнеры" следует:
  • 1.
    В подсистеме "НСИ и Администрирование" выбрать раздел "Общие настройки – Дополнительные сведения".
    Рис. 7.9. Раздел "Общие настройки"
  • 2.
    В открывшемся окне следует выбрать и развернуть группу "Партнеры" в иерархическом списке, выбрать предопределенный набор "Общие" и нажать кнопку "Добавить ("Новое")".
  • 3.
    Для нового сведения следует указать наименование "Дистрибьютор" и задать тип значения "Булево".
    Примечание.
    Наименование сведения обязательно должно иметь значение "Дистрибьютор".
    Рис. 7.10. Создание нового дополнительного сведения
  • 4.
    Для каждого партнера-дистрибьютора следует установить "Да" в значении данного дополнительного сведения. Добавленное сведение будет отображаться в дополнительных свойствах партнера (кнопка " [image] ").


Обработка "Подбор и выгрузка НСИ и данных о продажах" для "1С:Управление торговлей", ред. 10.3

Обработка предназначена для выгрузки нормативно-справочной информации и данных о вторичных продажах из информационной базы дистрибьютора, если дистрибьютор использует "1С:Управление торговлей", ред. 10.3.
Для запуска обработки необходимо открыть внешний файл с названием "Подбор и выгрузка НСИ и данных о продажах.epf" непосредственно из информационной базы дистрибьютора.
Выгруженные при помощи обработки данные загружаются в "Управление дистрибуцией" при помощи обработки "Сопоставление данных из XML.epf" (см. раздел Обработка "Сопоставление данных из XML").
Обработка "Подбор и выгрузка НСИ и данных о продажах" для "1С:Управление торговлей", ред. 10.3
Рис. 7.11. Обработка "Подбор и выгрузка НСИ и данных о продажах" для УТ 10.3
На форме обработки доступны следующие настройки ( Рис. 7.11 ):
  • •
    Настройки по умолчанию. В поле указывается вид выгружаемых данных. Значение выбирается из предопределенного списка значений:
  • •
    Справочник "Номенклатура". Если выбрано значение "Справочник "Номенклатура"", то данные будут выгружаться из справочника "Номенклатура".
  • •
    Данные по продажам. Если выбрано значение "Данные по продажам", то данные будут выгружаться из регистра накоплений "Продажи".
  • •
    Данные об остатках. Если выбрано значение "Данные об остатках", то данные будут выгружаться из регистра сведений "ТоварыНаСкладах".
  • •
    Код дистрибьютора. В поле указывается код дистрибьютора, из информационной базы которого выполняется выгрузка данных. Код дистрибьютора должен быть равен коду соответствующего подразделения в базе "Агент Плюс: Управление дистрибуцией".
  • •
    Каталог обмена. В поле указывается папка на локальном или сетевом диске, в которую будет выгружен архив с нормативно-справочной информацией или данными о продажах при отключенной опции "Использовать на FTP-сервер". При включенной опции каталог обмена используется в качестве промежуточного звена при загрузке/выгрузке данных с использованием FTP-сервера.
  • •
    Объект выгрузки. В поле отображается объект метаданных 1С, из которого будут выгружаться данные для дальнейшего сопоставления с данными в базе "Агент Плюс: Управление дистрибуцией". Поле заполняется автоматически в зависимости от значения, указанного в поле "Настройки по умолчанию".
  • •
    Доп. реквизит коэффициента пересчета в отчетную единицу. В поле указывается дополнительный реквизит справочника "Номенклатура" с типом "Число", по которому будет выполняться пересчет количества товара в документах из единицы хранения остатков в отчетную единицу. Значение выбирается из справочника "Свойства объектов". Поле доступно только в том случае, если в настройке "Настройки по умолчанию" выбрано значение "Данные по продажам".
  • •
    Режим отбора. Устанавливает режим отбора данных из информационной базы дистрибьютора для выгрузки в "Агент Плюс: Управление дистрибуцией". Режим отбора недоступен при выборе значения "Данные по продажам" в поле "Настройки по умолчанию". Всего возможно два варианта отбора данных:
  • •
    Отбор по полям. Если выбран вариант Отбор по полям, то в табличной части обработки на закладке "Настройки отбора" необходимо отметить флажками поля (реквизиты) и указать соответствующие им значения, по которым будет выполняться отбор данных из информационной базы дистрибьютора для выгрузки в "Агент Плюс: Управление дистрибуцией".
  • •
    Произвольный запрос. Если выбран вариант "Произвольный запрос", то в табличной части обработки на закладке "Произвольный запрос" необходимо указать текст запроса, который будет выполнять отбор данных из информационной базы дистрибьютора для выгрузки в "Агент Плюс: Управление дистрибуцией".
  • •
    Использовать FTP-сервер. Флажок регулирует возможность выгрузки данных на FTP-сервер. При установке флажка становится доступной кнопка "Настроить FTP-соединение".
  • •
    Настроить FTP-соединение. При нажатии на кнопку открывается окно настройки FTP-соединения, в котором доступны следующие настройки:
  • •
    Сервер. В поле указывается адрес FTP-сервера.
  • •
    Пользователь. Указывается имя пользователя для авторизации на указанном FTP-сервере.
  • •
    Пароль. Указывается пароль пользователя для авторизации на указанном FTP-сервере.
  • •
    Каталог на сервере. В поле указывается каталог пользователя на FTP-сервере.
  • •
    Пассивный режим. Флажок устанавливает режим соединения с FTP-сервером. Если флажок установлен, то соединение пассивное. Если флажок не установлен, то соединение активное.
  • •
    Проверка подключения. При нажатии на кнопку осуществляется попытка соединения с FTP-сервером с учетом заданных параметров. Результаты проверки подключения отображаются в "Служебных сообщениях".
  • •
    Файл лога. В поле указывается полный путь к текстовому файлу, в котором будет сохраняться история выгрузки/загрузки данных через FTP-сервер.
Табличная часть обработки "Подбор и выгрузка НСИ и данных о продажах"
Внешний вид табличной части обработки зависит от значения, указанного в поле "Настройки по умолчанию".
Если в поле "Настройки по умолчанию" выбрано значение "Справочник "Номенклатура"", то табличная часть обработки будет содержать четыре закладки – "Выгружаемые данные", "Найденные объекты", "Настройки отбора/ Произвольный запрос" (название закладки зависит от выбранного режима отбора) и "Выгрузка по расписанию".
Если в поле "Настройки по умолчанию" выбрано значение "Данные по продажам", то табличная часть обработки будет содержать следующие закладки – "Документы продаж", "Настройки отбора" и "Выгрузка по расписанию".
Закладка "Выгружаемые данные"
На закладке "Выгружаемые данные" отображается список реквизитов справочника "Номенклатура", которые могут быть выгружены из информационной базы дистрибьютора для дальнейшего сопоставления с данными в базе "Агент Плюс: Управление дистрибуцией". Для того чтобы включить/ исключить реквизит из списка выгружаемых данных, необходимо установить/ снять флажок напротив названия реквизита.
Закладка "Найденные объекты"
На закладке "Найденные объекты" отображается список элементов справочника "Номенклатура" (зависит от вида выгружаемых данных), соответствующих заданному отбору (задается на закладке "Настройки отбора/ Произвольный запрос"). Список элементов заполняется по кнопке "Найти объекты/ Выполнить" на закладке "Настройки отбора/ Произвольный запрос".
Закладка "Настройки отбора"
На закладке "Настройки отбора" отображается список всех возможных реквизитов справочника "Номенклатура" или регистра накоплений "Продажи", по которым можно произвести отбор данных из информационной базы дистрибьютора.
Для отбора данных необходимо установить флажок напротив названия реквизита и выбрать соответствующее ему значение. По заданному значению реквизита будет выполняться поиск элементов в соответствующем справочнике или регистре. При необходимости пользователь может добавить в список дополнительный реквизит для отбора, используя кнопку "Добавить" на панели кнопок табличной части обработки.
Если выполняется выгрузка справочных данных, то в обработке есть возможность включить/ отключить выгрузку групп справочников, используя кнопку "Выгружать группы".
Если выполняется выгрузка данных о продажах, то на панели кнопок табличной части обработки становятся доступны настройки "Период с … по … "для отбора документов за указанный период. Для поиска в информационной базе объектов, удовлетворяющих установленному отбору, необходимо нажать на кнопку "Найти объекты". После чего на закладке "Найденные объекты" отобразится список объектов, подходящих под отбор.
Закладка "Произвольный запрос"
Закладка "Произвольный запрос" в табличной части обработки доступна только при выбранном режиме отбора "Произвольный запрос". На закладке "Произвольный запрос" отображается текст запроса, который будет выполнять отбор данных из информационной базы дистрибьютора для выгрузки в "Агент Плюс: Управление дистрибуцией". При составлении текста запроса может использоваться конструктор запроса.
По кнопке "Параметры" открывается окно "Параметры запроса". Список параметров запроса заполняется автоматически после нажатия на кнопку "Получить из запроса". Для каждого из параметров можно задать значение для отбора элементов справочников. Для поиска элементов справочников, удовлетворяющих запросу, необходимо нажать на кнопку "Выполнить". В результате на закладке "Найденные объекты" отобразится список объектов, подходящих под отбор.
Закладка "Документы продаж"
Закладка "Документы продаж" доступна только в том случае, если в поле "Настройки по умолчанию" выбрано значение "Данные по продажам". На закладке "Документы продаж" отображается список найденных документов из регистра накоплений "Продажи", которые удовлетворяют условиям отбора, заданным на закладке "Настройки отбора". По каждому документу на закладке "Документы продаж" выводится информация о товарах, контрагенте, количестве товаров, рассчитанное с учетом значения настройки "Коэффициент пересчета в отчетную единицу", и сумма товаров в документе. Список документов для выгрузки в "Агент Плюс: Управление дистрибуцией" заполняется по кнопке "Найти объекты".
Закладка "Остатки товаров"
Закладка "Остатки товаров" доступна только в случае, если в поле "Настройки по умолчанию" выбрано значение "Данные об остатках". На закладке отображается список номенклатуры из регистра сведений "Товары на складах", которая удовлетворяет условиям отбора, заданным на закладке "Настройки отбора". По каждой номенклатурной позиции выводится информация о наименовании, периоде отбора, типе документа, на основании которого производилось изменение остатков, начальный остаток, конечный остаток, количество прихода и расхода. Список данных об остатках товаров для выгрузки в "Агент Плюс: Управление дистрибуцией" заполняется по кнопке "Найти объекты".
Закладка "Выгрузка по расписанию"
На закладке "Выгрузка по расписанию" задаются настройки для автоматической выгрузки данных из информационной базы дистрибьютора в "Агент Плюс: Управление дистрибуцией". На закладке доступны следующие настройки:
  • •
    Выгружать продажи за последние ... (дни). В поле указывается количество дней, за которые необходимо выгрузить данные о продажах из учетной системы дистрибьютора. Данная настройка доступна только в том случае, если в поле "Настройки по умолчанию" выбрано значение "Данные по продажам".
  • •
    Настроить расписание. При нажатии на кнопку открывается окно настройки расписания для выполнения выгрузки данных. В открывшемся окне необходимо отметить флажками дни недели, когда необходимо выполнять выгрузку данных, задать время начала и окончания выгрузки данных.
  • •
    Включить выгрузку по расписанию. Кнопка включает режим автоматической выгрузки данных по расписанию.
  • •
    Отключить выгрузку по расписанию. Кнопка отключает режим автоматической выгрузки данных по расписанию.
Выгрузка данных из информационной базы дистрибьютора
Для выгрузки данных из информационной базы дистрибьютора в "Агент Плюс: Управление дистрибуцией" необходимо на форме обработки нажать на кнопку "Выгрузить данные". В результате будет сформирован архив с соответствующими данными.
Загрузка несопоставленных товаров
При сопоставлении выгруженных данных с данными в "Агент Плюс: Управление дистрибуцией" возможна ситуация, когда для некоторых товаров сопоставление не было выполнено. В этом случае список несопоставленных объектов может быть выгружен обратно в информационную базу дистрибьютора в текстовом файле. Для просмотра списка таких объектов необходимо на форме обработки нажать на кнопку "Загрузить несопоставленную номенклатуру" и выбрать текстовый файл "NotMappedGoods.txt" с данными о несопоставленных товарах. В результате на закладке "Найденные объекты" будет отображаться список всех товаров, которые не были сопоставлены в "Агент Плюс: Управление дистрибуцией".
Примечание.
Кнопка "Загрузить несопоставленную номенклатуру" доступна только при выгрузке справочных данных. Если на форме обработки в поле "Настройка выгрузки" выбран вариант "Данные по продажам" или "Данные об остатках", то кнопка "Загрузить несопоставленную номенклатуру" становится неактивной.
См. также:
  • •
    Обработка "Сопоставление данных из XML"
  • •
    Подразделения


Обработка "Подбор и выгрузка НСИ и данных о продажах" для "1С:Управление торговлей", ред. 11.2

Обработка предназначена для выгрузки нормативно-справочной информации и данных о вторичных продажах из информационной базы дистрибьютора, если дистрибьютор использует "1С:Управление торговлей", ред. 11.2.
Для запуска обработки необходимо открыть внешний файл с названием "Подбор и выгрузка НСИ и данных о продажах.epf" непосредственно из информационной базы дистрибьютора.
Выгруженные при помощи обработки данные загружаются в "Управление дистрибуцией" при помощи обработки "Сопоставление данных из XML.epf" (см. раздел Обработка "Сопоставление данных из XML").
Обработка "Подбор и выгрузка НСИ и данных о продажах" для "1С:Управление торговлей", ред. 11.2
Рис. 7.12. Обработка "Подбор и выгрузка НСИ и данных о продажах" для УТ 11.2
На форме обработки доступны следующие настройки ( Рис. 7.12 ):
  • •
    Настройка выгрузки. В поле указывается вид выгружаемых данных. Значение выбирается из предопределенного списка значений:
  • •
    Номенклатура. Если выбрано значение "Номенклатура", то данные будут выгружаться из справочника "Номенклатура".
  • •
    Данные о продажах. Если выбрано значение "Данные о продажах", то данные будут выгружаться из регистра накоплений "Выручка и себестоимость продаж".
  • •
    Код дистрибьютора. В поле указывается код дистрибьютора, из информационной базы которого выполняется выгрузка данных. Код дистрибьютора должен быть равен коду соответствующего подразделения в базе "Агент Плюс: Управление дистрибуцией".
  • •
    Каталог обмена. В поле указывается папка на локальном компьютере или на сервере, в которую будет выгружен архив с нормативно-справочной информацией или данными о продажах. При использовании клиент-серверного варианта работы, каталог должен располагаться на сервере.
  • •
    Объект выгрузки. В поле отображается объект метаданных 1С, из которого будут выгружаться данные для дальнейшего сопоставления с данными в базе "Агент Плюс: Управление дистрибуцией". Поле заполняется автоматически в зависимости от значения, указанного в поле "Настройка выгрузки".
  • •
    Доп. реквизит коэффициента пересчета. В поле указывается дополнительный реквизит справочника "Номенклатура" с типом "Число", по которому будет выполняться пересчет количества товара в документах из единицы хранения остатков в отчетную единицу. Значение выбирается из списка "Дополнительных реквизитов и сведений". Поле доступно только в том случае, если в настройке "Настройка выгрузки" выбрано значение "Данные по продажам".
  • •
    Режим отбора. Устанавливает режим отбора данных из информационной базы дистрибьютора для выгрузки в "Агент Плюс: Управление дистрибуцией". Режим отбора недоступен при выборе значения Данные по продажам в поле "Настройка выгрузки". Всего возможно два варианта отбора данных:
  • •
    Отбор по полям. Если выбран вариант "Отбор по полям", то в табличной части обработки на закладке "Настройки отбора" необходимо отметить флажками поля (реквизиты) и указать соответствующие им значения, по которым будет выполняться отбор данных из информационной базы дистрибьютора для выгрузки в "Агент Плюс: Управление дистрибуцией".
  • •
    Произвольный запрос. Если выбран вариант "Произвольный запрос", то в табличной части обработки на закладке "Произвольный запрос" необходимо указать текст запроса, который будет выполнять отбор данных из информационной базы дистрибьютора для выгрузки в "Агент Плюс: Управление дистрибуцией".
  • •
    Использовать FTP-сервер. Флажок регулирует возможность выгрузки данных на FTP-сервер. При установке флажка становится доступной кнопка "Настроить FTP-соединение".
  • •
    Настроить FTP-соединение. При нажатии на кнопку открывается окно настройки FTP-соединения, в котором доступны следующие настройки:
  • •
    Сервер. В поле указывается адрес FTP-сервера.
  • •
    Пользователь. Указывается имя пользователя для авторизации на указанном FTP-сервере.
  • •
    Пароль. Указывается пароль пользователя для авторизации на указанном FTP-сервере.
  • •
    Каталог на сервере. В поле указывается каталог пользователя на FTP-сервере.
  • •
    Пассивный режим. Флажок устанавливает режим соединения с FTP-сервером. Если флажок установлен, то соединение пассивное. Если флажок не установлен, то соединение активное.
  • •
    Проверка подключения. При нажатии на кнопку осуществляется попытка соединения с FTP-сервером с учетом заданных параметров. Результаты проверки подключения отображаются в "Служебных сообщениях".
  • •
    Файл лога выгрузки. В поле указывается полный путь к текстовому файлу, в котором будет сохраняться история выгрузки/загрузки данных через FTP-сервер.
Табличная часть обработки "Подбор и выгрузка НСИ и данных о продажах"
Внешний вид табличной части обработки зависит от значения, указанного в поле "Настройка выгрузки".
Если в поле "Настройка выгрузки" выбрано значение "Номенклатура", то табличная часть обработки будет содержать четыре закладки – "Выгружаемые данные", "Найденные объекты", "Настройки отбора/ Произвольный запрос" (название закладки зависит от выбранного режима отбора) и "Настройки автовыгрузки".
Если в поле "Настройка выгрузки" выбрано значение "Данные по продажам", то табличная часть обработки будет содержать следующие закладки – "Документы продаж", "Настройки отбора" и "Настройки автовыгрузки".
Закладка "Выгружаемые данные"
На закладке "Выгружаемые данные" отображается список реквизитов справочника "Номенклатура", которые могут быть выгружены из информационной базы дистрибьютора для дальнейшего сопоставления с данными в базе "Агент Плюс: Управление дистрибуцией". Для того чтобы включить/ исключить реквизит из списка выгружаемых данных, необходимо установить/ снять флажок напротив названия реквизита.
Закладка "Найденные объекты"
На закладке "Найденные объекты" отображается список элементов справочника "Номенклатура" (зависит от вида выгружаемых данных), соответствующих заданному отбору (задается на закладке "Настройки отбора/ Произвольный запрос"). Список элементов заполняется по кнопке "Найти объекты" на закладке "Настройки отбора/ Произвольный запрос".
Закладка "Настройки отбора"
На закладке "Настройки отбора" отображается список всех возможных реквизитов справочника "Номенклатура" или регистра накоплений "Выручка и себестоимость продаж", по которым можно произвести отбор данных из информационной базы дистрибьютора. Для отбора данных необходимо установить флажок напротив названия реквизита и выбрать соответствующее ему значение. По заданному значению реквизита будет выполняться поиск элементов в соответствующем справочнике или регистре. При необходимости пользователь может добавить в список дополнительный реквизит для отбора, используя кнопку "Добавить" на панели кнопок табличной части обработки. Для удаления реквизита из списка используется кнопка "Удалить".
Если выполняется выгрузка справочных данных, то в обработке есть возможность включить/отключить выгрузку групп справочников, используя кнопку "Выгружать группы". Если выполняется выгрузка данных о продажах, то на закладке "Настройки отбора" становится доступным отбор документов за период. Для поиска в информационной базе объектов, удовлетворяющих установленному отбору, необходимо нажать на кнопку "Найти объекты". После чего на закладке "Найденные объекты" отобразится список объектов, подходящих под отбор.
Закладка "Произвольный запрос"
Закладка "Произвольный запрос" в табличной части обработки доступна только при выбранном режиме отбора "Произвольный запрос". На закладке "Произвольный запрос" отображается текст запроса, который будет выполнять отбор данных из информационной базы дистрибьютора для выгрузки в "Агент Плюс: Управление дистрибуцией". При составлении текста запроса может использоваться "Конструктор запроса".
В таблице под текстом запроса отображается список параметров запроса. Список параметров запроса заполняется автоматически после нажатия на кнопку "Обновить". Для каждого из параметров можно задать значение для отбора элементов справочников. Для поиска элементов справочников, удовлетворяющих запросу, необходимо нажать на кнопку "Найти объекты". В результате на закладке "Найденные объекты" отобразится список объектов, подходящих под отбор.
Закладка "Документы продаж"
Закладка "Документы продаж" доступна только в том случае, если в поле "Настройка выгрузки" выбрано значение "Данные о продажах". На закладке "Документы продаж" отображается список найденных документов из регистра накоплений "Выручка и себестоимость продаж", которые удовлетворяют заданным условиям отбора. По каждому документу на закладке "Документы продаж" выводится информация о товарах, контрагенте, количестве товаров, рассчитанное с учетом значения настройки "Коэффициент пересчета в отчетную единицу", и сумма товаров в документе. Список документов для выгрузки в "Агент Плюс: Управление дистрибуцией" заполняется по кнопке "Найти объекты".
Закладка "Остатки товаров"
Закладка "Остатки товаров" доступна только в том случае, если в поле "Настройка выгрузки" выбрано значение "Данные об остатках". На закладке "Остатки товаров" отображается список найденных товаров из регистра накоплений "Товары на складах", которые удовлетворяют заданным условиям отбора. По каждому документу на закладке "Документы продаж" выводится информация о товарах, контрагенте, количестве товаров, рассчитанное с учетом значения настройки "Коэффициент пересчета в отчетную единицу", и сумма товаров в документе. Список документов для выгрузки в "Агент Плюс: Управление дистрибуцией" заполняется по кнопке "Найти объекты".
Закладка "Настройки автовыгрузки"
Данные из информационной базы дистрибьютора могут отправляться в "Агент Плюс: Управление дистрибуцией" автоматически. Для этого используется встроенный механизм регламентных заданий.
Для настройки автоматической выгрузки данных необходимо выполнить следующие действия:
Добавить обработку "Подбор и выгрузка НСИ и данных о продажах" в список дополнительных обработок 1С:Предприятия ("Печатные формы, отчеты и обработки – Дополнительные отчеты и обработки").
Открыть дополнительную обработку и на закладке "Команды" указать расписание выполнения регламентных заданий. Для того чтобы задать расписание выполнения команды необходимо установить флажок в колонке "Расписание" и в открывшемся окне задать необходимые значения настроек.
После указания расписания выполнения регламентных заданий необходимо запустить обработку "Подбор и выгрузка НСИ и данных о продажах" из той подсистемы, которая была задана в поле "Размещение".
На форме обработки необходимо заполнить настройки "Код дистрибьютора" и "Каталог выгрузки".
После чего в табличной части обработки на закладке "Настройки автовыгрузки" нажать на кнопку "Записать настройки".
При выборе значения "Данные по продажам" в поле "Настройка выгрузки", на закладке "Настройки автозагрузки" становится доступной настройка "Выгружать продажи за последние ... (дни)". В данной настройке указывается количество дней, за которые необходимо выгрузить данные по продажам из учетной системы дистрибьютора.
Выгрузка данных из информационной базы дистрибьютора
Для выгрузки данных из информационной базы дистрибьютора в "Агент Плюс: Управление дистрибуцией" необходимо на форме обработки нажать на кнопку "Выгрузить данные". В результате будет сформирован архив с соответствующими данными.
Загрузка несопоставленных товаров
При сопоставлении выгруженных данных с данными в "Агент Плюс: Управление дистрибуцией" возможна ситуация, когда для некоторых товаров сопоставление не было выполнено. В этом случае список несопоставленных товаров может быть выгружен обратно в информационную базу дистрибьютора в текстовом файле. Для просмотра списка таких объектов необходимо на форме обработки нажать на кнопку "Загрузить несопоставленную номенклатуру" и выбрать текстовый файл "NotMappedGoods.txt" с данными о несопоставленных объектах. В результате на закладке "Найденные объекты" будет отображаться список всех товаров, которые не были сопоставлены в "Агент Плюс: Управление дистрибуцией".
Примечание.
Кнопка "Загрузить несопоставленную номенклатуру" доступна только при выгрузке справочных данных. Если на форме обработки в поле "Настройка выгрузки" выбран вариант "Данные по продажам" или "Данные об остатках", то кнопка "Загрузить несопоставленную номенклатуру" становится неактивной.
См. также:
  • •
    Обработка "Сопоставление данных из XML"
  • •
    Подразделения


Обработка "Подбор и выгрузка НСИ и данных о продажах для ТиС 7.7"

Обработка предназначена для выгрузки нормативно-справочной информации и данных о вторичных продажах из информационной базы дистрибьютора, если дистрибьютор использует конфигурацию "Торговля и Склад", ред. 9.2.
Для запуска обработки необходимо открыть внешний файл с названием "Подбор и выгрузка НСИ и данных о продажах ТиС 7.7.ert" непосредственно из информационной базы дистрибьютора.
Выгруженные при помощи обработки данные загружаются в "Управление дистрибуцией" при помощи обработки "Сопоставление данных из XML.epf".
Перед тем как запустить обработку следует создать в конфигурации "Торговля и Склад, редакция 9.2" для справочника "Номенклатура" дополнительный реквизит "Идентификатор", с типом "Строка" и длиной 32 символа.
Для того чтобы сделать это, следует открыть "1С:Предприятие" в режиме Конфигуратора. В меню "Конфигурация" выбрать пункт "Открыть конфигурацию", и в открывшемся дереве конфигурации раскрыть ветку "Справочники" и выбрать пункт "Новый Реквизит" ( Рис. 7.14 ).
Рис. 7.14. Дерево конфигурации "Торговля и склад, ред. 9.2"
Для нового реквизита следует указать наименование "Идентификатор", тип значения "Строка" и длину 36 символов ( Рис. 7.15 ).
Рис. 7.15. Создание нового реквизита
После этого следует закрыть конфигурацию, сохранив изменения метаданных.
В верхней части обработки находятся поля с настройками выгрузки.
Обработка "Подбор и выгрузка НСИ и данных о продажах для ТиС 7.7"
Рис. 7.16. Обработка "Сопоставление данных из XML" для "Торговля и Склад", ред. 9.2
На форме обработки доступны следующие настройки:
  • •
    Настройки по умолчанию. В поле указывается вид выгружаемых данных. Значение выбирается из предопределенного списка значений:
  • •
    "Справочник "Номенклатура"". Если выбрано значение "Справочник "Номенклатура"", то данные будут выгружаться из справочника "Номенклатура".
  • •
    "Данные о продажах". Если выбрано значение "Данные о продажах", то данные будут выгружаться из регистра накоплений "Продажи".
  • •
    "Данные об остатках". Если выбрано значение "Данные об остатках", то данные будут выгружаться из регистра сведений "ОстаткиТНЦ".
  • •
    Объект выгрузки. В поле отображается объект метаданных 1С, из которого будут выгружаться данные для дальнейшего сопоставления с данными в базе "Агент Плюс: Управление дистрибуцией". Поле заполняется автоматически в зависимости от значения, указанного в поле "Настройки по умолчанию".
  • •
    Код дистрибьютора - в поле указывается код дистрибьютора, из информационной базы которого выполняется выгрузка данных. Код дистрибьютора должен быть равен коду соответствующего подразделения в базе "Агент Плюс: Управление дистрибуцией".
  • •
    Каталог обмена. В поле указывается папка на локальном или сетевом диске, в которую будет выгружен архив с нормативно-справочной информацией или данными о продажах при отключенной опции "Использовать на FTP-сервер". При включенной опции каталог обмена используется в качестве промежуточного звена при загрузке/выгрузке данных с использованием FTP-сервера.
  • •
    Использовать FTP-сервер. Флажок регулирует возможность выгрузки данных на FTP-сервер. При установке флажка становится доступной кнопка "Настроить FTP-соединение".
  • •
    Настроить FTP-соединение. Кнопка активна после установки флажка "Использовать FTP-сервер". При нажатии на кнопку открывается окно настройки FTP-соединения, в котором доступны следующие настройки:
  • •
    "Сервер". В поле указывается адрес FTP-сервера.
  • •
    "Пользователь". Указывается имя пользователя для авторизации на указанном FTP-сервере.
  • •
    "Пароль". Указывается пароль пользователя для авторизации на указанном FTP-сервере.
  • •
    "Каталог на FTP-сервере". В поле указывается каталог пользователя на FTP-сервере.
  • •
    "Пассивный". Флажок устанавливает режим соединения с FTP-сервером. Если флажок установлен, то соединение пассивное. Если флажок не установлен, то соединение активное.
  • •
    "Проверить подключение". При нажатии на кнопку осуществляется попытка соединения с FTP-сервером с учетом заданных параметров. Результаты проверки подключения отображаются в "Служебных сообщениях".
  • •
    "Файл лога". В поле указывается полный путь к текстовому файлу, в котором будет сохраняться история выгрузки/загрузки данных через FTP-сервер.
После указания настроек для подключения к FTP-серверу следует нажать кнопку "Записать и закрыть".
  • •
    Использовать расписание. Флажок регулирует возможность выгрузки данных по расписанию.
  • •
    Настроить расписание. Кнопка активна после установки флажка "Использовать расписание". При нажатии на кнопку открывается окно расписания выгрузки, в котором необходимо установить флажки для дней недели, по которым будет осуществляться выгрузка данных, а также указать время начала и окончания выгрузки.
После указания настроек расписания следует нажать кнопку "Записать и закрыть".
  • •
    "Период с... по...". Если выполняется выгрузка данных о продажах или остатках, то на панели кнопок табличной части обработки становятся доступны настройки "Период с … по … " для отбора документов за указанный период. Для поиска в информационной базе объектов, удовлетворяющих установленному отбору, необходимо нажать на кнопку "Найти объекты" на вкладке "Настройки отбора". После чего на закладке "Найденные объекты" отобразится список объектов, подходящих под отбор.
Вкладка "Выгружаемые данные"
На вкладке "Выгружаемые данные" отображается список реквизитов справочника "Номенклатура", которые могут быть выгружены из информационной базы дистрибьютора для дальнейшего сопоставления с данными в базе "Агент Плюс: Управление дистрибуцией". Для того чтобы включить/исключить реквизит из списка выгружаемых данных, необходимо установить/снять флажок напротив названия реквизита.
Вкладка "Найденные объекты"
На вкладке "Найденные объекты" отображается список элементов справочника "Номенклатура" (зависит от вида выгружаемых данных), соответствующих заданному отбору (задается на вкладке "Настройки отбора"). Список элементов заполняется по кнопке "Найти объекты" на вкладке "Настройки отбора".
Вкладка "Настройки отбора"
На вкладке "Настройки отбора" отображается список всех возможных реквизитов справочника "Номенклатура" или регистра "Продажи", по которым можно произвести отбор данных из информационной базы дистрибьютора.
Для отбора данных необходимо установить флажок напротив названия реквизита и выбрать соответствующее ему значение. По заданному значению реквизита будет выполняться поиск элементов в соответствующем справочнике или регистре. При необходимости пользователь может добавить в список дополнительный реквизит для отбора, используя кнопку "Добавить" на панели кнопок табличной части обработки.
Выгрузка данных из информационной базы дистрибьютора
Для выгрузки данных из информационной базы дистрибьютора в "Агент Плюс: Управление дистрибуцией" необходимо на форме обработки нажать на кнопку "Выгрузить данные". В результате будет сформирован архив с соответствующими данными.
При выгрузке данных справочника "Номенклатура" формируется архив с названием "GoodsMapping.zip".
При выгрузке данных о продажах формируется архив с названием "Sales.zip".
При выгрузке данных об остатках товаров на складах дистрибьютора формируется архив с названием "GoodsStock.zip".
Загрузка несопоставленных товаров
При сопоставлении выгруженных данных с данными в "Агент Плюс: Управление дистрибуцией" возможна ситуация, когда для некоторых товаров сопоставление не было выполнено. В этом случае список несопоставленных объектов может быть выгружен обратно в информационную базу дистрибьютора в текстовом файле "NotMappedGoods.txt". Для просмотра списка таких объектов необходимо на форме обработки нажать на кнопку "Загрузить несопоставленную номенклатуру" и выбрать текстовый файл "NotMappedGoods.txt" с данными о несопоставленных товарах. В результате на закладке "Найденные объекты" будет отображаться список всех товаров, которые не были сопоставлены в "Агент Плюс: Управление дистрибуцией". Кнопка "Загрузить несопоставленную номенклатуру" доступна только при выгрузке справочных данных. Если на форме обработки в поле "Настройка выгрузки" выбран вариант "Данные о продажах" или "Данные об остатках", то кнопка "Загрузить несопоставленную номенклатуру" становится неактивной.


Обработка "Сопоставление данных из XML"

Обработка предназначена для сопоставления данных, выгруженных из учетной системы дистрибьютора, с данными в "Агент Плюс: Управление дистрибуцией", а также для загрузки данных о продажах дистрибьютора.
Для запуска обработки необходимо открыть внешний файл с названием "Сопоставление данных из XML.epf" непосредственно из конфигурации "Агент Плюс: Управление дистрибуцией".
Обработка "Сопоставление данных из XML"
Рис. 7.13. Обработка "Сопоставление данных из XML" для "Управление торговлей, ред. 11.2"
В верхней части окна обработки находится поле "Подразделение". В данном поле указывается дистрибьютор, от которого будут загружены данные в "Агент Плюс: Управление дистрибуцией". После выбора файла для сопоставления данных значение подразделения будет заполнено автоматически в соответствии с кодом дистрибьютора, указанным в файле обмена.
Примечание.
Код дистрибьютора должен быть равен коду соответствующего подразделения из справочника " Подразделения ".
Под полем "Подразделение" расположена таблица, состоящая из четырех закладок – "Сопоставление", "Продажи", "Настройки автозагрузки" и "Лог автозагрузки".
Закладка "Сопоставление"
На закладке "Сопоставление" выполняется сопоставление справочных данных, выгруженных из учетной системы дистрибьютора, с данными в информационной базе "Агент Плюс: Управление дистрибуцией".
На закладке "Сопоставление" находятся следующие кнопки:
  • •
    Открыть файл сопоставления. При нажатии на кнопку открывается список возможных вариантов загрузки файла:
  • •
    Открыть файл сопоставления на диске. При выборе этого варианта будет открыт проводник для выбора файла с данными для сопоставления. Файл с данными для сопоставления должен иметь название "GoodsMapping.zip".
  • •
    Открыть файл сопоставления на ФТП. При выборе этого варианта будет выполняться подключение к FTP-серверу для поиска файла сопоставления на FTP-сервере. Подключение выполняется в соответствии с настройками, указанными на закладке "Настройки автозагрузки".
  • •
    Искать. При нажатии на кнопку происходит поиск объектов для сопоставления по реквизиту, отмеченному в таблице "Настройка".
  • •
    Сохранить сопоставление. Сохраняет сопоставленные объекты в информационной базе "Агент Плюс: Управление дистрибуцией". Информация о загруженных данных записываются в регистр сведений "Сопоставленные объекты".
Для выполнения сопоставления данных необходимо проделать следующие действия:
  • 1.
    Открыть файл сопоставления по кнопке "Открыть файл сопоставления". В таблице "Загруженные данные" отобразится список элементов, загруженных из файла сопоставления.
  • 2.
    В настройке "Вид справочника" необходимо указать справочник, с данными которого будет выполняться сопоставление. Значение выбирается из предопределенного списка справочников. Поле "Вид справочника" доступно только в том случае, если заполнено поле "Подразделение".
  • 3.
    В таблице "Настройка" необходимо отметить флажком тот реквизит справочника, по которому будет выполняться сопоставление данных.
  • 4.
    Нажать на кнопку "Искать". В результате будет выполнен поиск и сравнение объектов в информационной базе "Агент Плюс: Управление дистрибуцией" с данными из файла сопоставления. Для найденных соответствий будет проставлена ссылка на объект в базе "Агент Плюс: Управление дистрибуцией". Если в результате сопоставления были найдены объекты с одинаковым значением выбранного реквизита, то откроется окно "Выбор сопоставления для повторяющихся реквизитов" со списком таких объектов. В данном окне необходимо из списка элементов выбрать те объекты, которые будут сопоставлены в базе.
  • 5.
    Для записи сопоставленных объектов в информационную базу "Агент Плюс: Управление дистрибуцией" необходимо нажать на кнопку "Сохранить сопоставление".
Закладка "Продажи"
На закладке "Продажи" выполняется загрузка данных о продажах, оформленных дистрибьютором, в информационную базу "Агент Плюс: Управление дистрибуцией".
На закладке "Продажи" расположены следующие кнопки:
  • •
    Открыть файл продаж. При нажатии на кнопку открывается список возможных вариантов загрузки файла продаж:
  • •
    Открыть файл продаж на диске. При выборе варианта будет открыт проводник для выбора файла с данными о продажах. Файл с данными о продажах дистрибьютора должен иметь название "Sales.zip".
  • •
    Открыть файл продаж на ФТП. При выборе этого варианта будет выполняться подключение к FTP-серверу для поиска файла продаж на FTP-сервере. Подключение выполняется в соответствии с настройками, указанными на закладке "Настройки автозагрузки".
  • •
    Записать продажи. Записывает загруженные документы продаж в базу "Агент Плюс: Управление дистрибуцией". По каждому загруженному документу будет создана запись в регистре накопления "Вторичные продажи".
Для загрузки данных о продажах необходимо проделать следующие действия:
  • 1.
    Открыть файл с данными о продажах по кнопке "Открыть файл продаж". В таблице "Загруженные данные по продажам" отобразится список документов, оформленных в информационной базе дистрибьютора.
  • 2.
    При загрузке данных по продажам в "Агент Плюс: Управление дистрибуцией" может возникнуть ситуация, когда некоторые объекты (товары или торговые точки, указанные в документах продаж) не были сопоставлены с данными в базе.
    Если в документах продаж были найдены ссылки на товары, которые не удалось сопоставить с данными в базе "Агент Плюс: Управление дистрибуцией", то будет выведено сообщение "Найдены несопоставленные данные! Загрузка продаж невозможна!". При этом список несопоставленной номенклатуры будет автоматически записан в файл "NotMappedGoods.txt" и отправлен на адрес электронной почты, указанный в поле "Учетная запись электронной почты" на закладке "Настройки автозагрузки". Записать данные о продажах в базу "Агент Плюс: Управление дистрибуцией" не получится до тех пор, пока из учетной системы дистрибьютора не будут переданы несопоставленные товары.
    Примечание.
    При загрузке данных по вторичных продажам сопоставляются только данные справочника "Номенклатура". Торговые точки загружаются в УД безусловно (уникальность по полям "GUID", "Код дистрибьютора", "Наименование").
  • 3.
    Если все товары в загруженных документах были сопоставлены с данными в базе "Агент Плюс: Управление дистрибуцией", то на форме обработки станет активной кнопка "Записать продажи". Для сохранения данных о продажах в базе необходимо нажать на эту кнопку.
Закладка "Остатки"
На закладке "Остатки" выполняется загрузка данных об остатках товаров на складах дистрибьютора в информационную базу "Агент Плюс: Управление дистрибуцией".
На закладке "Остатки" расположены следующие кнопки:
  • •
    Открыть файл остатков товаров. При нажатии на кнопку открывается список возможных вариантов загрузки файла остатков товаров:
  • •
    Открыть файл остатков товаров на диске. При выборе варианта будет открыт проводник для выбора файла с данными остатков. Файл с данными остатков дистрибьютора должен иметь название "GoodsStock.zip".
  • •
    Открыть файл остатков на ФТП. При выборе этого варианта будет выполняться подключение к FTP-серверу для поиска файла остатков на FTP-сервере. Подключение выполняется в соответствии с настройками, указанными на закладке "Настройки автозагрузки".
  • •
    Записать остатки товаров. Записывает загруженные данные остатков в базу "Агент Плюс: Управление дистрибуцией". По каждому загруженному документу будет создана запись в регистре накопления "Остатки дистрибьюторов".
Для загрузки данных об остатках дистрибьютора необходимо проделать следующие действия:
  • 1.
    Открыть файл остатков по кнопке "Открыть файл остатков товара". В таблице отобразится список номенклатуры и количество на складах дистрибьютора.
  • 2.
    При загрузке данных об остатках в "Агент Плюс: Управление дистрибуцией" может возникнуть ситуация, когда некоторые товары не были сопоставлены с данными в базе.
    Если в документах продаж были найдены ссылки на товары, которые не удалось сопоставить с данными в базе "Агент Плюс: Управление дистрибуцией", то будет выведено сообщение "Найдены несопоставленные данные! Загрузка остатков товаров невозможна!". При этом список несопоставленной номенклатуры будет автоматически записан в файл "NotMappedGoods.txt" и отправлен на адрес электронной почты, указанный в поле "Учетная запись электронной почты" на закладке "Настройки автозагрузки". Записать данные об остатках товаров в базу "Агент Плюс: Управление дистрибуцией" не получится до тех пор, пока из учетной системы дистрибьютора не будут переданы несопоставленные товары.
    Примечание.
    При загрузке данных по вторичных продажам сопоставляются только данные справочника "Номенклатура". Торговые точки загружаются в УД безусловно (уникальность по полям "GUID", "Код дистрибьютора", "Наименование").
  • 3.
    Если все товары в загруженных документах были сопоставлены с данными в базе "Агент Плюс: Управление дистрибуцией", то на форме обработки станет активной кнопка "Записать остатки товаров". Для сохранения данных о продажах в базе необходимо нажать на эту кнопку.
Настройки автозагрузки
Данные из информационной базы дистрибьютора могут загружаться в "Агент Плюс: Управление дистрибуцией" автоматически. Для этого используется встроенный механизм регламентных заданий.
Для настройки автоматической загрузки данных необходимо выполнить следующие действия:
Добавить обработку "Сопоставление данных из XML" в список дополнительных обработок 1С:Предприятия ("Печатные формы, отчеты и обработки – Дополнительные отчеты и обработки").
Открыть дополнительную обработку и в таблице со списком команд указать расписание выполнения регламентного задания на загрузку данных от дистрибьютора. Для того чтобы задать расписание выполнения команды необходимо установить флажок в колонке "Расписание" и в открывшемся окне задать необходимые значения настроек.
После указания расписания выполнения регламентного задания необходимо запустить обработку "Сопоставление данных из XML" из той подсистемы, которая была задана в поле "Размещение", на форме обработки на закладке "Настройки автозагрузки" указать значения в настройках и записать их.
На закладке "Настройки автозагрузки" выполняется настройка автоматической загрузки данных по продажам дистрибьютора.
На закладке "Настройки автозагрузки" находятся следующие настройки:
  • •
    Каталог загрузки. В поле указывается папка на локальном или сетевом диске, в которой будет выполняться поиск файла для загрузки.
  • •
    Учетная запись электронной почты – адрес электронной почты, на который будут отсылаться уведомления о несопоставленных товарах.
  • •
    Использовать FTP. Флажок регулирует возможность автоматической загрузки данных с FTP-сервера. Если флажок установлен, то становятся доступными настройки FTP-сервера. Если флажок снят, то загрузка данных будет выполняться через "Каталог загрузки".
  • •
    Пассивный режим ФТП. Флажок устанавливает режим соединения с FTP-сервером. Если флажок установлен, то соединение пассивное. Если флажок не установлен, то соединение активное.
  • •
    Сервер ФТП. В поле указывается адрес FTP-сервера.
  • •
    Каталог продаж. В поле указывается каталог пользователя на FTP-сервере.
  • •
    Пользователь ФТП. Указывается имя пользователя для авторизации на указанном FTP-сервере.
  • •
    Пароль ФТП. Указывается пароль пользователя для авторизации на указанном FTP-сервере.
  • •
    Проверить соединение. При нажатии на кнопку осуществляется попытка соединения с FTP-сервером с учетом заданных параметров. Результаты проверки подключения отображаются в служебных сообщениях.
Для сохранения указанных настроек необходимо нажать на кнопку "Записать настройки". После записи настроек обработка "Сопоставление данных из XML" будет сканировать указанный каталог или FTP-сервер и автоматически загружать данные в "Агент Плюс: Управление дистрибуцией".
При автозагрузке данных о продажах также выполняется сопоставление товаров, указанных в документах продаж, с данными в базе "Агент Плюс: Управление дистрибуцией". Если какие-то данные из файла не были сопоставлены, то обработка автоматически сформирует файл со списком несопоставленных объектов в каталоге загрузки или на FTP-сервере.
Лог автозагрузки
На закладке "Лог автозагрузки" отображается информация по событиям, которые возникают в результате автоматической загрузки данных в "Агент Плюс: Управление дистрибуцией".
См. также:
  • •
    Подразделения
  • •
    Торговые точки


8. Обработки

См. также:
  • •
    Обработка "Генерация файла настроек Агент Плюс СОД"
  • •
    Обработка "Техническая поддержка компании "Агент Плюс""


Обработка "Генерация файла настроек Агент Плюс СОД"

Данная обработка генерирует XML-файл настроек для службы "Агент Плюс СОД".
Рис. 8.1. Обработка "Генерация файла настроек Агент Плюс СОД"
Чтобы открыть окно обработки необходимо в подсистеме "Обмен с мобильными устройствами" на панели навигации выбрать пункт "Генерация файла настроек для службы "Агент Плюс СОД"".
Данные для настроек берутся из констант "Папка обмена" и "Адрес" (задаются в форме констант "Общие настройки обмена данными с мобильными устройствами" и плане обмена "Персональные настройки обмена с МУ").
Чтобы сгенерировать файл настроек, необходимо нажать на кнопку "Сгенерировать настройки". В результате формируется файл "config.xml" в папке обмена данными, указанной в поле "Папка обмена" в разделе "Общие настройки обмена данными с мобильными устройствами".
В результате выполнения этой обработки в сгенерированный XML-файл записываются настройки, необходимые для корректного обмена между службой "Агент Плюс СОД", информационной базы "Агент Плюс: Управление Дистрибуцией" и приложением на мобильном устройстве.
См. также:
  • •
    Общие настройки обмена данными с мобильными устройствами


Обработка "Техническая поддержка компании "Агент Плюс""

Существует возможность написания электронного письма в службу технической поддержки. Формирование письма возможно только при использовании встроенного почтового клиента 1С.
Чтобы открыть окно обработки, необходимо в подсистеме "Администрирование" на панели команд "Информация" выбрать пункт "Техническая поддержка компании "Агент Плюс"".
Обработка "Техническая поддержка компании "Агент Плюс""
Рис. 8.2. Обработка "Техническая поддержка компании "Агент Плюс"
В результате появляется окно ( Рис. 8.2 ), в котором отображается информация о службе технической поддержки компании "Агент Плюс".
Если необходимо написать письмо в службу технической поддержки, на форме выбирается ссылка на адрес электронной почты компании. В результате откроется окно, показанное на рисунке.
Примечание.
Перед формированием электронного письма необходимо настроить учетные записи электронной почты.
Рис. 8.3. Создание исходящего письма
На форме располагаются следующие поля ( Рис. 8.3 ):
  • •
    "От" – адрес электронной почты пользователя учетной записи.
  • •
    "Кому" – адрес электронной почты компании "Агент Плюс" (указывается автоматически).
  • •
    "Копии" – адреса, по которым требуется отправить копии писем. Чтобы выбрать нужные адреса, нужно нажать на кнопку выбора. В результате откроется окно адресной книги.
  • •
    "Скрытые" – адреса, по которым требуется отправить скрытые копии писем. Чтобы выбрать нужные адреса, нужно нажать на кнопку выбора. В результате откроется окно адресной книги.
  • •
    "Тема" – указывается тема письма.
  • •
    "Предмет" – выбирается предмет обсуждения. Необязательное для заполнения поле.
  • •
    "Важность" – указывается степень важности письма. Необязательное для заполнения поле.
  • •
    "Ответственный" – указывается ответственное лицо за отправку письма (писем).
Ссылка "Уточнить контакты" – используется для быстрого поиска нужного контакта. В результате откроется окно адресной книги.
После формирования и отправки сообщения появляется окно с информацией о результате проведенной операции.


9. Справочники

В разделе представлена справочная информация об основных справочниках конфигурации.


Торговые точки и дополнительные справочники

В данном разделе собраны справочники, относящиеся к разделу "Торговые точки".
См. также:
  • •
    Торговые точки
  • •
    Статусы торговых точек
  • •
    Правила назначения статусов
  • •
    Списки торговых точек
  • •
    Контактные лица торговых точек
  • •
    Категории торговых точек


Торговые точки

Справочник "Торговые точки" предназначен для хранения списка торговых точек (магазинов, отделов продаж, торговых мест на рынках и т.д.), в которые осуществляется продажа товаров.
Справочник является иерархическим. Для просмотра информации о торговой точке необходимо открыть ее карточку из списка торговых точек.
Заполнение информации о торговой точке
Рис. 9.2. Окно элемента справочника "Торговые точки"
Для заполнения информации о торговой точке необходимо заполнить следующие поля ( Рис. 9.2 ):
  • •
    Код. В поле указывается код элемента справочника "Торговые точки". Значение присваивается автоматически после записи элемента.
  • •
    Код в УС дистрибьютора. Для торговых точек, загруженных от дистрибьютора при помощи обработки "Сопоставление данных из XML", в поле отображается код точки в системе дистрибьютора.
  • •
    Наименование. В поле указывается наименование торговой точки.
  • •
    Агент. В поле указывается ФИО торгового агента из справочника "Сотрудники". В данном поле устанавливается связь торговой точки с агентом, которая в дальнейшем может использоваться для автоматического заполнения документа "План посещений" и для составления списка торговых точек при режиме выгрузки торговых точек "По агенту" (см. раздел Выгрузка данных (справочники)).
  • •
    Категория. В поле указывается категория торговой точки из справочника "Категории торговых точек". Данный реквизит используется при автоматическом заполнении документа "План посещений".
  • •
    Формат. В поле указывается формат торговой точки из справочника "Форматы магазинов".
  • •
    Статус торговой точки. В поле указывается статус торговой точки из справочника "Статусы торговых точек". По статусу торговой точки может автоматически заполняться табличная часть документа "План посещений". В МУ торгового агента статусы служат для визуального выделения торговой точки в списке.
  • •
    Подразделение. В поле указывается подразделение предприятия из справочника "Подразделения". В данном поле устанавливается связь торговой точки с подразделением. В дальнейшем для пользователя "1С:Предприятия" в базе данных могут быть доступны только те торговые точки, которые закреплены за тем же подразделением, что и пользователь "1С:Предприятия" (если в карточке пользователя, под которым выполняется вход в "1С:Предприятие", включена функциональная опция "Ограничить доступ по подразделениям (RLS)" (см. раздел "Ввод пользователя")). Связь торговой точки с подразделением также используется при заполнении табличной части документов "План посещений" и "План продаж".
  • •
    Головное подразделение. В поле отображается название головного подразделения предприятия, к которому относится выбранное подразделение. Поле заполняется автоматически после выбора "Подразделения".
  • •
    Координаты. В поле указываются координаты местоположения торговой точки. Координаты торговой точки задаются в формате NMEA.
  • •
    Радиус, м. В поле указывается радиус торговой точки в метрах, значение которого будет использоваться в отчетах "Выполнение плана посещений агентом", "Анализ результативности торговых представителей" и "Монитор супервайзера" для определения факта посещения торговой точки.
Для того чтобы указать координаты для торговой точки необходимо в поле "Координаты" нажать на кнопку [image] ("Выбрать") . При этом откроется окно "Координаты", в котором доступно две кнопки: "Указать местоположение на карте" и "Определить координаты по адресу". Для того чтобы воспользоваться этими функциями должно быть установлено Интернет-соединение.
Для указания координат местоположения торговой точки на карте по адресу необходимо нажать на кнопку "Определить координаты по адресу". В результате на форме появится сообщение с результатами запроса к Интернет-сервису. Если для торговой точки задан адрес в контактной информации, то в окне "Сообщения" появится сообщение с данными о координатах. Если для торговой точки не задан адрес в контактной информации, то появится соответствующее сообщение.
Для указания координат местоположения торговой точки на карте необходимо нажать на кнопку "Указать местоположение на карте". В результате откроется окно "Выбор места на карте", в котором необходимо отметить точку мышью (появятся координаты для этой точки) и нажать на кнопку "Записать". В результате поля "Широта" и "Долгота" заполнятся значениями координат точки, отмеченной на карте.
После установки координат необходимо сохранить данные, нажав на кнопку "ОК".
Заполнение закладки "Адреса, телефоны"
На закладке "Адреса, телефоны" указывается контактная информация о торговой точке. Для ввода адреса торговой точки необходимо в поле "Адрес торговой точки" нажать на кнопку [image] ("Выбрать") и в открывшемся окне "Адрес" ввести контактные данные о торговой точке. При заполнении формы возможно использование адресного классификатора.
Для ввода контактного телефона необходимо в поле "Телефон торговой точки" нажать на кнопку [image] ("Выбрать") и в открывшейся форме ввести номер телефона.
В поле "Email торговой точки" указывается контактный электронный адрес торговой точки. Рядом с полем для ввода электронного адреса расположена иконка [image], при нажатии на которую открывается форма отправки электронного сообщения "Исходящее письмо".
Если для торговой точки необходимо указать несколько контактных телефонов или электронных адресов, то в карточке торговой точки под полем "Email торговой точки" расположена кнопка "Добавить". При нажатии на нее выдается список дополнительной информации, которую возможно добавить в карточку торговой точки - "Телефон" или "Email торговой точки".
Заполнение закладки "Планирование"
На закладке "Планирование" указывается график посещений торговой точки агентом. На основании указанного графика происходит заполнение табличной части документа "План посещений".
Рис. 9.3. Окно элемента справочника "Торговые точки". Закладка "Планирование"
Для того чтобы установить график посещений для торговой точки необходимо заполнить следующие поля ( Рис. 9.3 ):
  • •
    Период посещения. В поле указывается период планирования посещений. При создании новой торговой точки данное поле по умолчанию заполняется в соответствии со значением, установленным в настройке "Период планирования посещений" (доступна в разделе "Администрирование - Настройка дистрибуции"). Если период планирования превышает одну неделю, то для корректного заполнения графика посещений необходимо дополнительно указать значение в настройке "Дата первой недели планирования посещений" (раздел "Администрирование - Настройка дистрибуции").
  • •
    Время посещения. В поле указывается желаемое время посещения торговой точки. Указанное время будет автоматически указываться в документе "План посещений" после выбора торговой точки.
  • •
    График посещения. В таблице отмечаются дни посещения торговой точки агентом. Планирование всегда начинается с понедельника. Чтобы отметить день посещения необходимо установить флажок в ячейке на пересечении порядкового номера и дня недели. В зависимости от указанного периода планирования количество строк в таблице будет меняться. На основании заданного графика в документ "План посещений" будут перенесены отмеченные дни посещений. При этом первая неделя посещений считается от даты, указанной в настройке "Дата первой недели планирования посещений" (раздел "Администрирование - Настройка дистрибуции").
Как указать список дополнительных реквизитов для торговой точки?
На закладке "Дополнительные сведения" указывается список дополнительных реквизитов, который может быть изменен для каждой конфигурации.
Создание новых дополнительных реквизитов выполняется при помощи стандартного механизма "1С Предприятие". Для добавления нового дополнительного реквизита необходимо в подсистеме "Администрирование" в разделе "Общие настройки "выбрать пункт "Дополнительные реквизиты" и добавить требуемый реквизит для справочника "Торговые точки".
Заполнение дополнительных сведений о торговой точке
На закладке "Прочее" указывается дополнительная информация о торговой точке ( Рис. 9.4 ).
Рис. 9.4. Окно элемента справочника "Торговые точки". Закладка "Прочее"
  • •
    Идентификатор дистрибьютора –
  • •
    Группа доступа. В поле указывается группа доступа из справочника "Группы доступа торговых точек". Значение поля влияет на доступность торговой точки для сотрудников подразделений.
  • •
    Бизнес-регион. В поле указывается бизнес-регион, к которому относится торговая точка. Значение выбирается из справочника " Бизнес-регионы". Данная связь торговой точки с бизнес-регионом используется при заполнении "Плана продаж" и "Плана посещений".
  • •
    Время работы. В поле указывается время работы торговой точки.
  • •
    Основной алгоритм автозаполнения. В поле указывается алгоритм автозаполнения документов продаж в МУ агента, который будет использоваться для заполнения табличной части документов по данной торговой точке. Если поле не заполнено, то для автозаполнения документа в МУ используется алгоритм из аналогичной настройки в обработке " Настройка мобильного приложения на устройстве". Также по этому алгоритму рассчитывается рекомендуемое количество товара в окне ввода количества товара. Всего доступно четыре алгоритма автозаполнения:
  • •
    По последней продаже – количество товаров рассчитывается исходя из оборота продаж за последний период истории продаж товара в выбранной торговой точке.
  • •
    Встроенный алгоритм (МАХ) – количество товаров, попадающих в документ, рассчитывается по следующей формуле: от максимального числа из истории продаж товара отнимается текущий товарный запас товара в торговой точке (из документа "Мерчендайзинг").
  • •
    Средние продажи минус наличие – количество товаров, попадающих в документ, рассчитывается по следующей формуле: от среднего арифметического среди чисел истории продаж товара отнимается текущий товарный запас в торговой точке (из документа "Мерчендайзинг").
  • •
    Расчет по формуле полтора – количество товара рассчитывается по следующей формуле: число оборота продаж за последний период истории продаж товара в выбранной торговой точке минус текущий товарный запас товара в торговой точке (из документа "Мерчендайзинг") умножается на 1,5 и отнимается текущий товарный запас товара в торговой точке (из документа "Мерчендайзинг").
  • •
    Дата первого контакта. В поле отображается дата первого контакта с торговой точкой. Значение даты первого контакта определяется при помощи обработки " Установка статусов торговых точек". Дата первого контакта с торговой точкой будет определяться на основании даты самого раннего документа, оформленного на эту торговую точку, в основной учетной системе или в "Агент Плюс: Управление дистрибуцией".
Панель навигации справочника
На панели навигации элемента справочника "Торговые точки" находятся ссылки на справочники и регистры сведений, связанные с данным элементом справочника "Торговые точки":
  • •
    Контрагенты. При нажатии отображается список контрагентов, закрепленных за данной торговой точкой. Связь устанавливается в карточке контрагента.
  • •
    Контактные лица. При нажатии отображается список контактных лиц торговой точки.
  • •
    Взаимодействия.
  • •
    Договоры. При нажатии отображается список договоров, закрепленных за торговой точкой.
  • •
    История статусов торговых точек. При нажатии отображается история изменений статуса торговой точки. Статусы могут быть изменены вручную или автоматически при помощи обработки "Установка статусов торговых точек".
  • •
    Присоединенные файлы. При нажатии отображается список фотографий и других файлов, связанных с торговой точкой.
См. также:
  • •
    Сотрудники
  • •
    Документ "План посещений"
  • •
    Категории торговых точек
  • •
    Просмотр карты
  • •
    Контактные лица торговых точек
  • •
    Бизнес-регионы
  • •
    Документ "План продаж"
  • •
    Настройка мобильного приложения на устройстве
  • •
    Договоры с клиентами
  • •
    Обработка "Установка статусов торговых точек"


Статусы торговых точек

Справочник "Статусы торговых точек" предназначен для хранения различных статусов торговых точек. Каждой торговой точке может быть присвоен определенный статус. В зависимости от выбранного статуса торговые точки в МУ торгового агента отображаются разными цветами ( Рис. 9.5 ).
Статусы торговых точек
Рис. 9.5. Окно элемента справочника "Статусы торговых точек"
В справочнике всегда присутствуют следующие предопределенные статусы:
  • •
    Активный клиент.
  • •
    Запрет продаж.
  • •
    Неактивный клиент.
  • •
    Новый клиент.
Статус "Запрет продаж" запрещает оформление документов продаж в мобильном приложении для торговой точки с таким статусом.
На форме списка элементов справочника "Статусы торговых точек" расположено несколько кнопок:
  • •
    Создать. Создает новый статус.
  • •
    Найти. Открывает окно, в котором указывается ключевое слово для поиска статуса в списке.
  • •
    Отменить поиск. Сбрасывает параметры поиска.
  • •
    Правила назначения статусов. Открывает справочник "Правила назначения статусов". Правила назначения статусов в дальнейшем используются в обработке "Установка статусов торговых точек".
Создание и редактирование статусов торговых точек
На форме элемента справочника "Статусы торговых точек" указывается следующая информация:
  • •
    Статус. В поле указывается наименование статуса.
  • •
    Цвет. В поле указывается цвет, которым выводится название торговой точки с указанным статусом в отчете "Зоны отхвата передвижений агентов". Цвет выбирается из палитры, открыть которую можно по кнопке выбора [image].
  • •
    Предупреждение. В поле указывается текст предупреждения для торгового агента, которое будет показываться в мобильном приложении при выборе торговой точки с присвоенным статусом в документе. Например, если для торговой точки будет задан статус со строкой "Внимание! Клиент просрочил оплату!" в качестве параметра "Предупреждение", то при выборе его в документе на экране МУ будет отображаться соответствующее предупреждение.
Назначение статуса торговой точке
Назначение статусов торговым точкам можно выполнять двумя способами - вручную на форме элемента справочника "Торговые точки " или с помощью обработки "Установка статусов торговых точек" по алгоритмам (правилам), указанным в справочнике "Правила назначения статусов ".
Для назначения статуса торговой точки вручную необходимо открыть карточку торговой точки и в поле "Статус" указать нужный статус из списка элементов.
Если же необходимо назначить торговым точкам статусы по определенным правилам, то для этого используется обработка "Установка статусов торговых точек ".
Если торговым точкам назначается статус по предопределенным правилам из справочника "Правила назначения статусов ", то расчет статуса и его установка будет выполняться в обработке "Установка статусов торговых точек" по кнопке "Рассчитать новые статусы".
Если же торговым точкам присваивается статус по правилам, не прописанным в справочнике "Правила назначения статусов" (с показателем "Другой"), то алгоритм расчета статуса для торговой точки прописывается во внешней обработке (пример обработки "ВнешняяОбработкаСтатусовШаблон.epf" можно скачать по ссылке: http://www.agentplus.ru/download/tmp/ExternalAppForSatusTemplate.epf).
См. также:
  • •
    Торговые точки
  • •
    Правила назначения статусов
  • •
    Обработка "Установка статусов торговых точек"


Обработка "Установка статусов торговых точек"

Обработка предназначена для установки статусов торговым точкам в соответствии с правилами назначения статусов.
Чтобы открыть окно обработки, необходимо на панели кнопок справочника "Торговые точки" нажать на кнопку "Установка статусов".
Торговой точке может быть назначен статус из списка предопределенных элементов справочника "Статусы торговых точек", а также статус, добавленный в справочник вручную (собственный статус).
При назначении собственных статусов необходимо использовать внешнюю обработку, в которой будет прописан алгоритм расчета статуса для торговой точки. Обработка должна быть добавлена в список дополнительных отчетов и обработок 1С:Предприятия. Пример обработки для назначения собственных статусов торговым точкам можно скачать по ссылке: http://www.agentplus.ru/download/tmp/ExternalAppForSatusTemplate.epf.
Назначение статусов может быть выполнено как вручную, так и автоматически.
Обработка "Установка статусов торговых точек"
Рис. 9.6. Окно обработки "Установка статусов торговых точек"
На форме обработки расположены следующие поля и кнопки ( Рис. 9.6 ):
  • •
    Рассчитать новые статусы. При нажатии на кнопку выполняется автоматический расчет новых статусов для торговых точек по правилам, прописанным в справочнике " Правила назначения статусов ".
  • •
    Применить. При нажатии на кнопку происходит запись новых статусов в справочник "Торговые точки". После расчета новых статусов торговых точек необходимо применить изменения для их сохранения в базе данных.
  • •
    Еще. По кнопке "Еще" открывается список всех функций обработки "Установка статусов торговых точек". В списке доступны следующие функции:
  • •
    Рассчитать новые статусы. При нажатии на кнопку выполняется автоматический расчет новых статусов для торговых точек по правилам, прописанным в справочнике " Правила назначения статусов ".
  • •
    Рассчитать дату первого контакта. При нажатии на кнопку выполняется автоматический расчет даты первого контакта с торговой точкой. Полученные значения будут отображаться в колонке "Дата первого контакта" табличной части обработки. При необходимости данное поле можно отредактировать вручную. Для торговых точек, которые были загружены из ЦБД, дата первого контакта будет передана в "Агент Плюс: Управление дистрибуцией" при первоначальной выгрузке нормативно-справочной информации (НСИ). Для торговых точек, созданных в "Агент Плюс: Управление дистрибуцией" или загруженных от дистрибьютора, дата первого контакта с торговой точкой будет определяться на основании даты самого раннего документа в информационной базе "Агент Плюс: Управление дистрибуцией", оформленного на эту торговую точку. Если для торговой точки уже установлена дата первого контакта, то значение даты не будет перезаписываться.
  • •
    Применить. При нажатии на кнопку происходит запись новых статусов для торговых точек в справочник "Торговые точки". После расчета новых статусов торговых точек необходимо применить изменения для их сохранения в базе данных.
  • •
    Правила назначения статусов. По кнопке открывается справочник " Правила назначения статусов".
  • •
    История статусов. По кнопке открывается регистр сведений "История статусов торговых точек". В данном регистре хранится история назначения статусов торговым точкам.
  • •
    Справка. По кнопке открывается справочная информация по работе с обработкой "Установка статусов торговых точек".
  • •
    Использовать внешнюю обработку. Флажок регулирует использование внешней обработки для назначения статусов торговым точкам. Во внешней обработке прописывается алгоритм установки статуса торговым точкам. После установки флажка становится доступным поле для выбора внешней обработки из списка дополнительных отчетов и обработок. Если флажок установлен, то при расчете новых статусов торговых точек будут дополнительно учитываться правила с показателем "Другой". Если флажок не установлен, то при расчете новых статусов торговых точек будут учитываться только правила с показателями, отличными от показателя "Другой".
  • •
    Подбор. По кнопке открывается список возможных вариантов подбора торговых точек, которым необходимо назначить статус. В списке доступны следующие варианты:
  • •
    По подразделению. При выборе варианта "По подразделению" в список торговых точек будут добавлены те точки, которые закреплены за выбранным подразделением. Значение выбирается из справочника Подразделения.
  • •
    По торговым точкам. Подбор торговых точек будет осуществляться из списка элементов справочника "Торговые точки".
  • •
    По списку торговых точек. Подбор торговых точек будет осуществляться из списка элементов справочника "Списки торговых точек".
Назначение статусов торговым точкам
Для установки торговым точкам статусов, показатели расчета которых прописаны в справочнике " Правила назначения статусов", необходимо выполнить следующие действия:
  • 1.
    Заполнить список торговых точек, которым необходимо назначить новый статус (используя один из вариантов подбора).
  • 2.
    Нажать на кнопку "Рассчитать новые статусы". В результате торговым точкам из списка будет назначен статус, подходящий торговой точке по условиям, указанным в справочнике " Правила назначения статусов".
  • 3.
    Нажать на кнопку "Применить" для сохранения новых статусов в карточках торговых точек.
Для установки торговым точкам статусов, для которых в справочнике " Правила назначения статусов" указан показатель "Другой", необходимо выполнить следующие действия:
  • 1.
    Установить флажок "Использовать внешнюю обработку".
  • 2.
    В поле выбора указать внешнюю обработку из списка дополнительных отчетов и обработок (Пример обработки для назначения собственных статусов торговым точкам можно скачать по ссылке: http://www.agentplus.ru/download/tmp/ExternalAppForSatusTemplate.epf).
  • 3.
    Заполнить список торговых точек, которым необходимо назначить новый статус (используя один из вариантов подбора).
  • 4.
    Нажать на кнопку "Рассчитать новые статусы". В результате торговым точкам из списка будет назначен статус, подходящий торговой точке по условиям, прописанным в коде обработки.
  • 5.
    Нажать на кнопку "Применить" для сохранения новых статусов в карточках торговых точек.
См. также:
  • •
    Правила назначения статусов
  • •
    Торговые точки
  • •
    Списки торговых точек


Правила назначения статусов

Справочник предназначен для хранения списка условий назначения статусов торговым точкам. Правила, прописанные в этом справочнике, используются при расчете статуса для торговой точки в обработке "Установка статусов торговых точек ".
В списке элементов справочника Правила назначения статусов доступны следующие кнопки:
  • •
    Создать. Создает новое правило, по которому будет выполняться расчет статуса для торговой точки.
  • •
    Найти. Открывает окно, в котором указывается ключевое слово для поиска правила в списке.
  • •
    Отметить поиск. Сбрасывает параметры поиска.
  • •
    Сделать правило основным. Устанавливает флажок "Основное правило" для выбранного элемента. Если правило не является основным, то обработка "Установка статусов торговых точек " не будет использовать это правило для расчета статуса торговой точки.
Правила назначения статусов
Рис. 9.7. Окно элемента справочника "Правила назначения статусов"
При создании нового элемента справочника открывается форма, на которой доступны следующие поля ( Рис. 9.7 ):
  • •
    Код. Поле заполняется автоматически после сохранения элемента справочника в информационной базе.
  • •
    Наименование. В поле указывается название правила для назначения статусов торговых точек.
  • •
    Статус. В поле указывается статус, который будет присваиваться торговой точке при выполнении условия. Значение указывается из справочника "Статусы торговых точек".
  • •
    Основное правило. Флажок включает/отключает использование данного правила обработкой "Установка статусов торговых точек" для расчета статуса торговой точки.
  • •
    Показатель. В поле указывается условие, при выполнении которого торговой точке будет назначен данный статус. Значение выбирается из предопределенного списка. Список элементов, доступных для выбора, зависит от статуса, выбранного в поле "Статус". Для статусов, добавленных пользователем вручную доступны все предопределенные показатели. В списке показателей доступны следующие варианты:
  • •
    Количество дней просрочки более. Показатель доступен для статуса "Запрет продаж" или статусов, созданных пользователем вручную. Если торговой точкой была просрочена оплата долга на количество дней, превышающее значение показателя, то при расчете новых статусов торговой точке будет назначен статус "Запрет продаж" или созданный пользователем вручную.
  • •
    Процент просрочки более. Показатель доступен для статуса "Запрет продаж" или статусов, созданных пользователем вручную. Если сумма просроченного долга торговой точки в процентном выражении превышает значение показателя, то при расчете новых статусов торговой точке будет назначен статус "Запрет продаж" или созданный пользователем вручную.
  • •
    Количество дней с последнего документа менее. Показатель доступен для статуса "Активный клиент" или статусов, созданных пользователем вручную. Если с даты последнего документа, оформленного на торговую точку, прошло меньше дней, чем указано в значении показателя, то при расчете новых статусов торговой точке будет присвоен статус "Активный клиент" или один из пользовательских статусов.
  • •
    Количество дней с последнего документа более. Показатель доступен для статуса "Неактивный клиент" или статусов, созданных пользователем вручную. Если с даты последнего документа, оформленного на торговую точку, прошло больше дней, чем указано в значении показателя, то при расчете новых статусов торговой точке будет присвоен статус "Неактивный клиент" или один из пользовательских статусов.
  • •
    Количество дней с даты первого контакта менее. Показатель доступен для статуса "Новый клиент" или статусов, созданных пользователем вручную. Если с даты первого контакта (даты первого документа в информационной базе, оформленного на торговую точку) прошло меньше дней, чем указано в значении показателя, то при расчете новых статусов торговой точке будет присвоен статус "Новый клиент" или созданный пользователем вручную.
  • •
    Другой. Показатель доступен для всех статусов. Если выбран показатель "Другой", то условия назначения данного статуса торговым точкам прописываются во внешней обработке (обработка должна быть добавлена в список дополнительных отчетов и обработок 1С:Предприятия). В качестве примера можно использовать обработку "ВнешняяОбработкаСтатусовШаблон.epf", которую можно скачать по ссылке: http://www.agentplus.ru/download/tmp/ExternalAppForSatusTemplate.epf.
  • •
    Значение показателя. В поле указывается количественное значение показателя.
  • •
    Приоритет. В поле указывается числовое значение приоритета для данного правила. Если одна торговая точка удовлетворяет сразу нескольким условиям (правилам), то к ней будет применяться то правило, у которого выше значение приоритета.
  • •
    Комментарий. В поле указывается произвольный текстовый комментарий.
См. также:
  • •
    Статусы торговых точек
  • •
    Обработка "Установка статусов торговых точек"


Списки торговых точек

Справочник предназначен для хранения списков торговых точек. Данные этого справочника используются для составления планов посещения торговых точек в документе "План посещений".
Списки торговых точек
Рис. 9.8. Окно элемента справочника "Списки торговых точек"
При создании нового списка торговых точек необходимо указать его наименование и добавить в табличную часть интересующие торговые точки ( Рис. 9.8 ).
См. также:
  • •
    Документ "План посещений"


Контактные лица торговых точек

Справочник "Контактные лица торговых точек" предназначен для ведения списка контактных лиц торговых точек, с помощью которых осуществляется связь с клиентами или поставщиками предприятия. Информация о контактных лицах заполняется из списка, в который можно перейти из карточки торговой точки.
Добавление в список нового контактного лица
Рис. 9.9. Окно элемента справочника "Контактное лицо торговой точки"
Для добавления нового контактного лица в список необходимо нажать на кнопку "Создать" и в открывшемся окне заполнить следующие поля ( Рис. 9.9 ):
  • •
    Фамилия, имя и отчество. В поле указывается ФИО контактного лица. Поле заполняется автоматически после указания физического лица.
  • •
    Физическое лицо. В поле указывается физическое лицо из справочника " Физические лица".
  • •
    Телефоны. Номер телефона, указанный в карточке физического лица.
  • •
    Торговая точка. Торговая точка, за которой будет закреплено контактное лицо.
  • •
    Роль контактного лица. В поле указывается роль контактного лица, которую он играет с точки зрения работы с торговой точкой. Список возможных ролей контактных лиц хранится в отдельном справочнике "Роли контактных лиц".
  • •
    Должность по визитке. В поле указывается должность контактного лица по визитке.
  • •
    Дата регистрации связи. В поле регистрируется момент начала связи контактного лица с торговой точкой.
  • •
    Дата прекращения связи. Если контактное лицо перестает работать с данной торговой точкой, то заполняется информация о дате окончания связи.
  • •
    Автор. В поле указывается сотрудник организации, зарегистрировавший связь между контактным лицом и торговой точкой.
  • •
    Комментарий. В поле указывается произвольный текстовый комментарий.
На закладке "Адреса, телефоны" указывается информация о том, как связаться с контактным лицом. Непосредственно из карточки контактного лица можно зарегистрировать взаимодействие: написать сообщение по электронной почте, позвонить и т.д.
Как закрепить контактное лицо за торговой точкой?
Для закрепления контактного лица за торговой точкой необходимо открыть карточку торговой точки и перейти на закладку "Контактные лица" в табличной части элемента справочника.
См. также:
  • •
    Торговые точки
  • •
    Физические лица


Категории торговых точек

Справочник "Категории торговых точек" предназначен для дополнительной классификации торговых точек. Категории используются при формировании матриц товаров, а также при заполнении табличной части документов "План посещений" и "План продаж".
Создание и редактирование категории торговых точек
Категории торговых точек
9.10. Окно элемента справочника "Категории торговых точек"
В окне элемента справочника "Категории торговых точек" указывается следующая информация ( Рис. 9.10 ):
  • •
    Код классификации. В поле указывается код элемента справочника. Значение указывается в произвольной форме.
  • •
    Наименование. В поле указывается наименование категории.
  • •
    Комментарий. В поле указывается произвольный текстовый комментарий к категории.
  • •
    Метка на картах. В поле можно указать иконку, которая будет отображаться на карте для торговых точек с данной категорией.
Назначение категории торговой точке
Назначить категорию торговой точке возможно в карточке торговой точки.
См. также:
  • •
    Торговые точки
  • •
    Документ "План посещений"
  • •
    Документ "План продаж"


Номенклатура и дополнительные справочники

В данном разделе собраны справочники, относящиеся к разделу "Номенклатура".
См. также:
  • •
    Номенклатура
  • •
    Ассортимент товаров
  • •
    Виды номенклатуры
  • •
    Виды цен
  • •
    Единицы измерения
  • •
    Матрицы товаров
  • •
    Рейтинги товаров
  • •
    Списки видов цен
  • •
    Упаковки номенклатуры
  • •
    Наборы упаковок
  • •
    Характеристики номенклатуры
  • •
    Ценовые группы
  • •
    Категории товаров


Номенклатура

В форме справочника отображается общий перечень всех зарегистрированных типов номенклатуры. Справочник предназначен для хранения информации о номенклатурных позициях типов "товар" и "услуга". Дополнительно позиции номенклатуры могут быть классифицированы по видам номенклатуры.
Вид номенклатуры – это дополнительная классификация товаров, позволяющая отличать номенклатурные позиции по различным параметрам, например, характеристикам. Вид номенклатуры можно поменять после создания номенклатуры.
Создание номенклатурных позиций и групп номенклатуры
Рис. 9.11. Окно справочника "Номенклатура"
Для того, чтобы зарегистрировать новую группу номенклатуры необходимо нажать на кнопку "Создать группу" на панели кнопок справочника "Номенклатура" ( Рис. 9.11 ).
Для того, чтобы зарегистрировать новую номенклатурную позицию необходимо нажать на кнопку "Создать" на панели кнопок справочника "Номенклатура" ( Рис. 9.11 ). При этом возможно указать принадлежность номенклатуры к определенной группе.
Для того чтобы отнести позицию номенклатуры к определенной группе справочника "Номенклатура", необходимо указать нужную группу в поле "Группа". Возможен и другой способ. При создании позиции номенклатуры необходимо сделать следующее:
  • •
    установите курсор в окне справочника "Номенклатура" на ту группу (подгруппу), к которой будет относиться позиция номенклатуры и разверните группу нажатием правой кнопки мыши;
  • •
    в развернувшейся группе будет показан список номенклатурных позиций, которые относятся к данной группе (подгруппе);
  • •
    установите курсор на один из элементов данной группы и нажмите кнопку "Создать" или клавишу Ins;
  • •
    будет открыто окно создания позиции номенклатуры. При создании новой позиции для нее будет прописана информация о той группе, из которой создавалась позиция номенклатуры.
Также предусмотрена возможность перенести позицию номенклатуры из одной группы в другую.
Если переносится одна позиция, то новую группу номенклатуры можно указать непосредственно в форме позиции номенклатуры.
В том случае, если необходимо перенести несколько позиций, удобнее это сделать в списке позиций номенклатуры. Для этого в списке позиций номенклатуры нужно отметить те позиции, которые требуется перенести в другую группу, нажать правую кнопку мыши и нажать сочетание клавиш Ctrl + Shift + M.
Групповое изменение объектов
Для изменения реквизитов нескольких объектов необходимо сделать следующее:
  • •
    Выделите позиции номенклатуры, реквизиты которых нужно изменить.
  • •
    Выберите команду "Изменить выделенные".
  • •
    Откроется форма "Групповое изменение реквизитов".
  • •
    Измените реквизиты выделенных объектов.
Просмотр информации о номенклатурной позиции
В верхней части карточки номенклатуры отображается список ссылок на регистры и отчеты, связанные с данным элементом справочника "Номенклатура", при нажатии на которые открывается окно с данными регистров или формируется отчет:
  • •
    Цены – в окне будет открыт регистр сведений "Цены номенклатуры", в котором будет указан список цен для данной номенклатуры.
  • •
    Остатки – в окне будет открыт отчет "Остатки номенклатуры" с детализацией по номенклатуре, из карточки которой открывается отчет.
  • •
    Упаковки – в окне будет указан список упаковок для данной номенклатурной позиции. Данные указываются из справочника "Упаковки номенклатуры".
  • •
    Присоединенные файлы – в окне будет указан список присоединенных файлов для данной номенклатурной позиции. Данные указываются из регистра сведений "Присоединенные файлы".
  • •
    Штрихкоды номенклатуры – в окне будет указан список штрихкодов, соответствующих данной номенклатуре. Данные указываются из регистра сведений "Штрихкоды номенклатуры".
  • •
    Места использования – в окне будет указан список документов, в которых фигурировала данная номенклатурная позиция. Данные указываются из отчета "Места использования ссылок".
Рис. 9.12. Окно элемента справочника "Номенклатура"
В разделе "Главное" отображается основная информация о номенклатуре ( Рис. 9.12 ).
  • •
    Код - в поле отображается код номенклатуры.
  • •
    Артикул - в поле отображается артикул номенклатуры
  • •
    Группа - в поле отображается группа, в которую входит данная позиция номенклатуры.
  • •
    Наименование - наименование товара, которое будет использоваться в дальнейшем.
В разделе "Главное" информация отображается на двух закладках: "Основные" и "Прочие".
На закладке "Основные" отображается следующая информация:
  • •
    Вид номенклатуры – это дополнительная классификация товаров, более обобщенная, чем тип, и позволяющая отличать номенклатурные позиции по характеристикам и дополнительным реквизитам и свойствам.
  • •
    Тип - определяет, к какому типу будет относиться номенклатурная позиция - товар или услуга.
  • •
    Категория товара - выбирается категория товаров. Значение выбирается из справочника " Категории товаров".
  • •
    Использовать упаковки - настройка устанавливает признак использования упаковок для выбранной номенклатурной позиции.
  • •
    Набор упаковок - поле активно при установленном флажке "Использовать упаковки".
  • •
    Единица хранения - единица измерения, в которой ведется учет складских остатков по данной позиции. Значение выбирается из справочника "Единицы измерения".
  • •
    Страна происхождения - страна-изготовитель номенклатуры.
  • •
    Ставка НДС (%) - процентное значение ставки НДС для данной номенклатурной позиции.
  • •
    Вес (нетто) - в поле отображается вес единицы хранения товара.
  • •
    Ценовая группа - группа, в которую входит позиция номенклатуры в соответствии с классификацией товаров по ценовым характеристикам. Значение выбирается из справочника " Ценовые группы".
  • •
    Гарантия, мес - отображается гарантийный срок для данной номенклатуры.
  • •
    Картинка - в поле указывается картинка номенклатуры, которая будет отображаться в карточке номенклатуры и будет выгружаться на МУ сотрудников.
На закладке "Прочие" отображается следующая информация:
  • •
    Наименование для печати - в поле указывается наименование номенклатуры, которое будет печататься во всех документах.
  • •
    Текстовое описание - в поле указывается текстовое описание товара.
См. также:
  • •
    Виды номенклатуры
  • •
    Цены номенклатуры
  • •
    Отчет "Остатки номенклатуры"
  • •
    Упаковки номенклатуры
  • •
    Категории товаров
  • •
    Единицы измерения
  • •
    Ценовые группы
  • •
    Штрихкоды номенклатуры


Ассортимент товаров

Справочник предназначен для ведения списка ассортиментов номенклатуры.
Ассортименты закрепляются за торговыми агентами или подразделениями для выгрузки ограниченного списка номенклатуры в МУ агентов. Закрепление ассортимента за торговым агентом выполняется в настройках агента (см. "Персональные настройки обмена с МУ"). Закрепление ассортимента за подразделением выполняется в справочнике " Подразделения". Если ассортимент не закреплен за агентом, но закреплен за подразделением, то в МУ агента будет выгружен ассортимент подразделения.
Рис. 9.13 Справочник "Ассортимент товаров"
Добавление нового ассортимента
Для добавления нового ассортимента номенклатуры необходимо в списке ассортиментов нажать на кнопку "Создать".
В открывшемся окне необходимо заполнить следующие поля ( Рис. 9.13 ):
  • •
    Наименование. В поле указывается название ассортимента номенклатуры.
  • •
    Описание. В поле указывается описание ассортимента номенклатуры.
  • •
    Недействителен. Если ассортимент товаров устарел и больше не используется, то можно установить флажок "Недействителен".
Заполнение табличной части элемента справочника
Элемент справочника "Ассортименты товаров" имеет табличную часть, в которой могут храниться группы и элементы справочника "Номенклатура". Для добавления товаров или групп товаров в список необходимо нажать на кнопку "Подбор". Откроется справочник "Номенклатура", где необходимо выделить нужный товар или группу товаров и нажать на кнопку "Выбрать". Если необходимо выбрать сразу несколько товаров или групп товаров для добавления в табличную часть, зажмите кнопку Shift и выделите нужные элементы. После чего нажмите "Выбрать" для добавления выбранных элементов в табличную часть.
В результате в табличную часть "Товары" будут добавлены новые строки с выбранными товарами или группами товаров.
Для сохранения элемента справочника "Ассортименты товаров" необходимо нажать на кнопку "Записать" и закрыть.
На панели навигации для элемента справочника "Ассортименты товаров" находится ссылка "Подробно". При переходе по этой ссылке сформируется отчет "Состав ассортимента" по выбранному ассортименту.
См. также:
  • •
    Персональные настройки обмена с МУ
  • •
    Подразделения
  • •
    Номенклатура


Виды номенклатуры

Справочник является классификатором, предназначенным для объединения номенклатуры по общим признакам учета. Фактически виды номенклатуры - это ассортиментные группы продаваемых товаров.
Рис. 9.14 Справочник "Виды номенклатуры"
Создание или редактирование вида номенклатуры
При создании или редактировании вида номенклатуры необходимо указать следующую информацию ( Рис. 9.14 ):
  • •
    Наименование. В поле указывается наименование вида номенклатуры.
  • •
    Набор свойств. Поле доступно только при включенной функциональной опции "Дополнительные реквизиты и сведения" в разделе "Администрирование - Общие настройки". Дополнительные реквизиты предназначены для описания произвольных свойств объектов. Дополнительные реквизиты могут задаваться как общие для всей номенклатуры, так и общие для номенклатуры одного вида. Также можно задавать дополнительные реквизиты общие для всех характеристик всех видов номенклатуры или для всех характеристик одного вида номенклатуры (как общих характеристик всего вида, так и индивидуальных характеристик). Значения дополнительных реквизитов можно использовать в качестве дополнительного фильтра при подборе и просмотре товаров конкретного вида. Для каждого вида номенклатуры можно назначить свой список дополнительных параметров для быстрого отбора.
Если в разделе "Администрирование - Настройка дистрибуции" включена функциональная опция "Использовать характеристики номенклатуры", то на панели навигации для элемента справочника "Виды номенклатуры" становится доступной ссылка на справочник "Характеристики номенклатуры". При нажатии на ссылку отобразится список характеристик, относящихся к данному виду номенклатуры.
См. также:
  • •
    Характеристики номенклатуры
  • •
    Настройка дистрибуции


Виды цен

В справочнике "Виды цен" хранятся все виды цен, которые применяются в торговом предприятии и правила их расчета. В справочник включаются не только те виды цен, которые используются при продаже товаров, но и те виды цен, которые используются как вспомогательные цены для расчета отпускных цен (максимальные цены конкурентов, себестоимость товаров, цены для перепродажи между собственными организациями и т.д).
Рис. 9.15 Справочник "Виды цен"
Просмотр и редактирование вида цены
При создании или редактировании вида цены заполняются следующие поля формы ( Рис. 9.15 ):
  • •
    Наименование. В поле указывается наименование вида цены.
  • •
    Валюта цены. В поле указывается валюта, в которой рассчитываются цены товаров. Значение выбирается из выпадающего списка валют.
  • •
    Цена включает НДС. Признак учета НДС при расчете цены. Флажок влияет на расчет итоговых сумм в документах. Если флажок не установлен, то считается, что цена не включает НДС и при расчете итоговой суммы документов НДС будет начислен сверху.
  • •
    Базовый вид цены. В поле указывается вид цены, на основании которого в ЦБД были рассчитаны цены для данного вида цены.
  • •
    Подразделение. В поле указывается подразделение предприятия, для которого будет применяться вид цены. Значение указывается из справочника " Подразделения".
  • •
    Использовать при продаже клиентам. Флажок устанавливается для тех видов цен, которые используются при продаже товаров.
  • •
    Использовать при мерчендайзинге. Флажок устанавливается для тех видов цен, которые используются при работе с документом " Мерчендайзинг".
  • •
    Недействителен. Если вид цены по каким-либо причинам больше не используется в работе, и в то же время его нельзя удалить из-за наличия ссылок на него из других объектов программы, то рекомендуется установить флажок "Недействителен".
Как просмотреть цены номенклатуры для данного вида цены?
Для каждого товара задаются цены в соответствии с видом цен. Для просмотра информации о ценах на товары по данному виду цены необходимо на панели навигации для элемента справочника перейти по ссылке "Цены". В открывшемся окне отображаются цены на товары согласно регистру сведений " Цены номенклатуры".
См. также:
  • •
    Валюты
  • •
    Подразделения
  • •
    Мерчендайзинг
  • •
    Цены номенклатуры


Единицы измерения

Справочник "Единицы измерения" предназначен для ведения списка всех единиц измерения, определенных для позиций номенклатуры (товаров или услуг). Каждая позиция характеризуется базовой единицей измерения. При необходимости номенклатуре могут быть назначены упаковки - альтернативные единицы измерения, для каждой из которых определяется коэффициент пересчета относительно базовой единицы.
Важно.
Если товары могут поступать и отгружаться в одинаковых упаковках, то для таких товаров можно создать набор упаковок .
Рис. 9.16 Справочник "Единицы измерения"
Как добавить новую единицу измерения в список?
  • •
    В списке единиц измерения нажмите на кнопку "Создать" ( Рис. 9.16 ).
  • •
    Будет открыта карточка новой единицы измерения.
  • •
    В карточке единицы измерения заполните данные о коде единицы измерения, полное и краткое наименование, международное сокращение.
  • •
    При заполнении данных используйте данные "Общероссийского классификатора единиц измерения".
  • •
    После ввода данных нажмите на кнопку "Записать и закрыть".
Важно.
Для ввода новой единицы измерения в соответствии с классификатором используйте команду "Подобрать из классификатора".
См. также:
  • •
    Наборы упаковок


Матрицы товаров

Справочник "Матрицы товаров" предназначен для формирования списка номенклатуры с их рейтингами, которые учитываются при подборе товаров в МУ. Рейтинг – это гибкая характеристика товара, зависящая от категории торговой точки или клиента. Информация о рейтинге представлена в матрице в виде названия рейтинга и числовой характеристики.
В справочнике "Рейтинги товаров" для каждого рейтинга задается цветовая характеристика. В МУ в окне подбора товаров те товары, для которых указан рейтинг, обозначаются круглым цветным полупрозрачным значком со стрелкой. Справочник "Матрицы товаров" не обязательно применять только для отображения рейтингов товаров, но и просто для выделения каких-либо специальных товаров по различным критериям, но в зависимости от категории торговой точки.
Рис. 9.17 Справочник "Матрицы товаров"
Создание и редактирование матриц товаров
При создании или редактировании матрицы товаров необходимо указать следующую информацию ( Рис. 9.17 ):
  • •
    Наименование. В поле указывается название матрицы товаров.
  • •
    Период действия с...по. В поле указываются даты начала и окончания действия матрицы товаров в МУ агента. После окончания срока действия, матрица перестает выгружаться в МУ агента. Если не заполнено окончание периода, то матрица будет выгружаться в МУ постоянно.
  • •
    Категория. В поле указывается категория торговой точки из справочника "Категории торговых точек". Матрица товаров будет действовать только для торговых точек, включенных в указанную категорию (категории для торговых точек задаются в карточке торговой точки).
Заполнение табличной части элемента справочника "Матрицы товаров"
Табличная часть для элемента справочника "Матрицы товаров" состоит из двух закладок – "Номенклатура" и "Мобильные сотрудники".
На закладке "Номенклатура" указывается список товаров, включенных в матрицу. Список товаров может быть заполнен двумя способами:
  • •
    Подбор по элементам или группам справочника. В этом случае для выбора товаров или групп товаров необходимо нажать на кнопку "Подбор", в открывшемся справочнике "Номенклатура" выделить нужный товар или группу товаров и нажать на кнопку "Выбрать". Если необходимо выбрать сразу несколько товаров или групп товаров для добавления в табличную часть, зажмите кнопку Shift и выделите нужные элементы. После чего нажмите "Выбрать" для добавления выбранных элементов в табличную часть.
  • •
    Заполнить на основании другой матрицы товаров. В этом случае список номенклатуры для текущей матрицы будет заполнен на основании выбранной матрицы.
На закладке "Мобильные сотрудники" указывается список агентов, для которых будет действовать текущая матрица товаров. Список сотрудников также может быть заполнен несколькими способами:
  • •
    Добавить. Добавляет в список по одному сотруднику из справочника "Сотрудники".
  • •
    Подбор. Открывается окно справочника "Сотрудники", в котором можно выбрать нескольких сотрудников.
  • •
    Заполнить. Список мобильных сотрудников будет заполнен всеми сотрудниками из справочника "Сотрудники".
Для сохранения матрицы товаров необходимо нажать на кнопку "Записать и закрыть".
См. также:
  • •
    Рейтинги товаров
  • •
    Категории торговых точек
  • •
    Торговые точки
  • •
    Сотрудники


Рейтинги товаров

Справочник "Рейтинги товаров" предназначен для хранения вариантов рейтингов для номенклатуры с их цветовыми характеристиками. Рейтинг – это гибкая характеристика товара, зависящая от категории клиента.
Рис. 9.18 Справочник "Рейтинги товаров"
Значения используются при формировании матриц товаров.
При создании нового элемента справочника заполняются следующие реквизиты формы:
  • •
    Наименование – наименование элемента справочника (рейтинга), удобное для пользователя при выборе нужного значения рейтинга из справочника.
  • •
    Цвет – цвет шрифта названия рейтинга в справочнике. В зависимости от указанного цвета в этом справочнике, в мобильном приложении номенклатура с данным рейтингом будет отмечена кружком соответствующего цвета.
См. также:
  • •
    Матрицы товаров


Списки видов цен

Справочник предназначен для хранения списков видов цен. Данные этого справочника используются для настройки доступности видов цен в МУ торговых агентов.
Списки видов цен
Рис. 9.19 Окно элемента справочника "Списки видов цен"
При создании нового списка видов цен необходимо указать его наименование и добавить в таблицу те виды цен, которые должны быть доступны в МУ торгового агента ( Рис. 9.19 ).
Закрепление списка видов цен за торговым агентом выполняется в " Персональных настройках обмена с МУ" агента в поле "Доступность видов цен".
См. также:
  • •
    Персональные настройки обмена с МУ


Упаковки номенклатуры

Справочник "Упаковки номенклатуры" – это классификатор, содержащий перечень упаковок товаров, которые могут использоваться в качестве альтернативных единиц измерения номенклатуры. Для упаковки товара задается коэффициент пересчета по отношению к той единице измерения, которая является базовой единицей измерения для позиции номенклатуры.
Предусмотрена возможность задания упаковок не только для конкретной позиции номенклатуры, но и задание списка общих упаковок для нескольких товаров. Для задания общего списка упаковок для нескольких товаров используется справочник "Наборы упаковок".
Пример.
Торговое предприятие торгует обувью. Обувь поставляется в коробках, в которых находится по 5 пар обуви. В справочник "Наборы упаковок" вводится набор упаковки "Упаковки для обуви". Для набора упаковки указывается единица измерения – "пара". В список упаковок для набора упаковки вводится "Коробка" с количеством "5 (пар)". Для товаров, которые относятся к виду номенклатуры "Обувь", в поле "Набор упаковок" в карточке позиции номенклатуры указывается набор упаковки "Упаковки для обуви".
Рис. 9.20 Справочник "Упаковки номенклатуры"
Важно.
Если в программе ведется учет остатков товаров в разрезе складских ячеек, то указание упаковки для товара является обязательным. В этом случае для каждой упаковки задаются размеры упаковки: вес, глубина, ширина, объем упаковки. Кроме того в справочнике задаются варианты переупаковок товаров (например, паллета состоит из 10 коробок, коробка состоит из 10 штук). Эти данные необходимы для правильного размещения товаров в складских ячейках.
Как ввести список упаковок для позиции номенклатуры?
Для позиции номенклатуры можно ввести список тех индивидуальных упаковок, которые назначаются для конкретной позиции номенклатуры. Для ввода упаковок используется справочник "Упаковки", который показывается в панели навигации формы. Информация в этом справочнике заполняется пользователем только в том случае, если для вида номенклатуры, к которому принадлежит данная позиция, предусмотрено ведение индивидуального списка упаковок. Если для вида номенклатуры используется общий список упаковок, то он будет показан для просмотра, без возможности его дополнения. Ввод новых упаковок в этом случае производится в справочнике "Виды номенклатуры".
Важно.
Список упаковок для конкретной позиции номенклатуры вводится только в том случае если для вида номенклатуры, к которому принадлежит данная позиция, предусмотрено ведение индивидуального списка упаковок. Если для вида номенклатуры используется общий список упаковок, то ввод новых упаковок в этом случае производится в справочнике " Виды номенклатуры ".
См. также:
  • •
    Номенклатура
  • •
    Наборы упаковок
  • •
    Виды номенклатуры


Наборы упаковок

Справочник "Наборы упаковок" предназначен для ведения списка упаковок, которые используются для учета при поступлении и отгрузке товаров. В справочник "Наборы упаковок" можно добавлять любое количество наборов упаковок.
Пример.
Предприятие торгует конфетами (в коробках) и молочными продуктами (йогуртами). Конфеты могут поступать в упаковках по 10 коробок или в ящиках по 25 коробок. Йогурты могут поступать в упаковках по 4 штуки или в ящиках по 20 штук. В справочнике Наборы упаковок следует ввести два набора упаковок Конфеты (в коробках) и Йогурты. Для каждого набора упаковок следует определить свой список упаковок.
Для каждого набора упаковок вводится та единица измерения, относительно которой будет указываться количество для упаковки. В приведенном примере такой единицей измерения для набора упаковок "Конфеты (в коробках)" будет являться коробка, а для набора упаковок "Йогурты" такой единицей измерения будет являться штуки. После ввода информации о названии набора упаковки и единицы измерения необходимо записать элемент и только затем перейти к заполнению списка упаковок, входящих в набор (Упаковки). Список упаковок заполняется в справочнике "Упаковки номенклатуры"". Для каждой упаковки указывается количество в единицах измерения, указанных для набора упаковки, вес и размер упаковки.
В программе предусмотрена возможность использовать вложенную структуру упаковок. В этом случае для каждой упаковки указывается из какого количества более мелких упаковок она может состоять (Состоит из других упаковок). Таким образом создается дерево упаковок.
Для каждой позиции номенклатуры определяется используемый набор упаковок. Если для позиции номенклатуры используются индивидуальные упаковки, то из справочника "Наборы упаковок" выбирается предопределенный элемент "Индивидуальный набор упаковок". При использовании индивидуального набора упаковок, список используемых для товара упаковок вызывается из панели навигации формы номенклатуры.
Важно.
Ведение упаковок на предприятии можно отключить с помощью функциональной опции "Использовать упаковки номенклатуры" в разделе "Администрирование – Настройка Дистрибуции". Упаковки следует создавать в виде дерева упаковок и для каждой упаковки указывать из каких упаковок она может состоять.
Для каждой упаковки можно задать информацию о той таре, которая для нее используется. Тара будет автоматически подставляться при выборе упаковки в документе. В том случае если используется дерево упаковок, то будет поставляться информация о таре всех тех упаковок, которые подчинены данной упаковке.
Обувь поставляется в палетах (на поддонах). На каждом поддоне лежит 10 ящиков, в каждом ящике по 5 пар обуви. Для паллеты определена тара - поддон, для ящика - картонный ящик. При отгрузке обуви в палетах программа предложит для заполнения в качестве возвратной тары не только поддон, но и картонные ящики.
См. также:
  • •
    Упаковки номенклатуры
  • •
    Номенклатура


Характеристики номенклатуры

В справочнике "Характеристики номенклатуры" хранится список характеристик, по которым в программе можно вести дополнительный количественный учет номенклатуры. Для разных групп (видов) номенклатуры может применяться различный набор видов свойств характеристик (цвет, размер - для обуви, производитель, материал отделки - для мебели).
Список характеристик может быть назначен как для каждой позиции номенклатуры, так и может быть назначен общий список характеристик для всех позиций номенклатуры, которые принадлежат одному виду номенклатуры.
Для каждого вида номенклатуры может быть определен свой набор свойств, в котором будут указаны те дополнительные свойства и дополнительные сведения, которые используются для характеристик данного вида номенклатуры.
Рис. 9.21 Справочник "Характеристики номенклатуры"
Как ввести список характеристик для позиции номенклатуры?
Для позиции номенклатуры можно ввести список тех индивидуальных характеристик, которые назначаются для конкретной позиции номенклатуры. Для ввода дополнительных характеристик используется справочник "Характеристики", который вызывается из панели навигации формы позиции номенклатуры.
Важно.
Список характеристик для конкретной позиции номенклатуры вводится только в том случае, если для вида номенклатуры, к которому принадлежит данная позиция, предусмотрено ведение индивидуального списка характеристик. Если для вида номенклатуры используется общий список характеристик, то ввод новых характеристик в этом случае производится в справочнике " Виды номенклатуры ".
См. также:
  • •
    Виды номенклатуры


Ценовые группы

Справочник Ценовые группы содержит перечень групп номенклатуры, объединяющих товарные позиции, для которых обычно применяются одинаковые правила расчета цены и расчета скидок.
Правила расчета цены определяются в справочнике "Виды цен". Для каждой ценовой группы можно указать свои формулы расчета цены. Для каждой ценовой группы может быть уточнен процент предоставления скидки. В договоре с клиентом для ценовых групп могут быть назначены различные виды цен номенклатуры.
Как добавить новую ценовую группу?
  • •
    Нажмите на пиктограмму "Создать" в панели действий списка "Ценовые группы" или нажмите клавишу INS.
  • •
    В появившейся карточке новой ценовой группы введите наименование ценовой группы.
  • •
    Нажмите на кнопку "Записать и закрыть".
См. также:
  • •
    Виды цен
  • •
    Договоры с клиентами


Категории товаров

Справочник "Категории товаров" предназначен для хранения списка категорий товаров. Категории товаров могут использоваться при оформлении документов "Планы продаж" (в зависимости от детализации товаров, указанной в поле "Вид плана продаж").
При создании категории товара необходимо указать ее наименование.
Закрепление категории за товаром выполняется в справочнике "Номенклатура".
См. также:
  • •
    Виды планов продаж
  • •
    Документ "План продаж"
  • •
    Номенклатура


Контрагенты

Справочник предназначен для хранения информации о тех юридических (физических) лицах (поставщиков, клиентов), с которыми зарегистрированы регламентированные (финансовые) отношения.
Все взаиморасчеты регистрируются в разрезе контрагентов. Предусмотрена возможность ведения взаиморасчетов в рамках договоров, которые заключаются между собственной организацией и контрагентом.
Справочник "Контрагенты" может быть недоступен, если отключена функциональная опция "Учет контрагентов" в разделе "Администрирование - Настройка дистрибуции".
Рис. 9.22 Окно элемента справочника "Контрагенты"
Заполнение информации о контрагенте
При создании нового элемента справочника "Контрагенты" необходимо заполнить следующие поля в разделе "Главное" ( Рис. 9.22 ):
  • •
    Наименование - в поле указывается наименование контрагента, которое будет использоваться во всех документах в ЦБД и на МУ.
  • •
    Полное наименование - в поле указывается полное наименование контрагента, которое будет использоваться в печатных формах документов.
  • •
    Группа контрагентов - в поле указывается группа, к которой относится контрагент.
Реквизиты контрагента указываются на закладках "Основные" и "Адреса, телефоны".
На закладке "Основные" отображаются следующие поля:
  • •
    Юридическое / физическое лицо - в поле указывается, является контрагент юридическим или физическим лицом.
  • •
    ИНН – в поле указывается идентификационный номер налогоплательщика контрагента.
  • •
    ОКПО – в поле указывается код контрагента в Общероссийском классификаторе предприятий и организаций.
На закладке "Адреса, телефоны" отображаются следующие поля:
  • •
    Телефон – в поле указывается контактный номер телефона контрагента.
  • •
    Адрес – в поле указывается адрес контрагента.
  • •
    Электронная почта контрагента - в поле указывается адрес электронной почты контрагента.
При необходимости возможно добавление дополнительных полей при помощи справочника "Виды контактной информации".
Дополнительные ссылки
В верхней части карточки контрагента отображается список ссылок на справочники, регистры и отчеты, связанные с данным элементом справочника "Контрагенты":
  • •
    Банковские счета - будет открыто окно справочника "Банковские счета". В окне будут отображены уже имеющиеся банковские счета для данного контрагента. Также возможно создание нового банковского счета при помощи кнопки "Создать".
  • •
    Договоры - будет открыто окно справочника "Договоры с клиентами". В окне будут отображены уже имеющиеся договоры для данного контрагента. Также возможно создание нового договора при помощи кнопки "Создать".
См. также:
  • •
    Настройка дистрибуции
  • •
    Виды контактной информации
  • •
    Договоры с клиентами


Договоры с клиентами

Справочник "Договоры с клиентами" предназначен для регистрации условий взаиморасчетов с клиентами и поставщиками. Договор заключается между контрагентом и организацией предприятия.
Договоры используются для дополнительной детализации взаиморасчетов с клиентами и поставщиками. В договоре определяются условия ведения расчетов по договору: валюта, форма оплаты, срок оплаты.
Справочник "Договоры с клиентами" может быть недоступен, если отключена функциональная опция "Учет контрагентов" в разделе "Администрирование - Настройка дистрибуции".
Рис. 9.23 Окно элемента справочника "Договоры с клиентами"
Создание договора
При создании нового элемента справочника "Договоры с клиентами" необходимо заполнить следующие поля ( Рис. 9.23 ):
  • •
    Наименование - в поле указывается наименование договора. Поле является обязательным для заполнения.
  • •
    № договора от - в поле указывается номер, присвоенный договору, и дата его заключения. Поле необязательно для заполнения.
  • •
    Статус - в поле указывается текущий статус договора. Значение выбирается из выпадающего списка. Выбор осуществляется из следующего списка статусов: не согласован, действует, закрыт. Поле является обязательным для заполнения.
  • •
    Типовой - флажок устанавливает, является ли договор типовым или индивидуальным. При отсутствии флажка договор считается индивидуальным.
  • •
    Торговая точка - в поле указывается торговая точка, для которой будет действовать данный договор. Поле необязательно для заполнения.
Подробная информация о договоре указывается на закладке "Основные" ( Рис. 9.23 ).
На закладке "Основные" отображаются следующие поля ( Рис. 9.23 ):
  • •
    Контрагент - в поле указывается контрагент, с которым заключается договор. Поле является обязательным для заполнения.
  • •
    Организация - в поле указывается организация, для которой будет действительно данное соглашение.
  • •
    Склад - склад отгрузки товаров.
  • •
    Валюта - валюта расчета по договору.
  • •
    Форма оплаты - в поле указывается форма оплаты по договору. Значение выбирается из выпадающего списка. Выбор осуществляется из следующего списка форм оплаты: "Наличная", "Безналичная", "Платежная карта", "Взаимозачет".
  • •
    Использовать НДС - признак использования НДС в документах продаж по договору.
  • •
    Цена включает НДС - признак включения НДС в цену номенклатуры и общую сумму документа.
  • •
    Вид цен - в поле указывается вид цен, который будет использоваться в документах продаж по умолчанию в рамках договора.
  • •
    Дата начала / Дата окончания - в полях указывается начало и окончание периода действия договора.
  • •
    SL % - минимальный уровень сервиса (процент закрытых и отгруженных вовремя заказов). Подробнее о расчете уровня сервиса см. в разделе "Заказ клиента"
  • •
    Срок доставки (дни) - максимальный срок доставки товаров по договору в днях.
  • •
    Срок оплаты (дни) - максимальный срок оплаты по договору в днях.
См. также:
  • •
    Настройка дистрибуции
  • •
    Контрагенты
  • •
    Организации
  • •
    Склады
  • •
    Валюты
  • •
    Номенклатура
  • •
    Заказ клиента


Подразделения

Справочник "Подразделения" содержит иерархический список управленческих подразделений предприятия ( Рис. 9.24 ). Данный справочник повторяет структуру организации – от структуры филиалов до самого низшего уровня подразделения (например, до группы агентов, подчиненных супервайзеру). При оформлении документов указание подразделения предприятия является обязательным.
Со справочником "Подразделения" связаны многие элементы конфигурации. С помощью этой связи возможно ограничить доступ к данным из базы для пользователей 1С:Предприятия. Для того чтобы пользователю, выполняющему вход в систему, были доступны данные только по подразделению, к которому он относится, необходимо в карточке пользователя включить функциональную опцию "Ограничить доступ по подразделениям (RLS)" и установить варианты ограничений на чтение и редактирование данных в базе.
При создании иерархических планов продаж также используется справочник "Подразделения". Иерархия планов продаж, как правило, повторяет иерархию подразделений (некоторые уровни иерархии могут быть пропущены).
Рис. 9.24 Справочник "Подразделения"
Создание нового подразделения
Рис. 9.25 Окно элемента справочника "Подразделения"
Для создания нового подразделения необходимо заполнить следующие поля ( Рис. 9.25 ):
  • •
    Наименование. В поле указывается название подразделения.
  • •
    Код. В поле отображается код подразделения. Значение формируется автоматически при сохранении нового подразделения, но может быть отредактировано вручную.
ВАЖНО!!!
Код подразделения используется при загрузке данных о вторичных продажах от дистрибьютора. При создании нового подразделения код следует сообщить дистрибьютору, который соответствует созданному подразделению. Код подразделения будет использован дистрибьютором при выгрузке НСИ и данных о вторичных продажах. Подробнее см. в описании обработки " Подбор и выгрузка НСИ и данных о продажах ".
  • •
    Подчинено. В поле указывается ссылка на головное подразделение, которому подчинено создаваемое подразделение. Для заполнения поля необходимо в иерархическом списке подразделений выделить нужное подразделение и нажать на кнопку "Создать".
  • •
    Головное подразделение. Если флажок установлен, то созданное подразделение считается головным. Если флажок не установлен, то подразделение считается дочерним. Головным подразделением может выступать управляющее подразделение, включающее в себя несколько юридических лиц или дочерних подразделений (например, головным подразделением может быть филиал организации, а дочерними в этом случае будут отделы, подчиненные этому филиалу - отдел закупок, отдел продаж, бухгалтерия и т.д.).
  • •
    Дистрибьютор. Если флажок установлен, то данное подразделение будет являться дистрибьютором. Загрузка данных о продажах такого подразделения производится при помощи обработки "Подбор и выгрузка НСИ и данных о продажах" (см. раздел "5. Сбор данных по вторичным продажам"). Контрагент-дистрибьютор, загруженный из учетной системы организации, записывается как подразделение с установленным признаком "Дистрибьютор".
  • •
    Текущий руководитель. В поле указывается руководитель подразделения. Значение выбирается из списка сотрудников организации.
  • •
    Основная организация. В поле указывается основная организация для подразделения. Указанное значение будет по умолчанию использоваться в документах, оформляемых от данного подразделения.
  • •
    Основной склад. В поле указывается основной склад в подразделении. Указанное значение будет по умолчанию использоваться в документах, оформляемых от данного подразделения.
  • •
    Основной вид цены. В поле указывается основной вид цены, используемый в подразделении.
  • •
    Ассортимент. В поле указывается ассортимент товаров, используемый в подразделении.
  • •
    Координаты. В поле указываются координаты местонахождения подразделения.
  • •
    Начальная точка маршрута. Указывается начальная точка для оптимизации маршрута торгового агента в документе "План посещений". Выбранное значение будет по умолчанию указываться в плане посещений, создаваемом для данного подразделения. Всего доступно четыре значения:
  • •
    Не имеет значения. При выборе этого значения начальной точкой маршрута будет считаться первая торговая точка, указанная в документе "План посещений".
  • •
    Офис. Этот вариант оптимизации маршрутов используется в случаях, когда торговые агенты отправляются на маршрут из офиса. В этом случае первой торговой точкой в маршруте будет ближайшая к офису точка. Начальная точка оптимального маршрута посещений агента определяется по координатам подразделения, закрепленного за агентом. Если для подразделения агента координаты не заданы, то начальной точкой маршрута будет считаться вышестоящее подразделение в иерархии подразделений организации.
  • •
    Домашний адрес агента. Данный вариант оптимизации маршрутов используется в случаях, когда торговые агенты отправляются на маршрут из дома. В этом случае первой торговой точкой в маршруте будет точка, ближайшая к месту жительства агента. Начальная точка оптимального маршрута посещений агента будет определяться по адресу, указанному в карточке сотрудника в качестве адреса места жительства агента.
  • •
    Заданная торговая точка. При выборе этого значения начальной точкой маршрута назначается точка, указанная первой в порядке посещения. В табличной части документа "План посещений" ячейка начальной точки маршрута выделяется зеленым.
  • •
    Конечная точка маршрута. Указывается конечная точка для оптимизации маршрута торгового агента в документе "План посещений". Выбранное значение будет по умолчанию указываться в плане посещений, создаваемом для данного подразделения. Всего доступно четыре значения:
  • •
    Не имеет значения. При выборе этого значения конечной точкой маршрута будет считаться последняя торговая точка, указанная в документе "План посещений".
  • •
    Офис. Этот вариант оптимизации маршрутов используется в случаях, когда торговые агенты завершают маршрут в офисе. В этом случае последней торговой точкой в маршруте будет точка, ближайшая к офису агента. Конечная точка оптимального маршрута посещений агента определяется по координатам подразделения, закрепленного за агентом. Если для подразделения агента координаты не заданы, то конечной точкой маршрута будет считаться вышестоящее подразделение в иерархии подразделений организации.
  • •
    Домашний адрес агента. Данный вариант оптимизации маршрутов используется в случаях, когда последней торговой точкой в маршруте должна быть точка, ближайшая к месту жительства агента. Конечная точка оптимального маршрута посещений агента будет определяться по адресу, указанному в карточке сотрудника в качестве адреса места жительства агента.
  • •
    Заданная торговая точка. При выборе этого значения конечной точкой маршрута назначается точка, указанная последней в порядке посещения. В табличной части документа "План посещений" ячейка конечной точки маршрута выделяется красным.
  • •
    Комментарий. В поле указывается произвольный текстовый комментарий.
  • •
    Адрес подразделения. В поле указывается адрес подразделения.
  • •
    Телефон подразделения. В поле указывается контактный телефон подразделения предприятия.
На закладке "Сотрудники подразделения" отображается список сотрудников организации, относящихся к выбранному подразделению. Если сотрудник новый и его еще нет в списке сотрудников организации, то его можно добавить на этой закладке с помощью кнопки "Создать" (заполнение карточки сотрудника см. в описании справочника "Сотрудники"). Если же за подразделением необходимо закрепить действующего сотрудника организации, для этого необходимо перейти в справочник "Сотрудники" и в карточке нужного сотрудника изменить значение в поле "Подразделение".
См. также:
  • •
    Организации
  • •
    Сотрудники
  • •
    Склады
  • •
    Виды цен
  • •
    Ассортимент товаров
  • •
    Документ "План посещений"
  • •
    Подразделения


Сотрудники

Справочник "Сотрудники" предназначен для ведения списка сотрудников предприятия.
Рис. 9.26 Справочник "Сотрудники"
Как добавить в список нового сотрудника?
Для добавления нового сотрудника необходимо в списке сотрудников предприятия нажать на кнопку "Создать" ( Рис. 9.26 ) и в открывшемся окне указать следующую информацию о сотруднике ( Рис. 9.27 ):
Рис. 9.27 Окно элемента справочника "Сотрудники"
  • •
    Наименование. В поле указывается ФИО сотрудника. Поле заполнится автоматически после выбора физического лица.
  • •
    Физическое лицо. В поле выбирается сотрудник из справочника "Физические лица".
  • •
    Телефоны. В поле отображаются телефоны сотрудника. Если в карточке физического лица были указаны контактные телефоны, то поле "Телефоны" заполнится автоматически.
  • •
    Должность. В поле указывается должность сотрудника. Значение выбирается из справочника "Должности".
  • •
    Статус сотрудника. В поле указывается статус сотрудника (работает, уволен и т.д.). Значение выбирается из справочника "Статусы сотрудников".
  • •
    Подразделение. В поле указывается подразделение предприятия, в котором работает сотрудник. Значение выбирается из справочника "Подразделения". В данном поле устанавливается связь сотрудника с подразделением. На основании этой связи происходит фильтрация данных в базе для пользователя "1С:Предприятия" (если в карточке пользователя, под которым выполняется вход в "1С:Предприятие", включена функциональная опция "Ограничить доступ по подразделениям (RLS)").
  • •
    Головное подразделение. В поле отображается название головного подразделения предприятия, к которому относится выбранное подразделение. Поле заполняется автоматически после выбора Подразделения.
  • •
    Использует МУ. Если флажок снят, то выгрузка данных для сотрудника будет невозможна. Если флажок установлен, то для сотрудника будет производиться выгрузка данных. При установленном флаге "Использует в МУ" в карточке сотрудника появляется дополнительное поле "Настройки обмена".
  • •
    Настройки обмена. В поле указываются настройки обмена, которые будут использоваться для выгрузки данных в МУ сотрудника. Значение выбирается из справочника "Персональные настройки обмена с МУ".
  • •
    Дата приема на работу. В поле указывается дата, когда сотрудник был принят на работу.
Для сохранения информации о новом сотруднике необходимо нажать на кнопку "Записать и закрыть".
Как просмотреть список треков, записанных на МУ сотрудника?
На панели навигации для элемента справочника "Сотрудники" находится ссылка на регистр сведений "Треки передвижений". При переходе по этой ссылке открывается список треков передвижения, отфильтрованный по выбранному сотруднику.
См. также:
  • •
    Статусы сотрудников
  • •
    Подразделения
  • •
    Персональные настройки обмена с МУ
  • •
    Треки передвижений агентов


Статусы сотрудников

Справочник "Статусы сотрудников" предназначен для ведения списка статусов сотрудников ( Рис. 9.28 ).
Рис. 9.28 Окно элемента справочника "Статусы сотрудников"
При создании нового элемента справочника заполняются следующие реквизиты формы:
  • •
    Наименование – указывается наименование элемента справочника.
  • •
    Цвет выделения в списке – из списка можно выбрать цвет шрифта, которым будет выделяться элемент в списке справочника "Статусы сотрудников", а также информация о мобильном агенте с указанным статусом в списке обработки "Персональные настройки обмена с МУ".
  • •
    Не выгружать данные – если флажок установлен, то для сотрудника с указанным статусом выгрузка данных производиться не будет.
См. также:
  • •
    Сотрудники
  • •
    Персональные настройки обмена с МУ


Физические лица

Справочник содержит список физических лиц, работающих в организации или являющихся контактными лицами торговых точек. В справочнике можно объединять физических лиц в произвольные группы и подгруппы, например, по сотрудникам различных подразделений.
Для физического лица определяются его контактные данные: адрес, телефон, адрес электронной почты и т.д. При необходимости пользователь может добавить для физического лица дополнительные виды контактной информации.
Как ввести информацию о новом физическом лице?
В списке физических лиц нажмите на кнопку "Создать". Будет открыта карточка нового физического лица, в которой необходимо заполнить следующую информацию:
  • •
    ФИО. Указывается фамилия, имя и отчество физического лица.
  • •
    Группа физ. лиц. Указывается группа, в которую объединяются физические лица по определенному признаку.
  • •
    Пол. Указывается пол физического лица.
  • •
    Дата рождения. Указывается дата рождения физического лица.
  • •
    Уточнение. Указывается произвольный текстовый комментарий.
  • •
    Координаты. В поле указываются координаты места жительства физического лица. Указанные координаты используются для оптимизации маршрута торгового агента в документе "План посещений" в случае, когда маршрут должен начинаться или заканчиваться в точке, приближенной к домашнему адресу агента. Координаты задаются в окне "Координаты", которое открывается по кнопке "Выбрать" [image].
  • •
    Адреса, телефоны. Укажите все контактные данные, которые известны для данного физического лица.
Для сохранения информации о физическом лице нажмите на кнопку "Записать".
Как указать координаты места жительства физического лица?
Для того чтобы указать координаты для физического лица необходимо в поле "Координаты" нажать на кнопку "Выбрать" [image]. При этом откроется окно "Координаты", в котором доступно две кнопки "Указать местоположение на карте" и "Определить координаты по адресу". Для того чтобы воспользоваться этими функциями должно быть установлено Интернет-подключение.
Для указания координат места жительства физического лица по адресу необходимо нажать на кнопку "Определить координаты по адресу". В результате на форме появится сообщение с результатами запроса к Интернет-сервису. Если для физического лица задан адрес в контактной информации, то в окне "Сообщения" появится сообщение с данными о координатах. Если для физического лица не задан адрес в контактной информации, то появится соответствующее сообщение.
Для указания координат места жительства физического лица на карте необходимо нажать на кнопку "Указать местоположение на карте". В результате откроется окно "Выбор места на карте", в котором отображается карта. На карте необходимо отметить точку мышью (появятся координаты для этой точки) и нажать на кнопку "Записать". В результате поля "Широта" и "Долгота" заполнятся значениями координат точки, отмеченной на карте.
После установки координат необходимо сохранить данные, нажав на кнопку "ОК".
См. также:
  • •
    Контактные лица торговых точек
  • •
    Просмотр карты


Склады

Справочник предназначен для ведения списка складов предприятия, на которых хранится товар. Отгрузка товаров может производиться как с одного склада, так и с нескольких. Возможность отгрузки товаров с нескольких складов регулируется функциональной опцией Использовать склады в табличной части документов продажи (раздел "Администрирование - Настройка дистрибуции"). Для включения многоскладского учета в мобильном приложении используется аналогичная настройка на форме "Персональных настроек обмена с МУ".
Рис. 9.29 Справочник "Склады"
Создание нового склада
При создании нового склада откроется окно, в котором необходимо заполнить следующие поля ( Рис. 9.29 ):
  • •
    Наименование. В поле указывается название склада.
  • •
    Ответственное лицо. В поле указывается ФИО физического лица, ответственного за данный склад. Значение выбирается из справочника "Физические лица".
  • •
    Подразделение. В поле указывается подразделение предприятия, к которому относится склад. Значение выбирается из справочника "Подразделения".
  • •
    Группа. В поле указывается группа складов.
  • •
    Комментарий. В поле указывается произвольный текстовый комментарий.
См. также:
  • •
    Подразделения
  • •
    Физические лица


Организации

Справочник предназначен для ведения списка организаций, входящих в состав предприятия, и хранения постоянных сведений о них ( Рис. 9.30 ).
Организация может быть юридическим лицом, обособленным подразделением или индивидуальным предпринимателем. В справочнике непосредственно указываются обособленные филиалы, выделенные на отдельный баланс. Обособленные подразделения без выделения на самостоятельный баланс указываются в составе организации.
Рис. 9.30 Окно элемента справочника "Подразделения"
Создание и редактирование информации об организации
Для создания новой организации необходимо в списке организаций нажать на кнопку "Создать". В результате откроется окно, в котором необходимо заполнить следующие поля:
  • •
    Наименование. В поле указывается краткое наименование организации.
  • •
    Префикс. В поле указывается префикс организации, по которому будет производиться нумерация документов в ЦБД, оформленных от имени этой организации. Максимальная длина префикса - 3 знака. Если префикс не установлен, то по умолчанию устанавливается значение "000".
  • •
    Полное юр. наименование. В поле указывается полное наименование организации. Указанное значение будет использоваться при печати документов.
  • •
    Головное подразделение. В поле указывается головное (управляющее) подразделение организации из справочника "Подразделения".
  • •
    Использует счета-фактуры. Если флажок установлен, то счет-фактура формируется в МУ при проведении документа "Реализация". Если флажок не установлен, то счет-фактура в МУ не формируется.
  • •
    Использует НДС. Флажок устанавливает признак использования НДС организацией.
  • •
    Руководитель. В поле указывается руководитель организации из справочника "Физические лица".
  • •
    Главный бухгалтер. В поле указывается ответственное лицо организации из справочника "Физические лица", выполняющее роль главного бухгалтера.
Указание контактной информации организации
Контактная информация организации указывается на закладке "Адреса, телефоны". Для организации обязательно указание юридического и физического адреса. Эта информация используется при заполнении печатных форм документов.
Пользователь может добавить любые дополнительные виды контактной информации (справочник "Виды контактной информации"). Эта информация автоматически добавится в форму "Организации" на закладке "Адреса и телефоны".
Банковские счета и кассы организации
Для каждой организации может быть определено любое количество банковских счетов для оформления безналичных оплат и любое количество касс для оформления оплаты наличными. Для просмотра и редактирования списка банковских счетов необходимо на панели навигации перейти по ссылке "Банковские счета организаций". Для просмотра и редактирования списка касс необходимо на панели навигации перейти по ссылке "Кассы организации".
См. также:
  • •
    Подразделения
  • •
    Физические лица


Валюты

Список предназначен для ведения валют, используемых в программе. Необходимые для работы валюты можно подобрать из "Общероссийского классификатора валют" - ОКВ (рекомендуется) или добавить вручную.
Открыть список валют можно из раздела "Нормативно-справочная информация – Настройки и справочники".
Рис. 9.31 Справочник "Валюты"
В списке выводится ( Рис. 9.31 ):
  • •
    Цифровой код - уникальный числовой код, принят международным стандартом, служит для идентификации валюты при загрузке курсов из сети Интернет.
  • •
    Символьный код - принят международным стандартом, используется как основное представление валюты.
  • •
    Наименование валюты - полное наименование валюты.
  • •
    Курс - значение курса на текущую дату.
  • •
    Кратность - по умолчанию заполнено единицей и не выводится. Если курс какой-либо валюты очень низкий (точность составляет меньше четырех знаков дробной части), то в этом поле указывается количество котировочных единиц. Например, курс вьетнамского донга (VND) составляет 16,1574 руб. за 10000 VND. Состоит из трех вспомогательных колонок, в которых размещается данное выражение:
  • •
    Руб. за - логическая связка.
  • •
    Кратность - проставляется количество котировочных единиц.
  • •
    Краткое наименование - указывается символьный код валюты.
Добавление валюты из Общероссийского классификатора валют (ОКВ)
  • •
    Нажмите "Подобрать из классификатора". (Рекомендуется для корректного ввода валюты).
  • •
    Следующие поля новой валюты будут заполнены автоматически: "Наименование", "Символьный код", "Цифровой код" и флажок "Загружается из интернета" (если имеется возможность загружать курс этой валюты с сайта РБК).
Ввод валюты не из классификатора (вручную)
  • •
    Нажмите "Создать".
  • •
    Заполните сведения о валюте.
Загрузка курсов валют
  • •
    Нажмите "Загрузить курсы валют" для перехода к загрузке курсов валют с сайта РБК.
  • •
    Также в программе предусмотрено регламентное задание "Загрузка курсов валют" для автоматической загрузки курсов валют с сайта РБК.


Банки

В классификаторе банков РФ хранятся сведения о банках, которые используются при заполнении реквизитов банковских счетов, в документах и других объектах программы.
Банки, деятельность которых прекращена, в списке становятся неактивными ( Рис. 9.32 ).
Рис. 9.32 Справочник "Банки"
В классификаторе выводится:
  • •
    Наименование банка - полное наименование банка;
  • •
    БИК - БИК банка;
  • •
    Корр. счет - корреспондентский счет;
  • •
    Город - город, в котором находится банк;
  • •
    Адрес - полный адрес банка.
Следует иметь в виду, что сведения об адресах и телефонах банков загружаются только с диска 1С:ИТС.
Группировка банков
  • •
    Банки в списке сгруппированы по регионам, при входе в список видны только регионы банков. Выберите нужный регион для просмотра банков этого региона.
  • •
    Также можно внутри регионов ввести свою группировку. Для этого нажмите , введите наименование группы и перетащите в группу нужные банки с помощью мыши.
Загрузка классификатора банков
Программа поставляется с загруженным классификатором банков.
  • •
    После запуска программы производится проверка актуальности классификатора банков и в случае неактуальности (если классификатор не обновлялся в течение тридцати дней) выводится сообщение с предложением обновить классификатор банков. Перейдите по гиперссылке "Обновить классификатор банков".
  • •
    По команде "Загрузить классификатор" можно обновить сведения о банках.
  • •
    Также можно настроить обновление классификатора с сайта РБК автоматически по расписанию с помощью регламентного задания "Загрузка классификатора банков".


Бизнес-регионы

Справочник "Бизнес-регионы" предназначен для ведения списка бизнес-регионов и служит для проведения дополнительного анализа данных по торговым точкам предприятия. Информация о том, к какому бизнес-региону принадлежит та или иная торговая точка, заполняется в справочнике "Торговые точки".
Используя различные отчеты по торговым точкам (см. раздел "Отчеты"), в дальнейшем можно выполнять укрупненный анализ результатов работы торгового предприятия в различных регионах.
Рис. 9.33 Окно элемента справочника "Подразделения"
Как добавить в список новый бизнес-регион?
  • •
    В списке бизнес-регионов нажмите на кнопку "Создать".
  • •
    В появившейся карточке бизнес-региона укажите его "Наименование".
  • •
    Если указанный бизнес-регион входит в другой более крупный бизнес-регион, то укажите название того бизнес-региона, в который входит бизнес-регион в поле "Родитель".
  • •
    В карточке бизнес-региона можно указать основного менеджера, который будет ответственен за работу с торговыми точками данного региона.
Совет.
Для просмотра структуры бизнес-регионов используйте режим просмотра "Дерево". Режим просмотра устанавливается с помощью команды "Еще - Режим просмотра". При таком режиме просмотра можно смотреть список бизнес-регионов с указанием всех подчиненных бизнес-регионов.
См. также:
  • •
    Торговые точки


Кассы организации

Справочник предназначен для регистрации в системе перечня мест фактического хранения и движения денежных средств предприятия.
Наличные денежные средства хранятся в кассах предприятия отдельно по каждой из организаций. При этом количество используемых касс, может быть произвольным.
Рис. 9.34 Справочник "Кассы организации"
Создание и редактирование касс
При создании новой кассы открывается окно создания кассы организации, в котором необходимо заполнить следующие поля:
  • •
    Наименование. В поле указывается название кассы.
  • •
    Организация. В поле указывается организация, к которой относится создаваемая касса. Каждая касса обязательно должна относиться к конкретной организации. Если информация о кассе вводится из списка касс, в котором произведен отбор по конкретной организации (открывается из карточки организации по ссылке "Кассы организации"), то информация об организации заполняется автоматически.
  • •
    Родитель. В поле указывается группа касс организации. Поле не обязательно для заполнения.
  • •
    Валюта денежных средств. В поле указывается валюта, в которой хранятся денежные средства в кассе организации. Значение выбирается из справочника "Валюты".
Для сохранения информации о кассе необходимо нажать на кнопку "Записать и закрыть".
См. также:
  • •
    Валюты


Пользователи

Справочник предназначен для ведения списка пользователей, которые работают с программой.
Открыть список пользователей можно из раздела "Администрирование - Настройки пользователей и прав".
Ведение списка пользователей может осуществлять как администратор, так и ответственный за список внешних пользователей.
Вход в программу разрешает только администратор.
Ответственный за список (с правом добавления новых пользователей) может выполнять ограниченное ведение списка пользователей и настройку пользователя до разрешения входа в программу администратором. Ответственный за список может редактировать списки "Пользователи" и "Группы пользователей".
Всем пользователям доступен только просмотр сведений о себе, а также изменение ряда свойств, таких как: пароль, язык программы и контактная информация.
Пользователь, которого ввел ответственный за список, получает статус "Подготовлен". Администратор программы может отобрать таких пользователей по этому признаку, проверить правильность заполнения сведений и разрешить вход в программу.
После того как администратор разрешит вход в программу, ответственный за список более не сможет изменить настройки для входа, кроме отключения разрешения на вход в программу.
В случае большого количества пользователей список может быть сгруппирован. Например, группы пользователей можно использовать для ведения структуры подразделений компании ( Рис. 9.35 ).
Рис. 9.35 Справочник "Пользователи"
Ввод пользователя
В списке пользователей нажмите на кнопку "Создать" и заполните необходимые поля.
Доступные действия
  • •
    Команды для работы со списком пользователей также доступны в контекстном меню по правой кнопке мыши.
  • •
    Пользователи могут быть отмечены как недействительные. Для того чтобы посмотреть таких пользователей, нажмите "Еще - Показывать недействительных пользователей".
  • •
    Для контроля правильности ввода или в случае некорректного ввода пользователей по команде "Еще - Пользователи информационной базы" можно перейти к контролю записей и синхронизации списка пользователей со списком пользователей информационной базы.
Группировка пользователей
В случае если в программе разрешено использовать группы пользователей, список состоит из двух частей: в левой части необходимое количество групп, в правой - список пользователей выделенной группы. По умолчанию текущей является группа "Все пользователи", т.е. видны все пользователи программы.
Один и тот же пользователь может одновременно входить в разные группы. Включить пользователя в группу можно разными способами:
  • •
    При вводе пользователя в списке можно сначала выбрать группу, затем нажать кнопку "Создать".
  • •
    Для добавления в группу большого числа пользователей можно открыть окно группы и нажать "Подобрать". При этом для подбора используется список "Пользователи", состоящий из трех частей.
  • •
    Выделите пользователя в списке, выполните команду меню "Все действия - Назначить группы", с помощью флажков включите его в одну или несколько групп. Также можно найти эту команду в контекстном меню по правой кнопке мыши.
  • •
    Перетащите одного или нескольких пользователей мышью в нужную группу. Подтвердите свой выбор, нажав кнопку "Да". Для использования этой возможности флажок "Показывать пользователей дочерних групп" необходимо отключить.
Ввод группы пользователей
  • •
    Для ввода группы нажмите "Создать группу".
  • •
    Также можно воспользоваться командой "Создать" контекстного меню по правой кнопке мыши в левой части списка.
Включение группы пользователей в другую группу
Выберите группу в левой части списка, воспользуйтесь командой контекстного меню по правой кнопке мыши Переместить в группу.
Выберите группу для перемещения.
Просмотр пользователей дочерних групп
Для того чтобы увидеть всех пользователей, включенных в дочерние группы с учетом иерархии, необходимо установить флажок "Показывать пользователей дочерних групп" в нижней части списка. По умолчанию флажок включен.
Подбор участников группы пользователей
В случае если из списка пользователей производится подбор участников группы, он состоит из трех частей ( Рис. 9.36 ). Слева в верхней части списка отображаются группы, в нижней части пользователи выбранной группы. В правой части списка отображаются выбранные пользователи.
Рис. 9.36 Окно элемента справочника "Подразделения"
  • •
    Для удобства подбора в верхней левой части списка показаны уже имеющиеся группы пользователей. Выбрав нужную группу (или группу "Все пользователи"), можно просмотреть пользователей этой группы в нижней левой части списка.
  • •
    Выделите одного или нескольких пользователей в левой нижней части списка, с помощью стрелки переместите в правую часть "Выбранные пользователи". Также можно перенести пользователя из левой нижней части в правую с помощью двойного щелчка мышью.
  • •
    Для того чтобы отменить свой выбор, уберите одного или нескольких ненужных пользователей из правой части списка аналогичными действиями.
  • •
    С помощью двойной стрелки << можно убрать из "Выбранных" сразу всех пользователей.
  • •
    Программа ведет подсчет выбранных пользователей.
  • •
    После окончания подбора участников группы пользователей нажмите кнопку "Завершить и закрыть".
Просмотр отчета "Сведения о пользователях"
Отчет позволяет выполнить анализ настроек для входа (свойств пользователя ИБ) совместно с остальными свойствами пользователя в справочнике. Включает 3 варианта отчета - о пользователях, внешних пользователях и всех пользователях программы.
Нажмите "Все действия - Сведения о пользователях", сформируйте отчет.


Ввод пользователя

Ввод пользователя (при наличии права)
Если пользователя вводит ответственный за список и заполняет имя для входа, тогда администратору будет показана рекомендация проверить настройки для входа. После разрешения входа, рекомендация скрывается, а ответственный более не может изменить настройки для входа, кроме отключения разрешения на вход в программу. Чтобы посмотреть всех таких пользователей, которых подготовил ответственный, можно установить отбор в списке по полю "Подготовлен".
Рис. 9.37 Окно элемента справочника "Пользователи"
При добавлении нового пользователя необходимо указать следующую информацию ( Рис. 9.37 ):
  • •
    Полное имя. В поле указывается имя пользователя, которое будет отображаться в программе в различных списках и отчетах.
  • •
    Сотрудник. В поле указывается сотрудник предприятия из справочника "Сотрудники", которому соответствует пользователь.
  • •
    Недействителен. По умолчанию флажок снят для всех пользователей. Если пользователь по каким-либо причинам больше не работает с программой (например, уволен), и в то же время его нельзя удалить из-за наличия ссылок на него из других объектов программы, то рекомендуется установить флажок "Недействителен". Такого пользователя нельзя выбрать, например, как исполнителя задачи или ответственного за документ, и он не отображается в списке пользователей. Если пользователя нужно восстановить в программе (например, его снова взяли на работу), то можно снять флажок и снова использовать эти данные.
  • •
    Вход в программу разрешен. Если флажок установлен, то пользователю будет разрешен вход в 1С:Предприятие. Если флажок снят, то пользователь не сможет получить доступ к 1С:Предприятию.
Все сведения о пользователе располагаются на двух закладках - "Основные свойства" и "Адреса, телефоны":
  • •
    Основные свойства:
  • •
    Имя (для входа). В поле указывается короткое имя, используется для входа в 1С:Предприятие. Может отличаться от полного имени (например, "Иванов", а полное имя - "Иванов Иван Иванович").
  • •
    Аутентификация 1С:Предприятия. По умолчанию флажок всегда включен и активно поле для ввода пароля.
  • •
    Пароль. В поле указывается пароль для входа в 1С:Предприятие. В целях безопасности данных это поле обязательно для заполнения.
  • •
    Подтверждение пароля. В поле необходимо продублировать пароль для контроля правильности ввода.
  • •
    Показывать в списке выбора. Если флажок установлен, то пользователь будет включен в список выбора, который выводится при начале работы с 1С:Предприятием. Если флажок не установлен, то при входе в программу имя пользователя будет скрыто из списка выбора. Если в программе используются внешние пользователи, то этот флажок не рекомендуется устанавливать.
  • •
    Пользователю запрещено изменять пароль. Если флажок установлен, то пользователь не сможет самостоятельно изменять пароль доступа к 1С:Предприятию.
  • •
    Аутентификация по протоколу OpenID. Если флажок установлен, то пользователю разрешено использовать единую учетную запись по протоколу "OpenID". Данная функция используется для работы в веб-клиенте 1С:Предприятия. Для корректной работы программы в этом случае должен быть также включен флажок "Аутентификация 1С: Предприятия".
  • •
    Аутентификация операционной системы. Если флажок установлен, то вход в 1С:Предприятие будет осуществляться от имени пользователя, указанного в поле "Пользователь".
  • •
    в поле "Пользователь" с помощью кнопки "Выбрать" выберите, под каким именем данный пользователь работает в операционной системе. Под этим именем он будет входить в программу. В этом случае можно отключить флажок "Аутентификация 1С: Предприятия".
  • •
    Режим запуска. В поле указывается режим запуска 1С:Предприятия. По умолчанию указано значение "Авто". Рекомендуется выбирать именно этот режим.
  • •
    Ограничить доступ по подразделениям (RLS). Устанавливает ограниченный доступ к данным в ЦБД. При установленном флажке становятся доступными настройки вариантов ограничений на чтение и редактирование элементов в ЦБД:
  • •
    Только текущее. Если выбрать вариант "Только текущее", то пользователю будут доступны данные только по подразделению, указанному в карточке "Сотрудника".
  • •
    Текущее и подчиненные. Если выбрать вариант "Текущее и подчиненные", то пользователю будут доступны данные по подразделению, указанному в карточке "Сотрудника", и по всем подразделениям, подчиненным ему.
Для корректной работы ограничения доступа для пользователя к справочникам и документам следует включить пользователя в группу доступа с установленными ролями "АП: Добавление и изменение базовой нормативно-справочной информации" и "АП: Добавление изменение документов".
Установить данные роли для пользователя можно двумя способами:
  • •
    установить требуемые роли для пользователя при помощи Конфигуратора ("Администрирование – Пользователи – вкладка "Прочие" в окне выбранного пользователя") ( Рис. 9.38 );
Рис. 9.38 Конфигуратор. Окно "Список пользователей"
  • •
    в разделе "Администрирование – Настройки пользователей и прав – Группы доступа" в "Управление Дистрибуцией" установить для группы доступа профиль, с включенными правами "АП: Добавление и изменение базовой нормативно-справочной информации" и "АП: Добавление изменение документов" из группы ролей "Объекты с РЛС" ( Рис. 9.39 ).
Рис. 9.39 Конфигуратор. Окно "Список пользователей"
  • •
    Адреса, телефоны:
  • •
    Вводится контактная информация пользователя, предусмотренная в 1С:Предприятии (например, телефон и адрес электронной почты).
Включение пользователя в группы
Если в программе включено использование групп пользователей, то пользователя во время ввода можно включить в одну или несколько групп.
  • •
    Нажмите "Группы" на панели навигации, с помощью флажков выберите одну или несколько групп.
  • •
    Для того чтобы быстро отменить свой выбор, нажмите "Исключить из всех групп".
Права доступа пользователя
В зависимости от состава программы для настройки прав доступа предусмотрена одна из возможностей:
  • •
    Нажмите "Права доступа" на панели навигации, чтобы включить пользователя в одну или несколько групп доступа. Их необходимо выбрать из списка.
  • •
    В списке "Разрешенные действия (роли)" можно назначить пользователю одну или несколько ролей, которые в совокупности образуют его персональные настройки прав доступа. Роли могут соответствовать как различным должностным обязанностям (или видам деятельности) пользователей, так и более мелким функциям.
  • •
    Выберите нужные роли с помощью флажков.
  • •
    С помощью кнопки "Только выбранные роли" можно ограничить видимость ролей.
  • •
    Для удобства назначения можно упорядочить роли как в алфавитном порядке, так и "По подсистемам".
Разрешение входа в программу (только для администратора)
Для входа пользователя в программу нужно установить флажок "Доступ к информационной базе разрешен". При этом должны быть заданы необходимые свойства: имя (для входа), пароль и другие параметры авторизации.
Управление настройками пользователя
Программа запоминает настройки каждого пользователя во время его работы. Для того чтобы просмотреть, скопировать или удалить настройки пользователя (удалять настройки приходится, если из-за этих неправильных настроек работать в программе становится невозможно), нажмите "Настройки" на панели навигации.
Предупреждения программы
В случае если свойства пользователя отличаются от свойств пользователя информационной базы, то программа выводит предупреждение с перечнем этих свойств. Предлагается записать данные, чтобы устранить различия.
См. также:
  • •
    Сотрудники


Планирование продаж

В разделе представлены справочники, используемые при работе с документом "План продаж".
См. также:
  • •
    Виды планов продаж
  • •
    Показатели планирования


Виды планов продаж

Справочник "Виды планов продаж" представляет собой иерархический шаблон, при помощи которого можно создавать взаимосвязанные иерархические планы продаж, следуя правилам, указанным в данном справочнике. Каждый нижестоящий в иерархии элемент справочника представляет собой детализацию вышестоящего элемента справочника ( Рис. 9.40 ). Детализация каждого документа "План продаж" соответствует детализации, указанной в выбранном в документе в поле "Вид плана".
Виды планов продаж
Рис. 9.40. Справочник "Виды планов продаж"
Виды планов не обязательно должны быть иерархическими. Вид плана может быть создан без иерархии (то есть локальным), например, когда подразделению дополнительно необходимо решить локальную задачу (продать товары по сниженным ценам из-за действий местного конкурента).
Создание вида плана продаж
При создании нового вида плана необходимо заполнить следующие поля ( Рис. 9.41 ):
Рис. 9.41. Окно элемента справочника "Виды планов продаж"
  • •
    Наименование. В поле указывается название вида плана.
  • •
    Вид плана-основания. В поле указывается вид плана продаж из иерархии видов планов. В качестве основания может выступать только вид плана на уровень выше в иерархии видов планов продаж. Если создается вид плана верхнего уровня иерархии, то в поле указывается группа видов планов, к которой относится данный вид плана.
  • •
    Показатель планирования. В поле указывается показатель планирования из справочника "Показатели планирования". С помощью показателя планирования определяется режим планирования ("по сумме", "по количеству", "по количеству и сумме", "по вхождению в документ") и способ расчета значений в плане продаж ("по сумме значений" или "по среднему значению"). Также от показателя планирования зависит, по каким документам будут рассчитываться фактические значения в отчете "Выполнение плана продаж" (по заказам или реализациям).
Примечание.
При создании иерархии планов продаж следует использовать одинаковый показатель по всей иерархии планов для корректной работы отчета " Выполнение планов продаж ".
Детализация вида плана продаж
Каждый вид плана задает варианты детализации плана продаж. Например, самая низкая возможная детализация покупателей – бизнес-регион, самая высокая детализация покупателей – торговая точка.
Как правило, виды планов верхнего уровня иерархии создаются с меньшей детализацией, виды планов низшего уровня – с высокой детализацией.
Детализация планов задается с помощью следующих параметров ( Рис. 9.41 ):
  • •
    Детализация продавцов. В поле указывается продавец товаров. Продавцами могут быть подразделение или агент. Если создается персональный план продаж для агента, то в данном поле необходимо выбрать вариант "Агент". Если создается общий план продаж на отдел, филиал или всю организацию, то в поле выбирается вариант "Подразделение".
  • •
    Детализация покупателей. В поле указывается покупатель товаров. Покупателями могут быть бизнес-регионы, категории торговых точек и торговые точки.
  • •
    Детализация товаров. В поле указывается предмет продажи - категория товаров и сам товар.
  • •
    Периодичность. В поле указывается период, на который формируется план. В списке доступны следующие значения: год, полугодие, квартал, месяц, декада, неделя, день.
Варианты распределения для расчета значения показателя планирования
Для каждого вида плана задаются варианты распределения товаров между покупателями и продавцами. Различные варианты распределения устанавливают различные варианты связи между продавцами, покупателями и товарами. Также варианты распределения, указанные в виде плана, определяют внешний вид документа "План продаж".
Всего возможно четыре варианта связей:
1. В поле "Распределение у продавцов" выбрано значение "Привязка покупателей (или категорий)", в поле "Распределение у покупателей" - "Привязка товаров (или категорий)" ( Рис. 9.42 ).
Рис. 9.42. Вариант распределения "Привязка покупателей - Привязка товаров"
В этом случае в документе "План продаж" для каждого продавца будет указываться свой список покупателей, а для каждого покупателя - список товаров (или категорий товаров).
2. В поле "Распределение у продавцов" выбрано значение "Доля в общем объеме", в поле "Распределение у покупателей" - "Доля в общем объеме" ( Рис. 9.43 ).
Рис. 9.43 Вариант распределения "Доля в общем объеме - Доля в общем объеме"
В этом случае в документе "План продаж" для каждого продавца и покупателя будут указываться доли распределения товаров. Список товаров (или категорий товаров) будет единым для всех продавцов и покупателей.
3. В поле "Распределение у продавцов" выбрано значение "Доля в общем объеме", в поле "Распределение у покупателей" - "Привязка товаров (или категорий)" ( Рис. 9.44 ).
Рис. 9.44 Вариант распределения "Доля в общем объеме - Привязка товаров"
В этом случае в Плане продаж для каждого продавца будут указываться доли распределения товаров. Для каждого покупателя список товаров (или категорий товаров) будет задаваться отдельно. Список покупателей будет единым для всех указанных продавцов.
4. В поле "Распределение у продавцов" выбрано значение "Привязка покупателей (или категорий)", в поле "Распределение у покупателей" - "Доля в общем объеме" ( Рис. 9.45 ).
Рис. 9.45 Вариант распределения "Привязка товаров - Доля в общем объеме"
В этом случае в документе "План продаж" для каждого продавца будет указываться свой список покупателей. Для каждого покупателя должны быть заданы доли распределения товаров. При этом список товаров будет единым для всех указанных покупателей.
Как выбрать картинку для вида плана продаж?
Для визуального выделения определенных видов планов и документов, в которых указан данный вид плана, можно задать иконку для вида плана. Для выбора подходящей картинки необходимо перемещать ползунок слайдера слева-направо (или наоборот), при этом слева от слайдера при каждом положении ползунка будет меняться картинка ( Рис. 9.46 ).
Рис. 9.46 Слайдер выбора изображения для плана продаж
См. также:
  • •
    Документ "План продаж"
  • •
    Показатели планирования
  • •
    Отчет "Выполнение плана продаж"
  • •
    Бизнес-регионы
  • •
    Торговые точки
  • •
    Организации
  • •
    Категории торговых точек
  • •
    Категории товаров


Показатели планирования

Справочник "Показатели планирования" предназначен для ведения списка возможных показателей планирования (KPI). Данный справочник содержит одиннадцать предопределенных показателей планирования, которые недоступны для редактирования.
Добавление нового показателя планирования
Для создания нового показателя планирования необходимо заполнить следующие поля ( Рис. 9.47 ):
Рис. 9.47 Элемент справочника "Показатели планирования"
  • •
    Наименование. В поле указывается наименование показателя планирования.
  • •
    Источник. В поле указывается источник расчета показателя планирования. Источник расчета показателя определяет, из каких документов будут получены фактические значения и сверены с плановыми значениями. Источниками расчета показателя могут быть:
  • •
    документы заказа ("Заказы клиента");
  • •
    документы продажи ("Реализации товаров и услуг");
  • •
    документы мерчендайзинга ("Мерчендайзинг"). В случае если источником расчета является параметр "Мерчендайзинг", то при формировании отчета "Выполнение плана продаж" отчет формируется по схеме отчета "Реестр мерчендайзинга".
  • •
    другие данные (указываются дополнительно).
  • •
    Параметр. Поле доступно, если в поле "Источник" выбрано значение "Другой". В поле указывается имя параметра, по которому будет производиться поиск и запуск SQL-запроса для расчета фактических значений показателей в отчете "Выполнение плана продаж".
  • •
    Режим планирования. В поле указывается режим планирования продаж. От режима планирования, заданного в "Показателе планирования", зависит, каким образом будет строиться документ "План продаж" и анализироваться выполнение показателей плана. Всего доступно четыре режима планирования продаж:
  • •
    По количеству. В документе "План продаж" планирование будет осуществляться только по количеству. Например, показатель "Количество документов продаж" означает, что в документе "План продаж" указывается запланированное количество документов продаж, которые должны быть созданы в базе данных за указанный в плане период планирования.
  • •
    По сумме. В документе "План продаж" планирование будет осуществляться только по сумме. Например, показатель "Средний чек продажи" означает, что в документе "План продаж" указывается средняя сумма документа продажи, на которую в базе данных должны быть созданы документы продаж за указанный в плане период планирования.
  • •
    По количеству и сумме. В документе "План продаж" планирование будет осуществляться и по количеству, и по сумме. Например, показатель "Количество и сумма заказанных товаров" означает, что в документе "План продаж" указываются плановые показатели – количество и сумма заказанных товаров, которые нужно достичь за указанный в плане период планирования
  • •
    По вхождению в документ. В документе "План продаж" планирование будет осуществляться по уникальным позициям выбранного показателя. Например, показатель "АКБ заказов" означает, что в документе "План продаж" указывается запланированное количество уникальных клиентов, которые заказывали товары за указанный в плане период планирования.
Примечание.
АКБ (Активная клиентская база) – все клиенты, регулярно закупающие товар и или услуги.
  • •
    Метод расчета. В поле указывается способ расчета плановых значений в документе "План продаж". Всего доступно два метода расчета планового показателя - по сумме значений или по среднему значению. Например, показатель "Средний чек продажи" рассчитывается по среднему арифметическому значению итоговой суммы документов продаж, а показатель "Количество и сумма проданных товаров" - суммированием документов продаж.
  • •
    Описание. В поле указывается краткое описание режима показателя планирования.
Стоит также обратить внимание, что вид плана продаж становится недоступен для редактирования, если с его использованием был создан хотя бы один документ "План продаж".
См. также:
  • •
    Заказ клиента
  • •
    Реализация товаров
  • •
    Мерчендайзинг
  • •
    Отчет "Выполнение плана продаж"
  • •
    Документ "План продаж"


Посещения и задания

В разделе представлены справочники, используемые при работе с документами "Задание агенту" и "Посещение".
См. также:
  • •
    Вопросы анкеты
  • •
    Вопросы шаблонов анкет
  • •
    Ответы анкеты
  • •
    Шаблоны анкет
  • •
    Результаты посещений
  • •
    Виды задач
  • •
    Шаблоны заданий


Вопросы анкеты

Справочник "Вопросы анкеты" предназначен для хранения списка вопросов для проведения анкетирования клиентов ( Рис. 9.48 ). Данные справочника используются в МУ при работе с документами "Посещение".
Рис. 9.48 Справочник "Вопросы анкеты"
Создание и редактирование вопроса анкеты
Рис. 9.49 Окно элемента справочника "Вопросы анкеты"
При создании или редактировании вопроса анкеты открывается окно, в котором указывается следующая информация ( Рис. 9.49 ):
  • •
    Код – код вопроса. Указывается автоматически, но может быть изменен вручную.
  • •
    Наименование. В поле указывается вопрос анкеты, который будет отображаться в МУ в списке вопросов для документа "Посещение".
  • •
    Тип ответа. В поле указывается тип ответа из выпадающего списка. Доступны следующие варианты типов ответа:
  • •
    Строка – предполагает, что пользователь должен ввести строковое значение;
  • •
    Число – предполагает, что пользователь должен ввести числовое значение;
  • •
    Дата – предполагает, что пользователь должен ввести значение даты;
  • •
    Булево – предполагает, что пользователь должен выбрать вариант ответа "Да" или "Нет";
  • •
    Ответ из списка – предполагает, что пользователь должен выбрать значение из списка. Список возможных вариантов ответа задается на закладке "Ответы анкеты".
  • •
    Выгружать в МУ. Если флажок установлен, то вопрос выгрузится в МУ сотрудников и будет доступен при создании документа "Задание" в МУ агента . Если флажок не установлен, то вопрос не будет выгружаться в МУ сотрудников.
Чтобы записать данные об элементе справочника, необходимо нажать на кнопку "Записать и закрыть".
Заполнение списка ответов на вопрос анкеты
На панели навигации для элемента справочника "Вопросы анкеты" находится ссылка на справочник "Ответы анкеты". При переходе по этой ссылке открывается список ответов на вопрос анкеты. Для новых элементов справочника "Вопросы анкеты" список ответов пустой.
См. также:
  • •
    Ответы анкеты
  • •
    Посещение


Вопросы шаблонов анкет

Справочник "Вопросы шаблона анкеты" предназначен для хранения списка вопросов анкеты конкретного шаблона анкеты.
Чтобы открыть справочник, необходимо на панели навигации для элемента справочника "Шаблоны анкеты" перейти по ссылке "Вопросы шаблона".
Вопросы шаблонов анкет
Рис. 9.50 Окно элемента справочника "Вопросы шаблонов анкет"
При добавлении нового вопроса шаблона необходимо заполнить следующие поля ( Рис. 9.50 ):
  • •
    Вопрос. В поле указывается наименование вопроса для шаблона анкеты. Вопрос выбирается из справочника "Вопросы анкеты".
  • •
    Обязательный. Если флажок установлен, то вопрос будет выгружен в МУ торгового агента с признаком "Обязательный". Т.е. при оформлении документа "Посещение" в МУ ответ на данный вопрос будет обязательным условием для сохранения документа.
См. также:
  • •
    Шаблоны анкет
  • •
    Вопросы анкеты
  • •
    Посещение


Ответы анкеты

Справочник "Ответы анкеты" подчинен справочнику "Вопросы анкеты" и используется для указания возможных вариантов ответов на вопросы анкеты.
Чтобы открыть справочник, необходимо на панели навигации для элемента справочника "Вопросы анкеты" перейти по ссылке "Ответы анкеты" ( Рис. 9.51 ).
Для добавления нового ответа анкеты необходимо нажать на кнопку "Создать" и в открывшемся окне заполнить поле "Вариант ответа".
Рис. 9.51 Окно элемента справочника "Вопрос анкеты". Вкладка "Ответы анкеты"
См. также:
  • •
    Вопросы анкеты


Шаблоны анкет

Справочник "Шаблоны анкет" предназначен для хранения списка шаблонов анкет. Шаблоны анкет используются в документе " Посещение" при проведении анкетирования.
Рис. 9.52 Окно элемента справочника "Шаблоны анкеты"
Создание и редактирование шаблона анкеты
При создании нового шаблона анкеты открывается окно редактирования, в котором необходимо указать наименование шаблона и определить список вопросов для него.
Наименование указывается в поле "Наименование". После указания наименования необходимо сохранить шаблон, нажав на кнопку "Записать".
На панели навигации для элемента справочника "Шаблоны анкет" находится ссылка на справочник "Вопросы шаблонов анкет". При переходе по этой ссылке открывается список вопросов шаблона анкеты. Для новых элементов справочника "Шаблоны анкеты" список вопросов пустой.
Для добавления нового вопроса необходимо нажать на кнопку "Создать" и заполнить следующие поля:
  • •
    Вопрос. В поле указывается наименование вопроса для шаблона анкеты. Вопрос выбирается из справочника "Вопросы анкеты".
  • •
    Обязательный. Если флажок установлен, то вопрос будет выгружен в МУ торгового агента с признаком "Обязательный". Т.е. при оформлении документа "Посещение" в МУ ответ на данный вопрос будет обязательным условием для сохранения документа.
См. также:
  • •
    Вопросы анкеты
  • •
    Вопросы шаблонов анкет
  • •
    Посещение


Результаты посещений

Справочник "Результаты посещений" предназначен для хранения различных вариантов результатов посещений торговой точки агентом. Данные справочника используются в МУ торгового агента в документе "Посещение".
Рис. 9.53 Окно элемента справочника "Подразделения"
Создание и редактирование результатов посещений
На форме элемента справочника "Результаты посещений" указывается следующая информация ( Рис. 9.53 ):
  • •
    Наименование. В поле указывается название результата посещения.
  • •
    Анкетирование. В поле указывается признак, который устанавливает необходимость проведения анкетирования при выборе результата посещения в МУ. Если флажок устанолвен, то при выборе такого результата посещения в МУ, в документе "Посещение" будет доступна закладка "Анкета". Если флажок не установлен, то закладка "Анкета" не будет отображаться в МУ в документе "Посещение".
  • •
    Шаблон анкеты. В поле указывается шаблон анкеты со списком необходимых вопросов из справочника "Шаблоны анкет". Значение необходимо указывать только для результатов посещений, у которых установлен признак "Анкетирование".
См. также:
  • •
    Посещение
  • •
    Шаблоны анкет


Виды задач

Справочник "Виды задач" предназначен для хранения списка видов задач, которые могут использоваться для документа " Задание". Справочник может быть автоматически заполнен предопределенными видами задач. Для этого на форме списка справочника необходимо нажать на кнопку "Заполнить".
Создание и редактирование видов задач
Рис. 9.54 Справочник "Виды задач"
При создании нового элемента справочника заполняются следующие поля ( Рис. 9.54 ):
  • •
    Наименование. В поле указывается наименование вида задачи.
  • •
    Группа. В поле указывается название группы, к которой принадлежит вид задачи. Значение выбирается из списка групп справочника "Виды задач". Вид задачи должен принадлежать к какой-либо группе. В противном случае, вид задачи не выгружается в МУ.
  • •
    Тип. В поле указывается тип задачи. Значение выбирается из выпадающего списка предопределенных типов.
  • •
    Вопрос. Поле доступно только для вида задач с типом "Выбрать значение из списка". В поле указывается вопрос анкеты, который будет использоваться для вида задачи. Значение указывается из справочника "Вопросы анкеты". Если требуется в качестве задания агенту указать вопрос с вариантами ответов, то в поле "Тип" выбирается тип задания "Выбрать значение из списка". Затем в поле "Вопрос" из справочника "Вопросы анкеты" выбирается вопрос, текст которого автоматически отображается в поле "Наименование". В результате после выгрузки в МУ в качестве задания можно будет указать вопрос с вариантами ответов.
Для того чтобы сохранить созданный вид задачи необходимо нажать на кнопку "Записать и закрыть".
Создание и редактирование группы видов задач
Если требуется создать группу видов задач, то для этого необходимо вернуться к списку видов задач и на панели инструментов нажать на кнопку "Создать группу". В результате откроется окно, в котором указывается следующая информация:
  • •
    Код. В поле указывается код наименования группы. Поле заполняется автоматически после сохранения наименования. Отображается в колонке "Код" справочника "Виды задач".
  • •
    Наименование. В поле указывается наименование группы видов задач, внутри которой создаются виды задач. Отображается в колонке "Наименование" справочника "Виды задач".
См. также:
  • •
    Вопросы анкеты
  • •
    Задание агенту


Шаблоны заданий

Справочник "Шаблоны заданий" предназначен для хранения списка шаблонов, которые могут быть использованы при заполнении документа " Задание агенту".
Рис. 9.55 Окно элемента справочника "Шаблоны заданий"
Создание и редактирование шаблона заданий
При создании и редактировании шаблона заданий необходимо заполнить следующие поля ( Рис. 9.55 ):
  • •
    Код. В поле указывается код элемента справочника "Шаблоны заданий". Поле заполняется автоматически после записи элемента справочника.
  • •
    Наименование. В поле указывается наименование шаблона заданий.
  • •
    Комментарий. В поле указывается комментарий к шаблону задания. Поле не является обязательным для заполнения.
  • •
    Категория торговой точки. В поле указывается категория торговой точки, для которой будет применяться данный шаблон при генерации документов "Задание агенту" в документе "План посещений".
Для шаблона заданий необходимо указать список задач, который заполняется в табличной части элемента справочника. Значения выбираются из справочника " Виды задач".
См. также:
  • •
    Задание агенту
  • •
    Виды задач


Причины возврата товаров

Справочник предназначен для хранения списка причин для возврата товаров. Данные справочника используются при оформлении документов "Возврат товаров от клиента ".
Причины возврата товаров
Рис. 9.56 Окно элемента справочника "Причины возврата товаров"
При создании и редактировании элемента справочника необходимо заполнить следующие поля:
  • •
    Наименование. В поле указывается наименование причины для возврата товаров.
  • •
    Влияет на уровень сервиса. Флажок влияет на то, будет ли возврат товара влиять на результат в отчетах "Уровень сервиса (SL)" и "Уровень сервиса (SL) по периодам".
  • •
    Комментарий. В поле указывается произвольный текстовый комментарий. Поле не обязательно для заполнения.
Для сохранения элемента справочника необходимо нажать на кнопку "Записать и закрыть".
См. также:
  • •
    Возврат товаров от клиента
  • •
    Отчет "Уровень сервиса (SL)"
  • •
    Отчет "Уровень сервиса (SL) по периодам"


Виды контактной информации

Предназначен для настройки видов контактной информации в документах и списках программы. Программа позволяет хранить и обрабатывать контактную информацию, использующуюся на предприятии.
Поставка программы осуществляется с предопределенными группами и элементами списка. Предопределенные группы списка соответствуют спискам или документам программы - носителям контактной информации. Добавление новых групп в список запрещено.
В списках и табличных частях документов программы предусмотрено несколько предопределенных видов контактной информации, кроме того, имеется возможность добавлять новые виды контактной информации.
Виды контактной информации
Рис. 9.57 Справочник "Виды контактной информации"
Как добавить новое поле контактной информации в справочник или документ?
Следует, выбрав соответствующую группу в списке, нажать "Создать" и заполнить необходимые поля.
Можно ли изменить предопределенные виды контактной информации?
У предопределенных элементов списка в отличие от произвольных полей контактной информации можно изменить только настройки, остальные реквизиты заполнены по умолчанию и защищены от редактирования.
У предопределенных полей контактной информации можно только поменять настройки, остальные реквизиты заполнены по умолчанию и защищены от редактирования.
Какие типы контактной информации существуют в программе?
Программа позволяет хранить следующие типы контактной информации:
  • •
    Адрес - поле с таким типом контактной информации предназначено для хранения адреса в виде произвольной строки или в виде шаблона адреса. Позволяет заполнять адрес с помощью шаблона ввода, используя адресный классификатор. Если адрес заполняется с помощью адресного классификатора, то индекс адреса устанавливается из классификатора автоматически, после окончания ввода адреса. Предопределенные фактический и юридический адреса используются в печатных формах документов.
  • •
    Телефон - поле с таким типом контактной информации предназначено для хранения телефонных номеров в виде произвольной строки, или в соответствии с шаблоном ввода номера телефона. Предопределенный телефон используется в печатных формах документов.
  • •
    Адрес электронной почты - поле с таким типом контактной информации предназначено для хранения адреса электронной почты. Реквизит используется при отправке электронных писем из программы.
  • •
    Веб-страница - поле с таким типом контактной информации предназначено для хранения адресов веб-страниц.
  • •
    Факс - поле с таким типом контактной информации предназначено для хранения номеров факсов в виде произвольной строки, или в соответствии с шаблоном ввода номера факса. Реквизит используется в печатных формах документов.
  • •
    Другое - поле с таким типом контактной информации может использоваться для хранения произвольной текстовой контактной информации, например информацию о том, как добраться до организации.
Как добавить поле контактной информации в список или документ?
Заполните необходимую информацию:
  • •
    Выберите из списка "Тип контактной информации".
  • •
    Введите "Наименование", с которым поле контактной информации появится в списке или документе.
  • •
    Введите текст Подсказки, которая будет выводиться при наведении курсора на поле контактной информации.
  • •
    Выберите Группу, если она не введена по умолчанию. Группа соответствует документу или списку программы, в который добавляется новое поле контактной информации.
Какие настройки можно использовать для полей контактной информации?
  • •
    Включите флажок "Обязательное заполнение" для того чтобы программа проверяла заполнение поля контактной информации при вводе документов или списков. Сохранение данных без заполнения этого поля будет невозможно.
  • •
    Включите флажок "Разрешить ввод нескольких значений" для того чтобы можно было ввести несколько значений. Например, у организации или физического лица может быть несколько адресов электронной почты или номеров телефонов, по которым можно с ними связаться.
  • •
    Настройка "Редактировать только в диалоге" используется для типов контактной информации "Адрес", "Телефон", "Факс". Такая настройка позволяет ограничить ввод нового и редактирование существующего адреса, телефона или факса шаблоном ввода, а также выбором адреса из адресного классификатора.
Какие настройки доступны только для поля типа "Адрес"?
  • •
    Включите флажок "Только российский" для того, чтобы запретить выбор другой страны при заполнении адреса. При этом становятся доступными дополнительные настройки: "Запрещать ввод некорректных адресов" - если флажок включен, то при некорректном вводе российского адреса невозможно будет ввести данные в программу (имеет смысл только при использовании шаблонов ввода и адресного классификатора - включите флажок "Редактировать только в диалоге").
  • •
    Скрывать неактуальные адреса - включите флажок для того чтобы программа не показывала в списках устаревшие адреса. По умолчанию флажок отключен.
  • •
    Включать страну в представление - включите флажок для того чтобы при автоматическом составлении полного адреса в поле "Адрес" указывалась страна.


Категории документов

Справочник "Категории документов" предназначен для описания категорий документов в мобильном устройстве (МУ).
Рис. 9.58 Справочник "Категории документов"
К каждой категории документов привязывается цвет, которым документ будет выделяться в журнале документов в МУ ( Рис. 9.58 ).
На форме можно указать список документов, на которые данная категория документов будет действовать. Таким образом можно выделять категории документов применительно к видам документов. Например, для документа "Приходный кассовый ордер" не имеет смысла использовать категорию "Товар доставлен", а имеет смысл закреплять за документами вида "Заказ клиента" или "Реализация товаров и услуг".
С помощью этого справочника можно также устанавливать категории не только непосредственно на сами документы, но и для документов долгов, которые создаются на их основании (например, для документа "Реализация товаров и услуг").
Например, если требуется выделять различные категории как на сам документ, так и на документ долга, то требуется внести 2 элемента этого справочника, для одного из которых будет установлен флажок "Использовать для долгов".
Категории для документов и для документов долгов отображаются в регистре сведений "Дополнительные данные документов" в полях "Категория" и "Категория долга" соответственно.
См. также:
  • •
    Приходный кассовый ордер
  • •
    Заказ клиента
  • •
    Реализация товаров
  • •
    Дополнительные данные документов


Виды операций дистрибьюторов

Справочник предназначен для хранения списка видов складских операций, которые используются при обмене данными между Управлением дистрибуцией и учетной системой дистрибьютора ( Рис. 9.59).
Данные справочника используются в документах "Корректировка остатков дистрибьютора" и в отчете "Анализ движений товаров у дистрибьюторов".
Для выгрузки данных по движениям товара на складе дистрибьютора необходимо выгружать данные в разрезе регистратора, типа операции (в некоторых случаях – в разрезе складской операции). При этом осуществляется сопоставление типа регистратора регистра "ТоварыНаСкладах" и вида операции.
Виды операций дистрибьюторов
Рис. 9.59 Справочник "Виды операций дистрибьюторов"
Справочник заполнен предопределенными элементами, которые соотносятся с регистраторами движений товаров в регистре сведений "ТоварыНаСкладах" в учетной системе дистрибьютора.
Наименование вида операции формируется в зависимости от типа учетной системы, для которой он используется. Для "1С:Управление торговлей, ред. 10.3" название вида операции формируется из названия метаданных регистратора и вида операции. Для "1С:Управление торговлей, ред. 11.2" название вида операции формируется из названия регистратора и названия складской операции/типа операции.
При создании нового вида операции дистрибьютора (кнопка "Создать") следует заполнить следующие поля ( Рис. 9.60):
Рис. 9.60 Окно элемента справочника "Виды операций дистрибьюторов"
  • •
    "Наименование" – в поле указывается название создаваемого вида операции или группы операций.
  • •
    "Группа операций" – в полу указывается группа операций, за которой будет закреплен вид операции. Если значение в поле не указано, то создаваемый элемент будет являться группой.
  • •
    "Настройка сверки для отчета "Анализ движений товаров дистрибьюторов"" – поле доступно для элементов справочника, являющихся группой. Данные поля используется для отчета "Анализ движений товаров у дистрибьюторов", и заполнение поля обязательно для корректной работы отчета "Анализ движений товаров у дистрибьюторов". Для групп операций по приходу и расходу следует выбрать соответствующее значение:
  • •
    "Не сверять". При выбранном значении данные, связанные с текущей группой видов операций, не будут сверять с данными о движениях товаров на складах дистрибьюторов.
  • •
    "Сверять с отгрузкой дистрибьютора". При выбранном значении данные, связанные с текущей группой видов операций, будут сверяться в отчете с данными об отгрузках дистрибьюторам.
  • •
    "Сверять с возвратом от дистрибьютора". При выбранном значении данные, связанные с текущей группой видов операций, будут сверяться с данными о возвратах от дистрибьюторов.
Во время загрузки данных от дистрибьютора в "Управление дистрибуцией" могут быть использованы виды операций, которые не были зафиксированы в справочнике "Виды операций дистрибьюторов" ранее. Такие виды операций по умолчанию автоматически записываются в предопределенную группу операций "Несопоставленные".
См. также:
  • •
    Отчет "Анализ движений товаров у дистрибьюторов"
  • •
    Корректировка остатков дистрибьютора


Служебные справочники настройки и обмена с МУ

В разделе представлены справочники подсистемы "Обмен с мобильными устройствами".
См. также:
  • •
    Мобильные устройства
  • •
    Версии мобильных приложений
  • •
    Команды для мобильных устройств
  • •
    Запросы для мобильных устройств
  • •
    Виды запросов
  • •
    Отчеты для мобильных устройств
  • •
    Команды системы
  • •
    Шаблоны команд системы
  • •
    Настройки трекинга
  • •
    Печатные формы документов
  • •
    Шаблоны настроек приложения на мобильном устройстве


Мобильные устройства

Справочник "Мобильные устройства" предназначен для хранения списка мобильных устройств, которые используются при работе торговых агентов ( Рис. 9.61 ). При выдаче торговому агенту мобильного устройства в список вводится новая запись об устройстве с указанием его наименования и идентификатора.
Данные о мобильном устройстве используются при настройке правил обмена данными между мобильным устройством торгового представителя с ЦБД.
Рис. 9.61 Справочник "Мобильные устройства"
Создание и редактирование информации о мобильном устройстве
При создании или редактировании информации о мобильном устройстве открывается окно "Мобильное устройство", в котором заполняются следующие поля:
  • •
    Наименование. В поле указывается наименование мобильного устройства. Введенное наименование будет отображаться в карточке торгового агента после выбора МУ.
  • •
    Группа. В поле указывается группа, в которую включено мобильное устройство.
  • •
    Подразделение. В поле указывается подразделение предприятия, за которым закреплен торговый агент, работающий на этом МУ. Значение указывается из справочника "Подразделения".
  • •
    Описание. В поле указывается произвольный комментарий.
  • •
    Номер лицензии. В поле указывается номер лицензии ПО "Агент Плюс: Мобильная торговля", установленного на устройстве. Заполнение поля необязательно.
  • •
    Идентификатор. В поле указывается идентификатор мобильного устройства. Идентификатор отображается в МУ в окне информации о ПО "Агент Плюс: Мобильная торговля". При использовании способа обмена через "Агент Плюс СОД" поле обязательно для заполнения.
  • •
    Регистрационный код. В поле указывается код, полученный в результате активации лицензии ПО "Агент Плюс: Мобильная торговля". Заполнение поля необязательно.
Как закрепить мобильное устройство за торговым агентом?
После добавления мобильного устройства в список, его необходимо закрепить за торговым агентом. Закрепление мобильного устройства за агентом выполняется в карточке торгового агента в поле "Мобильное устройство".
См. также:
  • •
    Подразделения


Версии мобильных приложений

Справочник "Версии мобильных приложений" хранит версии приложения "Агент Плюс: Мобильная торговля", установленные на мобильных устройствах агентов. Справочник заполняется автоматически при обмене с мобильными устройствами агентов (информация берется из входящего файла). Данные справочника используются в окне "Персональные настройки обмена с МУ".
См. также:
  • •
    Персональные настройки обмена с МУ


Команды для мобильных устройств

Справочник предназначен для хранения команд, используемых для выгрузки в мобильные устройства (МУ) и удаления определенной информации в локальной БД ( Рис. 9.62 ). При загрузке команды в МУ будет выполнено удаление тех данных, которые соответствуют выбранному виду команды.
Поддерживается следующие виды команд:
  • •
    Удалить документы (только подтвержденные) - команда удаления документов с выбором видов документов по заданную дату или за определенное количество дней. В результате выполнения удаляются только подтвержденные документы с заданным критерием отбора.
  • •
    Удалить документы (все) - команда удаления всех документов в МУ.
  • •
    Удалить документ - команда удаляет в МУ указанный документ.
  • •
    Удалить фотографии (только подтвержденные) - команда удаления фотографий на заданную дату или за определенное количество дней. Удаляет только подтвержденные фотографии.
  • •
    Удалить фотографии (все) - команда удаления всех фотографий в МУ.
  • •
    Удалить все сообщения - команда удаления всех сообщений, отправленных в МУ.
  • •
    Удалить сообщение - команда удаляет указанное сообщение.
Команды для мобильных устройств
Рис. 9.62 Справочник "Команды мобильных устройств"
Создание и редактирование команды для МУ
При создании или редактировании команды для МУ необходимо указать следующую информацию:
  • •
    Команда. В поле указывается вид команды из выпадающего списка.
  • •
    Активна. Признак активности команды, т.е. будет ли она выгружаться в МУ агента или нет.
  • •
    Подразделение. В поле указывается подразделение предприятия, по которому будет выполняться фильтрация списка агентов. Значение выбирается из справочника " Подразделения".
На закладке "Основные настройки" количество и список полей зависит от выбранного вида команды.
Для видов команд "Удалить документы (только подтвержденные)" и "Удалить документы (все") на закладке "Основные настройки" доступно три таблицы:
  • •
    Выбор видов удаляемых объектов. В таблице отображается список видов документов, доступных для удаления в МУ агента. Для нужных видов документов необходимо установить флажки в колонке Удалять напротив названия вида документа.
  • •
    Настройка варианта удаления. Выбирается вариант удаления документов в МУ агента - "по дату" (будут удалены документы, созданные до указанной даты) или "созданные дней назад" (будут удалены документы, созданные указанное количество дней назад). Если выбран вариант "по дату", то указывается дата, до которой необходимо удалить документы в МУ. Если выбран вариант "созданные дней назад", то указывается промежуток времени в днях, за который нужно удалить документы в МУ агента.
  • •
    Список агентов, на устройства которых будет выгружена команда. Выбирается вариант выгрузки команды агентам - "агентам по списку" или "всем агентам". Если выбран вариант всем агентам, то команда будет выгружена всем агентам выбранного подразделения. Если выбран вариант "Агентам по списку", то станет доступной таблица, в которой необходимо выбрать торговых агентов, которым будет выгружена команда на удаление. Таблица может быть заполнена автоматически списком всех агентов выбранного подразделения. Для этого необходимо нажать на кнопку "Заполнить".
Для видов команд "Удалить документ" и "Удалить сообщение" будет доступно поле для выбора объекта удаления (документа или сообщения) и список агентов, на устройства которых будет выгружена команда.
Для остальных видов команд доступно две таблицы:
  • •
    Настройка варианта удаления. Выбирается вариант удаления фотографий или сообщений в МУ агента - "по дату" (будут удалены все фотографии или сообщения, созданные до указанной даты) или "созданные дней назад" (будут удалены все фотографии или сообщения, созданные указанное количество дней назад). Если выбран вариант "по дату", то указывается дата, до которой необходимо удалить фотографии или сообщения в МУ. Если выбран вариант "созданные дней назад", то указывается промежуток времени в днях, за который необходимо удалить фотографии или сообщения в МУ агента.
  • •
    Список агентов, на устройства которых будет выгружена команда. Выбирается вариант выгрузки команды агентам - "агентам по списку" или "всем агентам". Если выбран вариант "всем агентам", то команда будет выгружена всем агентам выбранного подразделения. Если выбран вариант "агентам по списку", то станет доступной таблица, в которой необходимо выбрать торговых агентов, которым будет выгружена команда на удаление. Таблица может быть заполнена автоматически списком всех агентов выбранного подразделения. Для этого необходимо нажать на кнопку "Заполнить".
На закладке "Дополнительные настройки" указывается наименование, тип и параметр команды. В полях "Наименование", "Тип команды" и "Параметр команды" автоматически сформируются название, тип и параметр команды (в таком виде команда будет выгружена в МУ). Это происходит автоматически при записи команды или по нажатию кнопки "Сформировать" [image].
См. также:
  • •
    Подразделения


Запросы для мобильных устройств

Данный справочник предназначен для хранения возможных вариантов запросов, которые торговые агенты могут отправлять из мобильного устройства в ЦБД вместе с файлом выгрузки данных.
Эти запросы не имеют ничего общего с запросами в "1С:Предприятии". Это просто список каких-либо именованных значений, каждый элемент которого предписывает "1С:Предприятию" какие-либо определенные действия (например, выгрузку в МУ остатков товаров или взаиморасчетов).
Все запросы, отправленные с МУ, обрабатываются в 1С:Предприятии обработкой "Обмен данными с мобильными устройствами".
Заполнение списка запросов
Список запросов может быть заполнен автоматически. Для этого в форме списка справочника "Запросы для мобильных устройств" необходимо нажать на кнопку "Заполнить" ( Рис. 9.63 ). В результате список запросов будет заполнен предопределенными элементами. Каждый запрос имеет свой уникальный код, по которому Управление дистрибуцией "понимает", какой запрос пришел из МУ.
Запросы для мобильных устройств
Рис. 9.63 Справочник "Запросы для мобильных устройств"
Создание и редактирование запросов
При создании или редактировании элемента справочника "Запросы для мобильных устройств" необходимо указать следующую информацию:
  • •
    Наименование. В поле указывается название запроса. Поле заполнится автоматически после выбора вида запроса.
  • •
    Код. В поле указывается уникальный код запроса. Поле заполнится автоматически после записи элемента справочника.
  • •
    Вид запроса. В поле указывается вид запроса для мобильного устройства. Значение выбирается из справочника "Виды запросов".
См. также:
  • •
    Обработка "Обмен данными с мобильными устройствами"
  • •
    Виды запросов


Виды запросов

Справочник предназначен для хранения списка предопределенных видов запросов для мобильных устройств. Каждый элемент справочника определяет тип данных, который будет обновлен в МУ (например, вид запроса "Номенклатура" означает, что в МУ будет обновлена информация о товарах в справочнике "Номенклатура").
Рис. 9.64 Справочник "Виды запросов"
Всего предусмотрено семь предопределенных видов запросов:
  • •
    Взаиморасчеты. В МУ будут обновлены взаиморасчеты.
  • •
    История продаж. В МУ будет обновлена информация об истории продаж товаров.
  • •
    Картинки. В МУ будут обновлены изображения справочников (например, для торговых точек и товаров).
  • •
    Маршруты. В МУ будут обновлены маршруты посещений.
  • •
    Настройки. В МУ будут обновлены настройки мобильного приложения агента.
  • •
    Номенклатура. В МУ будет обновлена информация о товарах в справочнике "Номенклатура".
  • •
    Полный. В МУ будет обновлена вся информация в локальной БД (полное обновление данных в МУ).
См. также:
  • •
    Номенклатура


Отчеты для мобильных устройств

Справочник "Отчеты для мобильных устройств" предназначен для хранения списка отчетов, которые будут выгружаться в мобильные устройства (МУ) агентов в виде HTML-форм ( Рис. 9.65 ).
Отчеты для мобильных устройств
Рис. 9.65 Справочник "Отчеты для мобильных устройств"
Заполнение списка отчетов
Справочник содержит несколько стандартных отчетов, которые могут быть использованы торговыми агентами для получения нужных данных. Для заполнения списка стандартными отчетами необходимо в форме списка справочника "Отчеты для мобильных устройств" нажать на кнопку "Заполнить".
Создание или редактирование отчета для МУ
Любой отчет из списка может быть модифицирован. Также в список отчетов может быть добавлен новый отчет. Справочник является гибким и позволяет подключать любые отчеты, так как процедура формирования отчета может быть прописана явным образом с помощью встроенного языка программирования "1С:Предприятия" прямо в форме отчета. Также можно подключать новые отчеты путем их добавления из внешних отчетов (формирование отчетов в этом случае производится согласно определенному формату).
Для каждого элемента справочника указываются следующие параметры:
  • •
    Наименование. В поле указывается краткое название отчета.
  • •
    Имя файла. В поле указывается имя файла html-формы. Генерируется автоматически при записи элемента и недоступно для редактирования.
  • •
    Выгружать. Признак выгрузки отчета в мобильное устройство. Если флажок установлен, то отчет выгружается в МУ.
На закладке "Параметры отчета" задается список параметров, необходимых для формирования отчета. Для каждого параметра отчета необходимо задать:
  • •
    Имя. Указывается имя параметра.
  • •
    Тип. Указывается тип параметров из предопределенного списка значений.
  • •
    Обязательный. Указывается признак обязательного заполнения значения параметра.
Указанные параметры будут запрошены в МУ при формировании отчета. После этого в ЦБД отправляется запрос на формирование отчета, и в ответной выгрузке на запрос от агента в МУ будет отправлен отчет в виде HTML-файла, сформированного согласно заданным параметрам и модуля, определенного при создании отчета.
На вкладке "Текст команды" задается текст команды на встроенном языке 1С:Предприятие 8 для формирования отчета. По кнопке "Заполнить текст по шаблону" текст команды можно заполнить в соответствии с предопределенным шаблоном и отредактировать для конкретного отчета. Шаблон настроен на использование схемы компоновки данных, загруженной из внешнего файла.
На вкладке "Схема компоновки данных" задается Вид СКД - вид схемы компоновки данных (СКД):
  • •
    Встроенная – встроенная схема компоновки данных. Текст модуля на встроенном языке программирования 1С:Предприятия.
  • •
    Из внешнего файла – прикрепляется файл внешней обработки.
При использовании внешней СКД необходимо ее загрузить в информационную базу при помощи кнопки "Добавить". Кнопка "Удалить" предназначена для удаления СКД из базы. Кнопка "Сохранить" - для открытия схемы или для ее сохранения на диск.
В поле "Комментарий к внешней СКД" автоматически записывается название файла и дата сохранения схемы в информационной базе.
Для просмотра результата выполнения отчета можно воспользоваться кнопкой "Сформировать отчет" в форме элемента справочника. При попытке формирования отчета будет запрошен список параметров формирования отчета. Включенный флажок "Использовать режим отладки" позволит увидеть ошибки, которые возникнут в ходе формирования отчета.


Команды системы

Справочник "Команды системы" используется для создания команд на выполнение различных операций через механизм регламентных заданий ( Рис. 9.66 ). Справочник может применяться для любых целей, например, для автозапуска расчета истории продаж или для выполнения обмена данными между МУ и информационной базой в автоматическом режиме по заданному расписанию.
Рис. 9.66 Окно элемента справочника "Команды системы"
Создание и редактирование команд системы
При создании новой команды необходимо заполнить следующие поля:
  • •
    Наименование. В поле указывается краткое название команды.
  • •
    Текст команды. Для составления команды нужно написать код команды на встроенном языке программирования "1С:Предприятие 8".
Также указанные поля можно заполнить посредством использования вспомогательного справочника " Шаблоны команд системы". Для этого необходимо нажать кнопку "Создать команду из шаблона" и выбрать нужный шаблон.
Автоматический запуск команд (регламентных заданий) можно регулировать флажком "Использовать расписание". Для каждой команды может быть задано расписание, в соответствии с которым команда будет автоматически запущена на исполнение. В системе поддерживаются однократные и периодические расписания. Можно задать дату начала и окончания выполнения, дневное, недельное и месячное расписания.
В дополнительных настройках можно указать число попыток выполнения команды (регламентного задания), и временной интервал между ними при возникновении нештатной ситуации в процессе выполнения команды. Остальные поля формы носят служебный характер.
После сохранения команды будет создано соответствующее регламентное задание, в названии которого будет префикс (Агент Плюс).
Для файловой информационной базы (ИБ) используется текущий пользователь для выполнения всех регламентных заданий.
В файловом варианте работы для выполнения регламентных заданий по расписанию необходимо наличие выделенного клиентского сеанса (командой "Запустить отдельный сеанс" можно запустить такой сеанс). Задания выполняются последовательно. Вследствие этого в файловом варианте, компьютер, занимающийся обработкой регламентных заданий, не рекомендуется использовать для других целей.
При удалении команд (например, с помощью обработки "Удаление помеченных объектов") будут удалены соответствующие им регламентные задания.
См. также:
  • •
    Шаблоны команд системы


Шаблоны команд системы

Справочник "Шаблоны команд системы" предназначен для хранения шаблонов текстов команд, которые используются для заполнения справочника "Команды системы".
Тексты команд пишутся на встроенном языке программирования технологической платформы "1С:Предприятие". Если команда неверная, задание не выполнится.
Шаблоны команд системы
Рис. 9.67 Справочник "Команды системы"
Существует несколько предопределенных команд, которые можно использовать в качестве примера:
  • •
    Отправка данных через Агент Плюс СОД – команда автоматической выгрузки данных всем агентам через службу "Агент Плюс СОД".
  • •
    Прием данных через Агент Плюс СОД – команда автоматического приема данных от всех агентов через службу "Агент Плюс СОД".
  • •
    Отправка данных по FTP-серверу – команда автоматической выгрузки данных всем агентам через FTP-сервер.
  • •
    Прием данных по FTP-серверу – команда автоматического приема данных от всех агентов через FTP-сервер.
Текст предопределенных команд справочника отображается только после нажатия кнопки "Заполнить список команд".
При создании нового элемента справочника заполняются следующие реквизиты формы:
  • •
    Наименование – краткое наименование команды.
  • •
    Код – код элемента справочника. Поле заполняется автоматически после сохранения элемента.
  • •
    Текст команды – шаблон текста команды для регламентных заданий, которые запускаются на выполнение в определенное время. Текст команды пишется на встроенном языке программирования технологической платформы "1С:Предприятие".
  • •
    Комментарий – текстовый комментарий к шаблону команды.
Чтобы проверить работу команды, необходимо нажать кнопку "Проверить команду". В результате проверки сформируются сообщения о работе команды. Если при включенном флажке "Включить режим отладки при проверке команды" в ходе выполнения команды произойдет ошибка, будет выдано соответствующее сообщение.
См. также:
  • •
    Команды системы


Настройки трекинга

Справочник "Настройки трекинга" предназначен для хранения настроек работы трекинга в мобильных устройствах торговых агентов.
Рис. 9.68 Окно элемента справочника "Настройки трекинга"
Используется при заполнении настроек в обработке "Настройка мобильного приложения на устройстве".
См. также:
  • •
    Настройка мобильного приложения на устройстве


Печатные формы документов

Справочник "Печатные формы документов" хранит печатные формы документов, используемые в приложении "Агент Плюс: Мобильная торговля".
Печатные формы документов
Рис. 9.69 Справочник "Печатные формы документов"
В мобильном приложении имеется возможность распечатывать текстовые формы документов "Заказ", "Реализация", "Кассовый ордер", "Поступление" на принтере, подключенном к мобильному устройству посредством Wi-Fi и Bluetooth.
Если в настройках мобильного приложения на устройстве включена настройка "Использовать печать", то данные справочника выгружаются в мобильное устройство.


Шаблоны настроек приложения на мобильном устройстве

Справочник "Шаблоны настроек приложения на мобильном устройстве" предназначен для хранения шаблонов для настройки приложения "Агент Плюс: Мобильная торговля" на мобильных устройствах.
Шаблоны настроек приложения на мобильном устройстве
Рис. 9.70 Справочник "Шаблоны настроек приложения на мобильном устройстве"
Для указания шаблона в качестве основного необходимо в списке шаблонов справочника выделить нужный шаблон и нажать на кнопку "Установить основным шаблоном" ( Рис. 9.70 ).
Шаблон используется при настройке приложения на мобильном устройстве и при создании нового агента. Новому агенту при создании присваиваются настройки шаблона, указанного в качестве основного.


10. Оперативные документы

Общий журнал оперативных документов предназначен для хранения списка всех оперативных документов: Заказы клиентов, Приходные кассовые ордера, Расходные кассовые ордера, Реализации товаров, Поступления товаров, Мерчендайзинг, Посещения, Возвраты товаров, Задания агентам, Перемещения товаров (документ доступен при включенной опции "Использовать режим "Торговля с колес"" в разделе "Администрирование - Настройка дистрибуции"), Отгрузка дистрибьютору и Возврат от дистрибьютора.
При нажатии на кнопку "Создать" в общем журнале документов необходимо выбрать тип документа из списка доступных для создания документов. После чего будет открыта форма создания нового документа выбранного типа.
Примечание.
Помимо документов, созданных в ЦБД, Управлении дистрибуцией или на мобильном устройстве, в журнале документов также отображаются документы вторичных продаж от дистрибьюторов (документы "Заказ клиента " и "Реализация товаров "), загруженные при помощи внешней обработки "Подбор и выгрузка НСИ и данных о продажах". Такие документы имеют статус "Загружен от дистрибьютора", отображаются только в общем журнале оперативных документов и недоступны для редактирования.
См. также:
  • •
    Заказ клиента
  • •
    Приходный кассовый ордер
  • •
    Расходный кассовый ордер
  • •
    Реализация товаров
  • •
    Поступление товаров
  • •
    Мерчендайзинг
  • •
    Посещение
  • •
    Возврат товаров от клиента
  • •
    Задание агенту
  • •
    Перемещение
  • •
    Отгрузка дистрибьютору
  • •
    Возврат от дистрибьютора


Заказ клиента

Журнал документов "Заказы клиентов" предназначены для оформления заявки клиента на поставку ему товаров или оказание услуг в установленные сроки.
В журнале отображается общая информация о заказах (дата и номер документа, наименование торговой точки, в которой был оформлен заказ, сумма документа и т.д.), а также информация об уровне сервиса (колонки SL, SLA, SLD) ( Рис. 10.1 ).
Рис. 10.1 Окно журнала документов "Заказы клиентов"
Уровень сервиса – это процентное соотношение заказанного клиентом количества товара и отгруженного клиенту количества товара. Минимальный уровень сервиса ("Service Level" - SL) прописывается в договоре с клиентом. Если уровень сервиса превышает или равен минимальному значению, указанному в договоре, то значение SL% для соответствующего заказа будет выделено зеленым цветом. Если же уровень сервиса ниже минимального значения, то значение SL% для соответствующего заказа будет выделено красным цветом.
Показатель "SL" рассчитывается из двух составляющих – SLA ("Service Level by Assortment" – "Уровень сервиса по ассортименту") и SLD ("Service Level by Date" – "Уровень сервиса по дате") по следующей формуле:
"SL = SLA x SLD"
"SLA" определяется как отношение отгруженного количества товара к заказанному. При этом если отгружено было больше, чем заказано, то SLA = 1.
"SLD" определяется следующим образом - если товар был доставлен клиенту в срок (или раньше срока), то SLD = 1; если продукт был доставлен в другую дату, то SLD = 0. На расчет SLD также влияет функциональная опция "Доставка раньше срока нарушает срок доставки" (раздел "Администрирование - Настройка дистрибуции"). Если данная опция включена и товар был доставлен клиенту раньше срока доставки, то SLD = 0.
Данные об уровне сервиса используются в отчетах "Уровень сервиса (SL)" и "Отчет "Уровень сервиса (SL) по периодам"".
Заполнение документа "Заказ клиента"
Документ "Заказ клиента" состоит из трех закладок: "Основное", "Товары" и "Дополнительно".
Рис. 10.2 Документ "Заказ клиента". Закладка "Основное".
Для оформления документа "Заказ клиента" необходимо заполнить следующие поля ( Рис. 10.2 ):
  • •
    Статус. В поле указывается статус оформления заказа. Для заказа доступны следующие статусы: "На согласовании", "К выполнению", "Закрыт".
  • •
    Приоритет. В поле указывается приоритет выполнения заказа. Приоритет заказа может быть повышен или понижен, в зависимости от степени важности заказа.
  • •
    Номер. В поле указывается номер документа. Поле заполняется автоматически при записи документа.
  • •
    Дата. В поле указывается дата создания документа. При создании документа поле заполняется текущей датой.
  • •
    Торговая точка. В поле указывается торговая точка, в которой оформляется документ.
  • •
    Контрагент. В поле отображается контрагент, закрепленный за торговой точкой и указанный в договоре. Значение указывается из справочника "Контрагенты". Поле может отсутствовать на форме документа, если отключена функциональная опция "Использовать контрагентов" в разделе "Администрирование - Настройка дистрибуции".
  • •
    Договор. В поле указывается договор, в рамках которого оформляется документ. Поле не является обязательным для заполнения.
  • •
    Срок доставки. В поле указывается информация о предполагаемой дате доставки товаров по заказу.
  • •
    Срок оплаты. В поле указывается информация о предполагаемой дате оплаты заказа.
  • •
    Организация. В поле указывается организация, от имени которой оформляется заказ клиента. По умолчанию устанавливается организация, указанная в качестве основной для выбранного подразделения. При выбранном договоре, в поле отображается организация договора.
  • •
    Подразделение. В поле указывается подразделение предприятия, от имени которого оформляется документ. По умолчанию подставляется подразделение, закрепленное за пользователем, оформляющим документ.
  • •
    Склад. В поле указывается склад, с которого предполагается отгрузить товар клиенту.
  • •
    Агент. В поле указывается сотрудник, от имени которого оформлен документ.
  • •
    Комментарий. В поле указывается произвольная информация о заказе клиента.
Рис. 10.3 Документ "Заказ клиента". Закладка "Товары".
На закладке "Товары" отображается список номенклатуры, включенной в документ "Заказ клиента". Новая номенклатурная позиция добавляется в табличную часть путем выбора из справочника "Номенклатура". Если учет товаров ведется в разрезе характеристик и упаковок номенклатуры, то дополнительно вводится информация о характеристике номенклатуры и упаковке товара.
На закладке "Дополнительно" указывается следующая информация по документу:
  • •
    Менеджер. В поле указывается пользователь, во время сеанса которого был проведен документ.
  • •
    Использовать НДС. Устанавливает признак учета НДС в документе "Заказ клиента". Признак определяется в договоре клиента. Если договор не указан, то значение устанавливается в соответствии со значением настройки для организации в документе.
  • •
    Цена включает НДС. Устанавливает признак учета НДС для цены номенклатуры. Флажок влияет на расчет итоговых сумм в документе. Если флажок не установлен, то считается, что цена не включает НДС. Если документ оформляется с указанием договора, то информация о том, как должны вводиться цены с учетом или без учета НДС определяется в договоре клиента.
  • •
    Основание. В поле указывается документ, на основании которого был создан документ "Заказ клиента".
  • •
    Скидка (%). Указывается процентное значение скидки, которая будет применена ко всем номенклатурным позициям в табличной части "Товары".
  • •
    Валюта. Указывается валюта, в которой производятся расчеты в документе. Валюта документа будет установлена равной валюте управленческого учета, указанной в настройке "Валюта учета" в разделе "Администрирование - Настройка дистрибуции".
  • •
    Банковский счет. В поле указывается расчетный счет для оплаты заказа.
  • •
    Форма оплаты. В поле указывается предполагаемая форма оплаты "Заказа клиента" (доступны следующие варианты: Наличная, Безналичная, Платежная карта и Взаимозачет). Указание предполагаемой формы оплаты необходимо для планирования поступления денежных средств по заказам клиентов. Фактическая оплата может быть произведена в любой форме.
Использование ручных скидок
Ручная скидка на закладке "Товары" может быть указана для каждой строки документа поступления в процентном или суммовом выражениях, если включена функциональная опция "Использовать ручные скидки в продажах" в разделе "Администрирование - Настройка дистрибуции".
Ручное заполнение цены
Для каждой номенклатурной позиции на закладке "Товары" может быть уточнена цена номенклатурной позиции. Значение цены может быть введено с учетом или без учета НДС.
  • •
    В случае использования НДС в документе на странице "Дополнительно" устанавливается флаг "Цены включают НДС", после чего цены будут указаны с учетом НДС.
  • •
    В случае, если цены указываются без учета НДС, то флаг "Цены включают НДС" не устанавливается, и значения цен будут указаны без учета НДС.
Для каждого товара может быть указан свой вид цен из списка видов цен. После указания вида цены информация о цене заполняется тем значением, которое зарегистрировано по данному виду цен в прайс-листе предприятия (документе "Установка цен номенклатуры"). Цены заполняются в той валюте, которая определена в заказе, как валюта документа.
Отгрузка товаров с разных складов
При включенной функциональной опции "Использовать склады в табличной части документов продажи" (включается в разделе "Администрирование - Настройка дистрибуции") в табличной части документа "Заказ клиента" появляется дополнительная колонка "Склад". В данной колонке для каждого товара возможно указать определенный склад для отгрузки товара.
Регистрация нового заказа клиента
Регистрация нового заказа производится при выполнении команды "Провести". Перед проведением документа контролируется заполнение всех обязательных реквизитов: торговая точка, подразделение, статус, приоритет, менеджер, организация и контрагент.
Дополнительная информация о документе
На панели навигации документа "Заказ клиента" расположены кнопки со ссылками на подчиненные справочники и отчеты, связанные с документом. Активная кнопка на панели навигации выделяется зеленым шрифтом.
При включенной функциональной опции "Бизнес-процессы и задачи" (включается в разделе "Администрирование - Органайзер") на панели навигации документа "Заказ клиента" появляется кнопка "Задачи". При нажатии на эту кнопку открывается список задач, связанных с заказом. Задачи попадают в этот список после того, как на основании заказа был создан бизнес-процесс "Задание" (создается по кнопке "Создать на основании - Задание"). Данные задачи не предназначены для выгрузки в МУ торговых агентов, а являются средством коммуникации между пользователями программы, а также используются для автоматизации бизнес-процессов.
Как узнать, когда заказ был создан в мобильном устройстве и загружен в программу?
Для просмотра информации о дате и времени создания заказа в мобильном устройстве (МУ) торгового агента и дате загрузки заказа в программу, необходимо перейти в раздел "О документе" ( Рис. 10.4 ).
Рис. 10.4 Раздел "О документе"
В группе "Сведения из мобильного устройства" отображается информация, поступившая из МУ торгового агента.
  • •
    Время создания - отображается дата и время создания документа в МУ. Если в МУ отключено редактирование даты документа, то значение в этом поле будет совпадать со значением в поле "Время начала".
  • •
    Время начала - отображается фактическая дата и время начала работы с документом (момент нажатия на кнопку "Создать" в МУ).
  • •
    Время окончания - отображается дата и время последнего сохранения документа в МУ.
  • •
    "Координаты" - в поле отображаются координаты места создания документа.
В группе "Сведения из настольной части" отображаются сведения о загрузке документов из МУ агента в "Управление дистрибуцией":
  • •
    Дата загрузки - дата и время загрузки документа в "Управление дистрибуцией".
  • •
    Время изменения - дата и время последнего изменения документа в "Управление дистрибуцией".
  • •
    Категория документа - категория документа. Значение указывается из справочника "Категории документов".
  • •
    Категория долга - категория долга. Значение указывается из справочника "Категории документов".
  • •
    Агент - торговый агент, от имени которого был создан документ.
В группе "Сведения из центральной БД" (например, 1С:Управление торговлей 10.3) отображаются сведения о загрузке документов из "Управление дистрибуцией" в ЦБД:
  • •
    Дата загрузки из ЦБД - в поле указывается дата и время загрузки документа в "Управление дистрибуцией" из ЦБД.
  • •
    Статус документа - в поле указывается статус документа.
Как просмотреть фотографии, созданные торговым агентом к документу "Заказ клиента"?
Для просмотра фотографий и других файлов, связанных с документом, необходимо нажать на кнопку "Присоединенные файлы" на панели навигации документа.
Как узнать, какие документы были созданы на основании заказа клиента?
Информация о документах, созданных на основании или являющихся основанием данного документа, отображается в отчете "Структура подчиненности".
См. также:
  • •
    Настройка дистрибуции
  • •
    Отчет "Уровень сервиса (SL)"
  • •
    Отчет "Уровень сервиса (SL) по периодам"
  • •
    Склады
  • •
    Подразделения
  • •
    Сотрудники
  • •
    Номенклатура
  • •
    Характеристики номенклатуры
  • •
    Упаковки номенклатуры
  • •
    Валюты
  • •
    Организации
  • •
    Контрагенты
  • •
    Договоры с клиентами
  • •
    Установка цен номенклатуры
  • •
    Категории документов


Приходный кассовый ордер

Документ предназначен для регистрации в системе поступлений наличных денежных средств в кассы предприятия.
С помощью документа можно отразить следующие операции:
  • •
    Поступление оплаты от клиента - регистрация наличной оплаты от покупателя.
  • •
    Поступление предоплаты от клиента - регистрация предоплаты от покупателя.
  • •
    Прочие доходы - регистрация прочих доходов.
Документы "Приходный кассовый ордер" могут быть оформлены на основании ранее выписанных "Заказов клиента ". При оформлении документов реализации без предварительных заказов, поступление наличной оплаты от клиента может быть зарегистрировано на основании документа "Реализация товаров ".
Список заказов клиентов и документов реализации, которые должны быть оплачены, отображается в табличной части "Расчетный документ" ( Рис. 10.5 ).
Приходный кассовый ордер
Рис. 10.5 Документ "Приходный кассовый ордер"

Заполнение документа "Приходный кассовый ордер"

Для оформления документа "Приходный кассовый ордер" необходимо заполнить следующие поля Рис. 10.5 ):
  • •
    Номер от. В поле указывается номер и дата и время создания документа. Поля заполняются автоматически.
  • •
    Касса. В поле указывается касса, соответствующая организации, для которой оформляется документ.
  • •
    Организация. В поле указывается организация, на имя которой осуществляется оплата. По умолчанию устанавливается организация, указанная в качестве основной для выбранного подразделения.
  • •
    Операция. В поле указывается вид осуществляемой операции из выпадающего списка.
  • •
    Контрагент. В поле отображается контрагент, закрепленный за торговой точкой и указанный в договоре. Значение указывается из справочника "Контрагенты". Поле может отсутствовать на форме документа, если отключена функциональная опция "Использовать контрагентов" в разделе "Администрирование - Настройка дистрибуции".
  • •
    Торговая точка. В поле указывается торговая точка, от которой осуществляется оплата.
  • •
    Документ-основание. В поле указывается документ, на основании которого создан кассовый ордер.
  • •
    Подразделение. В поле указывается подразделение предприятия, от имени которого оформляется документ. По умолчанию подставляется подразделение, закрепленное за пользователем, оформляющим документ.
  • •
    Сумма документа. Общая сумма денежных средств в документе.
  • •
    Агент. В поле указывается агент, от имени которого оформлен документ.
  • •
    Менеджер. В поле указывается пользователь, во время сеанса которого был проведен документ.
Какие данные заполняются при вводе приходного кассового ордера на основании заказа клиента или реализации товаров?
При вводе на основании заказа клиента или реализации товаров у документа "Приходный кассовый ордер" устанавливается вид операции "Поступление оплаты от клиента". При этом в документе "Приходный кассовый ордер" заполняются следующие данные:
  • •
    Организация для отражения операции поступления денежных средств заполняется из документа-основания ("Заказ клиента" или "Реализация товаров").
  • •
    Касса указывается из списка касс, закрепленных за указанной в документе-основании организацией.
  • •
    Валюта документа определяется валютой кассы, по которой отражается поступление денежных средств.
  • •
    Сумма документа заполняется остатком планируемой оплаты по заказу клиента или реализации товаров.
  • •
    Поля "Торговая точка" и "Контрагент" и информация о валюте взаиморасчетов заполняется из документа-основания ("Заказ клиента" или "Реализация товаров"). В поле Документ-основание указывается наименование конкретного документа, на основании которого оформляется документ.
Наверх

Заполнение табличной части документа

Для заполнения списка расчетных документов вручную необходимо:
  • •
    Указать планируемую сумму оплаты в поле "Сумма документа" в шапке документа. При этом в табличную часть документа будет автоматически добавлена новая строка, сумма в строке будет установлена равной сумме планируемой оплаты.
  • •
    Указать в строке расчетный документ, по которому производится оплата, в случае если выбран вид операции "Поступление оплаты от клиента" или "Поступление предоплаты от клиента". Для вида операции "Прочие расходы" расчетный документ не указывается.
  • •
    Изменить вручную сумму оплаты по расчетному документу.
  • •
    Ввести следующую строку. Указать следующий расчетный документ.
  • •
    Аналогичным образом введите информацию о следующем расчетном документе.
Если клиент платит общей суммой без указания заказа или счета, необходимо указать сумму оплаты, поступившую от клиента, следующим образом:
  • •
    В поле "Сумма документа" вводится сумма платежа. Сумма платежа вводится в валюте, выбранной в документе кассе.
  • •
    В табличной части "Расчетный документ" заполняется строка с указанием суммы денежных средств без указания расчетного документа.
Наверх

Дополнительная информация о документе

На панели навигации документа расположены кнопки со ссылками на подчиненные справочники, регистры и отчеты, связанные с документом. Активный раздел на панели навигации выделяется зеленым цветом.
Для просмотра информации о дате и времени создания документа в мобильном устройстве (МУ) торгового агента и дате загрузки документа в программу, необходимо перейти в раздел "О документе" ( Рис. 10.6 ).
Рис. 10.6 Раздел "О документе"
В группе "Сведения из мобильного устройства" отображается информация, поступившая из МУ торгового агента.
  • •
    Время создания - отображается дата и время создания документа в МУ. Если в МУ отключено редактирование даты документа, то значение в этом поле будет совпадать со значением в поле "Время начала".
  • •
    Время начала - отображается фактическая дата и время начала работы с документом (момент нажатия на кнопку "Создать" в МУ).
  • •
    Время окончания - отображается дата и время последнего сохранения документа в МУ.
  • •
    "Координаты" - в поле отображаются координаты места создания документа.
В группе "Сведения из настольной части" отображаются сведения о загрузке документов из МУ агента в "Управление дистрибуцией":
  • •
    Дата загрузки - дата и время загрузки документа в "Управление дистрибуцией".
  • •
    Время изменения - дата и время последнего изменения документа в "Управление дистрибуцией".
  • •
    Категория документа - категория документа. Значение указывается из справочника     "Категории документов".
  • •
    Категория долга - категория долга. Значение указывается из справочника "Категории документов".
  • •
    Агент - торговый агент, от имени которого был создан документ.
В группе "Сведения из центральной БД" (например, 1С:Управление торговлей 10.3) отображаются сведения о загрузке документов из "Управление дистрибуцией" в ЦБД:
  • •
    Дата загрузки из ЦБД - в поле указывается дата и время загрузки документа в "Управление дистрибуцией" из ЦБД.
  • •
    Статус документа - в поле указывается статус документа.
Как просмотреть фотографии, созданные торговым агентом к документу?
Для просмотра фотографий и других файлов, связанных с документом, необходимо нажать на кнопку "Присоединенные файлы" на панели навигации документа.
Как узнать, какие документы были созданы на основании заказа клиента?
Информация о документах, созданных на основании или являющихся основанием данного документа, отображается в отчете "Структура подчиненности".
Наверх
См. также:
  • •
    Заказ клиента
  • •
    Реализация товаров
  • •
    Кассы организации
  • •
    Организации
  • •
    Контрагенты
  • •
    Торговые точки
  • •
    Подразделения
  • •
    Категории документов


Расходный кассовый ордер

Документ предназначен для регистрации в системе расходов наличных денежных средств.
С помощью документа можно отразить следующие операции:
  • •
    Выдача наличных денежных средств подотчетнику.
  • •
    Возврат наличных денежных средств клиенту.
  • •
    Прочие расходы наличных денежных средств.
Документы "Расходный кассовый ордер" могут могут быть оформлены на основании ранее выписанных документов "Возврат товаров от клиента" или "Поступление товаров".
Расходный кассовый ордер
Рис. 10.7 Документ "Расходный кассовый ордер"

Заполнение документа "Расходный кассовый ордер"

Для оформления документа "Расходный кассовый ордер" необходимо заполнить следующие поля ( Рис. 10.7 ):
  • •
    Номер от. В поле указывается номер и дата и время создания документа. Поля заполняются автоматически.
  • •
    Касса. В поле указывается касса, соответствующая организации, для которой оформляется документ.
  • •
    Организация. В поле указывается организация, осуществляющая расход. По умолчанию устанавливается организация, указанная в качестве основной для выбранного подразделения.
  • •
    Операция. В поле указывается вид осуществляемой операции из выпадающего списка. От указанного вида операции зависит наличие поля "Расчетный документ" в табличной части документа.
  • •
    Контрагент. В поле отображается контрагент, закрепленный за торговой точкой и указанный в договоре. Значение указывается из справочника "Контрагенты". Поле может отсутствовать на форме документа, если отключена функциональная опция "Использовать контрагентов" в разделе "Администрирование - Настройка дистрибуции".
  • •
    Торговая точка. В поле указывается торговая точка-получатель счета на оплату.
  • •
    Документ-основание. В поле указывается документ, на основании которого создается кассовый ордер.
  • •
    Подразделение. В поле указывается подразделение предприятия, от имени которого оформлен документ. По умолчанию подставляется подразделение, закрепленное за пользователем, оформляющим документ.
  • •
    Агент. В поле указывается агент, от имени которого оформлен документ.
  • •
    Менеджер. В поле указывается пользователь, во время сеанса которого был проведен документ.
При вводе на основании документа "Возврат товаров от клиента" у документа "Расходный кассовый ордер" устанавливается вид операции "Возврат оплаты клиенту". При вводе на основании документа "Поступление товаров" у документа "Расходный кассовый ордер" устанавливается вид операции "Оплата поставщику". При этом в документе "Расходный кассовый ордер" заполняются следующие данные:
  • •
    Организация для отражения операции выдачи денежных средств заполняется из документа-основания ("Возврат товаров от клиента" или "Поступление товаров" ).
  • •
    Касса указывается из списка касс, закрепленных за указанной в документе-основании организацией.
  • •
    Валюта документа определяется валютой кассы, по которой отражается выдача денежных средств.
  • •
    Сумма документа заполняется планируемой суммой выдачи денежных средств по возврату товаров.
  • •
    Поля "Торговая точка" и "Контрагент" и информация о валюте взаиморасчетов заполняется из документа-основания "Возврат товаров от клиента" или "Поступление товаров"). В поле "Документ-основание" указывается наименование конкретного документа, на основании которого оформляется документ.
Информация о сумме платежа вводится в поле "Сумма документа". Сумма платежа вводится в той валюте, которая определена для кассы, из которой выдаются наличные денежные средства. После ввода суммы автоматически заполняется строка "Сумма" в табличной части документа, в которой заполняется информация о сумме платежа. Сумма платежа может быть распределена по нескольким документам.
При создании кассового ордера с типом операции "Выдача подотчетнику" необходимо указать подотчетное лицо, которому будут выданы денежные средства. Для этого следует заполнить поле "Физическое лицо" в нижней части документа. Подотчетное лицо, которому осуществляется выдача денежных средств, выбирается из справочника "Физические лица ". Для быстрого заполнения информации о подотчетном лице можно указать первые буквы фамилии подотчетного лица. После заполнения поля "Физическое лицо", поле "Выдать" заполняется автоматически.
Наверх

Заполнение табличной части документа

Для заполнения списка расчетных документов вручную необходимо:
  • •
    Указать планируемую сумму оплаты в поле "Сумма документа" в шапке документа. При этом в табличную часть документа будет автоматически добавлена новая строка, сумма в строке будет установлена равной сумме планируемой оплаты.
  • •
    Выбрать в строке "Расчетный документ", по которому производится оплата, в случае если выбрано вид операции "Возврат оплаты клиенту" или "Оплата поставщику". Для видов операции "Выдача подотчетнику" и "Прочие расходы" расчетный документ не указывается.
  • •
    Изменить вручную сумму оплаты по расчетному документу.
  • •
    Ввести следующую строку. Указать следующий расчетный документ.
  • •
    Аналогичным образом введите информацию о следующем расчетном документе.
Наверх

Дополнительная информация о документе

На панели навигации документа расположены кнопки со ссылками на подчиненные справочники, регистры и отчеты, связанные с документом. Активный раздел на панели навигации выделяется зеленым цветом.
Для просмотра информации о дате и времени создания документа в мобильном устройстве (МУ) торгового агента и дате загрузки документа в программу, необходимо перейти в раздел "О документе" ( Рис. 10.8 ).
Рис. 10.8 Раздел "О документе"
В группе "Сведения из мобильного устройства" отображается информация, поступившая из МУ торгового агента.
  • •
    Время создания - отображается дата и время создания документа в МУ. Если в МУ отключено редактирование даты документа, то значение в этом поле будет совпадать со значением в поле "Время начала".
  • •
    Время начала - отображается фактическая дата и время начала работы с документом (момент нажатия на кнопку "Создать" в МУ).
  • •
    Время окончания - отображается дата и время последнего сохранения документа в МУ.
  • •
    "Координаты" - в поле отображаются координаты места создания документа.
В группе "Сведения из настольной части" отображаются сведения о загрузке документов из МУ агента в "Управление дистрибуцией":
  • •
    Дата загрузки - дата и время загрузки документа в "Управление дистрибуцией".
  • •
    Время изменения - дата и время последнего изменения документа в "Управление дистрибуцией".
  • •
    Категория документа - категория документа. Значение указывается из справочника "Категории документов".
  • •
    Категория долга - категория долга. Значение указывается из справочника "Категории документов".
  • •
    Агент - торговый агент, от имени которого был создан документ.
В группе "Сведения из центральной БД" (например, 1С:Управление торговлей 10.3) отображаются сведения о загрузке документов из "Управление дистрибуцией" в ЦБД:
  • •
    Дата загрузки из ЦБД - в поле указывается дата и время загрузки документа в "Управление дистрибуцией" из ЦБД.
  • •
    Статус документа - в поле указывается статус документа.
Как просмотреть фотографии, созданные торговым агентом к документу?
Для просмотра фотографий и других файлов, связанных с документом, необходимо нажать на кнопку "Присоединенные файлы" на панели навигации документа.
Как узнать, какие документы были созданы на основании заказа клиента?
Информация о документах, созданных на основании или являющихся основанием данного документа, отображается в отчете "Структура подчиненности".
Наверх
См. также:
  • •
    Возврат товаров от клиента
  • •
    Поступление товаров
  • •
    Кассы организации
  • •
    Организации
  • •
    Контрагенты
  • •
    Торговые точки
  • •
    Подразделения
  • •
    Категории документов
  • •
    Физические лица


Реализация товаров

Документ "Реализация товаров и услуг" предназначен для регистрации финансового документа, которым сопровождается отгрузка товаров.
Документы отгрузки товаров могут быть оформлены на основании ранее оформленных заказов клиентов или без указания заказа клиента.
Документы реализации, имеющие статус "Загружен от дистрибьютора" (см. ниже "Дополнительная информация о документе"), являются документами вторичных продаж (см. раздел "Сбор данных по вторичным продажам"). То есть они были загружены из учетной системы дистрибьютора и не являются документами, оформленными в основной учетной системе.
Документ "Реализация товаров и услуг" состоит из трех закладок: "Основное", "Товары" и "Дополнительно".
Рис. 10.9 Документ "Реализация товаров". Закладка "Основное"
Закладка "Основное"
Для оформления документа "Реализация товаров и услуг" необходимо заполнить следующие поля ( Рис. 10.9 ):
  • •
    Номер. В поле указывается номер документа. Поле заполняется автоматически при записи документа.
  • •
    Дата. В поле указывается дата создания документа. При создании документа поле заполняется текущей датой.
  • •
    Срок оплаты. В поле указывается информация о предполагаемой дате оплаты.
  • •
    Торговая точка. В поле указывается торговая точка, в которой оформляется документ.
  • •
    Контрагент. В поле отображается контрагент, закрепленный за торговой точкой и указанный в договоре. Значение указывается из справочника "Контрагенты". Поле может отсутствовать на форме документа, если отключена функциональная опция "Использовать контрагентов" в разделе "Администрирование - Настройка дистрибуции".
  • •
    Договор. В поле указывается договор, в рамках которого оформляется документ. Поле не является обязательным для заполнения.
  • •
    Организация. В поле указывается организация, от имени которой оформляется отгрузка. По умолчанию устанавливается организация, указанная в качестве основной для выбранного подразделения.
  • •
    Подразделение. В поле указывается подразделение предприятия, от имени которого оформляется документ. По умолчанию подставляется подразделение, закрепленное за пользователем, оформляющим документ.
  • •
    Склад. В поле указывается склад, с которого предполагается отгрузить товар клиенту.
  • •
    Агент. В поле указывается агент, от имени которого оформлен документ.
Закладка "Товары"
Рис. 10.10 Документ "Реализация товаров". Закладка "Товары"
На закладке "Товары" ( Рис. 10.10 ) отображается список номенклатуры, включенной в документ "Реализация товаров и услуг". Если документ "Реализация товаров и услуг" оформляется на основании заказа, то все товары будут перенесены в реализацию из заказа. Новая номенклатурная позиция добавляется в табличную часть путем выбора из справочника "Номенклатура". Если учет товаров ведется в разрезе характеристик и упаковок номенклатуры, то дополнительно вводится информация о характеристике номенклатуры и упаковке товара.
Закладка "Дополнительно"
Рис. 10.11 Документ "Реализация товаров". Закладка "Дополнительно"
На закладке "Дополнительно" ( Рис. 10.11 )указывается следующая информация по документу:
  • •
    Менеджер. В поле указывается пользователь, во время сеанса которого был проведен документ.
  • •
    Использовать НДС. Устанавливает признак учета НДС в документе. Признак определяется в договоре клиента. Если договор не указан, то значение устанавливается в соответствии со значением настройки для организации в документе.
  • •
    Цена включает НДС. Устанавливает признак учета НДС для цены номенклатуры. Флажок влияет на расчет итоговых сумм в документе. Если флажок не установлен, то считается, что цена не включает НДС. Если документ оформляется с указанием договора, то информация о том, как должны вводиться цены с учетом или без учета НДС определяется в договоре клиента.
  • •
    Документ-основание. В поле указывается документ "Заказ клиента", на основании которого был создан документ "Реализация товаров".
  • •
    Скидка (%). Указывается процентное значение скидки, которая будет применена ко всем номенклатурным позициям в табличной части "Товары".
  • •
    Валюта. Указывается валюта, в которой производятся расчеты в документе. Валюта документа будет установлена равной валюте управленческого учета, указанной в настройке "Валюта учета" в разделе "Администрирование - Настройка дистрибуции".
  • •
    Время доставки. В поле указывается запланированная дата доставки.
  • •
    Вторичные продажи. Флажок устанавливается автоматически для документов, загруженных от дистрибьютора. Если флажок установлен, то документ относится ко вторичным продажам. При этом для него устанавливается статус "Загружен от дистрибьютора".
  • •
    Комментарий. В поле указывается произвольный текстовый комментарий.
Ручная скидка на закладке "Товары" может быть указана для каждой строки документа поступления в процентном или суммовом выражениях (если включена функциональная опция "Использовать ручные скидки в продажах" в разделе "Администрирование - Настройка дистрибуции").
Для каждого товара может быть указан свой вид цен из списка видов цен. После указания вида цены информация о цене заполняется тем значением, которое зарегистрировано по данному виду цен в прайс-листе предприятия (документе "Установка цен номенклатуры"). Цены заполняются в той валюте, которая определена, как валюта документа.
При включенной функциональной опции "Использовать склады в табличной части документов продажи" (включается в разделе "Администрирование - Настройка дистрибуции") в табличной части документа "Реализация товаров и услуг" появляется дополнительная колонка "Склад". В данной колонке для каждого товара возможно указать определенный склад для отгрузки товара.
Дополнительная информация о документе
На панели навигации документа расположены кнопки со ссылками на подчиненные справочники, регистры и отчеты, связанные с документом. Активный раздел на панели навигации выделяется зеленым цветом.
Для просмотра информации о дате и времени создания документа в мобильном устройстве (МУ) торгового агента и дате загрузки документа в программу, необходимо перейти в раздел "О документе" ( Рис. 10.12 ).
Рис. 10.12 Раздел "О документе"
В группе "Сведения из мобильного устройства" отображается информация, поступившая из МУ торгового агента.
  • •
    Время создания - отображается дата и время создания документа в МУ. Если в МУ отключено редактирование даты документа, то значение в этом поле будет совпадать со значением в поле "Время начала".
  • •
    Время начала - отображается фактическая дата и время начала работы с документом (момент нажатия на кнопку "Создать" в МУ).
  • •
    Время окончания - отображается дата и время последнего сохранения документа в МУ.
  • •
    "Координаты" - в поле отображаются координаты места создания документа.
В группе "Сведения из настольной части" отображаются сведения о загрузке документов из МУ агента в "Управление дистрибуцией":
  • •
    Дата загрузки - дата и время загрузки документа в "Управление дистрибуцией".
  • •
    Время изменения - дата и время последнего изменения документа в "Управление дистрибуцией".
  • •
    Категория документа - категория документа. Значение указывается из справочника "Категории документов".
  • •
    Категория долга - категория долга. Значение указывается из справочника "Категории документов".
  • •
    Агент - торговый агент, от имени которого был создан документ.
В группе "Сведения из центральной БД" (например, 1С:Управление торговлей 10.3) отображаются сведения о загрузке документов из "Управление дистрибуцией" в ЦБД:
  • •
    Дата загрузки из ЦБД - в поле указывается дата и время загрузки документа в "Управление дистрибуцией" из ЦБД.
  • •
    Статус документа - в поле указывается статус документа.
Как просмотреть фотографии, созданные торговым агентом к документу?
Для просмотра фотографий и других файлов, связанных с документом, необходимо нажать на кнопку "Присоединенные файлы" на панели навигации документа.
Как узнать, какие документы были созданы на основании заказа клиента?
Информация о документах, созданных на основании или являющихся основанием данного документа, отображается в отчете "Структура подчиненности".
См. также:
  • •
    Настройка дистрибуции
  • •
    Торговые точки
  • •
    Склады
  • •
    Подразделения
  • •
    Номенклатура
  • •
    Характеристики номенклатуры
  • •
    Упаковки номенклатуры
  • •
    Валюты
  • •
    Организации
  • •
    Контрагенты
  • •
    Договоры с клиентами
  • •
    Установка цен номенклатуры
  • •
    Категории документов


Поступление товаров

Документ "Поступление товаров" предназначен для регистрации в системе факта поступления на склад (закупки) товаров.
Документ "Поступление товаров" состоит из трех закладок: "Основное", "Товары" и "Дополнительно".
Рис. 10.13 Документ "Поступление товаров". Закладка "Основное"
Закладка "Основное"
Для оформления документа "Поступление товаров" необходимо заполнить следующие поля ( Рис. 10.13 ):
  • •
    Номер. В поле указывается номер документа. Поле заполняется автоматически при записи документа.
  • •
    Дата. В поле указывается дата создания документа. При создании документа поле заполняется текущей датой.
  • •
    Торговая точка. В поле указывается торговая точка, в которой оформляется документ.
  • •
    Контрагент. В поле отображается контрагент, закрепленный за торговой точкой и указанный в договоре. Значение указывается из справочника "Контрагенты". Поле может отсутствовать на форме документа, если отключена функциональная опция "Использовать контрагентов" в разделе "Администрирование - Настройка дистрибуции".
  • •
    Договор. В поле указывается договор, в рамках которого оформляется документ. Поле не является обязательным для заполнения.
  • •
    Организация. В поле указывается организация, от имени которой оформляется документ. По умолчанию устанавливается организация, указанная в качестве основной для выбранного подразделения.
  • •
    Подразделение. В поле указывается подразделение предприятия, от имени которого оформляется документ. По умолчанию подставляется подразделение, закрепленное за пользователем, оформляющим документ.
  • •
    Склад. В поле указывается склад, с которого предполагается отгрузить товар клиенту.
  • •
    Агент. В поле указывается сотрудник, от имени которого оформлен документ.
  • •
    Комментарий. В поле указывается произвольная информация о документе.
Закладка "Товары"
Рис. 10.14 Документ "Поступление товаров". Закладка "Товары"
На закладке "Товары" ( Рис. 10.14 ) отображается список номенклатуры, включенной в документ "Поступление товаров". Новая номенклатурная позиция добавляется в табличную часть путем выбора из справочника "Номенклатура". Если учет товаров ведется в разрезе характеристик и упаковок товара, то дополнительно вводится информация о характеристике и упаковке номенклатуры (использование характеристик товаров и упаковок номенклатуры регулируется соответствующими настройками в разделе "Администрирование - Настройка дистрибуции").
Закладка "Дополнительно"
Рис. 10.15 Документ "Поступление товаров". Закладка "Дополнительно"
На закладке "Дополнительно" ( Рис. 10.15 ) отображается следующая информация по документу:
  • •
    Менеджер. В поле указывается пользователь, во время сеанса которого был проведен документ.
  • •
    Использовать НДС. Устанавливает признак учета НДС в документе. Признак определяется в договоре клиента. Если договор не указан, то значение устанавливается в соответствии со значением настройки для организации в документе.
  • •
    Цена включает НДС. Устанавливает признак учета НДС для цены номенклатуры. Флажок влияет на расчет итоговых сумм в документе. Если флажок не установлен, то считается, что цена не включает НДС. Если документ оформляется с указанием договора, то информация о том, как должны вводиться цены с учетом или без учета НДС определяется в договоре клиента.
  • •
    Документ-основание. В поле указывается документ-основание (документ "Заказ клиента" или "Реализация товаров").
  • •
    Скидка (%). Указывается процентное значение скидки, которая будет применена ко всем номенклатурным позициям в табличной части "Товары".
  • •
    Валюта. Указывается валюта, в которой производятся расчеты в документе. Валюта документа будет установлена равной валюте управленческого учета, указанной в настройке "Валюта учета" в разделе "Администрирование - Настройка дистрибуции".
Для каждого товара можно указать свой вид цен из списка видов цен. После указания вида цены информация о цене заполняется тем значением цены, которое зарегистрировано по данному виду цен в прайс-листе предприятия (в документе "Установка цен номенклатуры"). Цены заполняются в той валюте, которая определена как валюта документа. Если необходимо ввести произвольные значения цены, то для этого следует ввести нужное значение в поле "Цена".
Ручная скидка на закладке "Товары" может быть указана для каждой строки документа поступления в процентном или суммовом выражениях (если включена функциональная опция "Использовать ручные скидки в поступлениях" в разделе "Администрирование - Настройка дистрибуции").
Если с контрагентом заключено несколько договоров, то необходимо выбрать нужный договор из списка на закладке "Основное". Для выбора доступны все незакрытые торговые договоры с не истекшим сроком действия. После выбора договора автоматически заполняются валюта для расчетов, признаки использования НДС и включения НДС в цену. Указание договора в документе не является обязательным. Если договор в документе не заполнен, то все данные могут быть уточнены непосредственно в документе поступления.
Дополнительная информация о документе
На панели навигации документа расположены кнопки со ссылками на подчиненные справочники, регистры и отчеты, связанные с документом. Активный раздел на панели навигации выделяется зеленым цветом.
Для просмотра информации о дате и времени создания документа в мобильном устройстве (МУ) торгового агента и дате загрузки документа в программу, необходимо перейти в раздел "О документе" ( Рис. 10.16 ).
Рис. 10.16 Раздел "О документе"
В группе "Сведения из мобильного устройства" отображается информация, поступившая из МУ торгового агента.
  • •
    Время создания - отображается дата и время создания документа в МУ. Если в МУ отключено редактирование даты документа, то значение в этом поле будет совпадать со значением в поле "Время начала".
  • •
    Время начала - отображается фактическая дата и время начала работы с документом (момент нажатия на кнопку "Создать" в МУ).
  • •
    Время окончания - отображается дата и время последнего сохранения документа в МУ.
  • •
    "Координаты" - в поле отображаются координаты места создания документа.
В группе "Сведения из настольной части" отображаются сведения о загрузке документов из МУ агента в "Управление дистрибуцией":
  • •
    Дата загрузки - дата и время загрузки документа в "Управление дистрибуцией".
  • •
    Время изменения - дата и время последнего изменения документа в "Управление дистрибуцией".
  • •
    Категория документа - категория документа. Значение указывается из справочника "Категории документов".
  • •
    Категория долга - категория долга. Значение указывается из справочника "Категории документов".
  • •
    Агент - торговый агент, от имени которого был создан документ.
В группе "Сведения из центральной БД" (например, 1С:Управление торговлей 10.3) отображаются сведения о загрузке документов из "Управление дистрибуцией" в ЦБД:
  • •
    Дата загрузки из ЦБД - в поле указывается дата и время загрузки документа в "Управление дистрибуцией" из ЦБД.
  • •
    Статус документа - в поле указывается статус документа.
Как просмотреть фотографии, созданные торговым агентом к документу?
Для просмотра фотографий и других файлов, связанных с документом, необходимо нажать на кнопку "Присоединенные файлы" на панели навигации документа.
Как узнать, какие документы были созданы на основании заказа клиента?
Информация о документах, созданных на основании или являющихся основанием данного документа, отображается в отчете "Структура подчиненности".
См. также:
  • •
    Настройка дистрибуции
  • •
    Торговые точки
  • •
    Склады
  • •
    Подразделения
  • •
    Номенклатура
  • •
    Характеристики номенклатуры
  • •
    Упаковки номенклатуры
  • •
    Валюты
  • •
    Организации
  • •
    Контрагенты
  • •
    Договоры с клиентами
  • •
    Установка цен номенклатуры
  • •
    Категории документов


Мерчендайзинг

Документ "Мерчендайзинг" используется для сбора информации о представленном ассортименте товаров у клиентов. Также позволяет вести опись товаров для снятия остатков у клиента или описи ценников.
Документ "Мерчендайзинг" состоит из трех закладок: "Основное", "Товары" и "Дополнительно".
Рис. 10.17 Документ "Мерчендайзинг". Закладка "Основное"
Закладка "Основное"
Для оформления документа следует заполнить следующие реквизиты ( Рис. 10.17 ):
  • •
    Номер. В поле указывается номер и дата и время создания документа. Поля заполняются автоматически.
  • •
    Дата. В поле указывается дата создания документа. При создании документа поле заполняется текущей датой.
  • •
    Торговая точка. В поле указывается торговая точка, для которой был создан документ "Мерчендайзинг".
  • •
    Контрагент. В поле отображается контрагент, закрепленный за торговой точкой и указанный в договоре. Значение указывается из справочника "Контрагенты". Поле может отсутствовать на форме документа, если отключена функциональная опция "Использовать контрагентов" в разделе "Администрирование - Настройка дистрибуции".
  • •
    Организация. В поле указывается организация, от имени которой оформляется документ. По умолчанию устанавливается организация, указанная в качестве основной для выбранного подразделения.
  • •
    Подразделение. В поле указывается подразделение предприятия, от имени которого оформляется документ "Мерчендайзинг". По умолчанию подставляется подразделение, закрепленное за пользователем, оформляющим документ.
  • •
    Агент. В поле указывается агент, от имени которого оформлен документ "Мерчендайзинг".
Закладка "Товары"
Рис. 10.18 Документ "Мерчендайзинг". Закладка "Товары"
На закладке "Товары" ( Рис. 10.18 ) отображается список номенклатуры, включенной в документ "Мерчендайзинг". Новая номенклатурная позиция добавляется в табличную часть путем выбора из справочника "Номенклатура". Если учет товаров ведется в разрезе характеристик и упаковок товара, то дополнительно вводится информация о характеристике и упаковке номенклатуры (использование характеристик товаров и упаковок номенклатуры регулируется соответствующими настройками в разделе "Администрирование - Настройка дистрибуции").
На закладке "Дополнительно" указывается следующая информация по документу:
Рис. 10.19 Документ "Мерчендайзинг". Закладка "Дополнительно"
  • •
    Менеджер. В поле указывается пользователь, во время сеанса которого был проведен документ.
  • •
    Основание. В поле указывается документ-основание (документ "Реализация товаров ")
  • •
    Комментарий. В поле указывается текстовый комментарий пользователя.
  • •
    Валюта. Указывается валюта, в которой производятся расчеты в документе. Валюта документа будет установлена равной валюте управленческого учета, указанной в настройке "Валюта учета" в разделе "Администрирование - Настройка дистрибуции".
Для каждого товара можно указать свой вид цен из списка видов цен на закладке "Товары". После указания вида цены информация о цене заполняется тем значением цены, которое зарегистрировано по данному виду цен в прайс-листе предприятия (документе "Установка цен номенклатуры"). Цены заполняются в той валюте, которая определена как валюта документа. Если необходимо ввести произвольные значения цены, то для этого следует ввести нужное значение в поле "Цена".

Дополнительная информация о документе

На панели навигации документа расположены кнопки со ссылками на подчиненные справочники, регистры и отчеты, связанные с документом. Активный раздел на панели навигации выделяется зеленым цветом.
Для просмотра информации о дате и времени создания документа в мобильном устройстве (МУ) торгового агента и дате загрузки документа в программу, необходимо перейти в раздел "О документе" ( Рис. 10.20 ).
Рис. 10.20 Раздел "О документе"
В группе "Сведения из мобильного устройства" отображается информация, поступившая из МУ торгового агента.
  • •
    Время создания - отображается дата и время создания документа в МУ. Если в МУ отключено редактирование даты документа, то значение в этом поле будет совпадать со значением в поле "Время начала".
  • •
    Время начала - отображается фактическая дата и время начала работы с документом (момент нажатия на кнопку "Создать" в МУ).
  • •
    Время окончания - отображается дата и время последнего сохранения документа в МУ.
  • •
    "Координаты" - в поле отображаются координаты места создания документа.
В группе "Сведения из настольной части" отображаются сведения о загрузке документов из МУ агента в "Управление дистрибуцией":
  • •
    Дата загрузки - дата и время загрузки документа в "Управление дистрибуцией".
  • •
    Время изменения - дата и время последнего изменения документа в "Управление дистрибуцией".
  • •
    Категория документа - категория документа. Значение указывается из справочника "Категории документов".
  • •
    Категория долга - категория долга. Значение указывается из справочника "Категории документов".
  • •
    Агент - торговый агент, от имени которого был создан документ.
В группе "Сведения из центральной БД" (например, 1С:Управление торговлей 10.3) отображаются сведения о загрузке документов из "Управление дистрибуцией" в ЦБД:
  • •
    Дата загрузки из ЦБД - в поле указывается дата и время загрузки документа в "Управление дистрибуцией" из ЦБД.
  • •
    Статус документа - в поле указывается статус документа.
Как просмотреть фотографии, созданные торговым агентом к документу?
Для просмотра фотографий и других файлов, связанных с документом, необходимо нажать на кнопку "Присоединенные файлы" на панели навигации документа.
Как узнать, какие документы были созданы на основании заказа клиента?
Информация о документах, созданных на основании или являющихся основанием данного документа, отображается в отчете "Структура подчиненности".
См. также:
  • •
    Настройка дистрибуции
  • •
    Торговые точки
  • •
    Подразделения
  • •
    Сотрудники
  • •
    Номенклатура
  • •
    Характеристики номенклатуры
  • •
    Упаковки номенклатуры
  • •
    Организации
  • •
    Контрагенты
  • •
    Реализация товаров
  • •
    Договоры с клиентами
  • •
    Установка цен номенклатуры
  • •
    Категории документов


Посещение

Документ "Посещение" предназначен для фиксирования результата посещения торговой точки, например, причины нерезультативного посещения, а также для проведения анкетирования. Документ оформляется торговым агентом в мобильном устройстве и передается в конфигурацию после обмена данными.
Документ "Посещение" состоит из трех закладок: "Основное", "Вопросы" и "Дополнительно".
Рис. 10.21 Документ "Посещение". Закладка "Основное"
Закладка "Основное"
Для оформления документа "Посещение" необходимо заполнить следующие поля ( Рис. 10.21 ):
  • •
    Номер. В поле указывается номер документа. Поле заполняется автоматически при записи документа.
  • •
    Дата. В поле указывается дата создания документа. При создании документа поле заполняется текущей датой.
  • •
    Торговая точка. В поле указывается торговая точка, в которой оформляется документ.
  • •
    Результат. В поле указывается результат посещения торговой точки. Значение выбирается из справочника "Результаты посещений". Если выбран результат посещения с признаком "Анкетирование", то в документе "Посещение" становится доступна табличная часть с вопросами анкеты.
  • •
    Организация. В поле указывается наименование организации, от имени которой оформляется документ. По умолчанию устанавливается организация, указанная в качестве основной для выбранного подразделения.
  • •
    Подразделение. В поле указывается подразделение предприятия, от имени которого оформляется документ. По умолчанию подставляется подразделение, закрепленное за пользователем, оформляющим документ.
  • •
    Агент. В поле указывается агент, от имени которого оформлен документ.
  • •
    Комментарий. В поле указывается произвольная информация о документе.
  • •
    Менеджер. В поле указывается пользователь, во время сеанса которого был проведен документ.
Закладка "Вопросы"
На закладке "Вопросы" ( Рис. 10.22 ) отображается список вопросов и ответов. В колонке "Обязательный" устанавливается признак, устанавливающий будет ли ответ на вопрос обязательным для проведения документа "Посещение" на МУ.
Рис. 10.22 Документ "Посещение". Закладка "Вопросы"
В случае если в поле "Результат" выбрано значение с признаком "Анкетирование", в табличной части документа "Посещение" отобразится список вопросов анкеты и ответов на них.
Для того чтобы добавить вопрос в табличную часть документа, необходимо нажать на кнопку "Добавить". При этом будет открыто окно справочника "Вопросы анкеты".
Закладка "Дополнительно"
На закладке "Дополнительно" отображается поле "Менеджер". В поле отображается пользователь, во время сеанса которого был проведен документ.
Дополнительная информация о документе
На панели навигации документа расположены кнопки со ссылками на подчиненные справочники, регистры и отчеты, связанные с документом. Активный раздел на панели навигации выделяется зеленым цветом.
Для просмотра информации о дате и времени создания документа в мобильном устройстве (МУ) торгового агента и дате загрузки документа в программу, необходимо перейти в раздел "О документе" ( Рис. 10.23 ).
Рис. 10.23 Раздел "О документе"
В группе "Сведения из мобильного устройства" отображается информация, поступившая из МУ торгового агента.
  • •
    Время создания - отображается дата и время создания документа в МУ. Если в МУ отключено редактирование даты документа, то значение в этом поле будет совпадать со значением в поле "Время начала".
  • •
    Время начала - отображается фактическая дата и время начала работы с документом (момент нажатия на кнопку "Создать" в МУ).
  • •
    Время окончания - отображается дата и время последнего сохранения документа в МУ.
  • •
    "Координаты" - в поле отображаются координаты места создания документа.
В группе "Сведения из настольной части" отображаются сведения о загрузке документов из МУ агента в "Управление дистрибуцией":
  • •
    Дата загрузки - дата и время загрузки документа в "Управление дистрибуцией".
  • •
    Время изменения - дата и время последнего изменения документа в "Управление дистрибуцией".
  • •
    Категория документа - категория документа. Значение указывается из справочника "Категории документов".
  • •
    Категория долга - категория долга. Значение указывается из справочника "Категории документов".
  • •
    Агент - торговый агент, от имени которого был создан документ.
В группе "Сведения из центральной БД" (например, 1С:Управление торговлей 10.3) отображаются сведения о загрузке документов из "Управление дистрибуцией" в ЦБД:
  • •
    Дата загрузки из ЦБД - в поле указывается дата и время загрузки документа в "Управление дистрибуцией" из ЦБД.
  • •
    Статус документа - в поле указывается статус документа.
Как просмотреть фотографии, созданные торговым агентом к документу?
Для просмотра фотографий и других файлов, связанных с документом, необходимо нажать на кнопку "Присоединенные файлы" на панели навигации документа.
См. также:
  • •
    Настройка дистрибуции
  • •
    Результаты посещений
  • •
    Организации
  • •
    Торговые точки
  • •
    Подразделения
  • •
    Вопросы анкеты
  • •
    Категории документов


Возврат товаров от клиента

Документ "Возврат товаров от клиента" предназначен для регистрации в системе факта возврата товаров.
Документ "Возврат товаров от клиента" состоит из трех закладок: "Основное", "Товары" и "Дополнительно".
Документы возврата, имеющие статус "Загружен от дистрибьютора" (см. ниже "Дополнительная информация о документе"), являются документами вторичных продаж (см. раздел "Сбор данных по вторичным продажам"). То есть они были загружены из учетной системы дистрибьютора и не являются документами, оформленными в основной учетной системе.
Возврат товаров от клиента
Рис. 10.24 Документ "Возврат товаров от клиента". Закладка "Основное"
Закладка "Основное"
Для оформления документа "Возврат товаров от клиента" необходимо заполнить следующие поля ( Рис. 10.24 ):
  • •
    Номер. В поле указывается номер документа. Поле заполняется автоматически при записи документа.
  • •
    Дата. В поле указывается дата создания документа. При создании документа поле заполняется текущей датой.
  • •
    Торговая точка. В поле указывается торговая точка, в которой оформляется поступление товаров.
  • •
    Контрагент. В поле отображается контрагент, закрепленный за торговой точкой и указанный в договоре. Значение указывается из справочника "Контрагенты". Поле может отсутствовать на форме документа, если отключена функциональная опция "Использовать контрагентов" в разделе "Администрирование - Настройка дистрибуции".
  • •
    Договор. В поле указывается договор, в рамках которого оформляется документ. Поле не является обязательным для заполнения.
  • •
    Организация. В поле указывается организация, от имени которой оформляется поступление товаров. По умолчанию устанавливается организация, указанная в качестве основной для выбранного подразделения.
  • •
    Подразделение. В поле указывается подразделение предприятия, от имени которого оформляется поступление товара. По умолчанию подставляется подразделение, закрепленное за пользователем, оформляющим документ.
  • •
    Склад. В поле указывается склад, на который оформляется поступление товара.
  • •
    Агент. В поле указывается агент, от имени которого оформлен документ.
Закладка "Товары"
Рис. 10.25 Документ "Возврат товаров от клиента". Закладка "Товары"
На закладке "Товары" ( Рис. 10.25 ) отображается список номенклатуры, включенной в документ "Возврат товаров от клиента". Новая номенклатурная позиция добавляется в табличную часть путем выбора из справочника "Номенклатура". Если учет товаров ведется в разрезе характеристик и упаковок товара, то дополнительно вводится информация о характеристике и упаковке номенклатуры (использование характеристик товаров и упаковок номенклатуры регулируется соответствующими настройками в разделе "Администрирование - Настройка дистрибуции").
Закладка "Дополнительно"
Рис. 10.26 Документ "Возврат товаров от клиента". Закладка "Дополнительно"
На закладке "Дополнительно" ( Рис. 10.23 ) отображается следующая информация по документу:
  • •
    Менеджер. В поле указывается пользователь системы, во время сеанса которого был проведен документ.
  • •
    Использовать НДС. Устанавливает признак учета НДС в документе. Признак определяется в договоре клиента. Если договор не указан, то значение устанавливается в соответствии со значением настройки для организации в документе.
  • •
    Цена включает НДС. Устанавливает признак учета НДС для цены номенклатуры. Флажок влияет на расчет итоговых сумм в документе. Если флажок не установлен, то считается, что цена не включает НДС. Если документ оформляется с указанием договора, то информация о том, как должны вводиться цены с учетом или без учета НДС определяется в договоре клиента.
  • •
    Документ-основание. В поле указывается документ-основание (документ "Реализация товаров").
  • •
    Скидка (%). Указывается процентное значение скидки, которая будет применена ко всем номенклатурным позициям в табличной части "Товары".
  • •
    Валюта. В поле указывается валюта, в которой производятся расчеты в документе. Валюта документа будет установлена равной валюте управленческого учета, указанной в настройке "Валюта учета" в разделе "Администрирование – Настройка дистрибуции".
  • •
    Причина возврата. В поле указывается причина возврата товара. Значение указывается из справочника "Причины возврата товара".
  • •
    Вторичные продажи. Флажок устанавливается автоматически для документов, загруженных от дистрибьютора. Если флажок установлен, то документ относится ко вторичным продажам. При этом для него устанавливается статус "Загружен от дистрибьютора".
  • •
    Комментарий. В поле указывается текстовый комментарий пользователя.
Для каждого товара можно указать свой вид цен из списка видов цен. После указания вида цены информация о цене заполняется тем значением цены, которое зарегистрировано по данному виду цен в прайс-листе предприятия (в документе "Установка цен номенклатуры"). Цены заполняются в той валюте, которая определена как валюта документа. Если необходимо ввести произвольные значения цены, то для этого следует ввести нужное значение в поле "Цена".
Ручная скидка на закладке "Товары" может быть указана для каждой строки документа поступления в процентном или суммовом выражениях (если включена функциональная опция "Использовать ручные скидки в поступлениях" в разделе "Администрирование – Настройка дистрибуции"). Для каждой номенклатурной позиции на закладке "Товары" может быть уточнена цена номенклатурной позиции.
Если документ оформляется с указанием договора, то информация о том, как должны вводиться цены с учетом или без учета НДС, определяется в договоре контрагента.
Если с контрагентом заключено несколько договоров, то необходимо выбрать нужный договор из списка на закладке "Дополнительно". Для выбора доступны все незакрытые торговые договоры с не истекшим сроком действия. После выбора договора автоматически заполняются валюта для расчетов, признаки использования НДС и включения НДС в цену. Указание договора в документе не является обязательным. Если договор в документе не заполнен, то все данные могут быть уточнены непосредственно в документе "Возврат товаров от клиента".
Дополнительная информация о документе
На панели навигации документа расположены кнопки со ссылками на подчиненные справочники, регистры и отчеты, связанные с документом. Активный раздел на панели навигации выделяется зеленым цветом.
Для просмотра информации о дате и времени создания документа в мобильном устройстве (МУ) торгового агента и дате загрузки документа в программу, необходимо перейти в раздел "О документе" ( Рис. 10.27 ).
Рис. 10.27 Раздел "О документе"
В группе "Сведения из мобильного устройства" отображается информация, поступившая из МУ торгового агента.
  • •
    Время создания – отображается дата и время создания документа в МУ. Если в МУ отключено редактирование даты документа, то значение в этом поле будет совпадать со значением в поле "Время начала".
  • •
    Время начала – отображается фактическая дата и время начала работы с документом (момент нажатия на кнопку "Создать" в МУ).
  • •
    Время окончания – отображается дата и время последнего сохранения документа в МУ.
  • •
    "Координаты" – в поле отображаются координаты места создания документа.
В группе "Сведения из настольной части" отображаются сведения о загрузке документов из МУ агента в "Управление дистрибуцией":
  • •
    Дата загрузки – дата и время загрузки документа в "Управление дистрибуцией".
  • •
    Время изменения – дата и время последнего изменения документа в "Управление дистрибуцией".
  • •
    Категория документа – категория документа. Значение указывается из справочника "Категории документов".
  • •
    Категория долга – категория долга. Значение указывается из справочника "Категории документов".
  • •
    Агент – торговый агент, от имени которого был создан документ.
В группе "Сведения из центральной БД" (например, 1С:Управление торговлей 10.3) отображаются сведения о загрузке документов из "Управление дистрибуцией" в ЦБД:
  • •
    Дата загрузки из ЦБД – в поле указывается дата и время загрузки документа в "Управление дистрибуцией" из ЦБД.
  • •
    Статус документа – в поле указывается статус документа.
Как просмотреть фотографии, созданные торговым агентом к документу?
Для просмотра фотографий и других файлов, связанных с документом, необходимо нажать на кнопку "Присоединенные файлы" на панели навигации документа.
Как узнать, какие документы были созданы на основании заказа клиента?
Информация о документах, созданных на основании или являющихся основанием данного документа, отображается в отчете "Структура подчиненности".
См. также:
  • •
    Настройка дистрибуции
  • •
    Торговые точки
  • •
    Склады
  • •
    Подразделения
  • •
    Номенклатура
  • •
    Характеристики номенклатуры
  • •
    Упаковки номенклатуры
  • •
    Валюты
  • •
    Организации
  • •
    Контрагенты
  • •
    Реализация товаров
  • •
    Причины возврата товаров
  • •
    Договоры с клиентами
  • •
    Установка цен номенклатуры
  • •
    Категории документов


Задание агенту

Документ "Задание агенту" предназначен для постановки сотруднику списка задач, которые ему необходимо выполнить в течение дня. Например, создание какого–либо документа, создание фотографии, обмен данными и т.п.
Документ создается в "Управление дистрибуцией" и после выгружается в МУ агента. Указание результатов в документе возможно только на МУ.
Документ "Задание агенту" состоит из трех закладок: "Основное", "Задачи" и "Дополнительно".
Рис. 10.28 Документ "Задание агенту". Закладка "Основное"
Закладка "Основное"
При формировании документа следует заполнить следующие реквизиты ( Рис. 10.28 ):
  • •
    Номер от. Номер и дата создания документа. Поле заполняется автоматически.
  • •
    Торговая точка. В поле указывается торговая точка, для которой создается документ "Задание агенту".
  • •
    Контрагент. В поле отображается контрагент, закрепленный за торговой точкой и указанный в договоре. Значение указывается из справочника "Контрагенты". Поле может отсутствовать на форме документа, если отключена функциональная опция "Использовать контрагентов" в разделе "Администрирование - Настройка дистрибуции".
  • •
    Договор. В поле отображается договор, используемый для выбранной организации и контрагента. В случае если для организации используется несколько договоров, поле заполняется вручную.
  • •
    Организация. В поле указывается организация, от имени которой оформляется документ. По умолчанию устанавливается организация, указанная в качестве основной для выбранного подразделения.
  • •
    Подразделение. В поле указывается подразделение предприятия, от имени которого оформляется документ. По умолчанию подставляется подразделение, закрепленное за пользователем, оформляющим документ.
  • •
    Агент. В поле указывается агент, от имени которого оформлен документ.
Закладка "Задачи"
Рис. 10.29 Документ "Задание агенту". Закладка "Задачи"
Заполнение табличной части закладки "Задачи" ( Рис. 10.29 ) может быть выполнено несколькими способами:
  • •
    Заполнение документа всеми элементами справочника "Виды задач", при этом дерево задач будет заполнено с соблюдением иерархии справочника "Виды задач". Для этого необходимо нажать кнопку "Заполнить", расположенную на командной панели табличной части и выбрать пункт "Заполнить всеми".
  • •
    Заполнение документа по шаблону, при этом дерево задач будет заполнено с соблюдением иерархии справочника "Виды задач" . Для этого необходимо нажать на кнопку "Выполнить", расположенную на командной панели табличной части и выбрать пункт "Заполнить по шаблону".
  • •
    Добавление задач из справочника "Виды задач" при помощи кнопки "Подбор".
При добавлении элемента в список задач агента для задачи указывается комментарий и обязательность ее выполнения. При установке флажка "Обязательный" в МУ будет невозможно сохранить документ без выполнения этой задачи.
В результате загрузки данных от агентов по выполнению заданий производится заполнение результатов выполнения задач. Результаты отображаются в колонке "Результат".
На закладке "Дополнительно" ( Рис. 10.30 ) отображается следующая информация по документу:
Рис. 10.30 Документ "Задание агенту". Закладка "Дополнительно"
  • •
    Менеджер. В поле указывается пользователь системы, во время сеанса которого был проведен документ.
  • •
    Документ основание – Документ "План посещений" , на основании которого был создан данный документ "Задание".
  • •
    Не изменять в МУ. Регулирует возможность редактирования основных реквизитов документа "Задание агенту" на МУ. В случае если флажок установлен, то в выгруженном в МУ документе "Задание" закладку "Основные" редактировать нельзя. Если флажок не установлен, то в выгруженном в МУ документе "Задание" возможно редактирование закладки "Основные".
  • •
    Создан в ЦБД. Флажок указывает на факт создания документа "Задание агенту" в ЦБД. В случае создания документа в ЦБД флажок устанавливается автоматически.
  • •
    Дата начала/Дата окончания. Поля заполняются данными, полученными при загрузке документа из МУ. В поле "Дата начала" отображается фактическая дата и время начала работы с документом (момент нажатия на кнопку "Создать" в МУ). В поле "Дата окончания" отображается дата и время последнего сохранения документа в МУ.
    Дополнительная информация о документе
На панели навигации документа расположены кнопки со ссылками на подчиненные справочники, регистры и отчеты, связанные с документом. Активный раздел на панели навигации выделяется зеленым цветом.
Для просмотра информации о дате и времени создания документа в мобильном устройстве (МУ) торгового агента и дате загрузки документа в программу, необходимо перейти в раздел "О документе" ( Рис. 10.31 ).
Рис. 10.31 Раздел "О документе"
В группе "Сведения из мобильного устройства" отображается информация, поступившая из МУ торгового агента.
  • •
    Время создания – отображается дата и время создания документа в МУ. Если в МУ отключено редактирование даты документа, то значение в этом поле будет совпадать со значением в поле "Время начала".
  • •
    Время начала – отображается фактическая дата и время начала работы с документом (момент нажатия на кнопку "Создать" в МУ).
  • •
    Время окончания – отображается дата и время последнего сохранения документа в МУ.
  • •
    "Координаты" – в поле отображаются координаты места создания документа.
В группе "Сведения из настольной части" отображаются сведения о загрузке документов из МУ агента в "Управление дистрибуцией":
  • •
    Дата загрузки – дата и время загрузки документа в "Управление дистрибуцией".
  • •
    Время изменения – дата и время последнего изменения документа в "Управление дистрибуцией".
  • •
    Категория документа – категория документа. Значение указывается из справочника "Категории документов".
  • •
    Категория долга – категория долга. Значение указывается из справочника "Категории документов".
  • •
    Агент – торговый агент, от имени которого был создан документ.
В группе "Сведения из центральной БД" (например, 1С:Управление торговлей 10.3) отображаются сведения о загрузке документов из "Управление дистрибуцией" в ЦБД:
  • •
    Дата загрузки из ЦБД – в поле указывается дата и время загрузки документа в "Управление дистрибуцией" из ЦБД.
  • •
    Статус документа – в поле указывается статус документа.
Как просмотреть фотографии, созданные торговым агентом к документу?
Для просмотра фотографий и других файлов, связанных с документом, необходимо нажать на кнопку "Присоединенные файлы" на панели навигации документа.
См. также:
  • •
    Настройка дистрибуции
  • •
    Торговые точки
  • •
    Подразделения
  • •
    Виды задач
  • •
    Организации
  • •
    Контрагенты
  • •
    Договоры с клиентами
  • •
    Категории документов


Перемещение товаров

Документ "Перемещение товаров" предназначен для отражения в системе факта перемещения товаров между складами предприятия. Формирование перемещений возможно только при условии включенной функциональной опции "Использовать режим "Торговля с колес"" в разделе "Администрирование – Настройка дистрибуции".
Рис. 10.32 Документ "Перемещение товаров"

Заполнение документа "Перемещение товаров"

Для оформления документа "Перемещение товаров" необходимо заполнить следующие поля ( Рис. 10.32 ):
  • •
    Номер. В поле указывается номер документа. Поле заполняется автоматически при записи документа.
  • •
    Дата. В поле указывается дата создания документа. При создании документа поле заполняется текущей датой.
  • •
    Статус. В поле указывается статус оформления документа "Перемещение товаров". Проведение документа с указанием различных статусов позволяет контролировать процесс отгрузки товаров со склада-отправителя и процесс приема товаров на склад-получатель. Для перемещения доступны следующие статусы:
  • •
    К отгрузке – товар подготовлен к отгрузке со склада-отправителя.
  • •
    Отгружено – товар отгружен со склада-отправителя.
  • •
    Принято – товар принят на склад-получатель.
  • •
    Организация. В поле указывается организация, от имени которой оформляется документ.
  • •
    Склад-источник. В поле указывается склад, с которого производится отгрузка товаров.
  • •
    Склад-получатель. В поле указывается склад, в который выполняется поступление товаров.
  • •
    Подразделение. В поле указывается подразделение предприятия, от имени которого оформляется документ. Значение выбирается из справочника "Подразделения".
  • •
    Агент. В поле указывается агент, от имени которого оформлен документ.
  • •
    Менеджер. В поле указывается пользователь, во время сеанса которого был проведен документ.
Наверх

Добавление товаров в документ

Добавление товаров в документ "Перемещение товаров" выполняется вручную. Для добавления нового товара необходимо нажать на кнопку "Добавить". Новая номенклатурная позиция добавляется в табличную часть путем выбора из справочника "Номенклатура". Если учет товаров ведется в разрезе характеристик и упаковок товара, то дополнительно вводится информация о характеристике и упаковке номенклатуры (использование характеристик товаров и упаковок номенклатуры регулируется соответствующими настройками в разделе "Администрирование - Настройка дистрибуции"). Для каждого товара в поле "Количество" указывается количество перемещаемого товара.
Наверх
Информация о перемещениях товаров со складов по выбранному документу отображается при переходе по гиперссылке "Товары на складах" на панели навигации документа.
Регистрация документа "Перемещение товаров" производится при выполнении команды "Провести". Перед проведением документа контролируется заполнение всех обязательных реквизитов: организация, склад-источник, склад-получатель, подразделение и статус.
См. также:
  • •
    Настройка дистрибуции
  • •
    Организации
  • •
    Склады
  • •
    Подразделения
  • •
    Номенклатура
  • •
    Характеристики номенклатуры
  • •
    Упаковки номенклатуры


Отгрузка дистрибьютору

Документы "Отгрузка дистрибьютору" – это документы реализации товаров, в которых оформляется оптовая отгрузка товара дистрибьютору. Документы загружаются в "Управление дистрибуцией" при помощи внешней обработки обмена данными с учетной системой (см. раздел "Обмен данными между "Агент Плюс: Управление дистрибуцией" и учетной системой") и относятся к первичным продажам.
Документы "Отгрузка дистрибьютору" хранятся в отдельном журнале документов в подсистеме "Оперативные документы".
Заполнение документа "Отгрузка дистрибьютору"
В документе "Отгрузка дистрибьютору" указываются следующие реквизиты ( Рис. 10.33 ):
  • •
    Номер. В поле указывается номер документа. Поле заполняется автоматически при записи документа.
  • •
    Дата. В поле указывается дата создания документа. При создании документа поле заполняется текущей датой.
  • •
    Срок оплаты. В поле указывается предполагаемая дата оплаты.
  • •
    Время доставки. В поле указывается дата доставки товаров клиенту дистрибьютором.
  • •
    Подразделение. В поле указывается подразделение предприятия, от имени которого оформляется документ. Значение указывается из справочника "Подразделения".
  • •
    Дистрибьютор. В поле указывается подразделение-дистрибьютор, для которого оформляется документ. Значение указывается из списка элементов справочника "Подразделения", для которых установлен признак "Дистрибьютор".
  • •
    Склад. В поле указывается склад, с которого предполагается отгрузить товар клиенту.
  • •
    Менеджер. В поле указывается пользователь, во время сеанса которого был загружен и проведен документ.
Рис. 10.33 Документ "Отгрузка дистрибьютору"
Заполнение табличной части документа
Табличная часть документа "Отгрузка дистрибьютору" состоит из двух закладок: "Товары" и "Дополнительно".
На закладке "Товары" отображается список номенклатуры, включенной в документ "Отгрузка дистрибьютору". Новая номенклатурная позиция добавляется в табличную часть путем выбора из справочника "Номенклатура". Если учет товаров ведется в разрезе характеристик и упаковок товара, то дополнительно вводится информация о характеристике и упаковке.
На закладке "Дополнительно" указывается следующая информация по документу:
  • •
    Скидка (%). Указывается процентное значение скидки, которая будет применена ко всем номенклатурным позициям в табличной части "Товары".
  • •
    Цена включает НДС. Устанавливается признак учета НДС для цены номенклатуры. Флажок влияет на расчет итоговых сумм в документе. Если флажок не установлен, то считается, что цена не включает НДС.
  • •
    Использовать НДС. Устанавливает признак учета НДС в документе.
Примечание.
При создании документа в "Управление дистрибуцией" значение настройки устанавливается в соответствии со значением настройки для организации по умолчанию в документе. Если организация не указана, то для такого документа признак "Использовать НДС" по умолчанию включен.
  • •
    Валюта. Указывается валюта, в которой производятся расчеты в документе. Валюта документа будет установлена равной валюте управленческого учета, указанной в настройке "Валюта учета" в разделе "Администрирование – Настройка дистрибуции".
  • •
    Организация. В поле указывается организация, от имени которой оформляется отгрузка. По умолчанию устанавливается организация, указанная в качестве основной для подразделения текущего пользователя.
  • •
    Комментарий. В поле указывается произвольный комментарий.
Использование ручных скидок
Ручная скидка на закладке "Товары" может быть указана для каждой строки документа в процентном или суммовом выражениях (если включена функциональная опция "Использовать ручные скидки в продажах" в разделе "Администрирование – Настройка дистрибуции").
Различные виды цен для каждой позиции номенклатуры
Для каждого товара может быть указан свой вид цен из списка видов цен. После указания вида цены информация о цене заполняется тем значением, которое зарегистрировано по данному виду цен в прайс-листе предприятия (документе "Установка цен товаров"). Цены указываются в той валюте, которая определена, как валюта документа.
Отгрузка товаров с разных складов
При включенной функциональной опции "Использовать склады в табличной части документов продажи" (включается в разделе "Администрирование – Настройка дистрибуции") в табличной части документа "Реализация товаров и услуг" появляется дополнительная колонка "Склад". В данной колонке для каждого товара возможно указать определенный склад для отгрузки товара.
Дополнительная информация о документе
На панели навигации документа "Отгрузка дистрибьютору" расположены кнопки со ссылками на подчиненные справочники и отчеты, связанные с документом. Активная кнопка на панели навигации выделяется зеленым шрифтом.
Для просмотра информации о дате и времени создания документа в мобильном устройстве (МУ) торгового агента и дате загрузки документа в программу, необходимо перейти в раздел "О документе" ( Рис. 10.34 ).
Рис. 10.34 Раздел "О документе"
В группе "Сведения из мобильного устройства" отображается информация, поступившая из МУ торгового агента.
  • •
    Время создания – отображается дата и время создания документа в МУ. Если в МУ отключено редактирование даты документа, то значение в этом поле будет совпадать со значением в поле "Время начала".
  • •
    Время начала – отображается фактическая дата и время начала работы с документом (момент нажатия на кнопку "Создать" в МУ).
  • •
    Время окончания – отображается дата и время последнего сохранения документа в МУ.
  • •
    Координаты – в поле отображаются координаты места создания документа.
В группе "Сведения из настольной части" отображаются сведения о загрузке документов из МУ агента в "Управление дистрибуцией":
  • •
    Дата загрузки – дата и время загрузки документа в "Управление дистрибуцией".
  • •
    Время изменения – дата и время последнего изменения документа в "Управление дистрибуцией".
  • •
    Категория документа – категория документа. Значение указывается из справочника "Категории документов".
  • •
    Категория долга – категория долга. Значение указывается из справочника "Категории документов".
  • •
    Агент – торговый агент, от имени которого был создан документ.
В группе "Сведения из центральной БД" (например, 1С:Управление торговлей 10.3) отображаются сведения о загрузке документов из "Управление дистрибуцией" в ЦБД:
  • •
    Дата загрузки из ЦБД – в поле указывается дата и время загрузки документа в "Управление дистрибуцией" из ЦБД.
  • •
    Статус документа – в поле указывается статус документа.
Как просмотреть фотографии, созданные торговым агентом к документу?
Для просмотра фотографий и других файлов, связанных с документом, необходимо нажать на кнопку "Присоединенные файлы" на панели навигации документа.
См. также:
  • •
    Настройка дистрибуции
  • •
    Организации
  • •
    Склады
  • •
    Подразделения
  • •
    Номенклатура
  • •
    Характеристики номенклатуры
  • •
    Упаковки номенклатуры


Возврат от дистрибьютора

Документ "Возврат от дистрибьютора" предназначен для регистрации в системе факта возврата товаров дистрибьютором на склад производителя.
Документы загружаются в "Управление дистрибуцией" из основной учетной системы при помощи обработки обмена (см. раздел "Обмен данными между "Агент Плюс: Управление дистрибуцией" и учетной системой") и относятся к первичным продажам.
Документы "Отгрузка дистрибьютору" хранятся в отдельном журнале документов в подсистеме "Оперативные документы".
Заполнение документа "Возврат от дистрибьютора"
Для оформления документа "Возврат от дистрибьютора" необходимо заполнить следующие реквизиты ( Рис. 10.35 ):
  • •
    Номер. В поле указывается номер и дата и время создания документа. Поля заполняются автоматически.
  • •
    Дата. В поле указывается дата создания документа. При создании документа поле заполняется текущей датой.
  • •
    Подразделение. В поле указывается подразделение предприятия, от имени которого оформляется документ. Значение указывается из справочника "Подразделения".
  • •
    Дистрибьютор. В поле указывается подразделение-дистрибьютор, для которого оформляется документ. Значение указывается из списка элементов справочника "Подразделения", для которых установлен признак "Дистрибьютор".
  • •
    Склад. В поле указывается склад, на который оформляется возврат товара.
  • •
    Менеджер. В поле указывается пользователь системы, во время сеанса которого был загружен и проведен документ.
Возврат от дистрибьютора
Рис. 10.35 Возврат от дистрибьютора
Заполнение табличной части документа
Табличная часть документа "Возврат от дистрибьютора" состоит из двух закладок: "Товары" и "Дополнительно".
На закладке "Товары" отображается список номенклатуры, включенной в документ "Возврат от дистрибьютора". Новая номенклатурная позиция добавляется в табличную часть путем выбора из справочника "Номенклатура". Если учет товаров ведется в разрезе характеристик и упаковок товара, то дополнительно вводится информация о характеристике и упаковке (использование характеристик товаров и упаковок номенклатуры регулируется соответствующими настройками в разделе "Администрирование – Настройка дистрибуции").
На закладке "Дополнительно" отображается следующая информация по документу:
  • •
    Скидка (%). Указывается процентное значение скидки, которая будет применена ко всем номенклатурным позициям в табличной части "Товары".
  • •
    Цена включает НДС. Признак учета НДС для цены номенклатуры. Флажок влияет на расчет итоговых сумм в документе. Если флажок не установлен, то считается, что цена не включает НДС.
  • •
    Использовать НДС. Признак использования НДС в документе.
    Примечание.
При создании документа в "Управление дистрибуцией" значение настройки устанавливается в соответствии со значением настройки для организации по умолчанию в документе. Если организация не указана, то для такого документа признак "Использовать НДС" по умолчанию включен.
  • •
    Валюта. В поле указывается валюта, в которой производятся расчеты в документе. Валюта документа будет установлена равной валюте управленческого учета, указанной в настройке Валюта учета в разделе "Администрирование – Настройка дистрибуции".
  • •
    Организация. В поле указывается организация, от имени которой оформляется возврат. По умолчанию устанавливается организация, указанная в качестве основной для выбранного подразделения.
  • •
    Документ-основание. В поле указывается документ-основание (документ "Отгрузка дистрибьютору").
  • •
    Причина возврата. В поле указывается причина возврата товара. Значение указывается из справочника "Причины возврата товара".
  • •
    Комментарий. В поле указывается текстовый комментарий пользователя.
Как указать различные виды цен для каждой позиции номенклатуры?
Для каждого товара можно указать свой вид цен из списка видов цен на товары. После указания вида цены информация о цене заполняется тем значением цены, которое зарегистрировано по данному виду цен в прайс-листе предприятия (в документе "Установка цен номенклатуры"). Цены заполняются в той валюте, которая определена как валюта документа. Если необходимо ввести произвольные значения цены, то для этого следует ввести нужное значение в поле "Цена".
Использование ручных скидок
Ручная скидка на закладке Товары может быть указана для каждой строки документа поступления в процентном или суммовом выражениях (если включена функциональная опция "Использовать ручные скидки в поступлениях" в разделе "Администрирование – Настройка дистрибуции").
Дополнительная информация о документе
На панели навигации документа расположены кнопки со ссылками на подчиненные справочники, регистры и отчеты, связанные с документом. Активный раздел на панели навигации выделяется зеленым цветом.
Для просмотра информации о дате и времени создания документа в мобильном устройстве (МУ) торгового агента и дате загрузки документа в программу, необходимо перейти в раздел "О документе" ( Рис. 10.36 ).
Рис. 10.36 Раздел "О документе"
В группе "Сведения из мобильного устройства" отображается информация, поступившая из МУ торгового агента.
  • •
    Время создания – отображается дата и время создания документа в МУ. Если в МУ отключено редактирование даты документа, то значение в этом поле будет совпадать со значением в поле "Время начала".
  • •
    Время начала – отображается фактическая дата и время начала работы с документом (момент нажатия на кнопку "Создать" в МУ).
  • •
    Время окончания – отображается дата и время последнего сохранения документа в МУ.
  • •
    "Координаты" – в поле отображаются координаты места создания документа.
В группе "Сведения из настольной части" отображаются сведения о загрузке документов из МУ агента в "Управление дистрибуцией":
  • •
    Дата загрузки – дата и время загрузки документа в "Управление дистрибуцией".
  • •
    Время изменения – дата и время последнего изменения документа в "Управление дистрибуцией".
  • •
    Категория документа – категория документа. Значение указывается из справочника "Категории документов".
  • •
    Категория долга – категория долга. Значение указывается из справочника "Категории документов".
  • •
    Агент – торговый агент, от имени которого был создан документ.
В группе "Сведения из центральной БД" (например, 1С:Управление торговлей 10.3) отображаются сведения о загрузке документов из "Управление дистрибуцией" в ЦБД:
  • •
    Дата загрузки из ЦБД – в поле указывается дата и время загрузки документа в "Управление дистрибуцией" из ЦБД.
  • •
    Статус документа – в поле указывается статус документа.
Как просмотреть фотографии, созданные торговым агентом к документу?
Для просмотра фотографий и других файлов, связанных с документом, необходимо нажать на кнопку "Присоединенные файлы" на панели навигации документа.
См. также:
  • •
    Настройка дистрибуции
  • •
    Организации
  • •
    Склады
  • •
    Подразделения
  • •
    Номенклатура
  • •
    Характеристики номенклатуры
  • •
    Упаковки номенклатуры


11. Служебные документы

Служебные документы в "Управление дистрибуцией" служат для передачи данных об остатках товаров, состоянии взаиморасчетов и данных прайс-листа из основной учетной системы. Журналы служебных документов "Установка цен номенклатуры", "Корректировка остатков товаров", "Корректировка взаиморасчетов" находятся в подсистеме "Служебные документы".
См. также:
  • •
    Установка цен номенклатуры
  • •
    Корректировка остатков товаров
  • •
    Корректировка взаиморасчетов


Установка цен номенклатуры

Документ "Установка цен номенклатуры" предназначен для формирования различных цен торгового предприятия. Фактически с помощью данного документа вводится в действие прайс-лист торгового предприятия по всем номенклатурным позициям. Регистрация цен на номенклатурные позиции по конкретному ввиду цен - это формирование определенной колонки прайс-листа.
Установка цен номенклатуры
Рис. 11.1 Документ "Установка цен номенклатуры"
Назначение и особенности документа "Установка цен номенклатуры"
Цены на номенклатурные позиции назначаются в соответствии с теми правилами ценообразования, которые применяются в торговом предприятии. По каждому виду цен фиксируются цены на конкретные номенклатурные позиции. При назначении цен на конкретные позиции применяются те правила расчета, которые применяются для данного вида цен.
При расчете цен продажи в качестве цен для расчета могут использоваться вспомогательные цены (себестоимость товаров, цены конкурентов и т.д.). Информация о значениях таких цен для номенклатурных позиций также должна быть зарегистрирована документов "Установка цен номенклатуры". С помощью документа "Установка цен номенклатуры" также регистрируются значения тех видов цен, которые используются для контроля цен продажи (допустимые цены продажи и закупки).
Значения цен, зарегистрированные с помощью документа "Установка цен номенклатуры", используются при оформлении как розничной, так и оптовой продажи ("Заказ клиента", "Реализация товаров"). В соответствии с введенными значениями цен можно сформировать и распечатать прайс-лист торгового предприятия.
Изначально в документах "Установка цен номенклатуры", выгружаемых из Информационной системы в Управление дистрибуцией при помощи обработки "Первоначальное заполнение", передается состояние цен товаров на начальную дату.
Табличная часть документа
В табличной части документа "Установка цен номенклатуры" отображается список номенклатуры, для которой формируется список цен ( Рис. 11.1 ). Если учет товаров ведется в разрезе разрезе характеристик и упаковок, то дополнительно отображается информация о характеристике номенклатуры и упаковке товара (использование характеристик и упаковок номенклатуры регулируется соответствующими настройками в разделе "Администрирование - Настройка дистрибуции").
Для каждой номенклатурной позиции, включенной в документ, указывается Упаковка, Вид цены и Цена.
В случае если документ был отредактирован вручную, для измененной строки документа устанавливается флажок в колонке "Цена" изменена вручную.
См. также:
  • •
    Настройка дистрибуции
  • •
    Виды цен
  • •
    Характеристики номенклатуры
  • •
    Упаковки номенклатуры
  • •
    Заказ клиента
  • •
    Реализация товаров


Корректировка остатков товаров

Документ "Корректировка остатков товаров" предназначен для переноса оборотов товаров из Информационной системы в Управление дистрибуцией и обеспечивает соответствие остатков товаров между Информационной системой и Управление дистрибуцией на дату и время создания документа.
Для перехода к журналу документов необходимо в подсистеме "Служебные документы" выбрать пункт "Корректировка остатков товаров".
Корректировка остатков товаров
Рис. 11.2 Документ "Корректировка остатков товаров"
Назначение и особенности документа "Корректировка остатков товаров"
Изначально в документе, выгружаемом из Информационной системы в Управление дистрибуцией передается состояние остатков товаров на начальную дату в разрезе складов. В последствии при изменении остатков товаров в Информационной системе, с которой происходит обмен, в Управление дистрибуцией выгружаются документы "Корректировка остатков товаров", в которых приходят изменения по текущим остаткам товаров на складах в Информационной системе .
В течение текущего рабочего дня документ "Корректировка остатков товаров" автоматически обновляется и актуализируется в соответствии с текущими остатками товаров в Информационную систему. После каждого обновления время документа изменяется. На следующий рабочий день в Управление дистрибуцией из Информационной системы загружается новый документ "Корректировка остатков товаров", при этом документ предыдущего дня остается без изменений. В случае если в Информационной системе были изменены остатки за уже прошедший период (задним числом), то документы "Корректировка остатков товаров" за соответствующие дни будут выгружены в Управление дистрибуцией и обновлены.
Документ "Корректировка остатков товаров" загружается автоматически из Информационной системы несколько раз в течение дня в зависимости от настроек обмена данными между Информационной системой и Управление дистрибуцией. Поэтому данный документ не предназначен для создания в Управление дистрибуцией, но в случае необходимости загруженный документ может быть отредактирован вручную.
Табличная часть документа
В табличной части документа "Корректировка остатков товаров" отображается список номенклатуры, по количественным остаткам которой производится корректировка ( Рис. 11.2 ). Если учет товаров ведется в разрезе характеристик и упаковок, то дополнительно отображается информация о характеристике номенклатуры и упаковке товара (использование характеристик и упаковок регулируется соответствующими настройками в разделе "Администрирование – Настройка дистрибуции").
Для каждой номенклатурной позиции, включенной в документ, указывается Склад и Количество, на которое будет изменен текущий остаток данного товара на выбранном складе. В случае если количество номенклатуры указано со знаком "–", то остаток товара на выбранном складе будет уменьшен на данное количество единиц. Если количество номенклатуры указано без знака, то остаток товара на выбранном складе будет увеличен на данное количество единиц.
Изменение документа "Корректировка остатков товаров" вручную
При изменении документа "Корректировка остатков товаров" вручную, в табличной части документа автоматически устанавливается флажок "Изменено вручную". Изменение документа "Корректировка остатков товаров" желательно только в случае возникновения расхождения остатков товаров между Информационной системой и Управление дистрибуцией и при необходимости в срочной корректировке остатков.
Дополнительная информация о документе
Для просмотра информации о движениях документа в регистрах необходимо нажать на кнопку "Движения документа". При этом откроется окно отчета "Движения документа", в котором будут отображены данные об изменениях в регистрах, которые совершил данный документ "Корректировка остатков товаров".
См. также:
  • •
    Настройка дистрибуции
  • •
    Упаковки номенклатуры
  • •
    Характеристики номенклатуры
  • •
    Склады


Корректировка взаиморасчетов

Документ "Корректировка взаиморасчетов" предназначен для переноса информации о движениях регистра "Взаиморасчеты с контрагентами" из Информационной системы в Управление дистрибуцией, и таким образом обеспечивает соответствие взаиморасчетов в Информационной системе и Управлении дистрибуцией на дату и время создания документа "Корректировка взаиморасчетов".
Рис. 11.3 Документ "Корректировка взаиморасчетов
Назначение и особенности документа "Корректировка взаиморасчетов"
При первоначальной выгрузке данных из основной учетной системы организации (см. раздел "Обмен данными между "Агент Плюс: Управление дистрибуцией" и учетной системой") и в Управление дистрибуцией передается состояние взаиморасчетов на начальную дату в разрезе контрагентов. В последствии при изменении состояния взаиморасчетов в Информационной системе, с которой происходит обмен, в Управление дистрибуцией выгружаются данные о текущем состоянии взаиморасчетов в Информационной системе и записываются в документ "Корректировка взаиморасчетов".
В течение текущего рабочего дня документ "Корректировка взаиморасчетов" автоматически обновляется и актуализируется в соответствии с текущим состоянием взаиморасчетов в Информационной системе. После каждого обновления время документа изменяется. На следующий рабочий день в Управление дистрибуцией из Информационной системы загружается новый документ "Корректировка взаиморасчетов", при этом документ предыдущего дня остается без изменений. В случае если в Информационной системе было изменение во взаиморасчетах за уже прошедший период (задним числом), то документы "Корректировка взаиморасчетов" за соответствующие дни будут повторно выгружены в Управление дистрибуцией и обновлены.
Документ "Корректировка взаиморасчетов" загружается автоматически из Информационной системы несколько раз в течение дня в зависимости от настроек обмена данными между Информационной системой и Управление дистрибуцией. Поэтому данный документ не предназначен для создания в Управление дистрибуцией, но в случае необходимости загруженный документ может быть отредактирован вручную.
Табличная часть документа
В табличной части документа "Корректировка взаиморасчетов" фиксируются внесенные в Информационную систему документы, которые повлияли на состояние расчетов с контрагентами ( Рис. 11.3 ). В документе отображается список сумм и расчетных документов. Таким образом, можно непосредственно из документа "Корректировка взаиморасчетов" посмотреть, за счет чего сформировалась каждая из строк. Кроме ссылки на расчетный документ, повлиявший на расчеты с контрагентами, указываются сведения о расчетном документе (название, номер и дата в Информационной системе), дата платежа, валюта расчетов и сумма.
Изменение документа "Корректировка взаиморасчетов" вручную
При изменении документа "Корректировка взаиморасчетов" вручную, в табличной части документа автоматически устанавливается флажок "Изменено вручную". Изменение документа "Корректировка взаиморасчетов" желательно только в случае возникновения расхождения взаиморасчетов между Информационной системой и Управление дистрибуцией и при необходимости в срочной корректировке взаиморасчетов.
Расчеты с клиентами
Для просмотра информации о движениях документа в регистрах необходимо нажать на кнопку "Расчеты с клиентами". При этом откроется окно регистра накопления "Расчеты с клиентами", в котором будут отображены данные об изменениях в регистре, которые совершил данный документ "Корректировка взаиморасчетов".
См. также:
  • •
    Настройка дистрибуции
  • •
    Контрагенты


Корректировка остатков дистрибьютора

Документ "Корректировка остатков дистрибьютора" предназначен для хранения данных об изменениях остатков номенклатуры на складах дистрибьютора в "Управление дистрибуцией". При помощи этих данных осуществляется анализ и управление запасами продукции на складе дистрибьюторов на дату и время создания документа "Корректировка остатков дистрибьютора", например, в отчете "Анализ движений товаров у дистрибьюторов".
Корректировка остатков дистрибьютора
Рис. 11.4 Документ "Корректировка остатков дистрибьютора"
Назначение и особенности документа "Корректировка остатков дистрибьютора"
Данные об изменении остатков товаров на складах из учетной системы дистрибьютора выгружаются в виде записей регистров сведений при помощи обработки "Подбор и выгрузка НСИ и данных о продажах" и записываются в документ "Корректировка остатков дистрибьютора" в "Управление дистрибуцией". В документах фиксируются изменения по начальному количеству, текущему остатку, а также приходу и расходу номенклатуры в учетной системе дистрибьютора.
Данные об изменении остатков товаров на складах в учетной системе дистрибьютора выгружаются и загружаются в соответствии с расписанием работы внешних обработок "Подбор и выгрузка НСИ и данных о продажах" (на стороне учетной системы дистрибьютора) и "Сопоставление данных из XML" (на стороне "Управление дистрибуцией"). Данный документ не предназначен для создания в "Управление дистрибуцией", но в случае необходимости загруженный документ может быть отредактирован вручную.
Внимание!
Создавая документ "Корректировка остатков дистрибьютор" вручную следует указывать приход и расход для одного наименования номенклатуры в разных строках. Указывание прихода и расхода номенклатуры в одной строке документа с указанием одного вида операции может исказить данные отчета " Анализ движений товаров у дистрибьюторов ".
Табличная часть документа
На закладке "Товары" табличной части документа отображается список номенклатуры, по количественным остаткам которой производится корректировка. Для каждой номенклатурной позиции, включенной в документ, указывается:
  • •
    Вид операции дистрибьютора – вид операции, указываемый при выгрузке данных по движениям товара на складе дистрибьютора. Указывается из справочника "Виды операций дистрибьюторов".
  • •
    Начальный остаток – количество выбранной номенклатуры на указанную дату на начало дня;
  • •
    Приход – количество прихода выбранной номенклатуры на склад на указанную дату;
  • •
    Расход – количество расхода выбранной номенклатуры со склада на указанную дату;
  • •
    Конечный остаток – количество выбранной номенклатуры на указанную дату на конец дня.
См. также:
  • •
    Отчет "Анализ движений товаров у дистрибьюторов"
  • •
    Виды операций дистрибьюторов


12. Документы планирования

В разделе "Документы планирования" представлены документы, используемые для постановки задач агенту, планирования продаж и посещений, выгрузки сообщений на устройства агентам по заданному расписанию.
См. также:
  • •
    Документ "План посещений"
  • •
    Документ "План продаж"
  • •
    Сообщения агентам


Документ "План посещений"

Документ "План посещений" предназначен для указания порядка посещения торговых точек (маршрута). План задается на определенный период: месяц, неделя, 2 недели или произвольный период. Данные из документа "План посещений" выгружаются в МУ в справочник "Клиенты и маршруты" и отображаются на закладке "Маршруты". При использовании шаблонов созданий в документе "План посещений" можно запланировать создание документов "Задание" в мобильном устройстве агента (см. ниже).
Документ "План посещений"
Рис. 12.1 Документ "План посещений"

Заполнение документа "План посещений"

Для оформления документа "План посещений" необходимо заполнить следующие поля ( Рис. 12.1 ):
  • •
    Номер...от. В поле указывается номер и дата создания документа. Поля заполняются автоматически при записи документа.
  • •
    Агент. В поле указывается агент, от имени которого оформлен документ. В зависимости от значения настройки "Привязывать торговые точки к агентам" (раздел "Администрирование – Настройка дистрибуции") при заполнении табличной части документа "План посещений" список торговых точек будет фильтроваться по выбранному агенту.
  • •
    Подразделение. В поле указывается подразделение предприятия, от имени которого оформляется документ. Значение выбирается из справочника "Подразделения".
  • •
    Менеджер. В поле указывается пользователь, во время сеанса которого был проведен документ.
  • •
    Статус. В поле указывается статус оформления документа. Для нового документа по умолчанию устанавливается статус "В подготовке". Далее статус может быть изменен, в зависимости от того, на каком этапе находится оформление документа. На МУ сотрудников выгружаются планы посещений со статусом "Утвержден".
  • •
    Интервал. В поле указывается период, за который составлен план. В табличной части документа отобразятся даты в соответствии с указанным интервалом. Если указан интервал планирования "Месяц", то в табличной части документа отобразятся даты, начиная с первого числа месяца. Если выбрано значение "2 недели" или "Неделя", то в табличной части отобразятся даты с начала текущей недели.
  • •
    Циклич. до. В поле указывается дата, до которой будет повторяться данный план. Если поле заполнено, то план считается циклическим и будет повторяться через установленный интервал планирования до даты, указанной в данном поле. Если поле пустое, то план считается обычным (не циклическим) и действует только в течение периода, указанного в поле "Интервал". На один день нельзя ввести одновременно два и более обычных (не циклических) плана или два и более циклических. При таком вводе программа выдаст предупреждение и не даст провести документ. Если требуется временно скорректировать циклический план посещений на определенный период, то для этого создается обычный план посещений. В этом случае в МУ агента будет выгружен маршрут согласно обычному плану. По окончании периода действия обычного плана, в МУ снова начнет выгружаться циклический план.
  • •
    Показать параметр пункта. В поле указывается дополнительный параметр, который будет отображаться для каждого посещения. В списке доступно три параметра: "Основное значение", "Время" и "Комментарий". Если выбран параметр "Основное значение", то для точки маршрута будет отображаться флажок отмеченного посещения или порядковый номер посещения (если включена настройка "Использовать порядок"). Если выбран параметр "Время", то в ячейке плана отобразится время посещения торговой точки. Если выбран параметр "Комментарий", то в ячейке плана отобразится комментарий к точке маршрута. Задать значения параметров маршрута возможно в окне "Параметры маршрута", которое вызывается двойным нажатием на ячейку плана посещений.
  • •
    Использовать порядок. Если флажок установлен, то в табличной части указывается порядковый номер посещения торговой точки. При установленном флажке "Использовать порядок" на закладке "Прочее" становятся доступными две настройки: "Вариант начальной точки маршрута" и "Вариант конечной точки маршрута".
Примечание.
Для того чтобы заданный порядок посещений торговых точек был обязательным к выполнению агентом (то есть, чтобы посещение торговых точек выполнялось строго по указанному порядку) необходимо для включить настройку "Контроль посещения по порядку в маршруте" в "Настройках мобильного приложения на устройстве ", раздел " Группа настроек "Маршруты" " для выбранного агента.
Наверх

Заполнение табличной части документа "План посещений"

Табличная часть документа "План посещений" состоит из двух закладок – "План посещений" и "Прочее" ( Рис. 12.1 ).
На закладке "План посещений" указывается список торговых точек, которые необходимо посетить, и дни их посещений торговым представителем.
Табличную часть документа "План посещений" можно заполнить вручную, используя подбор торговых точек из справочника, либо заполнить автоматически, указав параметры заполнения по кнопке "Заполнить".
В качестве параметров заполнения можно задать различные параметры (как все, так и по отдельности):
  • •
    Подразделение. В поле указывается подразделение предприятия из справочника "Подразделения". В документ будут добавлены торговые точки, у которых указано выбранное подразделение (указывается в карточке торговой точки);
  • •
    Статус. В поле указывается статус торговой точки из справочника "Статусы торговых точек". В документ будут добавлены торговые точки, имеющие указанный статус (указывается в карточке торговой точки);
  • •
    Категория. В поле указывается категория торговой точки из справочника "Категории торговых точек". В документ будут добавлены торговые точки, относящиеся к указанной категории (указывается в карточке торговой точки);
  • •
    Бизнес-регион. В поле указывается бизнес-регион из справочника "Бизнес-регионы". В документ будут добавлены торговые точки, входящие в заданный бизнес-регион (указывается в карточке торговой точки);
  • •
    Агент. В поле указывается торговый агент из списка сотрудников организации. В документ будут добавлены торговые точки, закрепленные за торговым агентом (указывается в карточке торговой точки).
После указания параметров следует нажать кнопку "Заполнить". Табличная часть документа будет заполнена теми торговыми точками, которые соответствуют заданным параметрам.
Для выбранных торговых точек будут установлены флажки посещений в соответствии с графиком посещений, указанным в карточке торговой точки (см. описание справочника "Торговые точки"). Если у торговой точки график посещений заполнен на период более одной недели, то первая неделя посещения определяется по значению константы "Дата первой недели планирования посещений" (указывается в разделе "Администрирование – Настройка дистрибуции"). Если в карточке торговой точки было задано время ее посещения, то оно будет указано для посещений торговой точки в отмеченных ячейках.
Для того чтобы добавить в план посещение, необходимо установить флажок или указать порядковый номер посещения в ячейке таблицы, находящейся на пересечении строки с наименованием торговой точки и столбца с датой посещения.
Если в настройке "Показать параметр маршрута" выбрано значение "Время" или "Комментарий", то при нажатии на ячейку таблицы будет открываться окно "Параметры маршрута" ( Рис. 12.2 ). В открывшемся окне можно указать необходимые параметры маршрута на выбранный день и установить флаг "Посетить".
Рис. 12.2 Окно "Параметры маршрута"
По каждой строке таблицы считается общее количество запланированных посещений торговой точки за указанный в плане период. А по каждому столбцу – общее количество посещений за определенный день.
Контекстное меню для точки маршрута
При нажатии правой кнопки мыши в ячейке с посещением появится контекстное меню для точки маршрута. В контекстном меню для точки маршрута доступны следующие пункты:
  • •
    Добавить. Добавляет новую строку в табличную часть плана посещений;
  • •
    Удалить. Удаляет строку из табличной части плана посещений;
  • •
    Переместить вверх. Перемещает вверх строку с торговой точкой в табличной части документа;
  • •
    Переместить вниз. Перемещает вниз строку с торговой точкой в табличной части документа;
  • •
    Показать на карте. Открывает карту с отмеченной на ней точкой маршрута.
Если в плане посещений установлен флажок "Использовать порядок", то при выборе пункта "Показать на карте" откроется окно "Редактор маршрута". А в контекстном меню для точки маршрута станут доступны следующие пункты:
  • •
    Оптимизировать маршрут. Устанавливает оптимальный порядок следования торговых точек в маршруте на определенный день с учетом расстояния между ними. Алгоритм, по которому выполняется оптимизация маршрута, задается в настройке "Алгоритм оптимизации маршрутов" в разделе "Администрирование – Настройка дистрибуции". После выполнения оптимизации маршрута необходимо выполнить пересчет итоговой длины маршрута.
  • •
    Оптимизировать все маршруты. Устанавливает оптимальный порядок следования торговых точек в маршруте на все дни посещений в рамках документа "План посещений".
  • •
    Пересчитать итоги маршрутов. Рассчитывает суммарную длину всех маршрутов в документе "План посещений". При выполнении оптимизации сразу всех маршрутов в плане пересчет итоговой длины маршрута выполняется автоматически.
Заполнение закладки "Прочее"
Рис. 12.3 Документ "План посещений". Закладка "Прочее"
На закладке "Прочее" табличной части документа "План посещений" расположены следующие настройки ( Рис. 12.3 ):
  • •
    План-основание. Указывается план продаж, на основании которого будет заполнен список торговых точек в плане посещений. Поле заполняется из списка документов "План продаж". В случае выбора плана продаж, закрепленного за несколькими агентами, появится окно выбора агента. Далее появится сообщение с вопросом: "Перенести из плана-основания список торговых точек, закрепленных за агентом?". Для переноса торговых точек в план посещений следует нажать на кнопку "Да". В результате табличная часть документа "План посещений" заполнится теми торговыми точками, для которых в плане продаж указаны категории товаров. Если в плане продаж для торговых точек категории товаров не указаны, то эти торговые точки не будут перенесены в план посещений.
  • •
    Вариант начальной точки маршрута. Указывается начальная точка для оптимизации маршрута торгового агента при планировании посещений. Настройка доступна при установленном флажке "Использовать порядок". Оптимальный маршрут агента будет строиться от указанной начальной точки маршрута с учетом кратчайшего расстояния до следующей торговой точки. Значение выбирается из выпадающего списка. В списке доступно три значения:
  • •
    Не имеет значения. При выборе этого значения начальной точкой маршрута назначается та точка, при начале маршрута от которой порядок посещения торговых точек будет наиболее оптимальным.
  • •
    Офис. Этот вариант оптимизации маршрутов используется в случаях, когда торговые агенты отправляются на маршрут из офиса. В этом случае первой торговой точкой в маршруте будет ближайшая к офису точка. Начальная точка оптимального маршрута посещений агента определяется по координатам подразделения, закрепленного за агентом. Если для подразделения агента координаты не заданы, то начальной точкой маршрута будет считаться вышестоящее подразделение в иерархии подразделений организации.
  • •
    Домашний адрес агента. Данный вариант оптимизации маршрутов используется в случаях, когда торговые агенты отправляются на маршрут из дома. В этом случае первой торговой точкой в маршруте будет точка, ближайшая к месту жительства агента. Начальная точка оптимального маршрута посещений агента будет определяться по адресу, указанному в карточке сотрудника в качестве адреса места жительства агента. Если для агента не указаны координаты места жительства, то при выборе данного варианта пользователю будет выведено сообщение "Не указан домашний адрес! Вариант недоступен", и начальная точка для оптимизации маршрута будет выбрана согласно варианту "Не имеет значения".
  • •
    Заданная торговая точка. При выборе этого значения начальной точкой маршрута назначается точка, указанная первой в порядке посещения.
  • •
    Вариант конечной точки маршрута. Указывается конечная точка для оптимизации маршрута торгового агента при планировании посещений. Оптимальный маршрут агента будет строиться с учетом кратчайшего расстояния до конечной точки маршрута. Значение выбирается из выпадающего списка. В списке доступно три значения:
  • •
    Не имеет значения. При выборе этого значения конечной точкой маршрута назначается та точка, при окончании маршрута в которой порядок посещения торговых точек будет наиболее оптимальным.
  • •
    Офис. Этот вариант оптимизации маршрутов используется в случаях, когда торговые агенты завершают маршрут в офисе. В этом случае последней торговой точкой в маршруте будет точка, ближайшая к офису агента. Конечная точка оптимального маршрута посещений агента определяется по координатам подразделения, закрепленного за агентом. Если для подразделения агента координаты не заданы, то конечной точкой маршрута будет считаться вышестоящее подразделение в иерархии подразделений организации.
  • •
    Домашний адрес агента. Данный вариант оптимизации маршрутов используется в случаях, когда последней торговой точкой в маршруте должна быть точка, ближайшая к месту жительства агента. Конечная точка оптимального маршрута посещений агента будет определяться по адресу, указанному в карточке сотрудника в качестве адреса места жительства агента. Если для агента не указаны координаты места жительства, то при выборе данного варианта пользователю будет выведено сообщение "Не указан домашний адрес! Вариант недоступен", и конечная точка для оптимизации маршрута будет выбрана согласно варианту "Не имеет значения".
  • •
    Заданная торговая точка. При выборе этого значения конечной точкой маршрута назначается точка, указанная последней в порядке посещения.
  • •
    Шаблон заданий. В поле указывается шаблон заданий, который будет применен для запланированных посещений в документе "План посещений". Значение выбирается из справочника "Шаблоны заданий". При выгрузке в мобильное устройство агента для торговых точек, включенных в маршрут, будут созданы документы "Задание" по выбранному в данном поле шаблону. Поле доступно при включенной настройке "Использовать шаблоны заданий в планах посещений" в разделе "Общие настройки обмена данными с МУ", подраздел "Выгрузка данных (документы)".
Если шаблон заданий не выбран, то задания по данному плану пощений не будут созданы.
Возможен выбор группы шаблонов – каждый шаблон группы в этом случае привязывается к категории торговой точки, т.е. для каждой посещаемой торговой точки будет использован шаблон заданий, соответствующий категории торговой точки. Если в выбранной группе есть шаблон, не закрепленный ни за одной конкретной категорией торговых точек, то такой шаблон используется для торговых точек с категориями, для которых отсутствуют шаблоны заданий в выбранной группе шаблонов.
Примечание.
Автоматически сгенерированные документы "Задание" создаются только при выгрузке данных в файле обмена данными "FromCDB.xml". В журнале документов " Задание агенту " такие документы не сохраняются. Интервал выгрузки заданий на предыдущие и следующие дни регулируется константами "Интервал выгрузки заданий агентам за последние ... дней" и "Интервал выгрузки заданий агентам на следующие ... дней" в разделе " Общие настройки обмена данными с МУ " подраздел " Выгрузка данных (документы) ".
  • •
    Комментарий. В поле указывается произвольный текстовый комментарий.
Для того чтобы маршрут торгового агента отображался на карте с учетом значений, указанных в настройках "Вариант начальной точки маршрута" и "Вариант конечной точки маршрута", необходимо предварительно в табличной части со списком планируемых к посещению торговых точек выполнить оптимизацию маршрута (с помощью пункта контекстного меню "Оптимизировать маршрут").
Наверх
См. также:
  • •
    Подразделения
  • •
    Торговые точки
  • •
    Категории торговых точек
  • •
    Статусы торговых точек
  • •
    Бизнес-регионы
  • •
    Сотрудники
  • •
    Настройка дистрибуции
  • •
    Документ "План продаж"
  • •
    Общие настройки обмена данными с мобильными устройствами
  • •
    Выгрузка данных (документы)
  • •
    Шаблоны заданий
  • •
    Задание агенту


Редактор маршрута на карте

Редактор маршрута предназначен для просмотра и редактирования данных о запланированных точках маршрута. Для вызова редактора необходимо выбрать один из дней маршрута (установить курсор в ячейке на пересечении строки с наименованием торговой точки и столбца с датой посещения), нажать правую кнопку мыши и в контекстном меню для точки маршрута выбрать пункт "Показать на карте". В открывшемся окне программа на карте построит маршрут агента с учетом порядка расположения торговых точек в списке и их координат (если они заданы в справочнике "Торговые точки") ( Рис. 12.4 ).
Редактор маршрута на карте
Рис. 12.4 Окно "Редактор маршрута"
Окно редактора маршрута
В заголовке окна редактора маршрута отображается дата, на которую был построен маршрут, количество торговых точек (отмеченные для посещения точки / общее количество торговых точек в списке), а также итоговый километраж маршрута за выбранный день.
Редактор маршрута состоит из двух частей – таблицы со списком торговых точек (слева) и карты с отмеченными на ней точками маршрута (справа) ( Рис. 12.4 ). Для отображения карты в редакторе маршрута используется скрипт онлайн-карты, указанный в поле "Карта". По умолчанию данное поле заполняется значением, указанным в настройке "Основная карта" в разделе "Администрирование – Настройка дистрибуции". При необходимости можно изменить значение, указав другой скрипт из справочника "Онлайн-карты".
В таблице со списком торговых точек отображается следующая информация:
  • •
    Торговая точка. В колонке отображается наименование торговой точки.
  • •
    Адрес. В колонке отображается адрес торговой точки.
  • •
    Расстояние. В колонке отображается расстояние (в метрах) от одной точки до другой. При изменении последовательности посещения торговых точек, расстояние в этой колонке пересчитывается.
  • •
    Время. В колонке указывается время посещения торговой точки (значение не меняется).
Чтобы добавить торговую точку в маршрут на день, необходимо установить флажок напротив наименования торговой точки. Для отмены посещения необходимо снять флажок напротив названия торговой точки. При добавлении или удалении торговой точки из маршрута, в заголовке окна редактора меняется количество точек, отмеченных для посещения, а также пересчитывается итоговая длина маршрута.
Отображение адреса торговой точки отдельно от ее названия
Адрес торговой точки может отображаться двумя способами – в одной строке с наименованием торговой точки или в отдельной колонке. По умолчанию адрес отображается в одной строке с наименованием торговой точки. Для того чтобы включить отображение адреса в отдельной колонке, необходимо нажать на кнопку "Еще" и в открывшемся списке выбрать действие "Адрес в отдельной колонке".
Как просмотреть сведения о торговой точке из Редактора маршрута?
Чтобы просмотреть или отредактировать сведения о торговой точке, находясь в "Редакторе маршрута", необходимо в списке торговых точек выделить нужную строку и нажать на кнопку "Торговая точка". В результате откроется карточка торговой точки, где можно просмотреть или отредактировать сведения о ней. Например, изменить адрес торговой точки или определить ее координаты по адресу, указанному в карточке.
Редактирование маршрута
В редакторе маршрута можно не только просмотреть, но и отредактировать последовательность посещения торговых точек. Торговые точки в списке можно перемещать, таким образом меняя очередность их посещения. Также можно устанавливать или снимать признак посещения для каждой из торговых точек в списке. Для изменения последовательности посещения торговых точек необходимо нажать правой кнопки мыши на название торговой точки и выбрать один из вариантов: "Переместить вверх" или "Переместить вниз" (или воспользоваться сочетанием клавиш Ctrl+Shift+Up для перемещения точки вверх; Ctrl+Shift+Down – для перемещения точки вниз). Изменение последовательности наглядно отображается на карте.
В заголовке "Редактора маршрута" отображается дата, на которую был построен маршрут, количество торговых точек (отмеченные точки / общее количество торговых точек в списке), а также итоговая длина маршрута за выбранный день.
Построение оптимального маршрута
В редакторе маршрута есть возможность автоматически рассчитать и построить оптимальный маршрут на основании данных о расстоянии между точками маршрута. Для этого необходимо нажать на кнопку "Оптимальный маршрут". В результате торговые точки в списке будут выстроены в оптимальной последовательности посещения и маршрут агента на карте построится в соответствии с установленным порядком посещений.
После окончания редактирования маршрута необходимо нажать на кнопку "Сохранить". Порядок посещения торговых точек при этом будет перенесен в документ "План посещений" на выбранную дату.
Как проложить маршрут по дорогам?
При переходе в окно "Редактора маршрута" отмеченные для посещения точки соединяются между собой прямыми линиями, без учета плана улиц населенного пункта. Для того чтобы маршрут агента отображался с учетом плана улиц, необходимо нажать на кнопку "Еще" и в открывшемся списке выбрать действие "Маршрут по дорогам".
См. также:
  • •
    Торговые точки
  • •
    Онлайн-карты
  • •
    Настройка дистрибуции


Документ "План продаж"

Для того чтобы открыть журнал документов "Планы продаж", необходимо в подсистеме "Планирование и контроль" выбрать раздел "Планы продаж".
Документ "План продаж" предназначен для постановки планов по продажам товаров подразделениям или торговым агентам, которые необходимо выполнить в заданный период. Для одного подразделения или торгового агента может быть сформировано несколько планов продаж на один и тот же период. Каждый план продаж оформляется в соответствии с видом плана. От выбранного вида плана зависит детализация документа "Плана продаж".
Рис. 12.5 Журнал документов "Планы продаж"
Документ "План продаж" может ссылаться на вышестоящий план, тем самым формируя иерархию планов продаж. Иерархия планов продаж, как правило, повторяет иерархию подразделений (некоторые уровни в иерархии подразделений могут быть пропущены). Планы продаж могут создаваться без иерархии, в этом случае они будут считаться локальными. Например, когда подразделению дополнительно необходимо решить локальную задачу (продать товары по сниженным ценам из-за действий местного конкурента).
Документ "План продаж"
Рис. 12.6 Документ "План продаж"

Заполнение документа "План продаж"

Для оформления документа "План продаж" необходимо заполнить следующие поля ( Рис. 12.6 ):
  • •
    Номер...от. В поле указывается номер и дата создания документа. Поля заполняются автоматически при записи документа.
  • •
    Вид плана. В поле указывается вид плана продаж. Значение выбирается из справочника "Виды планов продаж". В зависимости от выбранного вида плана, внешний вид табличной части документа "План продаж" меняется автоматически.
  • •
    Период с ... по. В поле указывается период действия плана продаж. Указывается начало периода и его окончание.
  • •
    Подразделение. В поле указывается подразделение предприятия, от имени которого оформляется документ. Значение выбирается из справочника "Подразделения".
  • •
    Менеджер. В поле указывается пользователь, во время сеанса которого был проведен документ.
  • •
    Статус. В поле указывается статус оформления документа. Для нового документа по умолчанию устанавливается статус "В подготовке". Далее статус может быть изменен, в зависимости от того, на каком этапе находится оформление документа.
Наверх

Заполнение табличной части документа "План продаж"

Табличную часть документа "План продаж" можно заполнить вручную или воспользоваться автоматическим заполнением табличной части данными из истории продаж. Заполнение данными из истории продаж возможно только по виду плана, у которого установлены одновременно связи "Привязка покупателей" и "Привязка товаров" (см. справочник "Виды планов продаж").
Для автоматического заполнения табличной части "Плана продаж" необходимо на панели кнопок нажать на кнопку "Заполнить" и в выпадающем списке выбрать пункт "Заполнить из истории продаж". В результате откроется окно параметров заполнения плана продаж ( Рис. 12.7 ).
Параметры заполнения плана продаж
Рис. 12.7 Окно "Параметры заполнения плана продаж"
В данном окне указываются следующие параметры:
  • •
    Период с ... по. В поле указывается период, за который будут анализироваться данные о продажах (документы "Заказ клиента" или "Реализация товаров").
  • •
    Продавцы. В поле указывается способ обновления данных в таблице "Продавцы". Если в плане продаж таблица со списком продавцов (продавцами могут выступать подразделения и агенты) не заполнена, то в поле "Продавцы" доступен один вариант – "Обновить все". Если же в таблицу со списком продавцов добавлено хотя бы одно подразделение или агент, то в поле "Продавцы" становятся доступными следующие варианты обновления данных в таблице: "Обновить все"; "Только выбранные, развернуть подчиненных"; "Только выбранные, свернуть подчиненных"; "Только выбранные, без подчиненных".
  • •
    При выборе варианта "Обновить все" происходит заполнение документа всеми данными из истории продаж за период, указанный в параметрах заполнения плана. При этом таблица со списком продавцов будет полностью очищена и заполнена новыми данными.
  • •
    При выборе варианта "Только выбранные, развернуть подчиненных" в табличную часть будут добавлены выбранные подразделения и все подразделения, подчиненные выбранным.
  • •
    При выборе варианта "Только выбранные, свернуть подчиненных" в табличную часть будут добавлены только выбранные подразделения. При этом итоги по подчиненным подразделениям будут добавлены в итоги выбранных подразделений.
  • •
    При выборе варианта "Только выбранные, без подчиненных" в табличную часть будут добавлены выбранные подразделения, данные об истории продаж будут рассчитываться только по выбранным подразделениям (подчиненные подразделения не будут учтены).
  • •
    Покупатели. В поле указывается способ обновления данных в таблице "Покупатели". Если в плане продаж таблица со списком покупателей (покупателями могут быть бизнес-регионы, категории торговых точек и торговые точки) не заполнена, то в поле "Покупатели" доступен один вариант – "Обновить все". Если же в таблицу со списком покупателей добавлен хотя бы один покупатель, то становятся доступными следующие варианты обновления данных в таблице: "Обновить все"; "Только выбранные, развернуть подчиненных"; "Только выбранные, свернуть подчиненных"; "Только выбранные, без подчиненных".
  • •
    При выборе варианта "Обновить все" происходит заполнение документа всеми данными из истории продаж за период, указанный в параметрах заполнения плана. При этом таблица со списком покупателей будет полностью очищена и заполнена новыми данными.
  • •
    При выборе варианта "Только выбранные, развернуть подчиненных" в табличную часть будут добавлены выбранные бизнес-регионы и все бизнес-регионы, подчиненные выбранным.
  • •
    При выборе варианта "Только выбранные, свернуть подчиненных" в табличную часть будут добавлены выбранные бизнес-регионы. При этом итоги по подчиненным бизнес-регионам будут добавлены в итоги выбранных бизнес-регионов.
  • •
    При выборе варианта "Только выбранные, без подчиненных" в табличную часть будут добавлены выбранные бизнес-регионы, данные об истории продаж будут рассчитываться только по выбранным бизнес-регионам (подчиненные бизнес-регионы не будут учтены).
  • •
    Товары. В поле указывается способ обновления данных в таблице "Товары". Если в плане продаж таблица со списком категорий товаров не заполнена, то в поле "Товары" доступен один вариант - Обновить все. Если же в таблицу со списком категорий товаров добавлена хотя бы одна категория, то становятся доступными следующие варианты обновления данных в таблице: "Обновить все"; "Только выбранные, развернуть подчиненных"; "Только выбранные, свернуть подчиненных"; "Только выбранные, без подчиненных".
  • •
    При выборе варианта "Обновить все происходит заполнение документа всеми данными из истории продаж за период, указанный в параметрах заполнения плана. При этом таблица со списком категорий товаров будет полностью очищена и заполнена новыми данными.
  • •
    При выборе варианта "Только выбранные, развернуть подчиненных" в табличную часть будут добавлены выбранные категории товаров и все категории, подчиненные выбранным.
  • •
    При выборе варианта "Только выбранные, свернуть подчиненных" в табличную часть будут добавлены выбранные категории товаров. При этом итоги по подчиненным категориям товаров будут добавлены в итоги выбранных категорий.
  • •
    При выборе варианта "Только выбранные, без подчиненных" в табличную часть будут добавлены выбранные категории товаров, данные об истории продаж будут рассчитываться только по выбранным категориям (подчиненные категории товаров не будут учтены).
  • •
    Учесть параметры плана-основания. Если флажок установлен, то при заполнении табличной части документа будут учитываться параметры ("Продавец", "Покупатель", "Товары"), указанные в плане-основании. Если флажок снят, то параметры плана-основания не учитываются.
  • •
    Источник данных продаж. Выбирается вид документов, по которым анализируется история продаж. Если выбран вариант "Продажи товаров", то анализируются только документы "Реализация товаров". Если выбран вариант "Заказы товаров" – документы "Заказ клиента".
Влияние вида плана на внешний вид табличной части документа "План продаж"
Внешний вид табличной части документа "План продаж" может меняться, в зависимости от указанного в выбранном виде плана распределения (см. справочник "Виды планов продаж"). Различные варианты распределения устанавливают различные варианты связи между продавцами, покупателями и товарами. Всего возможно четыре варианта:
  • 1.
    Если в плане продаж выбран вид плана, в котором указаны следующие значения распределений: распределение у продавцов – "Привязка покупателей (или категорий)"; распределение у покупателей - "Привязка товаров (или категорий)". В этом случае список покупателей будет связан со списком продавцов, а список товаров – со списком покупателей. При таком варианте распределения в табличной части документа будет доступно две закладки – "Продавцы/Покупатели/Товары" и "Прочее". На закладке "Продавцы/Покупатели/Товары" отображаются три таблицы, в которых указываются списки продавцов (продавцами могут выступать подразделения и агенты), покупателей (покупателями могут быть бизнес-регионы, категории торговых точек и торговые точки), а также товаров и их категорий. Количество колонок в каждой из таблиц зависит от детализации вида плана продаж. Заполнение табличной части в этом случае должно выполняться в следующей последовательности: в первую очередь указывается список продавцов. Для каждого продавца указывается список покупателей, а для каждого покупателя – список товаров (или категорий товаров). Если попытаться ввести сначала список покупателей или товаров, то будет выдано предупреждение. Данный вариант отображения табличной части плана продаж является наиболее часто используемым при планировании продаж.
  • 2.
    Если в плане продаж выбран вид плана, в котором указаны следующие значения распределений: распределение у продавцов – "Доля в общем объеме"; распределение у покупателей – "Доля в общем объеме". В этом случае в табличной части документа будет доступно четыре закладки – "Продавцы, Покупатели, Товары" и "Прочее". На закладке "Продавцы" указывается список продавцов и доли распределения товаров между продавцами. На закладке "Покупатели" – список покупателей и доли распределения товаров между покупателями. Список покупателей будет единым для всех указанных продавцов. На закладке "Товары" задается единый список товаров (или категорий товаров) для продавцов и покупателей.
  • 3.
    Если в плане продаж выбран вид плана, в котором указаны следующие значения распределений: распределение у продавцов – "Доля в общем объеме"; распределение у покупателей – "Привязка товаров (или категорий)". В этом случае в плане продаж список товаров будет связан покупателями. В табличной части документа будет доступно три закладки – "Продавцы", "Покупатели/Товары" и "Прочее". На закладке "Продавцы", как и в предыдущем случае, указывается список продавцов и доли распределения товаров между продавцами. На закладке "Покупатели/Товары" отображаются две таблицы, в которых указывается список покупателей и для каждого покупателя задается свой список товаров (или категорий товаров). Список покупателей будет единым для всех указанных продавцов.
  • 4.
    Если в плане продаж выбран вид плана, в котором указаны следующие значения распределений: распределение у продавцов – "Привязка покупателей (или категорий)"; распределение у покупателей – "Доля в общем объеме". В этом случае в плане продаж будут связаны между собой продавцы и покупатели, а список товаров будет единым для всех. В табличной части документа будет доступно три закладки – "Продавцы/Покупатели", Товары" и "Прочее". На закладке "Продавцы/Покупатели" отображаются две таблицы, в которых указывается список продавцов и для каждого продавца задается свой список покупателей. При этом для каждого покупателя указывается доля распределения товаров. На закладке "Товары" отображается единый список товаров (или категорий товаров) для указанных покупателей.
Примечание.
Также на внешний вид закладки "Товары" влияет выбор значения настройки "Периоды" в меню табличной части "Товары" (кнопка "Еще"). Выбор осуществляется из двух значений: "Периоды в колонках" и "Периоды в строках".
Наверх

Выгрузка и загрузка данных из Excel

Для документа "План продаж" существует возможность выгрузки и загрузки данных из Excel. Данная функция позволяет редактировать документ "План продаж" в виде таблицы в MS Excel.
Для выгрузки или загрузки файла необходимо нажать на кнопку "Excel" на форме открытого документа и выбрать необходимое действие из выпадающего меню.
При выборе пункта "Выгрузить в Excel" откроется окно создания присоединенного файла.
Созданный файл впоследствии доступен для просмотра и редактирования при выборе пункта "Присоединенные файлы" на панели навигации документа.
Примечание.
При необходимости выгруженный файл может быть открыт и отредактирован вне интерфейса "Управление Дистрибуцией". Для открытия каталога, содержащего выгруженный файл, необходимо в разделе Присоединенные файлы вызвать контекстное меню для выбранного файла и выбрать пункт "Открыть каталог файла". Отредактированный файл может быть добавлен в качестве присоединенного файла при помощи кнопки "Добавить" в разделе "Присоединенные файлы" выбранного документа.
Для заполнения табличной части документа на основании отредактированного файла необходимо выбрать пункт "Загрузить из Excel", при этом будет открыт список файлов.
Внимание!
При редактировании файла нельзя нарушать его структуру, допускается только редактирование числовых значений колонок.
Наверх
Дополнительная информация о документе
На закладке "Прочее" указывается дополнительная информация о документе "План продаж":
  • •
    Детализация плана. В строке перечислены параметры детализации, указанные в виде плана продаж. При изменении вида плана, параметры детализации также меняются.
  • •
    План-основание. В поле указывается план продаж, на основании которого был создан текущий план. Если создается иерархический план продаж, то вид плана, указанный в этом документе, должен быть на уровень ниже в иерархии от вида плана (см. справочник "Виды планов продаж"), указанного в плане-основании. В противном случае документ "План продаж" не будет проведен.
  • •
    Наименование. В поле указывается наименование документа "План продаж".
  • •
    Вид цены. В поле указывается вид цены, по которому будут рассчитываться цены в табличной части со списком товаров (или категорий товаров). При создании плана продаж в поле устанавливается значение, закрепленное в качестве основного вида цены за подразделением в шапке документа.
  • •
    Комментарий. В поле указывается произвольный текст.
См. также:
  • •
    Подразделения
  • •
    Виды планов продаж
  • •
    Заказ клиента
  • •
    Реализация товаров


Сообщения агентам

Справочник "Сообщения агентам" ( Рис. 12.8 ) предназначен для хранения списка текстов сообщений, которые могут быть выгружены агентам в мобильные устройства. Темы выгруженных в мобильное устройство сообщений отображаются на панели уведомлений в верхней части экрана.
Рис. 12.8 Справочник "Сообщения агентам"
При создании нового сообщения заполняются следующие поля ( Рис. 12.9 ):
  • •
    Тема – тема сообщения.
  • •
    Содержание – содержание сообщения.
  • •
    Выгружать – если флажок установлен, сообщения с данной темой выгружаются в мобильные устройства.
Рис. 12.9 Окно элемента справочника "Сообщения агентам"
На закладке "Список агентов" необходимо указать, будет ли сообщение выгружено всем агентам либо агентам по списку. В последнем случае необходимо отметить нужных агентов в списке. Список агентов можно заполнить вручную или с помощью кнопки "Заполнить" ( Рис. 12.9 ).
На закладке "Расписание" указываются следующие параметры:
  • •
    Редактировать расписание в МУ – если флажок установлен, пользователь в мобильном устройстве имеет возможность редактировать расписание, в соответствии с которым выгруженные сообщения появляются на экране мобильного устройства.
  • •
    Дата напоминания – дата и время напоминания. Первое напоминание появляется в то время, которое указано в поле. Следующие напоминания появляются с периодичностью, указанной в поле "Периодичность".
  • •
    Периодичность – периодичность появления сообщений на экране мобильном устройстве. Значение выбирается из списка:
  • •
    Один раз – сообщение появляется один раз в указанное время в поле "Дата напоминания".
  • •
    Ежечасно – сообщение появляется с периодичностью, указанной в поле: Каждые: ХХ часов ХХ минут.
  • •
    Ежедневно – сообщение появляется с периодичностью, указанной в поле: Каждые: ХХ дней.
На странице "Дополнительные настройки" задаются:
  • •
    Номер – номер сообщения. Номер присваивается системой автоматически.
  • •
    Дата создания – дата создания сообщения (по умолчанию указывается текущая дата).
  • •
    Документ-основание – документ, на основании которого создается сообщение для агента. При подборе документа открывается форма списка регистра сведений "Дополнительные данные документов" с установленным отбором по агенту. При этом в списке агентов необходимо отметить только одного агента.
  • •
    Цвет текста – выбрать цвет, которым будет подсвечиваться тема сообщения в мобильном устройстве.
  • •
    Выводить диалоговое окно – признак вывода сообщения в виде диалогового окна.
  • •
    Текст диалогового окна – указывается текст диалогового окна. Поле доступно при установленном флажке "Выводить диалоговое окно".
См. также:
  • •
    Дополнительные данные документов


13. Регистры сведений

См. также:
  • •
    Дополнительные данные документов
  • •
    Регистр сведений "Журнал обмена"
  • •
    Курсы валют
  • •
    Настройки версионирования
  • •
    Цены номенклатуры
  • •
    Треки передвижений агентов


Дополнительные данные документов

Регистр сведений Дополнительные данные документов содержит сведения о загруженных документах из мобильного приложения от торговых агентов. Регистр используется, в первую очередь, для отправки подтверждения получения документов в ЦБД, а также для просмотра истории загруженных документов из МУ в настольную часть (Управление дистрибуцией), а после в ЦБД.
Чтобы открыть список записей регистра, необходимо в подсистеме "Обмен с мобильными устройствами" на панели навигации выбрать пункты "Обмен данными – Открыть список загруженных документов". При этом в открывшемся списке записей по умолчанию будет установлен фильтр по текущей дате, подразделению и агенту, выбранным на форме обработки "Обмен данными с мобильными устройствами".
При выборе записи из списка открывается окно просмотра информации о загруженном документе, на котором отображаются данные о дате и времени создания документа в МУ, а также сведения о документе из настольной части и ЦБД (если документ получил подтверждение в ЦБД).
Для просмотра документа, с которым связана запись регистра, необходимо нажать на кнопку "Открыть" на поле "Документ".
В свою очередь, данные регистра доступны для просмотра из формы документа при выборе пункта "О документе" на панели навигации его формы ( Рис. 10.3 ).
Дополнительные данные документов
Рис. 13.1 Окно записи регистра сведений "О документе"

Сведения из мобильного устройства

В группе "Сведения из мобильного устройства" отображается информация, полученная из МУ торгового агента ( Рис. 13.1 ).
  • •
    Время создания – отображается дата и время создания документа в МУ. Если в МУ отключено редактирование даты документа, то значение в этом поле будет совпадать со значением в поле "Время начала".
  • •
    Время начала – отображается фактическая дата и время начала работы с документом (момент нажатия на кнопку "Создать" в МУ).
  • •
    Время окончания – отображается дата и время последнего сохранения документа в МУ.
  • •
    Координаты – отображаются координаты места создания документа.
Наверх

Сведения из настольной части

В группе "Сведения из настольной части" отображаются сведения о загрузке документов из МУ агента в Управление дистрибуцией ( Рис. 13.1 ):
  • •
    Дата загрузки – дата и время загрузки документа в Управление дистрибуцией из МУ.
  • •
    Время изменения – дата и время последнего изменения документа в Управление дистрибуцией.
  • •
    Категория документа – категория документа. Значение указывается из справочника "Категории документов ".
  • •
    Категория долга – категория долга. Значение указывается из справочника "Категории документов".
  • •
    Агент – торговый агент, от имени которого был создан документ.
Наверх

Сведения из центральной БД

В группе "Сведения из центральной БД" (например, 1С:Управление торговлей 10.3) отображаются сведения о загрузке документов из Управление дистрибуцией в ЦБД ( Рис. 13.1 ):
  • •
    Дата загрузки из ЦБД – в поле указывается дата и время загрузки документа в Управление дистрибуцией из ЦБД.
  • •
    Статус документа – в поле указывается статус документа. Статусы устанавливаются для документов " Заказ клиента", " Реализация товаров ", " Приходный кассовый ордер", "Расходный кассовый ордер" и " Возврат товаров ". Возможны следующие значения:
  • •
    Загружен из МУ – статус присваивается документам, созданным на МУ и выгруженным в Управление дистрибуцией.
  • •
    Подтвержден в ЦБД – статус присваивается документам, которые были выгружены из Управление дистрибуцией в ЦБД, и получили подтверждение из ЦБД.
  • •
    Создан в ЦБД – статус присваивается документам Реализация товаров и Возврат товаров, которые были созданы в ЦБД, и выгружены в Управление дистрибуцией.
  • •
    Создан в УД – статус присваивается документам, созданным в Управление дистрибуцией.
  • •
    Загружен от дистрибьютора – статус присваивается документам Заказ клиента, Реализация товаров и Возврат товаров, которые были созданы в учетной системе дистрибьютора и загружены при помощи внешней обработки "Подбор и выгрузка НСИ и данных о продажах" (см. раздел "Сбор данных по вторичным продажам").
Внимание!
Для минимизации конфликтов состояния документов между ЦБД и Управление дистрибуцией (например, в случае если документ в МУ часто редактируется пользователем) рекомендуется отключать настройку "Редактировать подтвержденные документы" в разделе "Настройка мобильного приложения на МУ ".
Документы, имеющие статус "Подтвержден в ЦБД", а также документы, созданные непосредственно в ЦБД (статус "Создан в ЦБД") могут быть повторно проведены агентом на МУ при включенной константе "Редактировать подтвержденные документы". Но при загрузке таких документов из МУ в Управление дистрибуцией такие документы не перепроводятся и изменения для них не фиксируются.
Наверх
См. также:
  • •
    Обработка "Обмен данными с мобильными устройствами"
  • •
    Категории документов
  • •
    Настройка мобильного приложения на устройстве
  • •
    Заказ клиента
  • •
    Реализация товаров
  • •
    Приходный кассовый ордер
  • •
    Расходный кассовый ордер
  • •
    Возврат товаров от клиента


Журнал обмена данными

Регистр хранит информацию по истории обмена данными с мобильными устройствами. Чтобы открыть журнал обмена данными необходимо необходимо в подсистеме "Обмен с мобильными устройствами" на панели навигации выбрать пункт "Журнал обмена данными".
Рис. 13.2 Регистр сведений "Журнал обмена данными"
Для удобного просмотра регистра предназначен отчет "Журнал обмена данными", доступный из обработки ""Обмен данными с мобильными устройствами".
В окне "Запись журнала обмена" указывается следующая информация ( Рис. 13.3 ):
Рис. 13.3 Запись журнала обмена данными
  • •
    "Дата и время события" – дата события обмена.
  • •
    "Агент" – агент, с которым происходил обмен.
  • •
    "Пользователь" – пользователь, под учетной записью которого произошло событие.
  • •
    "Тип события" – тип события. Поле автоматически заполняется одним из значений:
  • •
    Ошибка в настройках программы.
  • •
    Ошибка обмена.
  • •
    Ошибка записи\проведения.
  • •
    Ошибка (прочее).
  • •
    Информация по обмену.
  • •
    Информация (прочее).
  • •
    "Ссылка на объект" – ссылки на объекты, которые участвуют в обмене данными. Например, созданный документ.
  • •
    "Описание" – описание события обмена.
Для очистки регистра от устаревших записей предназначена обработка "Очистка записей". По кнопке "Очистить журнал.." открывается окно "Очистка журнала обмена" ( Рис. 13.4 ).
Рис. 13.4 Окно "Очистка журнала обмена"
На форме можно задать:
  • •
    "Период" – период, за который необходимо удалить записи.
  • •
    "Агент" – агент, по которому нужно удалить записи.
  • •
    "Только записи по помеченным на удаление объектам" – будут удалены записи, содержащие ссылки на помеченные на удаление.
  • •
    "Очищать в транзакции (порциями по 500 записей)" – будут удалены 500 записей, отобранных согласно заданным параметрам.
Удаление записей может занять продолжительное время, в зависимости от количества записей.
См. также:
  • •
    Обработка "Обмен данными с мобильными устройствами"


Курсы валют

Предназначен для хранения и просмотра курсов валют.
Курсы валют можно загружать с сайта РБК, автоматически (с помощью регламентного задания) или вручную.
Если нет возможности загружать курсы с сайта РБК, их можно ввести вручную.
Рис. 13.5 Регистр сведений "Курсы валют"
В списке выводится ( Рис. 13.5 ):
  • •
    Дата курса;
  • •
    Валюта – символьный код валюты, принятый международным стандартом;
  • •
    Курс;
  • •
    Кратность.
Ввод курса валюты вручную:
  • •
    Нажмите "Создать",
  • •
    выберите из списка Валюту (соответствует справочнику "Валюты").
  • •
    введите Дату курса или выберите с помощью календаря,
  • •
    введите Курс,
  • •
    введите Кратность – по умолчанию равна 1. Если курс валюты по отношению к рублю очень низкий (точность составляет меньше четырех знаков дробной части), то необходимо указать количество котировочных единиц. Например, курс вьетнамского донга 16,1574 рубля за 10000 вьетнамских донгов. В этом случае в поле Кратность необходимо указать значение 10000, а в поле курс – 16,1574.
См. также:
  • •
    Валюты


Настройки версионирования

С помощью настройки версионирования документов и справочников можно отслеживать историю изменений.
  • •
    Не версионировать – история версий объекта не ведется;
  • •
    Версионировать при записи – новая запись заносится в историю версий каждый раз при изменении (или создании нового) справочника или документа;
  • •
    Версионировать при проведении – версии сохраняются только при проведении; применимо только для документов, для которых разрешено проведение.
Также возможна настройка версионирования сразу для группы выделенных объектов в списке.


Цены номенклатуры

Регистр сведений "Цены номенклатуры" содержит список цен номенклатуры, указанных в документах "Установка цен номенклатуры ".
Рис. 13.6 Регистр сведений "Цены номенклатуры"
При выборе одного из значений из списка открывается форма документа "Установка цен номенклатуры ", в котором была установлена данная цена.
См. также:
  • •
    Установка цен номенклатуры


Треки передвижений агентов

Регистр "Треки передвижений агентов" предназначен для хранения в БД "1С:Предприятие" записей по трекам перемещений мобильных сотрудников. Треки формируются в МУ при использовании соответствующего функционала. Таким образом, при загрузке данных из МУ с другими данными (документами, справочными данными) передаются текстовые файлы, в которых хранятся данные по трекам перемещений.
Для просмотра списка треков передвижений по мобильному сотруднику необходимо открыть карточку сотрудника и выбрать пункт панели навигации "Треки передвижений" ( Рис. 13.7 ).
Треки передвижений агентов
Рис. 13.7 Регистр сведений "Треки передвижений"
В окне "Трек передвижений агента" указывается следующая информация ( Рис. 13.8 ):
Рис. 13.8 Окно записи регистра сведений "Трек передвижений агента"
  • •
    Агент – сотрудник, от имени которого сформирован трек.
  • •
    Время обновления – дата и время обновления трека.
  • •
    Время начала – дата файла начала записи трека.
  • •
    Время окончания – дата и время окончания записи трека.
  • •
    Версия – версия трека для дальнейших модификаций.
Для просмотра файла трека необходимо нажать на кнопку "Показать трек".
В заголовке формы также указывается, какой файл используется для трека: сохраненный в базе данных ("файл сохранен в базе данных") или внешний файл ("внешний файл").
Данные из этого регистра предназначены для построения маршрута передвижения мобильного агента при формировании отчета "Контроль передвижений мобильных сотрудников". Если трек используется из внешнего файла, то для поиска файла будет взят путь из константы "Папка хранения треков перемещений" (см. Раздел "Треки перемещений и онлайн-карты") и название файла из реквизита "Имя файла". Тем самым при перемещении файлов треков из одной папки в другую достаточно будет заменить значение указанной константы, и треки будут использоваться из нового каталога.
Для очистки треков регистра сведений необходимо нажать на кнопку "Очистить треки". В результате открывается форма очистки треков передвижений мобильных сотрудников за указанный период. На форме нужно выбрать период, за который необходимо очистить треки перемещения агентов (агента), а также указать список мобильных агентов, для которых следует очистить треки.
См. также:
  • •
    Отчет "Контроль передвижений агентов"
  • •
    Общие настройки обмена данными с мобильными устройствами
  • •
    Раздел "Треки перемещений и онлайн-карты"


Штрихкоды номенклатуры

В регистр сведений "Штрихкоды номенклатуры" записываются зарегистрированные для номенклатуры штрихкоды. Данные штрихкодов номенклатуры загружаются из основной учетной системе при загрузке данных нормативно-справочной информации или могут быть добавлены на закладке "Штрихкоды номенклатуры" в карточке номенклатуры (Рис. 13.8).
Рис. 13.9 Регистр сведений "Штрихкоды номенклатуры"


14. Отчеты

В данном разделе представлена справочная информация об отчетах, служащих для консолидации и анализа данных о работе торговых агентов и продажах.
В большинстве отчетов панель настроек скрывается/открывается по нажатию на кнопку "Настройки".
Для того чтобы распечатать данные отчета следует нажать на кнопку "Печать".
См. также:
  • •
    Отчет "Выполнение плана по заданиям"
  • •
    Отчет "Выполнение плана посещений агентом"
  • •
    Отчет "Выполнение плана продаж"
  • •
    Отчет "Долги клиентов"
  • •
    Отчет "Журнал обмена данными с мобильными устройствами"
  • •
    Отчет "История продаж"
  • •
    Отчет "Контроль передвижений агентов"
  • •
    Отчет "Обороты заказов"
  • •
    Отчет "Обороты продаж"
  • •
    Отчет "Обороты товаров"
  • •
    Отчет по выполнению заданий
  • •
    Отчет по ключевым показателям
  • •
    Отчет по посещениям
  • •
    Отчет "Расчеты с клиентами"
  • •
    Отчет "Реестр мерчендайзинга"
  • •
    Отчет "Соответствие планов"
  • •
    Отчет "Средний чек заказов"
  • •
    Отчет "Уровень сервиса (SL)"
  • •
    Отчет "Уровень сервиса (SL) по периодам"
  • •
    Отчет "Фотоотчеты агентов"
  • •
    Отчет "Остатки номенклатуры"
  • •
    Отчет "Прайс-лист"
  • •
    Отчет "Зоны охвата передвижений агентов"
  • •
    Отчет "Пройденные расстояния агентов"
  • •
    Отчет "Анализ результативности торговых представителей"


Отчет "Выполнение плана по заданиям"

Отчет "Выполнение плана по заданиям" ( Рис. 14.1 ) выводит информацию о количестве выполненных торговым агентом заданий и выводит данные о соотношении выполненных и запланированных заданий.
Отчет "Выполнение плана по заданиям"
Рис. 14.1 Отчет "Выполнение плана по заданиям"
Отчет формируется на основании документа "Задание агенту" и документов "Задание", полученных из МУ сотрудников. Отчет может быть сформирован за произвольный период по документам выбранного мобильного сотрудника и включать в себя все документы "Задание агенту", назначенные в указанный период. Чтобы отобразить/скрыть панель, на которой выбираются параметры формирования отчета, необходимо нажать кнопку "Скрыть отбор".
Пользователь может задать условия формирования отчета для отбора по следующим параметрам, заполнив необходимые поля на панели настройки отчета ( Рис. 14.1 ):
  • •
    Период с – указывается начало и окончание периода, за который будет произведен отбор документов "Задание агенту" для формирования отчета.
  • •
    Торговый агент – указывается агент, по документам которого будет построен отчет.
Отчет может формироваться в двух различных режимах (режим выбирается переключателем на форме "Формировать план по":):
  • •
    дате загрузки в БД – означает, что фактическими датами выполнения заданий будут даты загрузки документов в ЦБД.
  • •
    дате создания в МУ – данный режим предполагает построение отчета по дате создания документов сотрудником в МУ.
При включенной настройке "Только по проведенным документам" отчет будет строиться без учета непроведенных документов. При двойном щелчке мыши на ячейке отчета, выделенной цветом, на экране отобразится контекстное меню со списком документов, сформированных в соответствующий день для клиента в текущей строке отчета. При нажатии на название нужного документа он открывается в отдельном окне.
Чтобы сформировать отчет необходимо нажать кнопку "Сформировать". В результате на экране появится печатная форма отчета. В табличной части отобразится список торговых точек, закрепленных в документе "Задание агенту" за торговым агентом, по документам которого строится отчет, и схема выполнения, детализированная по дням. При пролистывании отчета левая часть с названиями и адресами торговых точек остается закрепленной для удобства просмотра и сопоставления данных.
Печатная форма отчета отражает три вида состояний для маршрута: задание, выполненное менее чем на 50%; задание, выполненное на 50-99%; задание, выполненное на 100%. Каждому из состояний соответствует определенный цвет выделения ячейки. Расшифровка состояний указана в правом углу отчета.
Для того чтобы напечатать сформированный отчет, необходимо нажать кнопку "Печать".
Чтобы просмотреть на карте маршрут передвижений торгового агента за определенный день маршрута, необходимо нажать на кнопку "Просмотр на карте", выделив в табличной части отчета требуемый день маршрута. В результате откроется окно отчета "Контроль передвижений агентов" с информацией по треку передвижений агента. Если в ЦБД присутствует трек передвижений сотрудника за указанный период, то трек отобразится на карте. Для просмотра отчета на карте необходимо подключение к Интернету.
См. также:
  • •
    Задание агенту
  • •
    Отчет "Контроль передвижений агентов"


Отчет "Выполнение плана посещений агентом"

Отчет "Выполнение плана посещений" ( Рис. 14.2 ) выводит информацию о количестве выполненных торговым агентом посещений и выводит данные о соотношении запланированных посещений и посещений, выполненных вне плана.
Отчет по выполнению плана посещений формируется на основании документа "План посещений" и документов, полученных из МУ. Отчет может выводиться за произвольный период и включать в себя несколько документов "План посещений", назначенных для выбранного торгового агента.
Отчет "Выполнение плана посещений агентом"
Рис. 14.2 Отчет "Выполнение плана посещений агентом"
Пользователь может задать условия формирования отчета для отбора по следующим параметрам, заполнив необходимые поля на панели настройки отчета:
  • •
    Период с – указывается начало и окончание периода, за который будет произведен отбор документов для формирования отчета. Максимальное значение временного периода - 999 дней.
  • •
    Агент – в поле указывается торговый агент, по документам которого будет сформирован отчет.
  • •
    Режим отчета – в поле указывается режим формирования отчета. В выпадающем списке доступны следующие варианты:
  • •
    По документам. При выборе варианта "По документам" отчет будет сформирован по данным данным о документах, созданных агентом за указанный в отчете период. На форме отчета при этом отображаются следующие виды состояний посещений: плановый документ, внеплановый документ, невыполненное посещение по плану. Расшифровка состояний указана в правом углу отчета.
  • •
    По трекам. При выборе варианта "По трекам" отчет будет сформирован по данным треков передвижения агент за указанный в отчете период.
    При построении отчета по трекам в отчете возможны следующие состояния посещений:.
    – плановый документ, созданный без посещения (вне торговой точки);
    – плановое посещение с документом;
    – внеплановый документ, созданный без посещения (вне торговой точки);
    – внеплановый документ, созданный в торговой точке;
    – невыполненное посещение по плану;
    – плановое посещение с документом;
    – посещение торговой точки без документа.
  • •
    Виды документов – указываются виды документов, которые будут включены в отчет.
Чтобы сформировать отчет, необходимо нажать кнопку "Сформировать".
Отчет может формироваться в двух различных режимах (режим выбирается переключателем на форме "Формировать план по дате:"):
  • •
    дате загрузки в БД – означает, что фактическими датами посещения будут даты загрузки документов в ЦБД.
  • •
    дате создания в МУ – данный режим предполагает построение отчета по дате создания документов сотрудником в МУ.
При включенной настройке "Только по проведенным документам" отчет будет строиться без учета непроведенных документов.
В табличной части отображается список торговых точек, указанных в плане посещений для указанного торгового агента, по документам которого строится отчет, и график посещений, детализированная по дням ( Рис. 14.2 ). При пролистывании отчета левая часть с названиями и адресами торговых точек остается закрепленной для удобства просмотра и сопоставления данных.
Факт посещения торговой точки фиксируется, исходя из координат документа, созданного в торговой точке, и координат торговой точки. Для того чтобы исправить возможную погрешность GPS-координат, которая может возникнуть из-за слабого сигнала или большой площади торговой точки, в разделе "Настройка дистрибуции" следует указать значение для настройки "Радиус торговой точки, м". Для каждой торговой точки может быть указан индивидуальный радиус в карточке торговой точки.
Для формирования отчета также используется значение настройки "Максимальное удаление от клиента, м". Значение настройки задается для каждого агента персонально в разделе "Настройка мобильного приложения на устройстве", "Группа настроек "Использование функций мобильного устройства"". Если значение настройки для агента не указано, то при формировании отчета используется значение "50 м.".
В сформированном отчете в нижних строках отчета желтым выделяются посещения торговых точек, которые изначально не были включены в план посещений торгового агента. Посещения, выделенные желтым в нижних строчках отчета, не учитываются при подсчете процента выполнения плана посещений. При двойном щелчке мыши на ячейке отчета, в результате посещения которого был создан документ, на экране отобразится контекстное меню со списком документов, сформированных за этот день для клиента. При нажатии на название нужного документа он будет открыт в отдельном окне.
Чтобы отобразить/скрыть панель, на которой выбираются параметры формирования отчете, необходимо нажать на кнопку "Скрыть отбор".
Чтобы просмотреть трек передвижений мобильного сотрудника согласно периоду, указанному в плане, необходимо нажать на кнопку "Просмотр на карте". В результате откроется окно отчета "Контроль передвижений агентов" с информацией по треку передвижений. Если в ЦБД присутствует трек передвижений сотрудника за указанный период, то трек отобразится на карте. Для просмотра отчета на карте необходимо подключение к Интернету.
Для того чтобы напечатать сформированный отчет, необходимо нажать кнопку "Печать".
См. также:
  • •
    Документ "План посещений"
  • •
    Отчет "Контроль передвижений агентов"


Отчет "Выполнение плана продаж"

Отчет "Выполнение плана продаж" ( Рис. 14.3 ) предназначен для просмотра и анализа плановых и фактических данных по продажам товаров, а также процентов исполнения этого плана. Отчет может быть открыт из списка отчетов (раздел "Планирование и контроль") или из документа "План продаж" (ссылка "Отчет о выполнении" на панели навигации документа).
На панели настройки отчета пользователь может задать условия формирования отчета для отбора по следующим параметрам:
  • •
    Период с...по. В поле указывается начало и окончание периода, за который будет произведен отбор документов для формирования отчета. Поле недоступно для редактирования и заполняется автоматически после выбора плана продаж.
  • •
    План продаж. В поле указывается план продаж, на основании которого будут рассчитаны плановые показатели в отчете. От выбранного плана продаж зависит детализация отчета. Рядом с полем "План продаж" отображается детализация выбранного плана продаж.
  • •
    Итоги по бизнес-регионам. Если план продаж не детализирован по бизнес-регионам, то в отчете "Выполнение плана продаж" возможно установить флажок "Итоги по бизнес-регионам" для дополнительной группировки данных в отчете и расчета итогов по бизнес-регионам.
По кнопке "Скрыть отбор/Показать отбор" можно скрыть/показать параметры отбора отчета.
Чтобы сформировать отчет, необходимо нажать кнопку "Сформировать".
Отчет "Выполнение плана продаж"
Рис. 14.3 Отчет "Выполнение плана продаж"
В табличной части отчета отображаются товары (или категории товаров), включенные в план продаж, запланированные количество и сумма продаж для каждого товара, фактическое количество и сумма проданных агентом товаров и процент выполнения плана продаж для выбранного агента . Информация в отчете разбивается на равные временные интервалы в соответствии с периодичностью, указанной в виде плана продаж выбранного документа "План продаж".
Фактические показатели в отчете могут рассчитываться по документам "Реализация товаров и услуг" (с учетом документов "Возвраты товаров") или "Заказ клиента", в зависимости от показателя планирования, указанного в виде плана продаж.
При необходимости данные отчета могут быть распечатаны по кнопке "Печать".
См. также:
  • •
    Документ "План продаж"
  • •
    Виды планов продаж
  • •
    Показатели планирования
  • •
    Реализация товаров
  • •
    Заказ клиента
  • •
    Возврат товаров от клиента


Отчет "Долги клиентов"

Отчет "Долги клиентов" ( Рис. 14.4 ) выводит информацию о текущем состоянии дебиторской задолженности и определением клиентов с наибольшей просрочкой с возможностью оценки её длительности.
Просроченной задолженностью считается нарушение условий платежей по согласованным с клиентом срокам. Отчет строится на основании данных документов "Заказы клиентов" и "Реализации товаров".
Отчет "Долги клиентов"
Рис. 14.4 Отчет "Долги клиентов"
Пользователь может задать условия формирования отчета для отбора по следующим параметрам, заполнив необходимые поля на панели настройки отчета ( Рис. 14.4 ):
  • •
    Период – указывается дата, на которую будет произведен отбор документов для формирования отчета.
  • •
    Учесть просрочку – в поле выбирается вариант формирования отчета:
  • •
    Выделять красным – при выборе данного варианта в отчет будут включены как неоплаченные долги, для которых еще не наступила дата оплаты, так и просроченные долги. При этом просроченные долги будут выделены в отчете красным.
  • •
    Выводить только просроченные – при выборе данного варианта в отчет будут включены только просроченные долги, при этом они будут выделены в отчете красным.
  • •
    Срок оплаты – в поле указывается дата, по состоянию на которую будет определяться факт просрочки долгов.
  • •
    Подразделение – при нажатии на кнопку "Подбор" будет открыт справочник "Подразделения", из которого необходимо выбрать значения, по которым будет произведен отбор.
  • •
    Торговая точка – при нажатии на кнопку "Подбор" будет открыт справочник "Торговые точки" для выбора наименований торговых точек, по которым будет произведен отбор.
Для того чтобы сформировать отчет необходимо установить флажки напротив требуемых условий формирования отчета, предварительно заполнив данные поля, и нажать на кнопку "Сформировать".
См. также:
  • •
    Заказ клиента
  • •
    Реализация товаров
  • •
    Подразделения
  • •
    Торговые точки
  • •
    Настройка дистрибуции


Отчет "Журнал обмена данными с мобильными устройствами"

В отчете "Журнал обмена данными с мобильными устройствами" ( Рис. 14.5 ) выводится информация по событиям, которые возникают при обмене данными с мобильными устройствами.
Отчет "Журнал обмена данными с мобильными устройствами"
Рис. 14.5 Отчет "Журнал обмена данными с мобильными устройствами"
В отчете "Журнал обмена данными с мобильными устройствами" выводится информация по событиям, которые возникают при обмене данными с мобильными устройствами.
В отчете выводится также дополнительная детализация по событиям. Отчет может быть сформирован за любой период времени, например, за день, за неделю или за месяц. Наряду с информацией о событиях отражаются ссылки на объекты, которые участвуют в обмене данными, например: создание какого-либо документа или элемента справочника. Таким образом, из отчета можно сразу открыть форму соответствующего объекта.
Дополнительно вызов отчета предусмотрен из формы обработки "Обмен данными с мобильными устройствами". Для этого на форме обработки расположена гиперссылка "Сформировать отчет "Журнал обмена данными"" ( Рис. 7.10 ). В результате нажатия на нее производится формирование отчета по указанному на форме агенту по текущему пользователю за текущий день.
В отчете предусмотрено несколько предопределенных отборов:
  • •
    по периоду;
  • •
    по агенту;
  • •
    по пользователю, под учетной записью которого произошло событие.
Для каждого типа события можно настроить свой стиль оформления. По умолчанию для типов событий уже настроено оформление цвета текста.
См. также:
  • •
    Обработка "Обмен данными с мобильными устройствами"


Отчет "История продаж"

Отчет "История продаж" предназначен для вывода данных по обороту продаж товара в торговые точки. Отчет строится на основании данных документов "Возврат товаров от клиента" и "Реализации товаров".
Отчет может быть сформирован в одном из двух вариантов детализации: по товарам или по агентам. Переключение между вариантами отчета происходит на закладке "Другие отчеты" ( Рис. 14.6 ).
История продаж - товары
Отчет "История продаж"
Рис. 14.6 Отчет "История продаж" – товары
Информация в табличной части отчета будет детализирована по количеству и сумме номенклатурных позиций, проданных в определенной торговой точке.
При формировании отчета пользователю необходимо задать условия формирования отчета для отбора по следующим параметрам, заполнив поля на панели настройки отчета ( Рис. 14.6 ):
  • •
    Период продажи – в поле указывается период для отбора документов, по которым будет сформирован отчет.
  • •
    Валюта отчета – в поле указывается валюта, которая будет использована в отчете. Значение выбирается из справочника "Валюты". В случае если валюта документа продажи для номенклатуры отличается от валюты, выбранной в данном поле, то сумма будет конвертирована согласно курсу валют на дату продажи.
  • •
    Подразделение (в группе) – в поле указывается подразделение, по документам продаж которого будет происходить отбор. Значение выбирается из справочника "Подразделения".
  • •
    Агент – в поле указывается торговый агент, по документам продаж которого будет происходить отбор. Значение указывается из справочника "Сотрудники".
  • •
    Бизнес–регион (в группе) – в поле указывается наименование бизнес-региона для отбора торговых точек. Значение указывается из справочника "Бизнес-регионы".
  • •
    Торговая точка – при нажатии на кнопку "Подбор" будет открыт справочник "Торговые точки", из которого необходимо выбрать наименования торговых точек для отбора.
  • •
    Категория товара – в поле указывается категория товаров для отбора номенклатуры. Значение указывается из справочника "Категории товаров".
  • •
    Номенклатура – в поле указываются наименования номенклатуры, по которым будет сформирован отчет. Значение указывается из справочника "Номенклатура".
  • •
    Вторичные продажи – при отсутствии флажка отчет будет формироваться на основе данных как о первичных, так и о вторичных продажах. При установленном флажке и значении "Нет" в отчете будут указываться данные только о первичных продажах. При установленном флажке и значении "Да" отчет будет сформирован по данным о вторичных продажах.
  • •
    Категория торговой точки – при нажатии на кнопку "Подбор" будет открыт справочник "Категории торговых точек", из которого необходимо выбрать наименования типов торговых точек для отбора.
Для того чтобы сформировать отчет необходимо установить флажки напротив требуемых условий формирования отчета, предварительно заполнив данные поля, и нажать на кнопку "Сформировать".
История продаж - агенты
Рис. 14.7 Отчет "История продаж" – агенты
Информация в табличной части отчета будет детализирована по количеству и сумме номенклатурных позиций, проданных в определенной торговой точке в разрезе торговых представителей.
При формировании отчета пользователю необходимо задать условия формирования отчета для отбора по следующим параметрам, заполнив поля на панели настройки отчета ( Рис. 14.6 ):
  • •
    Период продажи – в поле указывается период для отбора документов, по которым будет сформирован отчет.
  • •
    Валюта отчета – в поле указывается валюта, которая будет использована в отчете. Значение выбирается из справочника "Валюты". В случае если валюта документа продажи для номенклатуры отличается от валюты, выбранной в данном поле, то сумма будет конвертирована в валюту отчета.
  • •
    Периодичность – в поле указывается временной интервал, при помощи которого история продаж будет делиться на периоды.
  • •
    Подразделение (в группе) – в поле указывается подразделение, по документам продаж которого будет сформирован отчет. Значение выбирается из справочника "Подразделения".
  • •
    Агент – в поле указывается торговый агент, по документам продаж которого будет сформирован отчет. Значение указывается из справочника "Сотрудники".
  • •
    Категория торговой точки – указывается категория торговых точек для формирования отчета. Значение указывается из справочника "Категории торговых точек".
  • •
    Категория товара – в поле указывается категория товара, по товарам которой будет сформирован отчет. Значение указывается из справочника "Категории товаров".
  • •
    Вторичные продажи – при отсутствии флажка отчет будет формироваться на основе данных как о первичных, так и о вторичных продажах. При установленном флажке и значении "Нет" в отчете будут указываться данные только о первичных продажах. При установленном флажке и значении "Да" отчет будет сформирован по данным о вторичных продажах.
Для того чтобы сформировать отчет необходимо установить флажки напротив требуемых условий формирования отчета, предварительно заполнив данные поля, и нажать на кнопку "Сформировать".
См. также:
  • •
    Заказ клиента
  • •
    Реализация товаров
  • •
    Валюты
  • •
    Подразделения
  • •
    Сотрудники
  • •
    Бизнес-регионы
  • •
    Настройка дистрибуции
  • •
    Категории торговых точек
  • •
    Торговые точки
  • •
    Категории товаров


Отчет "Контроль передвижений агентов"

Отчет "Контроль передвижений агентов" предназначен для контроля передвижений торговых агентов посредством использования онлайн-карт с возможностью просмотра в реальном времени. В качестве источников карт местности, на которых происходит построение трека, могут использоваться, например, такие Интернет-сервисы как Яндекс.Карты, GoogleMaps, OpenStreetMap.
Чтобы открыть отчет, необходимо в разделе "Планирование и контроль" в списке отчетов выбрать пункт "Контроль передвижений агентов". Также отчет "Контроль передвижений агентов" может быть открыт из формы отчетов "Выполнение плана посещений агентом" и "Выполнение плана по заданиям" с помощью кнопки "Просмотр на карте" (Рис. 14.1 и Рис. 14.2) .
Для работы отчета "Контроль передвижений агентов" необходимо наличие Интернет-соединения.
Отчет может просматриваться в двух режимах – для просмотра передвижений одного агента или для одновременного просмотра передвижений агентов указанного подразделения. Режим просмотра регулируется настройками на основной форме отчета: "Отображать трек агента" и "Отображать местоположения агентов" ( Рис. 14.9 ).
Настройки отчета
На основной форме отчета расположена кнопка "Настройки" ( Рис. 14.9 ), кнопка доступна только для режима просмотра "Отображать трек агента".
При нажатии на кнопку "Настройки" откроется окно "Настройки отчета", в котором указывается, какие документы необходимо отображать на карте, а также задаются настройки оформления треков ( Рис. 14.8 ).
Рис. 14.8 Окно "Настройки отчета"
Настройки вывода данных
  • •
    "Привязывать трек к дорогам" – если флажок установлен, маршрут на карте отображается согласно маршруту агента вдоль дорог. Если флажок не установлен, маршрут строится в виде схемы из прямых стрелок от одной точки посещения до другой без учета плана улиц населенного пункта (Рис. 5.5). После установки или снятия флажка необходимо нажимать кнопку "Обновить".
Настройки отчета позволяют установить отбор отображения объектов на карте по видам документов. В блоке "Настройки вывода данных" устанавливаются флажки для тех видов документов, для которых необходимо отобразить маркеры на карте в местах оформления документов в МУ. Информация об оформленных документах в МУ хранится в регистре сведений "Дополнительные данные документов".
Фильтрация мусорных точек
Настройки фильтрации мусорных точек предназначены для фильтрации точек маршрута при построении фактического трека передвижений, записанного при слабом сигнале.
  • •
    Фильтровать мусорные точки – при установке флажка мусорные точки будут отфильтрованы при построении фактического трека передвижений агента.
  • •
    Расстояние до мусорной точки (метры) – в поле указывается значение в метрах, на основании которого будут фильтроваться точки маршрута. При превышении указанного значения точка не будет включаться в фактический трек передвижений.
Оформление маршрута по плану
В этом блоке задается оформление для планового маршрута агента (по плану посещений):
  • •
    Толщина (пункты) – указывается толщина линии запланированного трека агента, который формируется на основании данных документа "План посещений".
  • •
    Прозрачность (%) – указывается прозрачность линии запланированного трека агента в процентах.
  • •
    Цвет – указывается цвет линии запланированного трека агента. Для удобства можно указать различные цвета для планового и фактического трека агента.
Оформление трека
Задается оформление для фактического трека передвижений агента:
  • •
    Толщина (пункты) – указывается толщина линии фактического трека агента.
  • •
    Прозрачность (%) – указывается прозрачность линии фактического трека агента в процентах.
  • •
    Цвет – указывается цвет линии фактического трека агента.
Иконки
  • •
    Объединить документы в радиусе (м.) – указывается расстояние в метрах (возможный диапазон значений – от 5 до 999 м). Если расстояние между точками трека, где создавались документы, меньше указанного в поле, то документы объединяются в один список. Также происходит слияние точек маршрута, находящихся в указанном радиусе, с точками, в которых были созданы документы. После изменения значения поля необходимо нажать на кнопку "Обновить" на панели настроек обработки для вступления в силу выполненных изменений.
  • •
    Использовать разные иконки документов – если флажок установлен, то для каждого вида документов используются отдельные иконки на карте. Если флажок снят, то все виды документов отмечаются на карте общей иконкой. Настройка используется для фактических треков агента и для треков по плану торгового агента.
Окно отчета состоит из трех частей – панели настроек, табличной части со списком документов и маршрутов или со списком агентов, и области отображения карты ( Рис. 14.9 и Рис. 14.10 ).
Отчет "Контроль передвижений агентов"
Рис. 14.9 Отчет "Контроль передвижений агентов". Просмотр трека агента.
Панель настроек
В левой части окна расположена панель настроек, которая включает следующие настройки:
  • •
    Режим просмотра.
  • •
    Отображать трек агента – позволяет просматривать местоположение и трек одного агента.
  • •
    Отображать местоположение агентов – позволяет просматривать текущее местоположение агентов. Если флажок установлен, то на форме отчета вместо закладок "Документы" и "Маршрут" появится закладка "Агенты", на которой устанавливается отбор отображаемых агентов (см. Рис. 14.9 и Рис. 14.10).
  • •
    Карта. В поле указывается карта из справочника "Онлайн-карты". Из справочника могут быть выбраны только те карты, для которых установлен признак "Для настольных ПК". По умолчанию в данном поле устанавливается онлайн-карта, указанная в значении константы "Основная карта" в разделе "Администрирование - Настройка дистрибуции".
  • •
    Агент. В поле указывается агент, трек которого будет отображаться на онлайн-карте. Значение выбирается из справочника "Сотрудники ". Отображается при установленном режиме просмотра "Отображать трек агента". Одновременно возможно просмотреть передвижения только одного агента.
  • •
    Треки, маркеры. Группа настроек позволяет отображать/скрывать фактический и плановый трек агента, а также маркеры торговых точек и документов. Группа доступна только при режиме просмотра "Отображать трек агента".
  • •
    Трек-план. Если флажок установлен, то в табличной части отчета будет отображаться закладка "Маршрут", а на карте будет отображен запланированный в документе "План посещений" маршрут агента на указанную дату.
  • •
    Трек-факт. Если флажок установлен, то на карте будет отображен фактический трек передвижений агента.
  • •
    Маркеры торг. точек. Если флажок установлен, то на карте будут отмечены все торговые точки из справочника "Торговые точки", для которых заданы координаты местоположения.
  • •
    Маркеры документов. Если флажок установлен, то в табличной части отчета будет отображаться закладка "Документы" ,а на карте дополнительно будут отмечены места, где торговый агент создал документы в указанный день.
  • •
    Показать треки на дату. В поле указывается день, за который будут отобраны треки агента и отображены на карте.
  • •
    Режим реального времени. При установке флажка включается режим отображения треков на текущую дату в реальном времени. Для обновления данных в реальном времени необходимо настроить трекинг и включить фоновую выгрузку GPS-трека агента. Для этого следует включить настройку "Фоновая передача" в разделе "Настройка мобильного приложения на устройстве" (см. подраздел "Группа настроек "Использование функций мобильного устройства"") и установить значение интервала фоновой передачи, а также настроить автообмен данными с МУ (см. раздел "Как настроить автообмен между УД и МУ?").
  • •
    Интервал обновления – интервал обновления данных в отчете о передвижениях агента в секундах. Данные о передвижениях агента указываются из регистра сведений "Треки передвижений агентов", полученных при загрузке данных из МУ агента.
  • •
    Местоположение актуально в течение ... мин – период в минутах, в течение которого полученные данные о местоположении агента могут считаться актуальными. От указанного значения и времени последнего получения данных о передвижениях агента зависит маркер агента на карте. Если указано значение "0", то координаты будут считаться актуальными только в момент получения.
  • •
    Расшифровка маркеров агентов – отображается при установленном флажке "Режим реального времени". Цвет маркера агента зависит от актуальности координат. Например, если в поле "Местоположение актуально в течение ... мин" указано значение "10" (минут), то местоположение агента будет обозначаться маркером [image] через 10 минут после момента записи координат, и будет обозначаться маркером [image] через 20 минут после момента записи координат.
После выбора агента и даты просмотра трека, в заголовке формы будет отображаться ФИО торгового агента, по которому осуществляется контроль, дата просмотра трека и общее расстояние фактического трека агента.
Область отображения карты
При открытии отчета "Контроль передвижений агентов" в области отображения карты будет загружена та онлайн-карта (при наличии Интернет-соединения), которая выбрана на панели настроек в поле "Карта". Для отображения карты используются такие Интернет-сервисы как Яндекс.Карты, GoogleMaps, OpenStreetMap.
Для отображения трека на карте необходимо на панели настроек заполнить поле "Агент" и указать дату, за которую будет показан трек передвижений агента. Построение фактического трека передвижений агента выполняется на основании данных из регистра сведений "Треки передвижений". Трек-план строится на основании документов "Планы посещений".
Начальная точка трека отмечается на карте зеленым флажком, а конечная – красным. При наведении курсора мыши на точку трека, отображается время записи этой точки. При нажатии на точку трека отобразятся название, время и координаты выбранной точки трека.
Если включено отображение маркеров торговых точек, то при нажатии на маркер будет выведена краткая информация о торговой точке (название торговой точки, ее адрес и координаты местонахождения).
Если включено отображение маркеров документов, то при нажатии на маркер будет показана краткая информация о документе (название документа, время его создания в МУ, название торговой точки, в которой был создан документ, сумма и координаты документа ( Рис. 14.9 )).
При нажатии на кнопку "Во весь экран" панели настроек и закладки отчета будут скрыты, и карта отчета будет открыта в полноэкранном режиме.
Табличная часть отчета
Отображение закладок в табличной части зависит от настроек отчета. В табличной части могут отображаться следующие закладки:
  • •
    "Документы". На закладке указывается список документов, созданных выбранным агентом за указанный день ( Рис. 14.9 ). В списке документов отображается наименование документа, торговая точка, в которой он был создан, и итоговая сумма документа. Документы в списке будут доступны только при включенном флажке "Маркеры документов". При двойном нажатии на названии документа, откроется форма соответствующего документа. При двойном нажатии на названии торговой точки – карточка торговой точки. Список документов будет доступен только при включенном флажке "Маркеры документов". Закладка не отображается при просмотре передвижений нескольких агентов.
  • •
    "Маршрут". На закладке отображается список торговых точек из запланированного маршрута агента за указанный на панели настроек день ( Рис. 14.9 ). В таблице со списком торговых точек отображается название торговой точки и ее адрес. Список торговых точек будет доступен только при включенном флажке "Трек-план". Закладка не отображается при просмотре передвижений нескольких агентов подразделения.
  • •
    "Агенты". На закладке отображается список агентов. Для добавления агентов в табличную часть используются кнопки "Подбор" и "Добавить". При нажатии на кнопку "Подбор" список агентов будет отфильтрован по значению подразделения текущего пользователя. Для отображения полного списка сотрудников следует нажать на кнопку "Все сотрудники".
    При установке флажка напротив имени агента на карте отобразится маркер, отмечающий его местоположение. Цвет маркера агента зависит от актуальности координат.
Рис. 14.10 Отчет "Контроль передвижений агентов". Просмотр местоположения агентов.
См. также:
  • •
    Онлайн-карты
  • •
    Настройка дистрибуции
  • •
    Документ "План посещений"
  • •
    Торговые точки
  • •
    Треки передвижений агентов
  • •
    Дополнительные данные документов


Отчет "Обороты заказов"

Отчет "Обороты заказов" предназначен для вывода данных по количеству номенклатуры и сумме документов "Заказ клиента".
Отчет может быть сформирован в одном из двух вариантов детализации: по агентам или по клиентам. Переключение между вариантами отчета происходит по нажатию на кнопку "Выбрать вариант..." ( Рис. 14.10 ). Для того чтобы задать дополнительные параметры фильтрации, необходимо нажать на кнопку "Настройки...".
Для того чтобы сформировать отчет, необходимо установить флажки напротив требуемых условий формирования отчета, предварительно заполнив данные поля, и нажать на кнопку "Сформировать".
Обороты заказов по агентам
Отчет "Обороты заказов"
Рис. 14.10 Отчет "Обороты заказов (по агентам)"
Информация в табличной части отчета будет отсортирована по создавшему документ агенту. Также результаты отчета будут дополнительно детализированы по наименованиям торговой точки и номенклатуры, включенной в документ.
При формировании отчета пользователю необходимо задать условия формирования отчета для отбора по следующим параметрам, заполнив поля на панели настройки отчета (кнопка "Настройки") ( Рис. 14.10 ):
  • •
    Период – в поле указывается период для отбора документов "Заказ клиента", по которым будет сформирован отчет.
  • •
    Агент – в поле указывается торговый агент, по документам продаж которого будет сформирован отчет. Значение указывается из справочника "Сотрудники".
  • •
    Торговая точка – указывается торговая точка для формирования отчета. Значение указывается из справочника "Торговые точки".
  • •
    Номенклатура – из справочника "Номенклатура" выбирается номенклатура или группа номенклатуры, по наименованиям которой будет сформирован отчет.
  • •
    Подразделение – в поле указывается подразделение или список подразделений, по документам которых будет сформирован отчет. Значение указывается из справочника "Подразделения".
  • •
    Категория товара – указывается категория товара, по наименованиям которой будет сформирован отчет. Значение указывается из справочника "Категории товаров".
  • •
    Категория торговой точки – указывается категория торговых точек для формирования отчета. Значение указывается из справочника "Категории торговых точек".
  • •
    Бизнес-регион торговой точки - в поле указывается бизнес-регион, торговые точки которого будут включены в отчет. Значение указывается из справочника "Бизнес-регионы".
Обороты заказов по клиентам
Рис. 14.11 Отчет "Обороты заказов (по клиентам)"
При выборе варианта детализации по клиентам, информация в табличной части отчета будет отсортирована по наименованиям торговых точек, в которых были созданы документы "Заказ клиента" за указанный период.
При формировании отчета пользователю необходимо задать условия формирования отчета для отбора по следующим параметрам, заполнив поля на панели настройки отчета ( Рис. 14.11 ):
  • •
    Период – в поле указывается период для отбора документов "Заказ клиента", по которым будет сформирован отчет.
  • •
    Подразделение – в поле указывается подразделение или список подразделений, по документам которых будет сформирован отчет. Значение указывается из справочника "Подразделения".
  • •
    Агент – в поле указывается торговый агент, по документам которого будет сформирован отчет. Значение указывается из справочника "Сотрудники".
  • •
    Бизнес-регион торговой точки – в поле указывается бизнес-регион, торговые точки которого будут включены в отчет. Значение указывается из справочника "Бизнес-регионы".
  • •
    Категория торговой точки – указывается категория торговых точек для формирования отчета. Значение указывается из справочника "Категории торговых точек".
  • •
    Категория товара – указывается категория товара, по наименованиям которой будет сформирован отчет. Значение указывается из справочника "Категории товаров".
  • •
    Номенклатура – из справочника "Номенклатура" выбирается номенклатура или группа номенклатуры, по наименованиям которой будет сформирован отчет.
См. также:
  • •
    Заказ клиента
  • •
    Сотрудники
  • •
    Номенклатура
  • •
    Подразделения
  • •
    Категории товаров
  • •
    Категории торговых точек
  • •
    Бизнес-регионы


Отчет "Обороты продаж"

Отчет "Обороты продаж" предназначен для вывода данных по обороту продаж товара клиенту. Отчет строится на основании данных документов продажи "Реализация товаров" и документов "Возврат товаров".
Отчет может быть сформирован в одном из трех вариантов детализации: по агентам, по клиентам, по подразделениям. Переключение между вариантами отчета возможно при нажатии на кнопку "Выбрать вариант..." ( Рис. 14.12 ). Для того чтобы задать дополнительные параметры фильтрации, необходимо нажать на кнопку "Настройки...".
Для того чтобы сформировать отчет, необходимо установить флажки напротив требуемых условий формирования отчета, предварительно заполнив данные поля, и нажать на кнопку "Сформировать".
Обороты продаж по агентам
Отчет "Обороты продаж"
Рис. 14.12 Отчет "Обороты продаж (по агентам)"
При выборе варианта отчета "по агенту" информация в табличной части отчета будет отсортирована по создавшему документ агенту. Также результаты отчета будут дополнительно детализированы по наименованиям торговых точек и товаров, включенных в документ.
При формировании отчета пользователю необходимо задать условия формирования отчета для отбора по следующим параметрам, заполнив поля на панели настройки отчета (кнопка "Настройки") ( Рис. 14.12 ):
  • •
    Период – в поле указывается период для отбора документов "Реализация товаров" и "Возврат товаров", по которым будет сформирован отчет.
  • •
    Агент – в поле указывается торговый агент, по документам продаж которого будет сформирован отчет. Значение указывается из справочника "Сотрудники".
  • •
    Торговая точка – указывается торговая точка для формирования отчета. Значение указывается из справочника "Торговые точки".
  • •
    Номенклатура – из справочника "Номенклатура" выбирается номенклатура или группа номенклатуры, по содержимому которой будет сформирован отчет.
  • •
    Подразделение – в поле указывается подразделение или список подразделений, по документам которых будет сформирован отчет. Значение указывается из справочника "Подразделения".
  • •
    Категория товара – указывается категория товаров, по товарам которой будет сформирован отчет. Значение указывается из справочника "Категории товаров".
  • •
    Категория торговой точки – указывается категория торговых точек для формирования отчета. Значение указывается из справочника "Категории торговых точек".
  • •
    Бизнес-регион торговой точки – в поле указывается бизнес-регион, торговые точки которого будут включены в отчет. Значение указывается из справочника "Бизнес-регионы".
  • •
    Вторичные продажи – при отсутствии флажка отчет будет формироваться на основе данных как о первичных, так и о вторичных продажах. При установленном флажке и значении "Нет" в отчете будут указываться данные только о первичных продажах. При установленном флажке и значении "Да" отчет будет сформирован только по данным о вторичных продажах.
Обороты продаж по клиентам
Рис. 14.13 Отчет "Обороты продаж (по клиентам)"
При выборе варианта детализации по клиентам информация в табличной части отчета будет отсортирована по наименованиям торговых точек, в которых были созданы документы "Реализация товаров" и "Возврат товаров" в отчете.
При формировании отчета пользователю необходимо задать условия формирования отчета для отбора по следующим параметрам, заполнив поля на панели настройки отчета ( Рис. 14.13 ):
  • •
    Период – в поле указывается период для отбора документов "Реализация товаров" и "Возврат товаров", по которым будет сформирован отчет.
  • •
    Подразделение – в поле указывается подразделение или список подразделений, по документам которых будет сформирован отчет. Значение указывается из справочника "Подразделения".
  • •
    Агент – в поле указывается торговый агент, по документам продаж которого будет сформирован отчет. Значение указывается из справочника "Сотрудники".
  • •
    Бизнес-регион торговой точки – в поле указывается бизнес-регион, торговые точки которого будут включены в отчет. Значение указывается из справочника "Бизнес-регионы".
  • •
    Категория торговой точки – указывается категория торговых точек для формирования отчета. Значение указывается из справочника "Категории торговых точек".
  • •
    Категория товара – указывается категория товаров, по товарам которой будет сформирован отчет. Значение указывается из справочника "Категории товаров".
  • •
    Номенклатура – из справочника "Номенклатура" выбирается номенклатура или группа номенклатуры, по наименованиям которой будет сформирован отчет.
  • •
    Вторичные продажи – при отсутствии флажка отчет будет формироваться на основе данных как о первичных, так и о вторичных продажах. При установленном флажке и значении "Нет" в отчете будут указываться данные только о первичных продажах. При установленном флажке и значении "Да" отчет будет сформирован по данным о вторичных продажах.
Обороты продаж по подразделениям
Рис. 14.14 Отчет "Обороты продаж (по подразделениям)"
При выборе варианта детализации по подразделениям, информация в табличной части отчета будет отсортирована по наименованиям подразделений, от имени которых были созданы документы "Реализация товаров" и "Возврат товаров" в отчете.
При формировании отчета пользователю необходимо задать условия формирования отчета для отбора по следующим параметрам, заполнив поле на панели настройки отчета ( Рис. 14.14 ):
  • •
    Период – в поле указывается период для отбора документов "Реализация товаров" и "Возврат товаров", по которым будет сформирован отчет.
  • •
    Подразделение. В поле указывается подразделение для отбора документов, по которым будет сформирован отчет.
  • •
    Вторичные продажи – при отсутствии флажка отчет будет формироваться на основе данных как о первичных, так и о вторичных продажах. При установленном флажке и значении "Нет" в отчете будут указываться данные только о первичных продажах. При установленном флажке и значении "Да" отчет будет сформирован по данным о вторичных продажах.
См. также:
  • •
    Реализация товаров
  • •
    Возврат товаров от клиента
  • •
    Сотрудники
  • •
    Торговые точки
  • •
    Номенклатура
  • •
    Подразделения
  • •
    Категории товаров
  • •
    Категории торговых точек
  • •
    Бизнес-регионы


Отчет "Обороты товаров"

Отчет "Обороты товаров" предназначен для вывода данных по движению товаров на складах предприятия. Отчет формируется на основании документов "Корректировка остатков товаров".
Отчет может быть сформирован в одном из шести вариантов детализации: по годам, по дням, по кварталам, по месяцам, по номенклатуре, по складам. Для выбора варианта детализации необходимо нажать на кнопку "Выбрать вариант..." ( Рис. 14.15 ).
Для того чтобы задать дополнительные параметры фильтрации (отборы), необходимо нажать на кнопку "Настройки" ( Рис. 14.15 ).
В списке дополнительных параметров фильтрации доступно следующие параметры отбора:
  • •
    Период – в поле указывается период для отбора документов "Корректировка остатков товаров", по которым будет сформирован отчет.
  • •
    Склад – в поле указывается склад или список складов, по наименованиям товаров которых будет сформирован отчет.
  • •
    Номенклатура – в поле указываются наименования номенклатуры, по которым будет сформирован отчет. Значение указывается из справочника "Номенклатура".
Обороты товаров по периодам (по годам, по дням, по кварталам, по месяцам)
Отчет "Обороты товаров"
Рис. 14.15 Отчет "Обороты товаров (по месяцам)"
При детализации отчета "Обороты товаров" по периодам (по годам, по дням, по кварталам, по месяцам) в табличной части отчета будет выведена информация об остатках товаров и их движениях (приход, расход), разбитая на равные интервалы (в соответствии с выбранным периодом детализации). Также результаты отчета будут дополнительно фильтроваться в соответствии с периодом, указанным в поле "Период" на панели настройки отчета. Если оставить поле "Период" пустым, то отчет будет сформирован за весь период ведения учета в ЦБД.
Обороты товаров по номенклатуре
Рис. 14.16 Отчет "Обороты товаров (по номенклатуре)"
При формировании отчета "Обороты товаров" с детализацией по номенклатуре, в табличной части отчета будет выведена информация о наименовании товаров, остатках на складах и движениях товаров (приход, расход). Если в ЦБД включена функциональная опция "Использовать характеристики номенклатуры" (в разделе "Администрирование – Настройка дистрибуции"), то в отчете "Обороты товаров" появится дополнительная колонка с информацией о характеристиках товаров.
Данные отчета могут дополнительно фильтроваться, например, по группе товаров. Для этого необходимо нажать на кнопку "Настройка..." ( Рис. 14.16 ) и в открывшемся списке установить флажок напротив поля "Номенклатура", в поле "Вид сравнения" выбрать "В группе" и в поле "Значение" выбрать группу номенклатуры из справочника "Номенклатура".
Обороты товаров по складам
Рис. 14.17 Отчет "Обороты товаров (по складам)"
При детализации отчета "Обороты товаров" по складам, в табличной части отчета будет выведена информация о наименовании складов, остатках товаров на них и движениях товаров (приход, расход) ( Рис. 14.17 ).
См. также:
  • •
    Корректировка остатков товаров
  • •
    Номенклатура


Отчет по выполнению заданий

"Отчет по выполнению заданий" строится на основании документов "Задание агенту" и позволяет получить информацию по выполнению заданий в разрезе агентов, подразделений и торговых точек.
Пользователь может задать условия формирования отчета для отбора по следующим параметрам, заполнив необходимые поля на панели настройки отчета ( Рис. 14.18 ):
  • •
    Период с – указывается начало и окончание периода, за который будет произведен отбор документов "Задание агенту" для формирования отчета.
  • •
    Подразделение – указывается подразделение или список подразделений, по документам которых будет сформирован отчет. Значение выбирается из справочника "Подразделения".
  • •
    Торговый агент – указывается торговый агент, по документам которого будет сформирован отчет. Значение выбирается из справочника "Сотрудники".
  • •
    Торговая точка – указывается торговая точка для формирования отчета. Значение указывается из справочника "Торговые точки".
Для того чтобы сформировать отчет необходимо установить флажки напротив требуемых условий формирования отчета, предварительно заполнив данные поля, и нажать на кнопку "Сформировать".
Отчет по выполнению заданий
Рис. 14.18 Отчет по выполнению заданий
Для каждого документа в списке выводится следующая информация: имя агента, наименование торговой точки, категория торговой точки, дата, номер соответствующего документа "Задание агенту", количество задач, период выполнения, комментарий, автор документа.
Значения колонок в отчете заполняются в соответствии с данными из документов. Если в документе в "1С:Предприятие" поле "Автор" не заполнено, то в отчете в колонке "Автор" отображается имя агента, для которого или от имени которого создан документ. При двойном нажатии на наименование документа будет открыта форма выбранного документа в отдельном окне.
См. также:
  • •
    Задание агенту
  • •
    Подразделения
  • •
    Сотрудники
  • •
    Торговые точки


Отчет по ключевым показателям

Отчет предназначен для анализа продаж в разрезе различных показателей.
Пользователь может задать условия формирования отчета для отбора по следующим параметрам, заполнив необходимые поля на панели настройки отчета ( Рис. 14.19 ):
  • •
    Период – указывается начало и окончание периода, за который будет произведен отбор документов "Заказ клиента" и "Реализация товаров" для формирования отчета.
  • •
    Периодичность – указывается временной отрезок для разделения указанного периода на равные интервалы. Значение выбирается из выпадающего списка.
  • •
    Показатель – указывается показатель планирования, по которому будет сформирован отчет. Значение указывается из списка предопределенных элементов справочника "Показатели планирования". Числовые значения выбранного показателя выводятся в колонках подпериодов отчета и итоге отчета.
  • •
    Детализация продавцов – указывается, по какому параметру будет детализирована информация в отчете: по подразделению или агенту. Поле является обязательным для заполнения.
  • •
    Детализация покупателей – указывается, по какому параметру будет детализирована информация в отчете: по бизнес-региону, по категории торговых точек, по торговой точке. Поле является обязательным для заполнения.
  • •
    Детализация товаров – указывается тип детализации номенклатуры для формирования отчета: по категории товаров или по номенклатуре. Поле является обязательным для заполнения.
  • •
    Выводить итоги по бизнес-регионам – при установке флажка в отчете будет отображаться итоговое значение показателя по бизнес-регионам отдельной строкой.
  • •
    Валюта – в поле указывается валюта расчета. Значение выбирается из выпадающего списка. При изменении валюты результаты отчета будут пересчитаны согласно актуальному на момент создания документа продаж курсу валюты после нажатия кнопки "Сформировать".
  • •
    Сформировать диаграмму – при выборе значения "Да" помимо основного отчета будет сформирована диаграмма. В случае если указанный период не кратен указанной периодичности, временной период, по которому формируется диаграмма, будет автоматически скорректирован в большую сторону. При этом будет выведено сообщение "Дата окончания отчета не соответствовала указанной периодичности и была автоматически скорректирована."
  • •
    Подразделение – в поле указывается подразделение или список подразделений, по документам которых будет сформирован отчет. Значение указывается из справочника "Подразделения".
  • •
    Агент – в поле указывается агент или список агентов, по документам которых будет сформирован отчет. Значение указывается из справочника "Сотрудники".
  • •
    Бизнес-регион – в поле указывается бизнес-регион или список бизнес-регионов, по документам которых будет сформирован отчет. Значение указывается из справочника "Бизнес-регионы".
Отчет по ключевым показателям
Рис. 14.19 Отчет по ключевым показателям
Для того чтобы сформировать отчет необходимо установить флажки напротив требуемых условий формирования отчета, предварительно заполнив данные поля, и нажать на кнопку "Сформировать".
Рис. 14.20 Отчет по ключевым показателям. Диаграмма.
См. также:
  • •
    Заказ клиента
  • •
    Реализация товаров
  • •
    Показатели планирования
  • •
    Подразделения
  • •
    Бизнес-регионы
  • •
    Сотрудники


Отчет по посещениям

Отчет по посещениям выводит информацию по документам, сформированным агентом за выбранный период, с возможностью фильтрации по следующим параметрам: по времени создания, по агентам, по торговым точкам или по видам документов. Параметры отбора задаются непосредственно на панели настроек на форме отчета ( Рис. 14.20 ).
Для каждого документа в списке выводится следующая информация: дата, номер документа в МУ, вид документа, номер документа в базе 1С:Предприятия, сумма документа и продолжительность работы агента с ним (время, прошедшее с момента создания документа на МУ и до его последнего сохранения на МУ).
Отчет по посещениям
Рис. 14.20 Отчет по посещениям
Для того чтобы сформировать отчет необходимо установить флажки напротив требуемых условий формирования отчета, предварительно заполнив данные поля, и нажать на кнопку "Сформировать" ( Рис. 14.20 ). При этом отчет будет выведен с детализацией по документам, но без сверки с планом посещений.
Значения колонок в отчете заполняются в соответствии с заданными настройками.
Пользователь может задать условия формирования отчета для отбора по следующим параметрам, заполнив необходимые поля на панели настройки отчета ( Рис. 14.20 ):
  • •
    Период – указывается начало и окончание периода, за который будет произведен отбор документов для формирования отчета.
  • •
    Отбор периода по дате документа в БД (иначе по дате в МУ) – установка флажка регулирует, по какой дате будет происходить отбор документов в отчет. Установка флажка означает, что датами для отбора документов в отчет будут выступать даты загрузки документов в ЦБД. В случае если флажок снят, датой отбора будет дата создания документа в МУ.
  • •
    Агент – указывается агент, по документам которого будет сформирован отчет. Значение указывается из справочника "Сотрудники".
  • •
    Торговая точка – при нажатии на кнопку "Подбор" будет открыт справочник "Торговые точки" для выбора торговых точек, по которым будет сформирован отчет.
  • •
    Только проведенные документы – при включении настройки отчет будет сформирован без учета непроведенных документов.
См. также:
  • •
    Сотрудники
  • •
    Торговые точки
  • •
    Настройка дистрибуции


Отчет "Расчеты с клиентами"

Отчет "Расчеты с клиентами" выводит информацию о расчетах с клиентами, динамике роста или уменьшения задолженности с возможностью фильтрации по заданным параметрам. Параметры отбора задаются непосредственно на панели настроек на форме отчета ( Рис. 14.21 ).
Отчет может быть сформирован в одном из двух вариантов детализации: расчеты с клиентами и расчеты с клиентами по подразделениям. Переключение между вариантами отчета происходит на закладке "Другие отчеты".
Расчеты с клиентами
Отчет "Расчеты с клиентами"
Рис. 14.21 Отчет "Расчеты с клиентами"
Пользователь может задать условия формирования отчета для отбора по следующим параметрам, заполнив необходимые поля на панели настройки отчета ( Рис. 14.21 ):
  • •
    Период – указывается дата, на которую будет произведен отбор документов для формирования отчета.
  • •
    Учесть просрочку – в поле выбирается вариант формирования отчета:
  • •
    Выделять красным – при выборе данного варианта в отчет будут включены как неоплаченные долги, для которых еще не наступила дата оплаты, так и просроченные долги. При этом просроченные долги будут выделены в отчете красным.
  • •
    Выводить только просроченные – при выборе данного варианта в отчет будут включены только просроченные долги, при этом они будут выделены в отчете красным.
  • •
    Срок оплаты не позднее – в поле указывается дата, по состоянию на которую будет определяться факт просрочки долгов.
  • •
    Подразделение – при нажатии на кнопку "Подбор" будет открыт справочник "Подразделения", из которого необходимо выбрать значения, по которым будет сформирован отчет.
  • •
    Торговая точка – при нажатии на кнопку Подбор будет открыт справочник " Торговые точки" для выбора торговых точек, по которым будет сформирован отчет.
Для каждого документа в списке выводится следующая информация: дата, номер и дата создания документа в МУ, вид документа, сумма документа и срок оплаты.
Для того чтобы сформировать отчет необходимо установить флажки напротив требуемых условий формирования отчета, предварительно заполнив данные поля, и нажать на кнопку "Сформировать".
Расчеты с клиентами по подразделениям
Рис. 14.22 Отчет "Расчеты с клиентами по подразделениям"
Пользователь может задать условия формирования отчета для отбора по следующим параметрам, заполнив необходимые поля на панели настройки отчета ( Рис. 14.22 ):
  • •
    Период – указывается дата, на которую будет произведен отбор документов для формирования отчета.
  • •
    Подразделение – при нажатии на кнопку "Подбор" будет открыт справочник "Подразделения", из которого необходимо выбрать значения, по которым будет сформирован отчет.
Для каждого документа в списке выводится следующая информация: дата, номер и дата создания документа в МУ, вид документа и срок оплаты.
Для того чтобы сформировать отчет необходимо установить флажки напротив требуемых условий формирования отчета, предварительно заполнив данные поля, и нажать на кнопку "Сформировать".
См. также:
  • •
    Подразделения
  • •
    Торговые точки


Отчет "Реестр мерчендайзинга"

Отчет предназначен для анализа остатков и цен на товары у клиента и подсчета средней цены на имеющийся товар.
Пользователь может задать условия формирования отчета для отбора по следующим параметрам, заполнив необходимые поля на панели настройки отчета ( Рис. 14.23 ):
  • •
    Период – указывается начало и окончание периода, за который будет произведен отбор документов "Мерчендайзинг" для формирования отчета.
  • •
    Агент – в поле указывается агент или список агентов, по документам которых будет сформирован отчет. Значение указывается из справочника "Сотрудники".
  • •
    Торговая точка – указывается торговая точка, по документам которой будет произведен отбор. Значение указывается из справочника "Торговые точки".
  • •
    Номенклатура – из справочника "Номенклатура" выбирается номенклатура или группа номенклатуры, по наименованиям которой будет сформирован отчет.
  • •
    Подразделение – в поле указывается подразделение или список подразделений, по документам которых будет сформирован отчет. Значение указывается из справочника "Подразделения".
  • •
    Категория товаров – указывается категория товаров для формирования отчета. Значение указывается из справочника "Категории товаров".
  • •
    Категория торговой точки – указывается категория торговых точек для формирования отчета. Значение указывается из справочника "Категории торговых точек".
  • •
    Бизнес-регион торговой точки – в поле указывается бизнес-регион, торговые точки которого будут включены в отчет. Значение указывается из справочника "Бизнес-регионы".
Для того чтобы сформировать отчет необходимо установить флажки напротив требуемых условий формирования отчета, предварительно заполнив данные поля, и нажать на кнопку "Сформировать".
Отчет "Реестр мерчендайзинга"
Рис. 14.23 Отчет "Реестр мерчендайзинга"
Для каждого документа в списке выводится следующая информация: имя агента, наименование торговой точки, категория торговой точки дата, номер соответствующего документа "Мерчендайзинг", количество номенклатуры данного типа в документе, общая сумма за указанное количество.
В нижней строке отчета "Итого" выводится общее среднее значение количества и суммы для всех элементов отчета ( Рис. 14.23 ).
См. также:
  • •
    Мерчендайзинг
  • •
    Сотрудники
  • •
    Торговые точки
  • •
    Номенклатура
  • •
    Подразделения
  • •
    Категории товаров
  • •
    Категории торговых точек
  • •
    Бизнес-регионы


Отчет "Соответствие планов"

Отчет предназначен для анализа соответствия документов "План продаж" в иерархии планов. В отчете желтым цветом обозначены планы, в которых были обнаружены несоответствия с вышестоящим планом. Зеленым цветом обозначены планы продаж, в которых несоответствий не было обнаружено ( Рис. 14.24 ).
Отчет строится по данным выбранного плана и сопоставляет его с нижестоящими в иерархии планами.
При формировании отчета пользователю необходимо задать условия формирования отчета для отбора по следующим параметрам, заполнив поля на панели настройки отчета ( Рис. 14.24 ):
  • •
    Период с – указывается период для отбора документов "Планы продаж", доступных для выбора в поле "План продаж".
  • •
    План продаж – в поле указывается документ "План продаж", по данным которого будет сформирован отчет. Значение указывается из журнала документов "Планы продаж".
  • •
    Детализация – информационное поле, в котором отображается детализация выбранного документа "План продаж".
  • •
    Сверять суммы планов – в случае установки флажка, отчет будет сформирован с учетом проверки соответствия сумм нижестоящих планов одного уровня в иерархии и суммы вышестоящего плана.
  • •
    Процент отклонения сумм – минимальное допустимое отклонение суммы плана продаж в процентном выражении по сравнению с нижестоящими планами одного уровня.
Отчет "Соответствие планов"
Рис. 14.24 Отчет "Соответствие планов"
Для каждого плана обозначается его вид плана при помощи пиктограммы, отображаемой в ячейке отчета. Вид плана задается при создании документа "План продаж" в поле "Вид плана", значение выбирается из справочника "Виды планов продаж", пиктограмма выбирается в поле "Картинка".
При двойном щелчке мыши на ячейке отчета с планом продаж, выделенный документ будет открыт в отдельном окне.
Планы продаж, включенные в отчет, могут быть выделены различными цветами в зависимости от наличия отклонений. Если в плане имеются отклонения, план будет выделен желтым в окне отчета, а под ячейкой отчета будет указано отклонение. Если в плане отсутствуют отклонения, план будет выделен зеленым в окне отчета.
Чтобы отобразить/скрыть панель, на которой выбираются параметры формирования отчета, необходимо нажать кнопку "Скрыть отбор".
Для того чтобы сформировать отчет, необходимо установить флажки напротив требуемых условий формирования отчета, предварительно заполнив данные поля, и нажать на кнопку "Сформировать" ( Рис. 14.24 ).
См. также:
  • •
    Документ "План продаж"
  • •
    Виды планов продаж


Отчет "Средний чек заказов"

Отчет предназначен для анализа средних сумм документов "Заказ клиента" и отображения полученных результатов в виде гистограмм.
Отчет может быть сформирован в одном из двух вариантов детализации: по агентам и по клиентам. Переключение между вариантами отчета возможно при нажатии на кнопку "Выбрать вариант". Для того чтобы задать дополнительные параметры фильтрации, необходимо нажать на кнопку "Настройки..." ( Рис. 14.25 ).
Средний чек заказов по агентам
Пользователь может задать условия формирования отчета для отбора по следующим параметрам, заполнив необходимые поля на панели настройки отчета (кнопка "Настройки"):
  • •
    Период – указывается начало и окончание периода, за который будет произведен отбор документов "Заказ клиента" для формирования отчета.
  • •
    Агент – в поле указывается торговый агент, по документам которого будет сформирован отчет. Значение указывается из справочника "Сотрудники".
  • •
    Торговая точка – указывается торговая точка, для которой оформлены документы Заказ клиента в отчет. Значение указывается из справочника "Торговые точки".
  • •
    Номенклатура – из справочника "Номенклатура" выбирается номенклатура или группа номенклатуры, по наименованиям которой будет сформирован отчет.
  • •
    Подразделение – в поле указывается подразделение или список подразделений, по документам которых будет сформирован отчет. Значение указывается из справочника "Подразделения".
  • •
    Категория товара – указывается категория товаров, по наименованиям которой будет сформирован отчет. Значение указывается из справочника "Категории товаров".
  • •
    Категория торговой точки – указывается категория торговых точек для формирования отчета. Значение указывается из справочника "Категории торговых точек".
  • •
    Бизнес-регион торговой точки – в поле указывается бизнес-регион, торговые точки которого будут включены в отчет. Значение указывается из справочника "Бизнес-регионы".
Для того чтобы сформировать отчет, необходимо установить флажки напротив требуемых условий формирования отчета, предварительно заполнив данные поля, и нажать на кнопку "Сформировать" ( Рис. 14.25 ).
В табличной части отчета отобразится результат в виде гистограммы ( Рис. 14.25 ) и таблицы отчета с данными по средним чекам заказов в разрезе агентов и торговых точек ( Рис. 14.26 ).
Отчет "Средний чек заказов"
Рис. 14.25 Отчет "Средний чек заказов (по агентам)". Гистограмма
Для каждого документа в списке выводится следующая информация: имя агента, наименование торговой точки, категория торговой точки дата, номер соответствующего документа "Заказ клиента", цена за рассматриваемые номенклатурные позиции в документе ( Рис. 14.26 ). При двойном нажатии на наименование документа будет открыта форма выбранного документа в отдельном окне.
Рис. 14.26 Отчет "Средний чек заказов (по агентам)"
В нижней строке отчета "Итого" выводится общее среднее значение суммы для всех элементов отчета.
Средний чек заказов по клиентам
Пользователь может задать условия формирования отчета для отбора по следующим параметрам, заполнив необходимые поля на панели настройки отчета (кнопка "Настройки...") ( Рис. 14.26 ):
  • •
    Период – указывается начало и окончание периода, за который будет произведен отбор документов "Заказ клиента" для формирования отчета
  • •
    Подразделение – в поле указывается подразделение или список подразделений, по документам которых будет сформирован отчет. Значение указывается из справочника "Подразделения".
  • •
    Агент – в поле указывается торговый агент, по документам которого будет сформирован отчет. Значение указывается из справочника "Сотрудники".
  • •
    Бизнес-регион торговой точки – в поле указывается бизнес-регион, торговые точки которого будут включены в отчет. Значение указывается из справочника "Бизнес-регионы".
  • •
    Категория торговой точки – указывается категория торговых точек для формирования отчета. Значение указывается из справочника "Категории торговых точек".
  • •
    Категория товара – указывается категория товаров, по наименованиям которой будет сформирован отчет. Значение указывается из справочника "Категории товаров".
  • •
    Номенклатура – из справочника "Номенклатура" выбирается номенклатура или группа номенклатуры, по наименованиям которой будет сформирован отчет.
Для того чтобы сформировать отчет, необходимо установить флажки напротив требуемых условий формирования отчета, предварительно заполнив данные поля, и нажать на кнопку "Сформировать".
В табличной части отчета отобразится результат в виде гистограммы ( Рис. 14.27 ) и таблицы отчета с данными по средним чекам заказов в разрезе торговых точек ( Рис. 14.28 ).
Рис. 14.27 Отчет "Средний чек заказов (по клиентам)". Гистограмма
Для каждого документа в списке выводится следующая информация: наименование торговой точки, номер соответствующего документа "Заказ клиента", средняя сумма заказа ( Рис. 14.28 ). При двойном нажатии на наименование документа будет открыта форма выбранного документа в отдельном окне.
Рис. 14.28 Отчет "Средний чек заказов (по клиентам)"
В нижней строке отчета "Итого" выводится общее среднее значение суммы для всех элементов отчета.
См. также:
  • •
    Заказ клиента
  • •
    Сотрудники
  • •
    Номенклатура
  • •
    Торговые точки
  • •
    Подразделения
  • •
    Категории товаров
  • •
    Категории торговых точек
  • •
    Бизнес-регионы


Отчет "Уровень сервиса (SL)"

Отчет предназначен для вывода информации об уровне сервиса по заказам клиентов. Отчет строится на основании документов "Заказ клиента".
Отчет может быть построен в разрезе торговых точек, подразделений или бизнес-регионов. Для выбора варианта формирования отчета необходимо открыть панель настройки отчета (панель настроек вызывается по кнопке "Еще – Настройки и другие отчеты") и перейти на закладку "Другие отчеты". По умолчанию отчет формируется в разрезе партнеров. В названии отчета указывается выбранный вариант формирования.
Пользователь также может задать условия формирования отчета для отбора по следующим параметрам, заполнив необходимые поля на панели настройки отчета (панель настроек вызывается по кнопке "Еще – Настройки и другие отчеты") ( Рис. 14.29 ):
  • •
    Период – указывается период, за который будет произведен отбор документов Заказ клиента для формирования отчета.
  • •
    Подразделение – в поле указывается подразделение или список подразделений, по документам которых будет сформирован отчет. Значение выбирается из справочника "Подразделения".
  • •
    Бизнес-регион – указывается бизнес-регион для отбора документов, по которым будет сформирован отчет. Значение выбирается из справочника "Бизнес-регионы".
  • •
    Категория торговой точки – указывается категория торговой точки из справочника "Категории торговых точек". По указанному значению будет произведен отбор документов "Заказ клиента" для формирования отчета.
  • •
    Торговая точка – указывается торговая точка, по документам которой будет произведен отбор. Значение выбирается из справочника "Торговые точки".
  • •
    Категория товара – указывается категория товаров, по наименованиям которой будет сформирован отчет. Значение выбирается из справочника "Категории товаров".
  • •
    Номенклатура – указывается список товаров из справочника "Номенклатура", по которым будут отобраны документы для формирования отчета.
Чтобы сформировать отчет, необходимо нажать кнопку "Сформировать" ( Рис. 14.29 ).
Отчет "Уровень сервиса (SL)"
Рис. 14.29 Отчет "Уровень сервиса (SL)"
В отчете отображается следующая информация:
  • •
    Заказ, Торговая точка, Сумма заказа, Валюта – название, номер и дата создания документа "Заказ клиента", по которому был сформирован отчет; торговая точка, на которую был оформлен "Заказ клиента"; сумма документа "Заказ клиента"; валюта, в которой был оформлен заказ.
  • •
    Количество заказано – количество заказанных товаров за указанный период.
  • •
    Количество отгружено – количество отгруженных товаров за указанный период.
  • •
    Мин. SL% – минимальный уровень сервиса (Мин. SL%), указанный в договоре с клиентом. Если уровень сервиса превышает или равен минимальному значению, указанному в договоре, то значение SL% для соответствующего заказа будет выделено зеленым цветом. Если же уровень сервиса ниже минимального значения, то значение SL% для соответствующего заказа будет выделено красным цветом.
  • •
    SL% – показатель SL ("Service Level" – "Уровень сервиса") рассчитывается из двух составляющих – SLA ("Service Level by Assortment" – "Уровень сервиса по ассортименту") и SLD ("Service Level by Date" – "Уровень сервиса по дате") по формуле: SL = SLA x SLD.
  • •
    SLA% – отношение отгруженного количества товара к заказанному. Если отгружено было больше, чем заказано, то SLA = 1.
  • •
    SLD% – показатель определяется следующим образом – если товар был доставлен клиенту в срок (или раньше срока), то SLD = 1; если продукт был доставлен в другую дату, то SLD = 0. На расчет SLD также влияет функциональная опция "Доставка раньше срока нарушает срок доставки" (раздел "Администрирование – Настройка дистрибуции"). Если данная опция включена и товар был доставлен клиенту раньше срока доставки, то SLD = 0; SLD = 1 только в том случае, когда дата доставки совпадает с желаемой датой доставки.
См. также:
  • •
    Заказ клиента
  • •
    Сотрудники
  • •
    Номенклатура
  • •
    Торговые точки
  • •
    Подразделения
  • •
    Категории товаров
  • •
    Категории партнеров, торговых точек
  • •
    Бизнес-регионы
  • •
    Договоры с клиентами


Отчет "Уровень сервиса (SL) по периодам"

Отчет предназначен для вывода информации об уровне сервиса по дате доставки товара клиенту. Отчет строится на основании документов "Заказ клиента", "Реализация товаров и услуг" и "Возрат товаров".
Пользователь может задать условия формирования отчета для отбора по следующим параметрам, заполнив необходимые поля на панели настройки отчета (панель настроек вызывается по кнопке "Еще – Настройки и другие отчеты") ( Рис. 14.30 ):
  • •
    Период – в поле указывается период для отбора документов, по которым будет сформирован отчет.
  • •
    Периодичность – в поле указывается временной интервал, при помощи которого история продаж будет делиться на периоды.
  • •
    Подразделение – в поле указывается подразделение или список подразделений, по документам которых будет сформирован отчет. Значение выбирается из справочника "Подразделения".
  • •
    Бизнес-регион – в поле указывается бизнес-регион, торговые точки которого будут включены в отчет. Значение выбирается из справочника "Бизнес-регионы".
  • •
    Категория торговой точки – указывается категория торговых точек для формирования отчета. Значение указывается из справочника "Категории партнеров, торговых точек".
  • •
    Торговая точка – указывается торговая точка для формирования отчета. Значение указывается из справочника "Торговые точки".
  • •
    Категория товара – указывается категория товара, по наименованиям которой будет сформирован отчет. Значение указывается из справочника "Категории товаров".
  • •
    Номенклатура – из справочника "Номенклатура" выбирается номенклатура или группа номенклатуры, по наименованиям которой будет сформирован отчет.
Установленные настройки могут быть сохранены и использованы в дальнейшем для быстрого выбора варианта формирования отчета. Для того чтобы сохранить настройки, необходимо на панели настройки отчета нажать на кнопку "Еще", выбрать пункт меню "Сохранить вариант отчета" и в открывшемся окне указать название варианта формирования отчета. В зависимости от выбранного варианта отчета название будет изменяться.
Чтобы сформировать отчет, необходимо нажать на кнопку "Сформировать".
На форме отчета отображаются два графика и табличная часть с результатами отчета.
На первом графике показан фактический уровень сервиса (SL) и минимальный уровень сервиса по договору с клиентом (Мин. SL) за установленный период ( Рис. 14.30 ).
Отчет "Уровень сервиса (SL) по периодам"
Рис. 14.30 Отчет "Уровень сервиса (SL) по периодам". График "SL – Мин. SL"
На втором графике показано соотношение заказанного и отгруженного количества товара за указанный период ( Рис. 14.31 ).
Рис. 14.31 Отчет "Уровень сервиса (SL) по периодам". График "Заказано – Отгружено"
Под графиками находится таблица, в которой отображается информация о заказах клиентов и товарах, в разрезе которых построен отчет ( Рис. 14.32 ). Детализация отчета по периодам (по дням, неделям, месяцам и т.д.) зависит от установленной в настройках отчета периодичности.
Рис. 14.32 Отчет "Уровень сервиса (SL) по периодам"
В отчете отображается следующая информация:
  • •
    Заказ, Номенклатура – название, номер и дата создания документа "Заказ клиента", по которому был сформирован отчет; номенклатура, включенная в документ Заказ клиента.
  • •
    Заказано – количество заказанных товаров за указанный период.
  • •
    Отгружено – количество отгруженных товаров за указанный период.
  • •
    Мин. SL% – минимальный уровень сервиса (Мин. SL%), указанный в договоре с клиентом. Если уровень сервиса превышает или равен минимальному значению, указанному в договоре, то значение SL% для соответствующего заказа будет выделено зеленым цветом. Если же уровень сервиса ниже минимального значения, то значение SL% для соответствующего заказа будет выделено красным цветом.
  • •
    SL% – показатель SL ("Service Level" – "Уровень сервиса") рассчитывается из двух составляющих – SLA ("Service Level by Assortment" – "Уровень сервиса по ассортименту") и SLD ("Service Level by Date" – "Уровень сервиса по дате") по формуле: SL = SLA x SLD.
  • •
    SLA% – отношение отгруженного количества товара к заказанному. Если отгружено было больше, чем заказано, то SLA = 1.
  • •
    SLD% – показатель определяется следующим образом – если товар был доставлен клиенту в срок (или раньше срока), то SLD = 1; если продукт был доставлен в другую дату, то SLD = 0. На расчет SLD также влияет функциональная опция "Доставка раньше срока нарушает срок доставки" (раздел "Администрирование – Настройка дистрибуции"). Если данная опция включена и товар был доставлен клиенту раньше срока доставки, то SLD = 0; SLD = 1 только в том случае, когда дата доставки совпадает с желаемой датой доставки.
См. также:
  • •
    Заказ клиента
  • •
    Реализация товаров
  • •
    Возврат товаров от клиента
  • •
    Сотрудники
  • •
    Номенклатура
  • •
    Торговые точки
  • •
    Подразделения
  • •
    Категории товаров
  • •
    Категории партнеров, торговых точек
  • •
    Бизнес-регионы
  • •
    Настройка дистрибуции


Отчет "Фотоотчеты агентов"

Отчет предназначен для просмотра фотографий, сделанных торговыми агентами при создании документов на МУ.
Отчет "Фотоотчеты агентов"
Рис. 14.33 Отчет "Фотоотчеты агентов"
Пользователь может задать условия формирования отчета для отбора по следующим параметрам, заполнив необходимые поля на панели настройки отчета (кнопка "Настройки") ( Рис. 14.33 ):
  • •
    Период – указывается начало и окончание периода для отбора документов, за которыми были закреплены фотографии на МУ.
  • •
    Подразделение – в поле указывается подразделение или список подразделений, по документам которых будет сформирован отчет.
  • •
    Агент – в поле указывается агент или список агентов, по документам которых будет сформирован отчет.
  • •
    Торговая точка – указывается наименование торговой точки, для которой были оформлены документы. Значение указывается из справочника "Торговые точки".
  • •
    Категория – указывается наименование категории партнера и торговой точки. Значение указывается из справочника "Категории партнеров, торговых точек".
  • •
    Макс. количество фотографий – в поле указывается максимальное количество отображаемых в отчете эскизов фотографий. Если количество возможных эскизов превышает указанное в поле значение, то эскизы в отчете отображаться не будут, но будет выводиться общее количество фотографий в документе и их описание (комментарии к фотографиям). Данный параметр удобен в использовании, если в формировании отчета участвует большое количество документов с фотографиями.
Для того чтобы сформировать отчет, необходимо установить флажки напротив требуемых условий формирования отчета, предварительно заполнив данные поля, и нажать на кнопку "Сформировать".
В окне отчета отобразится информация о подразделении, к которому принадлежит агент, наименование агента, название и тип торговой точки и партнера (при включенной константе "Использовать партнеров" в разделе "Администрирование – Настройка дистрибуции") и информация о документе, за которым закреплены фотографии ( Рис. 14.33 ).
Для просмотра изображения в отдельном окне необходимо дважды нажать на эскиз изображения в окне отчета. При наличии комментария к сделанной фотографии, он отобразится над эскизом изображения в колонке "Описание/Фотографии".
Если при обмене с МУ в ЦБД фотография была записана в регистр сведений "Присоединенные файлы" в качестве ссылки, то в отчете вместо эскиза фотографии отобразится иконка [image]. При двойном нажатии на данную иконку откроется диалоговое окно с сообщением: "Повторите загрузку фотографии с мобильного устройства с включенным режимом ВЫГРУЖАТЬ ФОТОГРАФИИ".
В случае если в окне отчета не отображаются эскизы снимков, для просмотра изображений необходимо дважды нажать на ячейку отчета "Кол–во фотографий/Описание". При этом будет открыто окно "Присоединенные файлы" со списком доступных для просмотра файлов изображений.
При двойном нажатии на наименовании документа, форма выбранного документа будет открыта в отдельном окне.
См. также:
  • •
    Торговые точки
  • •
    Категории партнеров, торговых точек


Отчет "Остатки номенклатуры"

Отчет "Остатки номенклатуры" предназначен для анализа доступных остатков товаров с учетом установленных параметров. Пользователь может задать условия формирования отчета, заполнив необходимые поля на панели настройки отчета, для отбора по следующим параметрам ( Рис. 14.34 ):
  • •
    Период – в поле задается период для вывода остатков номенклатуры на указанную дату.
  • •
    Ассортимент – из справочника "Ассортименты товаров" указывается ассортимент товаров, по содержимому которого будет сформирован отчет.
  • •
    Склад – из справочника "Склады" указывается склад или список складов, по остаткам товаров которых будет сформирован отчет.
  • •
    Номенклатура – из справочника "Номенклатура" выбирается номенклатура или группа номенклатуры, по содержимому которой будет сформирован отчет.
Отчет "Остатки номенклатуры"
Рис. 14.34 Отчет "Остатки номенклатуры"
Для того чтобы сформировать отчет, необходимо установить флажок напротив требуемых условий формирования отчета, предварительно заполнив данные поля, и нажать на кнопку "Сформировать". В результате отчет будет сформирован на основании информации, удовлетворяющей заданным условиям.
В табличной части будет отображено количественное значение остатков номенклатуры в разрезе выбранных складов. В колонке "Итого" отобразится общее количество данной номенклатуры по всем складам.
См. также:
  • •
    Ассортимент товаров
  • •
    Склады
  • •
    Номенклатура


Отчет "Прайс-лист"

Отчет "Прайс-лист" предназначен для формирования прайс-листа предприятия. Пользователь может задать условия формирования отчета, заполнив необходимые поля на панели настройки отчета, для отбора по следующим параметрам ( Рис. 14.35 ):
  • •
    На дату – в поле указывается дата, по данным на которую будет сформирован отчет.
  • •
    Ассортимент – из справочника "Ассортименты товаров" указывается ассортимент товаров, по содержимому которого будет построен отчет.
  • •
    Виды цен – из справочника "Виды цен" выбирается список видов цен, которые будут включены в отчет.
  • •
    Номенклатура – из справочника "Номенклатура" выбирается номенклатура или группа номенклатуры, по содержимому которой будет построен отчет.
Рис. 14.35 Отчет "Прайс-лист"
Для того чтобы сформировать отчет необходимо установить флажки напротив требуемых условий формирования отчета, предварительно заполнив данные поля, и нажать на кнопку "Сформировать". В результате отчет будет сформирован на основании информации, удовлетворяющей заданным условиям. В табличной части отобразится информация о единицах измерения и видах цен для каждой единицы номенклатуры в отчете.
См. также:
  • •
    Ассортимент товаров
  • •
    Виды цен
  • •
    Номенклатура


Отчет "Зоны охвата передвижений агентов"

Отчет "Зоны охвата передвижений агентов" предназначен для визуального анализа плановых и фактических территориальных зон передвижений агентов (зон охвата).
В качестве источников карт местности, на которых происходит отображение территорий агентов, могут использоваться, например, такие Интернет-сервисы как "Яндекс.Карты", "GoogleMaps", "OpenStreetMap". Для отображения карты в отчете необходимо наличие Интернет-соединения на ПК.
Чтобы открыть отчет, необходимо в разделе "Планирование и контроль" в списке отчетов выбрать пункт "Зоны охвата передвижений агентов".
Окно отчета состоит из трех частей - панели настроек, табличной части со списком агентов и торговых точек и области отображения карты ( Рис. 14.36 ).
Отчет "Зоны охвата передвижений агентов"
Рис. 14.36 Отчет "Зоны охвата передвижений агентов"

Панель настроек

В верхней части окна расположена панель настроек, которая включает в себя следующие настройки и кнопки:
  • •
    Сформировать. При нажатии на кнопку выполняется построение территориальных зон передвижения агентов на выбранной карте. Формирование отчета возможно только при условии, что было отобрано более трех торговых точек из списка.
  • •
    Закрыть. Кнопка закрывает форму отчета.
  • •
    Карта. В поле указывается карта из справочника "Онлайн–карты". Из справочника могут быть выбраны только те карты, для которых установлен признак "Для настольных ПК". По умолчанию в данном поле устанавливается онлайн-карта, указанная в значении константы "Основная карта" в разделе "Администрирование – Настройка дистрибуции".
  • •
    Период. В поле указывается временной интервал, за который будут отобраны данные для отображения на карте зоны охвата передвижений агентов.
  • •
    Вариант зонирования. В поле указывается вариант расчета территориальной зоны передвижений агента. Значение выбирается из предопределенного списка значений:
  • •
    По агентам. Если выбран вариант "По агентам", то отчет будет построен по торговым точкам, закрепленным за выбранными агентами.
  • •
    По списку торговых точек. Если выбран вариант "По списку торговых точек", то построение отчета будет выполняться по указанному списку торговых точек.
  • •
    Параметры. В эту группу настроек объединены следующие настройки:
  • •
    Подразделение. В поле указывается подразделение предприятия, по которому будет производиться отбор торговых точек для отображения на карте. Закрепление торговой точки за подразделением происходит в справочнике "Торговые точки ".
  • •
    Отображать факт передвижения агентов. Включает/ отключает режим просмотра фактических территорий передвижения агента.
  • •
    Выбирать точки плана. Задает дополнительную детализацию для отбора торговых точек. Настройка доступна только в том случае, если в поле "Вариант зонирования" выбрано значение "По агентам". В списке значений доступно два варианта:
  • •
    По торговым точкам агента. Построение территорий передвижения агентов будет производиться на основании торговых точек, закрепленных за выбранными агентами.
  • •
    По планам посещений агента. Построение территорий передвижения агентов будет выполняться по торговым точкам из документа "План посещений" для выбранного агента.
  • •
    Использовать документы планирования. Включает/ отключает возможность выбора документов "План посещений" из списка документов агента. Настройка доступна только если в поле "Выбирать точки плана" выбрано значение "По планам посещений агента".
Наверх

Табличная часть отчета

Табличная часть отчета состоит из нескольких закладок. В зависимости от настроек, установленных на панели настроек, те или иные закладки могут быть скрыты.
Закладка "Список агентов"
Данная закладка доступна при следующих условиях:
  • •
    Если в поле "Вариант зонирования" выбрано значение "По агентам".
  • •
    Если в поле "Вариант зонирования" выбрано значение "По списку торговых точек" и установлен флажок "Отображать факт передвижения агентов".
На закладке "Список агентов" отображается список торговых агентов из информационной базы "Агент Плюс. Управление дистрибуцией". В зависимости от значения настройки "Выбирать точки плана", в списке агентов будут отображаться агенты, за которыми закреплены торговые точки (если выбрано значение "По торговым точкам агента"), или только те агенты, для которых в базе есть документы "План посещений" за указанный в отчете период ("По планам посещений агента").
Для каждого агента в таблице отображается тип зоны охвата торговых точек агента (в колонке "План/ Факт") и цвет зоны. Цвет зоны охвата для каждого агента подбирается автоматически (в случайном порядке) и является уникальным для каждого агента.
Для отображения на карте зоны охвата передвижения агента, необходимо установить флажок напротив имени агента и нажать на кнопку "Сформировать".
Закладка "Списки торговых точек"
Закладка "Списки торговых точек" доступна только в том случае, если в поле "Вариант зонирования" выбрано значение "По списку торговых точек".
На данной закладке отображаются списки торговых точек из справочника "Списки торговых точек". Списки торговых точек на этой закладке заполняются автоматически.
Если в поле "Подразделение" указано какое-либо подразделение, то в таблице отобразятся только те списки торговых точек, которые закреплены за указанным подразделением.
Если же поле "Подразделение" не заполнено, то в таблице будут отображаться все списки торговых точек из информационной базы "Агент Плюс: Управление дистрибуцией".
Если какой-то из списков не отобразился на закладке "Списки торговых точек", то его можно добавить в таблицу вручную. Для этого следует правой кнопки мыши вызвать контекстное меню и выбрать пункт "Добавить" или нажать на кнопку "Подбор".
Для каждого списка торговых точек в таблице отображается цвет, которым будет закрашена зона охвата. Цвет зоны охвата подбирается автоматически (в случайном порядке) и является уникальным для каждого списка торговых точек.
Для отображения на карте зоны охвата выбранного списка торговых точек, необходимо установить флажок напротив нужного списка и нажать на кнопку "Сформировать".
Закладка "Торговые точки"
Закладка "Торговые точки" доступна только в том случае, если в поле "Вариант зонирования" выбрано значение "По списку торговых точек".
На закладке "Торговые точки" можно выбрать определенные торговые точки для отображения их территориальной зоны на карте. Для выбора торговых точек необходимо нажать на кнопку "Подбор". В открывшемся окне будут показаны все торговые точки из справочника "Торговые точки", отфильтрованные по выбранному "Подразделению". Отмеченные на этой закладке торговые точки объединяются в территориальную зону. Цвет зоны задается в поле "Цвет зоны торговых точек". Для корректного отображения зоны торговых точек на карте необходимо чтобы в списке было выбрано минимум три торговые точки.
Закладка "Статусы точек"
Рис. 14.37 Табличная часть отчета. Закладка "Статусы точек"
На закладке "Статусы точек" ( Рис. 14.37 ) устанавливается дополнительный отбор торговых точек по их статусам. Рядом с названием статуса отображается цвет, которым будет выделен маркер торговой точки с этим статусом. Цвет статуса в обработке соответствует цвету статуса, указанному в справочнике "Статусы торговых точек". Те торговые точки, которым не назначен ни один статус, отображаются на карте черным маркером.
Закладка "Документы планирования"
Закладка "Документы планирования" доступна при установленном флажке "Использовать документы планирования" при варианте зонирования "По агенту".
На закладке "Документы планирования" отображается список документов "План посещений". Для заполнения списка документов необходимо выбрать агентов на закладке "Список агентов" и нажать на кнопку "Заполнить документы". После формирования отчета на карте будут отображаться торговые точки из документов "План посещений", объединенные в территориальную зону. Цвет зоны охвата зависит от цвета зоны, указанной для агента.
Наверх

Область отображения карты

При открытии отчета "Зоны охвата передвижений агентов" в области отображения карты будет загружена та онлайн-карта (при наличии Интернет-соединения), которая выбрана на панели настроек в поле "Карта".
Для отображения на карте территориальных зон передвижения агента необходимо на панели настроек указать период, за который будут отобраны данные для формирования отчета, выбрать вариант зонирования и нажать на кнопку "Сформировать".
При формировании отчета торговые точки, попавшие под условия отбора, объединяются между собой в территориальные зоны (полигоны). Каждая зона отображается на карте соответствующим цветом. Цвет зоны охвата подбирается автоматически таким образом, чтобы цвета различных зон не повторялись.
При нажатии на выделенную на карте зону (полигон), отобразится информация о том, какому агенту или списку торговых точек принадлежит эта зона (в зависимости от выбранного варианта зонирования). Маркеры торговых точек также могут быть цветными. Цвет маркера торговой точки зависит от цвета статуса, назначенного торговой точке. Торговые точки без статуса отображаются на карте черным маркером.
При нажатии на маркер торговой точки будет показана краткая информация о ней – наименование точки, ее статус, адрес, контактный телефон, контактное лицо, а также координаты местонахождения торговой точки. Построение фактической зоны передвижения агента выполняется по торговым точкам, в которых агент создавал документы (на основании данных из регистра сведений "Дополнительные данные документов").
В зависимости от настроек, установленных в отчете, плановые территории передвижения агента будут строиться на основании торговых точек, закрепленных за агентом, или на основании торговых точек из документов "Планы посещений агента".
На основании полученных данных можно анализировать пересечение территорий у агентов для более тщательного планирования передвижений агентов, а также анализировать территориальный разброс торговых точек с учетом их текущих статусов.
Наверх

Кнопка "Во весь экран"

При нажатии на кнопку "Во весь экран" панели настроек и закладки отчета будут скрыты, и карта отчета будет открыта в полноэкранном режиме.
Наверх
См. также:
  • •
    Онлайн-карты
  • •
    Настройка дистрибуции
  • •
    Торговые точки
  • •
    Списки торговых точек
  • •
    Подразделения
  • •
    Статусы торговых точек
  • •
    Документ "План посещений"
  • •
    Дополнительные данные документов


Отчет "Пройденные расстояния агентов"

Отчет "Пройденные расстояния агентов" предназначен для сравнения расстояний о маршрутам, запланированных в документах "План посещений", и фактически пройденных по маршрутам расстояний согласно трекам передвижений агентов, например, для расчета затрат на топливо.
Отчет "Пройденные расстояния агентов"
Рис. 14.38 Отчет "Пройденные расстояния агентов"
Пользователь может задать условия формирования отчета для отбора по следующим параметрам, заполнив необходимые поля на панели настройки отчета (кнопка "Настройки"):
  • •
    Период – указывается начало и окончание периода, за который будет произведен отбор документов "Заказ клиента" для формирования отчета.
  • •
    Агент – указывается агент/агенты из справочника "Сотрудники", открывающегося при нажатии на кнопку "Подбор". Если не выбран ни один агент и флажок в поле агент не установлен, то отчет будет строиться по всем агентам. Если флажок установлен, но агент не выбран, то отчет построится пустым.
  • •
    Выделять красным превышение плана над фактом – при установке флажка строки отчета, в которых фактическое значение превышает запланированное, будут выделены красным.
См. также:
  • •
    Документ "План посещений"
  • •
    Сотрудники


Отчет "Анализ результативности торговых представителей"

Отчет предназначен для анализа эффективности работы агентов по маршруту в разрезе выполнения запланированных посещений и количества созданных документов "Заказ клиента" и "Реализация товаров".
Отчет "Анализ результативности торговых представителей"
Рис. 14.39 Отчет "Анализ результативности торговых представителей"
Информация в табличной части отчета будет отсортирована по создавшему документ агенту. Также результаты отчета будут дополнительно детализированы по наименованиям торговой точки и номенклатуры, включенной в документ.
При формировании отчета пользователю необходимо задать условия формирования отчета для отбора по следующим параметрам, заполнив поля на панели настройки отчета (кнопка "Настройки") ( Рис. 14.39 ):
  • •
    Период – в поле указывается период для отбора документов, по которым будет сформирован отчет. Максимальное значение временного периода - 999 дней.
  • •
    Факт посещения (по треку/по документу) –
  • •
    По документам. При выборе варианта "По документам" отчет будет сформирован по данным данным о документах, созданных агентом за указанный в отчете период.
  • •
    По трекам. При выборе варианта "По трекам" отчет будет сформирован по данным треков передвижения агент за указанный в отчете период.
Примечание.
Выбранный режим расчета результативности ("по трекам" или "по документам") не влияет на расчет расстояния по факту в отчете.
  • •
    По дате документа – отчет может формироваться в двух различных режимах (режим выбирается из выпадающего списка):
  • •
    загрузки в БД – означает, что фактическими датами посещения будут даты загрузки документов в ЦБД.
  • •
    создания в МУ – данный режим предполагает построение отчета по дате создания документов сотрудником в МУ.
  • •
    Только проведенные документы – при установленном флажке отчет будет строиться без учета непроведенных документов.
  • •
    Список документов – указываются виды документов, которые будут учитываться в отчете при подсчете количества визитов. Если во время визита был создан документ вида, который не указан в списке, то такой визит не будет включен в отчет.
  • •
    Агент – в поле указывается торговый агент, по документам которого будет сформирован отчет. Значение указывается из справочника "Сотрудники".
Информация в табличной части отчета разбивается на несколько групп: "Агент", "Визиты", "Расстояние", "Заказы", "Продажи".

Агент

В группе отображается имя агента и даты визитов по маршруту.
Наверх

Расстояние, км

В группе отображается запланированное и фактическое расстояние маршрута.
  • •
    Расстояние, план – расстояние между точками плана посещений согласно запланированному маршруту.
  • •
    Расстояние, факт – фактическое расстояние, пройденное агентом по маршруту.
    При двойном щелчке мыши на ячейке отчета в данном блоке откроется форма отчета "Пройденные расстояния агентов" с детализацией по выбранному дню и агенту.
Наверх

Продажи, факт

В группе отображается информация о документах "Реализация", созданных на основании заказов при визите.
  • •
    Количество – количество документов "Реализация".
  • •
    Факт – сумма документов "Реализация".
    При двойном щелчке мыши на ячейке отчета в данном блоке откроется журнал документов "Реализации товаров" с установленным отбором по выбранному агенту и дню.
Наверх

Визиты

В группе отображается количество запланированных и совершенных визитов для агента на определенную дату. Визиты разделяются на следующие виды:
  • •
    Плановые – количество визитов, запланированное в документе "План посещений" для выбранного агента.
  • •
    План, факт – количество визитов, выполненных согласно плану посещений.
  • •
    % выполненных по плану – процентное соотношение фактических визитов к плановым.
  • •
    Незапланированные (в день посещения) – количество визитов в торговые точки, включенные в план посещений, но на которые не было запланировано посещение на указанную дату.
  • •
    Отсутствующие в плане на период – количество визитов в торговые точки, которые изначально не были включены в план посещений агента на текущий момент. В отчете "Выполнение плана посещений агентом" такие посещения отображаются в нижних строках отчета и выделены желтым цветом.
  • •
    Всего фактических – общее количество выполненных посещений.
  • •
    Посещения новых точек – количество посещений торговых точек, для которых установлен статус "Новый клиент".
    Для того чтобы посещение торговой точки было отмечено в отчете, торговый агент должен находиться в радиусе торговой точки (указанном индивидуально для торговой точки или заданном в настройке "Радиус торговой точки" в разделе "Настройка дистрибуции") в течение периода, указанного как время определения визита в разделе "Настройка дистрибуции".
    При двойном щелчке мыши на ячейке отчета в данном блоке откроется форма отчета "Выполнение плана посещений" с детализацией по выбранному дню.
Наверх

Результативность (% визитов с заказами)

В группе отображается информация о документах "Заказ", созданных по маршруту.
  • •
    Количество – количество документов "Заказ", созданных во время визитов.
  • •
    Сумма – сумма документов "Заказ", созданных во время визитов.
  • •
    Результативность (% визитов, с заказами) – процент результативности визитов агента. Результативный визит – это визит, в результате которого был создан документ "Заказ".
    При двойном щелчке мыши на ячейке отчета в данном блоке откроется журнал документов "Заказы клиентов" с установленным отбором по выбранному агенту и дню.
Наверх
См. также:
  • •
    Заказ клиента
  • •
    Реализация товаров
  • •
    Сотрудники
  • •
    Документ "План посещений"


Отчет "Анализ движений товаров у дистрибьюторов"

Отчет предназначен для просмотра данных о движениях остатков товаров на складах дистрибьюторов.
Отчет строится на основании данных документов "Отгрузка дистрибьютору", "Возврат от дистрибьютора" и "Корректировка остатков дистрибьютора", в котором загружаются данные о вторичных продажах.
Перед формированием отчета необходимо заполнить справочник "Виды операций дистрибьюторов" и распределить виды операций по группам, указав для каждой группы действие, выполняемое при сверке данных в отчете.
Отчет "Анализ движений товаров у дистрибьюторов"
Рис. 14.40 Вид отчета "Анализ движений товаров у дистрибьюторов" по умолчанию
При формировании отчета пользователю необходимо задать условия формирования отчета для отбора по следующим параметрам, заполнив поля на панели настройки отчета:
  • •
    Период – в поле указывается период для отбора документов, по которым будет сформирован отчет.
  • •
    Дистрибьютор – в поле указывается подразделение или список подразделений, по документам которых будет сформирован отчет. Значение указывается из справочника "Подразделения".
  • •
    Номенклатура – из справочника "Номенклатура" выбирается номенклатура или список номенклатуры, по наименованиям которой будет сформирован отчет.
  • •
    Вид операции (в группе) – из справочника "Виды операций дистрибьюторов" выбирается вид операций или группа видов операций, по наименованиям которой будет сформирован отчет.
    Информация в табличной части отчета будет детализирована по дистрибьютору, номенклатуре и дате документа, зарегистрировавшего движение.
Количество и наименование колонок в отчете зависит от количества типов операций, зарегистрированных в документах "Корректировка остатков дистрибьютора". По умолчанию отображаются колонки "Начальный остаток", "Приход", "Расход", "Конечный остаток" и колонки сверки данных из документов "Корректировка остатков дистрибьютора" с документами " Отгрузка дистрибьютору " и " Возврат от дистрибьютора " ( Рис. 14.40 ).
Колонки с данными, для видов операций которых установлено сопоставление с отгрузками дистрибьютору, будут выделены желтым цветом. Колонки с данными, для видов операций которых установлено сопоставление с возвратами от дистрибьютора, будут выделены голубым цветом.
Данные в колонках "Отгрузка дистрибьютору" и "Возврат от дистрибьютора" могут быть выделены красным цветом ( Рис. 14.40 ), если при сопоставлении данных о движениях товаров у дистрибьютора и документов о продажах и возвратах дистрибьютора выявлено несоответствие данных.
При двойном нажатии на поле в колонках движения прихода или расхода открывается вариант отчета "Анализ движений товаров дистрибьюторов с детализацией вида операции" с фильтром по номенклатуре и дате поля ( Рис. 14.40 ). Также переключение между вариантами отчета доступно на вкладке "Другие отчеты".
Рис. 14.41 Отчета "Анализ движений товаров у дистрибьюторов с детализацией вида операции"
При формировании отчета с детализацией по виду операции пользователю необходимо задать условия формирования отчета для отбора по следующим параметрам, заполнив поля на панели настройки отчета:
  • •
    Период – в поле указывается период для отбора документов, по которым будет сформирован отчет.
  • •
    Дистрибьютор – в поле указывается подразделение или список подразделений, по документам которых будет сформирован отчет. Значение указывается из справочника "Подразделения".
  • •
    Номенклатура – из справочника "Номенклатура" выбирается номенклатура или список номенклатуры, по наименованиям которой будет сформирован отчет.
  • •
    Вид операции (в группе) – из справочника "Виды операций дистрибьюторов" выбирается вид операций или группа видов операций, по наименованиям которой будет сформирован отчет.
См. также:
  • •
    Отгрузка дистрибьютору
  • •
    Возврат от дистрибьютора
  • •
    Виды операций дистрибьюторов
  • •
    Подразделения
  • •
    Номенклатура


Отчет "Монитор супервайзера"

Отчет предназначен для просмотра данных о посещениях торговых точек агентами по плану посещений согласно трекам передвижений агентов за указанный период.
Отчет может быть открыт из списка отчетов конфигурации (подсистема "Планирование и контроль").
На панели настройки отчета пользователь может задать условия формирования отчета для отбора по следующим параметрам:
  • •
    Период. В поле указывается период, за который будет произведен отбор треков передвижения для формирования отчета. Максимальное значение временного периода - 999 дней.
  • •
    По дате документа. В поле указывается режим формирования отчета. Отчет может формироваться в двух различных режимах (режим выбирается из выпадающего списка):
  • •
    загрузки в БД – означает, что фактическими датами посещения будут даты загрузки документов в ЦБД.
  • •
    создания в МУ – данный режим предполагает построение отчета по дате создания документов сотрудником в МУ.
  • •
    Только проведенные документы. При установленном флажке отчет будет строиться без учета непроведенных документов.
  • •
    Список документов. Указываются виды оперативных документов, которые будут отображаться в отчете. Если по треку был создан документ вида, который не указан в списке, то такой визит не будет включен в отчет.
  • •
    Агент. В поле указывается торговый агент, по документам которого будет сформирован отчет. Значение указывается из справочника "Сотрудники".
По нажатию кнопки "Настройки" можно скрыть/показать параметры отбора отчета.
Чтобы сформировать отчет, необходимо нажать кнопку "Сформировать".
Отчет "Монитор супервайзера"
Рис. 14.42 Отчет "Монитор супервайзера"
В табличной части отчета отображается список агента с созданными документами. При этом в колонках отображаются следующие данные:
  • •
    День/агент/торговая точка/время посещения – в колонке отображается имя агента и даты и время GPS-треков. В скобках отображается время в минутах, проведенное агентом в торговой точке.
  • •
    Фото – в колонке отображается количество фотографий, закрепленных за документом.
  • •
    Время заявки – время создания документа. Указывается только для документов "Заказ клиента".
  • •
    Документ – название, номер и время создания документа агентом.
  • •
    Длительность посещений – время в часах, минутах и секундах, проведенное в торговой точке агентом.
  • •
    Сумма заказа – отображается сумма документа "Заказ клиента", созданного во время визита.
  • •
    Сумма оплаты –
  • •
    Статус долга – при помощи цветового индикатора отображается состояние взаиморасчетов с торговой точкой. Если индикатор зеленый, значит задолженность отсутствует на дату следующего запланированного визита. Если индикатор желтый, то это значит, что за торговой точкой имеются неоплаченные заказы, но при следующем посещении, запланированном в документе "План посещений", срок оплаты еще не наступит, и просроченного долга за торговой точкой не будет. Если индикатор красный, то ко времени следующего посещения, запланированного в документе "План посещений", наступит срок оплаты заказа, и за торговой точкой появится просроченный долг. При наведении курсора на индикатор отображается всплывающее окно, в котором содержатся данные о сумме долга на дату следующего посещения, дата следующего запланированного посещения и дата просрочки, до которой следует оплатить заказ. Если для торговой точки имеются неоплаченные заказы, но дата следующего посещения не запланирована, то индикатор статуса долга автоматически станет красным.
  • •
    Остаток долга – остаток долга торговой точки на текущий момент.
  • •
    Задачи – соотношение выполненных и запланированных задач на указанный день.
  • •
    Радиус фиксации GPS – радиус торговой точки, указанный в карточке торговой точки или настройке "Радиус торговой точки по умолчанию, м" в разделе " Настройка дистрибуции ". Используется для определения факта посещения торговой точки агентом.
  • •
    Время в пути, мин. – это время в минутах, которое ушло у агента на то, чтобы добраться от одной торговой точки до другой. Рассчитывается от времени нахождения в последней точке координат предыдущей торговой точки c учетом её радиуса до первой точки координат следующей торговой точки с учетом её радиуса. Для первой торговой точки время в пути рассчитывается как разница между началом рабочего дня и началом работы в торговой точке. Если расписание записи GPS-трека не установлено, то время пути в отчете не рассчитывается.
Примечание.
Расписание записи GPS-трека устанавливается в окне " Настройка мобильного приложения на устройстве ", раздел " Группа настроек "Использование функций мобильного устройства" ".
См. также:
  • •
    Треки передвижений агентов
  • •
    Сотрудники
  • •
    Заказ клиента
  • •
    Документ "План посещений"
  • •
    Торговые точки
  • •
    Настройка дистрибуции
  • •
    Настройка мобильного приложения на устройстве


Отчет "Статусы торговых точек"

Отчет "Статусы торговых точек" отображает данные о текущем статусе выбранных торговых точек и данные о задолженности на период формирования отчета. При двойном нажатии на наименование торговой точки в отчете открывается карточка торговой точки.
Отчет "Статусы торговых точек"
Рис. 14.43 Отчет "Статусы торговых точек"
При формировании отчета пользователю необходимо задать условия формирования отчета для отбора по следующим параметрам, заполнив поля на панели настройки отчета:
  • •
    Период – в поле указывается период, по данным на который будет сформирован отчет.
  • •
    Торговая точка – в поле указывается торговая точка или список торговых точек, которые будут включены в отчет. Значение указывается из справочника "Торговые точки".
  • •
    Статус – в поле указывает статус или список статусов торговой точки, которые будут включены в отчет. Значение указывается из справочника "Статусы торговых точек".
В карточке точки в отчете отображается наименование точек и данные о задолженности на период, указанный в отчете. Для точки отображаются два вида задолженности: общий долг и просроченный долг торговой точки. Значок [image] означает наличие для торговой точки просроченной задолженности.
См. также:
  • •
    Торговые точки
  • •
    Статусы торговых точек


Отчет "Монитор показателей"

Отчет "Монитор показателей" предназначен для супервайзеров и руководителей отделов продаж. В нем отображаются консолидированные данные о динамике продаж в форме диаграмм в разрезе подразделений и номенклатуры.
Отчет отображается на начальной странице при запуске конфигурации, но также может быть открыт из подсистемы "Планирование и контроль" на панели отчетов.
В отчете по умолчанию представлены следующие диаграммы ( Рис. 14.44 ):
  • •
    Динамика суммы продаж. В диаграмме отображается динамика продаж в разрезе сумм продаж. При двойном нажатии на диаграмму открывается форма отчета "Обороты продаж". Изменить вариант отчета можно при помощи кнопки "Выбрать вариант" на панели отчета.
  • •
    Динамика количества продаж. В диаграмме отображается динамика продаж в разрезе количества проданных товаров. При двойном нажатии на диаграмму открывается форма отчета "Обороты продаж". Изменить вариант отчета можно при помощи кнопки "Выбрать вариант" на панели отчета.
  • •
    Структура продаж по категориям торговых точек. В диаграмме отображается доля активности подразделений в общих продажах за указанный период. При двойном нажатии на диаграмму открывается форма отчета "Обороты продаж".
  • •
    Структура продаж по категориям товаров. В диаграмме отображается доля продаж определенной номенклатуры в общих продажах за указанный период. При двойном нажатии на диаграмму открывается форма отчета "Обороты продаж". Изменить вариант отчета можно при помощи кнопки "Выбрать вариант" на панели отчета.
  • •
    Рейтинг подразделений по сумме продаж. В диаграмме отображается доля продаж подразделений в общих продажах за указанный период. При двойном нажатии на диаграмму открывается форма отчета "Обороты продаж". Изменить вариант отчета можно при помощи кнопки "Выбрать вариант" на панели отчета.
  • •
    Рейтинг агентов по сумме продаж. В диаграмме отображается доля продаж агентов в общих продажах за указанный период. При двойном нажатии на диаграмму открывается форма отчета "Обороты продаж". Изменить вариант отчета можно при помощи кнопки "Выбрать вариант" на панели отчета.
Отчет "Монитор показателей"
Рис. 14.44 Отчет "Монитор показателей"
На панели кнопок отчета находятся следующие кнопки:
  • •
    ("Обновить") – при нажатии на кнопку отчет формируется заново.
  • •
    ("Настройки") – при нажатии на кнопку открывается окно настроек отчета.
  • •
    "Добавить" – при нажатии на кнопку открывается окно создания новой диаграммы ( Рис. 14.46 ).
  • •
    "Заполнить по умолчанию" – при нажатии на кнопку отменяются все изменения отчета, сделанные пользователем: добавленные и удаленные диаграммы, изменения настроек и фильтров диаграмм.
Настройки отчета
Панель настроек отчета открывается нажатием на кнопку [image] ("Настройки"). В окне настроек отчета находятся следующие настройки:
  • •
    Выводить показатели в ... колонки. По умолчанию данные в мониторе выводятся в три колонки. Максимальное количество колонок показателей – 9.
  • •
    Размер диаграмм. Изменение размера доступно со следующим шагом - 75%, 100 % (стандартно), 125%, 150%, 175%, 200% (крупный) и произвольный. Произвольный масштаб может быть установлен с шагом 1 в интервале от 75% до 500%.
  • •
    Палитра цветов диаграмм. Доступно два варианта палитры цветов: стандартная и пастельная. По умолчанию используется стандартная палитра цветов диаграмм.
Рис. 14.45 Настройки отчета
Контекстное меню диаграмм
При нажатии правой кнопкой мыши открывается контекстное меню диаграммы. Меню состоит из следующих пунктов:
  • •
    Настроить график. При нажатии открывается окно "Настройки диаграммы" ( Рис. 14.48 ).
  • •
    Удалить график. При нажатии диаграмма будет удалена из отчета.
  • •
    Расшифровать. При нажатии открывается расшифровка диаграммы в отчете "Обороты продаж".
Добавление новой диаграммы
Отчет "Монитор показателей" позволяет добавлять новые диаграммы и устанавливать дополнительные фильтры к уже имеющимся в отчете диаграммам.
Для добавления новой диаграммы следует нажать кнопку "+ Добавить" на панели отчета ( Рис. 14.44 ). В результате откроется окно "Добавление диаграммы" ( Рис. 14.46 ). В окне доступны следующие настройки:
Рис. 14.46 Добавление диаграммы
  • •
    "Раздел учета". В поле выбирается раздел учета, по которому будет формироваться диаграмма. Выбор осуществляется из следующих разделов:
  • •
    Динамика продаж – в диаграмме по данному разделу учета рассматриваются данные о количестве и сумме продаж и возвратов номенклатуры за указанный временной промежуток.
  • •
    Рейтинг продаж – в диаграмме по данному разделу учета рассматриваются данные о количестве и сумме продаж и возвратов номенклатуры в разрезе торговых точек, подразделений, номенклатуры и её возможных групп и категорий.
  • •
    Структура продаж – в диаграмме по данному разделу учета рассматриваются данные об активности
В зависимости от выбранного раздела меняются дальнейшие поля настроек, доступные для диаграммы.
  • •
    "Вертикально"/"Показатель". В поле указывается показатель, которому будет соответствовать вертикальная ось графика.
  • •
    "Горизонтально"/"Значения". В поле указывается показатель, которому будет соответствовать горизонтальная ось графика.
  • •
    "Период". В поле указывается период для отбора данных.
  • •
    "Добавить фильтр". При нажатии на кнопку открывается окно добавления фильтра ( Рис. 14.47 ). При указании фильтра диаграмма будет построена по значениям, удовлетворяющим указанному в фильтре отбору.
Рис. 14.47 Добавление фильтра
Для того чтобы изменить детализацию имеющейся диаграммы следует нажать правой кнопкой мыши на диаграмму, и в открывшемся окне выбрать пункт "Настроить график". В результате откроется окно "Настройка диаграммы" ( Рис. 14.48 ).
Рис. 14.48 Настройка диаграммы
В окне настройки диаграммы для изменения доступны все поля, кроме поля "Раздел учета".
Примечание.
Если для строящейся диаграммы отсутствуют данные, то вместо фактических данных в отчете отобразится пример диаграммы.
См. также:
  • •
    Торговые точки
  • •
    Отчет "Обороты продаж"


15. Работа с онлайн-картами

В разделе "Работа с онлайн-картами" представлена информация о том, как загрузить карты в конфигурацию "Управление дистрибуцией", как установить координаты для торговой точки и просмотреть их на карте.
См. также:
  • •
    Онлайн-карты
  • •
    Настройки трекинга
  • •
    Просмотр карты
  • •
    Установка координат торговых точек


Онлайн-карты

Справочник "Онлайн-карты" предназначен для хранения списка скриптов онлайн-карт, которые будут использоваться в мобильных устройствах агентов для просмотра маршрутов на онлайн-картах (карты с назначением "Для мобильных устройств"), для работы с отчетом "Контроль передвижений агентов" и обработками "Редактор маршрута", "Установка координат торговых точек" и "Просмотр карты" (карты с назначением "Для настольных ПК").
Для перехода к справочнику необходимо в подсистеме "Нормативно-справочная информация" выбрать пункт "Настройки и справочники – Онлайн-карты".
Рис. 15.1 Справочник "Онлайн-карты"
При необходимости можно добавлять новые скрипты, которые в дальнейшем могут быть выгружены в мобильные устройства агентов.
В подкаталоге "\tmplts\agentplus\aplus_trade\<номер релиза>\MapScripts\" каталога шаблонов системы "1С:Предприятие" содержатся примеры файлов скриптов для управления онлайн-картами.
Внутри каталога MapScripts содержатся 2 подкаталога:
  • •
    Desktop – внутри каталога находятся примеры файлов скриптов для использования в системе;
  • •
    Mobile – внутри каталога находятся примеры файлов скриптов для мобильного приложения "Агент Плюс: Мобильная торговля".
Пример расположения файлов скриптов для использования в учетной системе:
C:\Program Files\1cv82\tmplts\agentplus\aplus_trade\11_1_2_22\MapsScripts\Desktop\
Пример расположения файлов скриптов для выгрузки и использования в мобильных устройствах:
C:\Program Files\1cv82\tmplts\agentplus\aplus_trade\11_1_2_22\MapsScripts\Mobile\
Справочник можно заполнить автоматически из формы списка (кнопка "Загрузить примеры скриптов" ( Рис. 15.1 )) или вручную.
При нажатии на кнопку "Загрузить примеры скриптов" открывается окно "Загрузка примеров скриптов онлайн-карт", в котором следует указать путь к каталогу с примерами скриптов ( Рис. 15.2 ).
Рис. 15.2 Окно "Загрузка примеров скриптов онлайн-карт"
При создании нового элемента справочника заполняются следующие реквизиты формы ( Рис. 15.3 ):
Рис. 15.3 Окно элемента справочника "Онлайн-карты"
  • •
    Код. В поле указывается код элемента справочника. Заполняется при записи элемента справочника автоматически или вручную.
  • •
    Наименование. В поле указывается название карты, которое будет отображаться при выборе значения в отчете и в МУ.
  • •
    Назначение. В поле указывается назначение карты. Значение выбирается из списка: "Для настольных ПК", "Для мобильных устройств". При выборе значения "Для настольных ПК" карта используется для построения отчета "Контроль передвижений агентов" и обработок "Редактор маршрута", "Установка координат торговых точек" и "Просмотр карты". Также становятся доступны поля для центрирования карты "Широта" и "Долгота". При выборе значения "Для мобильных устройств" справочник может быть выгружен в МУ для построения трека передвижений торговых агентов.
  • •
    Центр карты. Указываются координаты центра карты. Указанные в поле координаты используются, если для сотрудника, закрепленного за текущим пользователя "Управление дистрибуцией", не указаны координаты подразделения.
Примечание.
Координаты подразделения являются первичными для системы и учитываются при центрировании карты в первую очередь.
  • •
    Комментарий. После загрузки файла скриптов поле автоматически заполняется данными (название скрипта карты и времени сохранения файла в ИБ). При необходимости можно добавить произвольный комментарий для элемента справочника.
Чтобы загрузить файл скриптов в информационную базу из внешнего файла, необходимо нажать на кнопку "Загрузить из файла". В результате откроется стандартное окно выбора файла.
Чтобы сохранить файл скриптов или открыть его для просмотра, необходимо нажать на кнопку "Еще" и в списке действий выбрать пункт "Открыть для просмотра/Сохранить в файл".
Для того чтобы в отчете "Контроль передвижений агентов" и в обработках "Редактор маршрута", "Установка координат торговых точек" и "Просмотр карты" по умолчанию использовалась определенная онлайн-карта, необходимо сделать онлайн-карту основной. Для этого в разделе "Администрирование – Настройка дистрибуции" в поле "Основная карта" необходимо выбрать карту с назначением "Для настольных ПК". Также карту можно сделать основной из списка онлайн-карт с помощью кнопки "Сделать карту основной".
Основная онлайн-карта для настольных ПК будет выделена в списке элементов иконкой [image].
Для того чтобы в МУ при просмотре маршрута агента по умолчанию использовалась определенная онлайн-карта, необходимо сделать онлайн-карту основной. Назначить основную онлайн-карту для мобильного устройства можно двумя способами:
  • •
    На форме элемента справочника "Онлайн-карты" с назначением "Для мобильных устройств" нажать на кнопку "Еще" и в открывшемся списке действий выбрать пункт "Установить основной".
  • •
    В списке элементов справочника "Онлайн-карты" выделить нужную онлайн карту с назначением "Для мобильных устройств" и нажать на кнопку "Сделать карту основной".
  • •
    В разделе "Обмен с мобильными устройствами" на закладке "Треки перемещений и онлайн-карты" в поле "Основная онлайн-карта для мобильного устройства" выбрать карту с назначением "Для мобильных устройств".
Основная онлайн-карта для МУ будет обозначена иконкой [image] ( Рис. 15.1 ).
См. также:
  • •
    Отчет "Контроль передвижений агентов"
  • •
    Редактор маршрута на карте
  • •
    Просмотр карты
  • •
    Установка координат торговых точек


Просмотр карты

Обработка "Просмотр карты" предназначена для просмотра местоположения торговой точки на карте.
Открыть обработку "Просмотр карты" можно несколькими способами:
  • •
    В документе "План посещений " установить курсор в ячейке на пересечении строки с наименованием торговой точки и столбца с датой посещения, вызвать контекстное меню и выбрать пункт "Показать на карте" (флажок "Использовать порядок" должен быть снят).
  • •
    В документе "План посещений " в колонке с наименованием торговой точки вызвать контекстное меню и выбрать пункт "Показать на карте" (в этом случае флажок "Использовать порядок" может быть установлен).
  • •
    В карточке торговой точки, для которой уже заданы координаты, в поле Координаты нажать на кнопку "Открыть" [image].
  • •
    В обработке "Выбор координат", для указания координат местоположения торговой точки на карте. Для вызова обработки необходимо из карточки торговой точки перейти в окно "Координаты" (открывается по кнопке выбора в поле "Координаты") и нажать на кнопку "Указать местоположение на карте".
Для просмотра сведений о координатах торговой точки должно быть установлено Интернет-соединение.
Рис. 15.4 Окно обработки "Просмотр карты"
Окно обработки "Просмотр карты"
В открывшемся окне обработки ( Рис. 15.4 ) отобразится карта, на которой маркером будет отмечена торговая точка. При нажатии на маркер появится информация о названии торговой точки.
Просмотр местоположения торговой точки осуществляется на карте, выбранной в поле "Карта". Значение выбирается из справочника "Онлайн-карты ".
В правой части окна над областью с картой отображается адрес торговой точки и сведения о ее координатах.
С помощью кнопки "Обновить" можно обновить состояние карты, если Интернет-соединение было нестабильным и какая-то часть карты не загрузилась.
Кнопка "Маркер" позволяет показать маркер в центре карты с оптимальным масштабом.
Окно обработки "Выбор координат"
В открывшемся окне отобразится карта, на которой можно задать координаты для торговой точки. Для просмотра и редактирования сведений о координатах торговой точки должно быть установлено Интернет-соединение.
Для того чтобы задать координаты для торговой точки необходимо отметить точку на карте с помощью мыши. Для выбранной точки отобразятся координаты. Чтобы записать эти координаты в карточку торговой точки необходимо нажать на кнопку "Записать" ( Рис. 15.5 ).
Рис. 15.5 Окно обработки "Выбор места на карте"
См. также:
  • •
    Документ "План посещений"
  • •
    Онлайн-карты


Установка координат торговых точек

Обработка "Установка координат торговых точек" предназначена для просмотра и редактирования координат расположения торговых точек. Для вызова обработки необходимо открыть справочник Торговые точки и нажать на кнопку "Установка координат".
Для просмотра сведений о координатах торговой точки должно быть установлено Интернет-соединение.
Установка координат торговых точек
Рис. 15.6 Окно обработки "Установка координат торговых точек"
В поле "Источник карты" указывается онлайн-карта, которая будет использована для указания координат на карте.
Для заполнения табличной части обработки возможно использование одного из вариантов подбора торговых точек (кнопка "Подбор") ( Рис. 15.6 ):
  • •
    По подразделению. В табличную часть будут добавлены торговые точки, закрепленные за выбранным подразделением. Значение выбирается из справочника "Подразделения ".
  • •
    По торговым точкам. В табличную часть будут добавлены торговые точки, выбранные из справочника "Торговые точки".
  • •
    По списку торговых точек. В табличную часть будут добавлены торговые точки, включенные в выбранный список торговых точек. Значение выбирается из справочника "Списки торговых точек".
Для сохранения координат торговой точки можно использовать несколько способов:
  • •
    "Определение координат с помощью карты" – для указания координат расположения торговой на карте необходимо установить флажок напротив наименования торговой точки в списке слева и "мышью" отметить точку на карте. В результате колонки "Широта" и "Долгота" заполняются значениями координат точки, отмеченной на карте "мышью". Несохраненные значения координат будут выделены красным цветом. После установки координат для нужной торговой точки следует нажать кнопку "Сохранить координаты". В результате координаты сохранятся в карточке торговой точки и значения координат будут выделены черным цветом.
  • •
    "Определение координат по адресу" – торговые точки, для которых отсутствуют координаты, автоматически отмечаются флажком и красным цветом в списке торговых точек. Для указания координат расположения торговой точки на карте по адресу необходимо нажать на кнопку "Определить по адресу". В результате для торговой точки будут заданы координаты, соответствующие адресу торговой точки. Координаты будут получены после запроса к Интернет-сервису. Если для торговой точки задан адрес в контактной информации, то после запроса в колонках "Широта" и "Долгота" будут указаны соответствующие координаты. Если для торговой точки не задан адрес в контактной информации, то появится сообщение о том, что для торговой точки не задан адрес , по которому можно определить координаты. После установки координат следует нажать кнопку "Сохранить координаты". В результате координаты сохранятся в карточке торговой точки и значения координат будут выделены черным цветом.
См. также:
  • •
    Торговые точки
  • •
    Подразделения
  • •
    Списки торговых точек


16. Особенности выгрузки и загрузки данных при обмене между МУ из Управление дистрибуцией

В разделе описаны особенности выгрузки и загрузки данных из Управление дистрибуцией в МУ агента.
См. также:
  • •
    Выгрузка организаций
  • •
    Выгрузка номенклатуры
  • •
    Выгрузка торговых точек
  • •
    Выгрузка контрагентов (юридических и физических лиц)
  • •
    Выгрузка договоров
  • •
    Выгрузка взаиморасчетов
  • •
    Выгрузка истории продаж
  • •
    Выгрузка маршрутов
  • •
    Загрузка документов
  • •
    Выгрузка онлайн-карт и шрифта для принтера
  • •
    Выгрузка планов продаж


Выгрузка организаций

Выгрузка в МУ данных об организациях, от имени которых оформляются документы, производится из справочника "Организации". Организации выгружаются из списка организаций, закрепленных за сотрудником. Список организаций для сотрудника указывается в окне справочника "Персональные настройки обмена с МУ" в поле "Варианты отбора выгрузки данных в МУ". Если же для мобильного сотрудника не указан список организаций, то выгружаются все организации.
См. также:
  • •
    Организации
  • •
    Персональные настройки обмена с МУ
  • •
    Варианты отбора выгрузки данных в МУ


Выгрузка номенклатуры

Выгрузка в МУ номенклатуры производится по данным из справочника "Номенклатура". Для перехода к справочнику необходимо в подсистеме "Нормативно-справочная информация" выбрать пункт "Номенклатура".
Данные о товарах из справочника "Номенклатура" могут выгружаться с учетом характеристик или без учета характеристик. Выгрузка с учетом характеристик устанавливается при помощи настройки "Режим выгрузки характеристик" в окне "Общие настройки обмена данными с мобильными устройствами".
На выгрузку данных о товарах влияют:
  • •
    Ассортимент товаров, закрепленный за мобильным сотрудником.
  • •
    Список складов, закрепленный за мобильным сотрудником.
Закрепление ассортимента товаров и списка складов за сотрудниками производится в окне "Персональные настройки обмена с МУ").
  • •
    При установленном флажке "Выгружать товары без остатков" в обработке "Обмен данными с мобильными устройствами" на вкладке "Настройки обмена" в мобильное приложение выгружаются не только товары, которые есть в наличии на складах организации, но и также те товары, которых нет в наличии. Если флажок не установлен, то выгружаются только товары с положительным остатком на складах.
  • •
    При установленном флажке "Выгружать картинки товаров" в обработке "Обмен данными с мобильными устройствами" на вкладке "Настройки обмена" в мобильное приложение выгружаются картинки товаров. Если флажок не установлен, картинки для товаров не выгружаются.
См. также:
  • •
    Номенклатура
  • •
    Ассортимент товаров
  • •
    Склады
  • •
    Характеристики номенклатуры
  • •
    Общие настройки обмена данными с мобильными устройствами
  • •
    Обработка "Обмен данными с мобильными устройствами"


Выгрузка торговых точек

Выгрузка в МУ данных о торговых точках производится из справочника "Торговые точки" конфигурации "Агент Плюс: Управление дистрибуцией". Для перехода к справочнику необходимо в подсистеме "Нормативно-справочная информация" выбрать пункт "Торговые точки". Список торговых точек при выгрузке в мобильное приложение группируется в соответствии с группами, указанными в реквизите "Группа доступа" для каждой торговой точки.
На выгрузку данных о торговых точках влияют настройки:
  • •
    "Выгружать торговые точки" – при установке флажка торговые точки выгружаются на МУ. Настройка устанавливается в окне "Общие настройки обмена данными с мобильными устройствами", раздел "Выгрузка данных (справочники)".
  • •
    "Режим выгрузки" – торговые точки выгружаются, исходя из значения, установленного в настройке.
  • •
    Из плана посещений. Данные о торговых точках выгружаются из документов "План посещений" на текущую дату для каждого торгового агента. При использовании данного режима в МУ выгружаются данные из документа "План посещений", выгруженные данные отображаются в МУ на закладке "Маршрут".
  • •
    По подразделению агента. Данные о торговых точках выгружаются из списка торговых точек, закрепленных за подразделением агента. Закрепление торговой точки за определенным подразделением происходит в карточке торговой точки в поле "Подразделение".
  • •
    По агенту. Данные о торговых точках выгружаются из списка торговых точек, закрепленных за агентом. Закрепление торговой точки за определенным агентом происходит в карточке торговой точки" в поле "Агент".
  • •
    Все. Выгружается весь справочник "Торговые точки".
См. также:
  • •
    Торговые точки
  • •
    Общие настройки обмена данными с мобильными устройствами
  • •
    Документ "План посещений"


Выгрузка контрагентов (юридических и физических лиц)

При выгрузке в МУ данные о контрагентах выгружаются из списка контрагентов (юр. и физ. лиц), заданных для каждой торговой точки из справочника "Контрагенты" (см. подраздел "Выгрузка торговых точек").
Для перехода к справочнику необходимо в подсистеме "Нормативно-справочная информация" выбрать пункт "Контрагенты".
См. также:
  • •
    Контрагенты
  • •
    Торговые точки
  • •
    Выгрузка торговых точек


Выгрузка договоров

При выгрузке в МУ данные о договорах выгружаются из списка договоров, указанных для каждого контрагента и торговой точки.
Данные о договорах выгружаются только в случае установленной настройки "Использовать договоры" в окне "Общие настройки обмена данными с мобильными устройствами", раздел Выгрузка данных (справочники).
Для перехода к списку договоров используется пункт "Договоры с клиентами" в подсистеме "Нормативно-справочная информация".
См. также:
  • •
    Общие настройки обмена данными с мобильными устройствами


Выгрузка взаиморасчетов

Выгрузка взаиморасчетов для каждой торговой точки происходит по данным документов "Корректировка взаиморасчетов", загруженных в Управление дистрибуцией из основной учетной системы организации.
На выгрузку данных о взаиморасчетах влияют следующие настройки в окне "Общие настройки обмена данными с мобильными устройствами" подраздел "Выгрузка данных (документы)":
  • •
    "Выгружать долги только по документам агента";
  • •
    "Выгружать только просроченные долги";
  • •
    "Способ расчета просроченных долгов".
На выгрузку данных о взаиморасчетах также влияет настройка "Валюта учета" (см. "Персональные настройки обмена с МУ", закладка "Основные настройки").
Примечание.
Если валюта долга отличается от валюты агента, то сумма долга пересчитывается в валюту агента по курсу на момент возникновения долга.
См. также:
  • •
    Общие настройки обмена данными с мобильными устройствами
  • •
    Персональные настройки обмена с МУ


Выгрузка истории продаж

При выгрузке истории продаж товаров по каждой торговой точке учитываются следующие настройки в окне "Общие настройки обмена данными с мобильными устройствами", раздел "Выгрузка данных (справочники)":
  • •
    "Анализировать историю продаж за предыдущие" – указывается период, в течение которого производится анализ истории продаж при выгрузке данных торговым агентам.
  • •
    "И разбивать на … интервалов" – указывается число интервалов, на которое разбивается период в указанное количество дней.
За каждый интервал подводится итог по оборотам продаж. В итоге информация об истории продаж представляет собой последовательность чисел, каждое из которых характеризует оборот продаж за соответствующий интервал.
Например, если глубина истории продаж два месяца, а количество интервалов разбиения – восемь, то информацию об истории продаж каждого товара можно представить в виде списка из восьми чисел, например: "12 0 10 2 5 0 12 6", что расшифровывается так: недельный оборот продаж данного товара два месяца назад составил 12 штук (1/8 от двух месяцев – это примерно неделя). Недельный оборот продаж товара 7 недель назад составил 0 штук (товар не продавался). Недельный оборот продаж товара 6 недель назад составил 10 штук и т.д. …. Оборот продаж за последнюю неделю составил 6 штук.
Таким образом, в мобильное приложение выгружается строка в виде последовательности чисел, разделенных пробелами. Эта последовательность и характеризует историю продаж.
См. также:
  • •
    Общие настройки обмена данными с мобильными устройствами


Выгрузка маршрутов

Информация о маршрутах торгового агента выгружается из регистра "Пункты маршрутов".
В мобильное приложение информация выгружается в виде документа "Маршрут", в котором указываются данные о торговых точках, которые необходимо посетить, и время их посещения с учетом разбития на дни.
На выгрузку данных о маршрутах влияет настройка "Интервал выгрузки маршрутов" в окне "Общие настройки обмена данными с мобильными устройствами", раздел "Выгрузка данных (документы)".
См. также:
  • •
    Общие настройки обмена данными с мобильными устройствами


Загрузка документов

На загрузку документов влияет настройка в окне "Общие настройки обмена данными с мобильными устройствами", раздел "Выгрузка данных (документы)".
"Загружать документы с датой, равной дате документа в моб. устройстве" – если флажок установлен, то при загрузке данных в ЦБД дата создания документов изменяться не будет, иначе документ будет выгружен с текущей датой. Дополнительно в обработке "Обмен данными с мобильными устройствами" должна быть включена настройка "Проводить документы" и установлен режим неоперативного проведения документов.
"Использовать нумерацию информационной базы" – указывается, будет ли использоваться автонумерация для документов в "Управление дистрибуцией".
При ответной выгрузке документов после их загрузки из МУ используется следующая настройка:
"Пересчитывать цены по данным информационной базы" – если флажок установлен, то при загрузке данных цена будет заменена ценой, актуальной на момент создания документа.
См. также:
  • •
    Общие настройки обмена данными с мобильными устройствами
  • •
    Обработка "Обмен данными с мобильными устройствами"


Выгрузка онлайн-карт

Данные выгружаются только в случае установленной настройки "Выгружать дополнительные данные" в окне обработки "Обмен данными с мобильными устройствами", вкладка "Настройки обмена" .
Файл скриптов онлайн-карты, который должен выгружаться в МУ, указывается при помощи настройки "Основная карта для использования в МУ" в окне "Общие настройки обмена данными с мобильными устройствами", раздел "Раздел "Треки перемещений и онлайн-карты"".
См. также:
  • •
    Онлайн-карты
  • •
    Обработка "Обмен данными с мобильными устройствами"
  • •
    Общие настройки обмена данными с мобильными устройствами


Выгрузка планов продаж

Для создания планов продаж для агентов используются документы "План продаж".
Для выгрузки планов необходимо соблюдение следующих условий:
  • •
    "Статус" – должно быть установлено значение "Утвержден".
  • •
    "Период с" – текущая дата выгрузки данных продаж должна попадать в указанный период планирования.
  • •
    В табличной части документа должны быть указаны соответствующие подразделение и агент.
См. также:
  • •
    Документ "План продаж"


17. Внешние компоненты

Для корректной работы механизма обмена данными с мобильными устройствами нужно подключить внешние компоненты, которые предназначены для обмена данными.
Компоненты находятся в каталоге установки 1С:Предприятия 8 (по умолчанию каталог "C:\Program Files\1cv8\<Номер релиза платформы>\bin").
Подключение внешних компонент можно осуществить тремя способами:
  • •
    Автоматически. Для этого потребуется нажать на кнопку "Установить компоненту APPlus.dll" на закладке "Внешние компоненты" в разделе "Настройка параметров обмена" (Рис. 2.9). Компонента будет установлена в папку установки 1С:Предприятия, по умолчанию "C:\Program Files (x86)\1cv8\<Номер релиза платформы>\bin". При этом требуемая разрядность компоненты будет определена автоматически.
  • •
    При помощи файла "reg_ap.bat". Компонента "APPlus.dll" будет установлена автоматически в папку установки 1С:Предприятия, по умолчанию "C:\Program Files (x86)\1cv8\<Номер релиза платформы>\bin". При этом требуемая разрядность компоненты будет определена автоматически.
  • •
    Вручную. Для этого потребуется скопировать файлы компонент в каталог исполняемых файлов платформы 1С:Предприятия 8 (по умолчанию каталог "C:\Program Files\1cv8\<Номер релиза платформы>\bin"). Файлы компонент поставляются вместе с ПО "Агент Плюс". Их также можно скачать по адресу http://www.agentplus.ru/download/aps_app.zip.
Внимание! В состав компонент, необходимых для корректного взаимодействия 1С:Предприятия и Агент+, должны входить следующие компоненты:
1CPP.dll
APPlus32.dll / APPlus64.dll (в зависимости от разрядности системы)
APPlusCOM32.dll и APPlusCOM64.dll (компоненты необходимы только для клиент-серверного варианта работы информационной базы 1С:Предприятия).
Загрузка компонент происходит в момент запуска обработки "Обмен данными с мобильными устройствами". В случае ошибки при подключении компоненты будет выдано сообщение "Не удалось загрузить компоненту!".
Причиной ошибки при подключении компонент может быть следующее:
  • •
    В каталог установки 1С:Предприятие скопированы не все файлы, которые предназначены для работы компоненты.
  • •
    Недостаточно прав доступа для загрузки компоненты.
  • •
    Возможно, на компьютере установлен Firewall, блокирующий запуск компоненты.
Установка компонент производится в окне "Общие настройки обмена с МУ", раздел "Внешние компоненты".
См. также:
  • •
    Процедура регистрации компоненты APPlusCOM.dll
  • •
    Настройка обмена данными через "Агент Плюс СОД" в фоновом режиме


Процедура регистрации компоненты APPlusCOM.dll

Данная компонента предназначена для выполнения обмена данными МУ в клиент-серверном варианте работы информационной базы 1С:Предприятия.
В поставке предусмотрены 2 файла компоненты: APPLusCOM32.dll и APPLusCOM64.dll. При работе с 32-разрядным Сервером 1С:Предприятия будет использована компонента "APPLusCOM32.dll", при работе с 64-разрядным Сервером 1С:Предприятия будут использованы обе компоненты.
Регистрацию компоненты следует производить один раз на компьютере, на котором установлена служба 1С:Сервера.
Выполнение регистрации компоненты должно проводиться администратором системы.
Компоненты могут быть зарегистрированы тремя способами:
  • •
    Автоматически. Для этого потребуется нажать на кнопку "Установить компоненту APPlusCOM.dll" в окне "Общие настройки обмена данными с мобильными устройствами".
  • •
    При помощи файла "reg_apcom.bat".
  • •
    Вручную.
Ниже приведено подробное описание каждого способа.
Регистрация компоненты при помощи кнопки "Установить компоненту"
  • 1.
    Откройте обработку "Общие настройки обмена данными с мобильными устройствами".
  • 2.
    На закладке "Внешние компоненты" нажмите на кнопку "Установить компоненту APPlusCOM.dll".
  • 3.
    Компонента будет установлена в каталог исполняемых файлов платформы 1С:Предприятия 8 (по умолчанию каталог "C:\Program Files\1cv8\<Номер релиза платформы>\bin"). При этом требуемая разрядность компоненты будет определена автоматически.
  • 4.
    В результате регистрации должно быть выдано сообщение об успешной регистрации компоненты в системе. Если на сервере ранее были зарегистрированы компоненты более ранних версий, то с них будет снята регистрация, а затем они будут удалены.
Регистрация компоненты при помощи .bat-файла вне зависимости от разрядности сервера 1С:Предприятие
  • 1.
    Скопируйте в любую папку на сервере 1С:Предприятие файл "reg_apcom.bat" и компоненты "APPlusCOM64.dll" и "APPlusCOM32.dll".
  • 2.
    Запустите файл "reg_apcom.bat". Выполнять запуск следует от имени администратора.
  • 3.
    Запущенный файл "reg_appluscom.bat" проверит разрядность сервера 1С:Предприятие, скопирует компоненты в каталог исполняемых файлов платформы 1С:Предприятия 8 (по умолчанию каталог "C:\Program Files\1cv8\<Номер релиза платформы>\bin") и зарегистрирует их. Для 32-разрядного сервера будет зарегистрирована компонента "APPlusCOM32.dll". Для 64-разрядного сервера будут зарегистрированы компоненты "APPlusCOM64.dll" и "APPlusCOM32.dll". Если на сервере ранее были зарегистрированы компоненты более ранних версий, то с них будет снята регистрация, а затем они будут удалены.
  • 4.
    В результате регистрации должно быть выдано сообщение об успешной регистрации компоненты в системе.
Регистрация компоненты в ОС Windows XP, Windows Vista и Windows 7 32bit вручную
  • 1.
    Скопируйте компоненту "APPlusCOM32.dll" на компьютер в каталог исполняемых файлов платформы 1С:Предприятия 8 (по умолчанию каталог "C:\Program Files\1cv8\<Номер релиза платформы>\bin").
  • 2.
    Запустите командную строку. Для ОС Windows Vista и Windows 7 выполнять запуск командной строки следует от имени администратора.
  • 3.
    Введите в командной строке regsvr32 "Путь к папке компоненты\APPlusCOM32.dll", например, "C:\Program Files (x86)\1cv8\<Номер релиза платформы> \bin\APPlusCOM32.dll" (Рис. 17.1).
Рис. 17.1. Окно с командной строкой
  • 1.
    Нажмите клавишу "Enter" или кнопку "ОК". В результате успешной регистрации компоненты на экране должно появиться сообщение следующего содержания ( Рис. 17.2 ):
Рис. 17.2. Окно с сообщением об успешной регистрации компоненты
Регистрация компоненты в ОС Windows Vista и Windows 7 64bit вручную
Процедура регистрации компоненты при использовании 32-разрядного и 64-разрядного Сервера 1С:Предприятия различная.
Регистрация компоненты при использовании 32-разрядного 1С:Сервера:
  • 1.
    Скопируйте компоненту "APPLusCOM32.dll" на компьютер. Рекомендуется копировать в папку установки 1С:Предприятия, по умолчанию "C:\Program Files (x86)\1cv8\<Номер релиза платформы>\bin".
  • 2.
    Запустите командную строку. Выполнять запуск командной строки следует от имени администратора.
  • 3.
    Введите в командной строке regsvr32 "Путь к папке компоненты\APPlusCOM32.dll", например, "regsvr32 "C:\Program Files (x86)\1cv8\<Номер релиза платформы>\bin\APPlusCOM32.dll".
  • 4.
    Нажмите клавишу "Enter" или кнопку "ОК". В результате регистрации должно быть выдано сообщение об успешной регистрации компоненты в системе.
Регистрация компоненты при использовании 64-разрядного 1С:Сервера:
  • 1.
    Скопируйте обе компоненты на компьютер. Рекомендуется копировать в папку установки 1С:Предприятия, по умолчанию "C:\Program Files (x86)\1cv8\<Номер релиза платформы>\bin".
  • 2.
    Последовательно зарегистрируйте компоненты: сначала "APPlusCOM64.dll", затем "APPlusCOM32.dll". Выполнять запуск командной строки для проведения регистрации следует от имени администратора.
  • 3.
    Для регистрации компонент используйте следующие команды:
    "%systemroot%\SysWoW64\regsvr32.exe C:\Program Files\1cv8\<Номер релиза платформы>\bin\APPlusCOM64.dll"
    "%systemroot%\SysWoW64\regsvr32.exe C:\Program Files\1cv8\<Номер релиза платформы>\bin\APPlusCOM32.dll"
  • 4.
    В результате регистрации должно быть выдано сообщение об успешной регистрации компонент в системе.


Настройка обмена данными через "Агент Плюс СОД" в фоновом режиме

При использовании в качестве способа обмена Агент Плюс СОД (а значит и сетевого каталога вместе с ним), следует обратить внимание на следующее:
  • •
    Если на предприятии организация компьютерной сети происходит посредством службы Active Directory (домен), то нужно настроить запуск службы 1С:Сервер от имени какого-либо доменного пользователя и дать этому пользователю полный доступ к сетевой папке обмена данными службы "Агент Плюс СОД".
  • •
    Если организация компьютеров происходит посредством рабочей группы, то необходимо проделать следующие действия:
  • 1.
    На компьютере, на котором используется служба 1С:Сервер, создать какого-либо пользователя (например, 1CServerUser) и задать ему пароль.
  • 2.
    Настроить запуск службы от имени созданного пользователя.
  • 3.
    Выбрать любой компьютер в сети, на котором планируется создавать сетевую папку для обмена данными.
  • 4.
    Создать на выбранном компьютере идентичного пользователя (как в пункте a, в нашем примере это 1CServerUser) с таким же именем и паролем.
  • 5.
    Создать сетевую папку обмена для службы "Агент Плюс СОД", открыть к ней общий доступ и дать на эту папку полные права доступа пользователю 1CServerUser.


18. Работа с Личным кабинетом

В разделе "Обмен данными с Личным кабинетом" представлена информация о выгрузке данных из Управление дистрибуцией в Личный кабинет.
Перед выгрузкой данных из конфигурации необходимо зарегистрировать учетную систему в Личном кабинете. Регистрация учетной системы производится в окне "Настройка дистрибуции". Подробное описание регистрации учетной системы см. в разделе "Регистрация учетной системы в Личном кабинете".
Регистрация учетной системы в Личном кабинете позволяет использовать функционал удаленной выгрузки настроек обмена на МУ агентов, а также дает доступ к дополнительному инструменту для работы супервайзеров – онлайн-сервису "Карты", при помощи которого можно контролировать передвижения торговых агентов и просматривать данные о посещениях торговых точек.
После регистрации учетной системы необходимо провести выгрузку данных из конфигурации, предварительно указав координаты для всех торговых точек.
См. также:
  • •
    Обмен с Личным кабинетом
  • •
    Настройка дистрибуции
  • •
    Регистрация учетной системы в Личном кабинете


Обмен с Личным кабинетом

После регистрации учетной системы следует провести обмен данными с Личным кабинетом. Обмен может производиться по расписанию, указанному в разделе "Настройка дистрибуции" (при включенной настройке "Использовать обмен с личным кабинетом" и установленном расписании) или вручную в разделе "Обмен с личным кабинетом" (подсистема "Синхронизация данных – Синхронизация с личным кабинетом – Обмен с личным кабинетом") ( Рис. 18.1 ).
Обмен с Личным кабинетом
Рис. 18.1. Окно синхронизации с личным кабинетом
Для определения состава отправляемых данных следует нажать кнопку "Параметры синхронизации данных" и выбрать пункт "Состав отправляемых данных". Откроется окно "Регистрация изменений для обмена с "Личным кабинетом (сайт)"" ( Рис. 18.2 ).
Рис. 18.2. Окно регистрации изменений для обмена с личным кабинетом
Состав выгружаемых данных может быть изменен при помощи кнопок "Зарегистрировать изменения" и "Отменить регистрацию изменений".
См. также:
  • •
    Настройка дистрибуции


19. Список изменений

Изменения от 26.12.16
1.
При обновлении конфигурации необходимо произвести обновление компонент "APPlus32.dll", "APPlus64.dll", "APPlusCOM32.dll" и "APPlusCOM64.dll". Версия внешних компонент обновлена до 1.65.0.0. В список внешних компонент, необходимых для корректной работы "1С:Предприятия", добавлена компонента "1CPP.dll".
2.
В состав поставки конфигурации добавлены файлы "reg_ap.bat" и "reg_apcom.bat", при помощи которых автоматически регистрируются компоненты "APPlus32.dll", "APPlus64.dll", и компоненты "APPlusCOM32.dll" и "APPlusCOM64.dll" в клиент-серверном варианте работы информационной базы 1С:Предприятия.
3.
В разделе "Общие настройки обмена данными с мобильными устройствами" в группе настроек "Внешние компоненты" кнопки "Установить компоненту APPlus.dll" и "Установить компоненту APPlusCOM.dll" теперь устанавливают и регистрируют компоненты по нажатию на кнопку. При этом требуемая разрядность компоненты определяется автоматически.
4.
Добавлена возможность синхронизации с сервисом "Агент Плюс: Личный кабинет".
5.
Обработки для загрузки данных из "Управление дистрибуцией" в "Управление торговлей, ред. 11.2" и "1С:ERP Управление предприятием 2" были объединены в одну обработку "ExchangeManager83.epf". Также данная обработка используется для загрузки данных из "1С:Управление торговлей, ред.11.1" (релиз 11.1.10.153).
6.
Обновлены правила обмена для конфигураций "1С: Управление торговлей, 11.Х" и "1С:ERP 2.1". В правила обмена добавлены следующие пункты:
  • •
    загрузка типовых соглашений в УД;
  • •
    загрузка штрих кодов номенклатуры в УД.
7.
Реализован сбор заявок от компании Coca-Cola (для оптовых компаний). Добавлена обработка "Обмен с Phoenix" в подсистему "Синхронизация".
8.
Добавлен отчет "Монитор супервайзера". Отчет предназначен для просмотра данных о посещениях торговых точек агентами по плану посещений согласно трекам передвижений агентов за указанный период.
9.
Добавлен отчет "Статусы торговых точек". Отчет отображает данные о текущем статусе выбранных торговых точек и данные о задолженности на период формирования отчета.
10.
Добавлен отчет "Монитор показателей". Отчет предназначен для супервайзеров и руководителей отделов продаж. В нем отображаются консолидированные данные о динамике продаж в форме диаграмм в разрезе подразделений и номенклатуры.
11.
В конфигурацию добавлены предопределенные профили групп доступа: "Администратор", "Супервайзер"; "Агент (Торговый представитель)".
12.
Добавлен регистр сведений "Штрихкоды номенклатуры". Реализована загрузка штрихкодов номенклатуры в "Управление дистрибуцией" из основной учетной системы.
13.
Добавлен механизм ограничения доступа (RLS) по подразделениям.
14.
Реализована опция хранения файлов в томах (отдельно от БД).
Изменения от 14.10.16
1.
Добавлен отчет "Пройденные расстояния агентов".
2.
Добавлен отчет "Анализ результативности торговых представителей".
3.
В регистре сведений "Журнал обмена данными" на форму очистки записей добавлена возможность очищать записи журнала группами по 500 согласно установленным условиям отбора (флаг "Очищать в транзакции (порциями по 500 записей)").
4.
В обработку "Общие настройки обмена данными с мобильными устройствами", раздел "Раздел "Дополнительные настройки"" добавлена настройка "Режим логирования обмена". В значении настройки указывается режим ведения записи истории обмена данными с МУ в регистре сведений "Журнал обмена данными".
5.
Добавлен служебный документ "Корректировка остатков дистрибьютора".
6.
Добавлен оперативный документ "Отгрузка дистрибьютору". Документ предназначен для оформления оптовой отгрузки товара дистрибьютору. Документы загружаются в "Управление дистрибуцией" при помощи внешней обработки обмена данными с учетной системой.
7.
Добавлен оперативный документ "Возврат от дистрибьютора ". Документ предназначен для регистрации в системе факта возврата товаров дистрибьютором на склад производителя.
Документы загружаются в "Управление дистрибуцией" из основной учетной системы при помощи обработки обмена.
8.
Из конфигурации была удалена сущность "Партнеры".
9.
Для элементов справочника "Подразделения" добавлен реквизит "Дистрибьютор". В справочник загружаются партнеры/контрагенты с данным признаком из основной учетной системы предприятия при помощи внешней обработки обмена данными.
10.
Для элементов справочника "Торговые точки" добавлен реквизит "Радиус, м.". Значение реквизита используется при формировании отчетов "Выполнение плана по заданиям" и "Анализ результативности торговых представителей".
11.
В отчет "Контроль передвижений агентов" добавлена возможность просмотра местоположения двух и более агентов одновременно.
12.
Расширен список поддерживаемых форматов обмена. Теперь добавлен новый режим обмена данными с помощью механизма XDTO для конфигурации "Управление торговлей, ред. 10.3".
13.
В обработке "Первоначальное заполнение" добавлена функция автоматического создания доп.реквизита для клиентов (Партнеров, либо Контрагентов, в зависимости от конфигурации УС). Теперь в основной учетной системе достаточно проставить? признак "Дистрибьютор" для клиентов, и такие клиенты будут загружаться в УД не только как торговые точки, но и как подразделения.
14.
Для обработок выгрузки данных по вторичным продажам (версия "Стандарт") добавлен режим выгрузки данных по остаткам товара у дистрибьюторов. Добавлена возможность информирования операторов по e-mail о найденных несопоставленных объектах.
15.
В отчет "Выполнение плана посещений агентом" добавлен режим отображения "по трекам". Теперь факт посещения определяется не только по документу, а по данным GPS трека, что позволяет отследить результативный визит по плану, результативный визит вне плана, нерезультативный визит. Режим учитывает данные по GPS треку и устанавливает определенный индикатор визита по принципу "Светофор".
16.
В раздел "Настройка дистрибуции" добавлены настройки "Радиус торговой точки по умолчанию, м" и "Время для определения визита, мин. ".
17.
Для справочника "Торговые точки" добавлен реквизит "Радиус, м" для указания индивидуального параметра радиуса действия координат торговой точки.